Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1438 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  Problème de routeur qui répond sur 2 IP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de routeur qui répond sur 2 IP

n°37663
ShonGail
En phase de calmitude ...
Posté le 16-05-2008 à 16:40:16  profilanswer
 

Bonjour,
 
j'ai un problème avec un routeur SonicWall tz170 configuré sur l'interface LAN en 192.168.0.100.
 
Le DC en 2k refuse depuis quelques heures de garder l'IP assigné 192.168.0.1 indiquant un conflit IP avec l'adresse MAC correspondant à celle du routeur.
 
Pourtant l'adresse IP du routeur sur la patte LAN n'a pas changé et répond bien sur l'IP 192.168.1.100
Je n'ai rien remarqué dans la config du routeur en rapport avec une conf en 192.168.0.1
 
Si sur un poste client ou le serveur (configuré du coup avec une autre IP en attendant la résolution du prob), je ping le 192.168.0.1, je n'ai pas de réponse. Je n'attaque cette IP sur aucun port. Pourtant un arp -a me donne en adresse MAC correspondante à cette IP la MAC du routeur.
 
J'ai changé l'adresse MAC du routeur pour tester et la MAC correspondant au 192.168.0.1 change en correspondance.
 
Il me semble donc que, par un mystère que je ne m'explique pas, le routeur réponde sur son IP en totalité et sur le 192.168.0.1 uniquement pour filer son adresse MAC.
 
Dans les logs du routeur, lorsque je ping à partir d'un poste client le 192.168.0.1, j'ai les enregistrements suivants :
http://duboisjulien.team-logics.net/temp/sonicwall1.gif
 
Ces enregistrements n'apparaissent pas si je ping une autre IP qui n'existe pas sur le réseau.
 
Je ne comprends pas. Qui m'éclaire svp ?


Message édité par ShonGail le 16-05-2008 à 16:40:39
mood
Publicité
Posté le 16-05-2008 à 16:40:16  profilanswer
 

n°37666
El Kokott
Le respect c'est la vie.
Posté le 16-05-2008 à 16:48:42  profilanswer
 

Je ne connais pas ce routeur, mais j'ai l'impression qu'il réagit comme si il uilisait un VLAN d'administration, un peu à l'image de l'IP que tu affectes à un switch de niveau 3 pour l'administrer.
 
Check la config pour voir si il n'y a pas cette adresse dans un champ quelque part.

n°37672
ShonGail
En phase de calmitude ...
Posté le 16-05-2008 à 17:12:34  profilanswer
 

Ce modèle ne fait pas de VLAN.
 
par contre je viens de déceler dans la table ARP du routeur une entrée permanente correspondant à l'IP 192.168.0.1 avec la MAC du routeur (celle modifiée).
 
Je l'ai virée et c'est rentré dans l'ordre.
 
ce que je ne pige pas c'est que le 1er endroit où je suis allé est la table ARP du routeur, qu'elle n'apparaissait pas (ni dans la liste ni dans la conf des entrées permanentes), que j'ai flushé la table quand même.
 
Un bug que le reboot du routeur aurait mis à jour ?
 
je suis preneur de toute explication ...

n°37675
El Kokott
Le respect c'est la vie.
Posté le 16-05-2008 à 17:20:11  profilanswer
 

Je n'en ai pas, mais j'ai eu le même soucis sur des routeurs Bewan que j'ai ejecté de mon réseau.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  Problème de routeur qui répond sur 2 IP

 

Sujets relatifs
Probleme d'envoi de mail et Reverse DNS erreur (architecture)Problème de VMPS
probleme de connection reseau localVPN client serveur avec routeur Zyxel
Etrange probleme avec TCP/IPProblème reseau
[résolu] Problème pingProblème de connexion sur VPN
les adresses IP de classe D 
Plus de sujets relatifs à : Problème de routeur qui répond sur 2 IP


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR