Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
436 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  [Fibre optique] Upgrade d'une liaison 100bFX vers 1000bSX, need help..

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Fibre optique] Upgrade d'une liaison 100bFX vers 1000bSX, need help..

n°90503
Furty
Posté le 25-01-2012 à 16:29:10  profilanswer
 

Bonjour @ tous
 
Comme l'indique le titre, ma société a une liaison existante (installée en 2001) entre 2 baies distantes d'une 50aine de mètres en 100base FX fonctionnelle. On souhaite changer les équipements pour passer à une liaison giga en 1000base SX. Or, lors du branchement de cette dernière, aucune liaison ne up sur les transceiver... Afin de mieux comprendre, voici le descriptif que j'ai donné au support hp :
 

Citation :

Les tiroirs optiques sont reliés via des connecteurs SC sur 4 brins. Les équipements actifs sont d'un côté un HP J4121A ProCurve Switch 4000M avec module fibre J4112A 100 base Fx connecteurs SC et de l'autre un HP J4093A ProCurve Switch 2424M avec transceiver J4130A connecteurs SC. Les jarretières sont en 62.5/125 microns. Cette liaison est fonctionnelle et configuré en mode 100HDx.
 
Nous souhaitons donc évoluer cette config afin de passer en gigabit. Pour ce faire, nous remplaçons ces 2 switchs par des HP ProCurve 1810G-24 Switch J9450A avec 2 Transceiver / switch J4858C. Les jarretières sont :
 
Mcl samar - cable de reseau - sc multi-mode (m) - lc multi-mode (m) - 2 m - fibre optique - 62,5/125/900 micrometres  
Réf. Fabricant FJ/DSLC-2M
 
SC/LC afin de connecter le tiroir optique en SC avec ces transceiver LC.
 
C'est donc cette liaison qui ne monte pas malgré un loopback positif sur chacun des transceiver et un test direct entre les 2 1810 via jarretière LC/LC qui est ok. Les ports 23 et 24 des 2 switchs sont bien evidemment configuré en Fiber + admin mode + auto pour link speed.


 
Donc soit le problème vient du tiroir optique (marque Siecor), soit du câble de 50 mètres (aucune info à son sujet, juste 4 brins visible au niveau du tiroir qui rentre dans une gaine noir), soit des jarretières SC/LC (mais j'en ai 4 donc si les 4 sont hs...  :heink: ).
 
Alors d'après ce descriptif, d'après vous d'où vient le problème ? Le câble de 50m ok en 100 ne supporterait pas le giga ? Bref, ne m'y connaissant pas trop en fibre, j'espere que toutes les infos données pourront vous servir à me dépanner... Parce que :  :pt1cable:


---------------
.::Furty::. "Si la matière grise était plus rose, le monde aurait moins les idées noires."
mood
Publicité
Posté le 25-01-2012 à 16:29:10  profilanswer
 

n°90545
Furty
Posté le 26-01-2012 à 10:16:53  profilanswer
 

J'apporte quelques précisions supplémentaires : les jarretières actuelles sc/sc sont :
 
Siecor optical cable - 12/99 - 62.5/125 MICRON - TBII - OFNR (UL) OFN FT4 (CSA) 01108 FEET
 
Donc bien multi-mode. Ce qui me laisse penser que les 4 brins de 50m sont bien en 62.5/125 OM1. Donc vu que ça fonctionne en 100base fx, pourquoi ce câble ne supporterait pas une liaison giga ? Sur le papier c'est censé fonctionner... Celà viendrait plutôt du tiroir optique ?
 
[Furty en mode attente impatiente de votre aide :p]


---------------
.::Furty::. "Si la matière grise était plus rose, le monde aurait moins les idées noires."
n°90549
iori666
tu est trop gourmand Yuri !
Posté le 26-01-2012 à 11:13:48  profilanswer
 

si tu inverse les fibres de ta jaretiere, meme chose ?
En forçant le mode 1000b, et en enlevant l'auto-negociation, même chose ?

n°90556
Furty
Posté le 26-01-2012 à 11:58:27  profilanswer
 

mes jarretières sc/lc sont déjà inversés : A du lc sur B du SC et vice-versa. Je vais effectuer tes tests demandés en les desinversants + en forçant le mode 1000FDX. Coupure prévu avec les users à 12h30, je vous fais mon retour juste après...


---------------
.::Furty::. "Si la matière grise était plus rose, le monde aurait moins les idées noires."
n°90561
Furty
Posté le 26-01-2012 à 12:57:09  profilanswer
 

Bon, test effectué et... Ça marche !! En inversant les fibres c'est ok !! Par contre, il y toujours un problème : la liaison up sur les 2 transceivers de chaque switch mais tout le réseau est out lorsque les 2 sont connectés... Par contre, tout fonctionne super bien avec une seule liaison...
Cela pourrait venir de quoi ? Les 2 liaisons sont, je suppose, prévu pour éviter tout étranglement ?
Mais ça marche !! Je suis rassuré car je n'arrivais pas à me faire à l'idée que notre câble de 50m ne puisse pas être compatible gigabit !!

Message cité 1 fois
Message édité par Furty le 26-01-2012 à 12:57:45

---------------
.::Furty::. "Si la matière grise était plus rose, le monde aurait moins les idées noires."
n°90562
akizan
Eye Sca Zi
Posté le 26-01-2012 à 12:57:56  profilanswer
 

+1, inverser les brins du câble de la fibre, j'ai eu le souci également quand j'étais passé de 2 transceivers à 2 miniGBIC.

n°90563
akizan
Eye Sca Zi
Posté le 26-01-2012 à 12:59:00  profilanswer
 

Furty a écrit :

Bon, test effectué et... Ça marche !! En inversant les fibres c'est ok !! Par contre, il y toujours un problème : la liaison up sur les 2 transceivers de chaque switch mais tout le réseau est out lorsque les 2 sont connectés... Par contre, tout fonctionne super bien avec une seule liaison...
Cela pourrait venir de quoi ? Les 2 liaisons sont, je suppose, prévu pour éviter tout étranglement ?
Mais ça marche !! Je suis rassuré car je n'arrivais pas à me faire à l'idée que notre câble de 50m ne puisse pas être compatible gigabit !!


 
pas compris ;(

n°90565
Furty
Posté le 26-01-2012 à 13:08:32  profilanswer
 

C'est à dire qu'au niveau led, tout mes links sont up (fibre, switch, liaison cuivre mais plus aucune communication (ping des serveurs, page d'admin des switch, net etc...)


---------------
.::Furty::. "Si la matière grise était plus rose, le monde aurait moins les idées noires."
n°90574
iori666
tu est trop gourmand Yuri !
Posté le 26-01-2012 à 13:55:46  profilanswer
 

désactive l'auto negociation  :)

n°90577
Furty
Posté le 26-01-2012 à 14:17:52  profilanswer
 

iori666 a écrit :

désactive l'auto negociation  :)

 

C'est déjà désactivé  :sweat:
Par contre, côté configuration des ports il y a en + de l'auto négociation une case à cocher "admin mode" qui est active sur chacun des 4 ports (2 / switch). Je vais voir ce que je trouve dans la doc.

 

Edit : Pas la bonne piste :

Citation :

Admin Mode - Select to enable the port-control administration state. Click to enable and have the port participate in the network.(Default : Enabled )


Message édité par Furty le 26-01-2012 à 14:20:54

---------------
.::Furty::. "Si la matière grise était plus rose, le monde aurait moins les idées noires."
mood
Publicité
Posté le 26-01-2012 à 14:17:52  profilanswer
 

n°90583
denis_92
Posté le 26-01-2012 à 15:26:00  profilanswer
 

Tu veux dire que tu as 2 liens redondants ?
Peut-être une boucle qui fout la merde ? Dans ce cas là, faut mettre en place le protocole STP (Spanning-Tree Protocol).
 
En espérant t'aider ;)

n°90584
akizan
Eye Sca Zi
Posté le 26-01-2012 à 15:38:03  profilanswer
 

ha, j'ai pas osé le dire mais j'ai également le sentiment qu'il avait fait ça...
un ptit schéma pour être clair.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  [Fibre optique] Upgrade d'une liaison 100bFX vers 1000bSX, need help..

 

Sujets relatifs
Migration 2003 storage vers windows 2008 standard[Résolu] Help Apache2 sous Debian
Linux - routage vers proxy d'un autre reseauServeur virtuel vers physique
Quels routeur pour connexion Fibre optique?Cluster ASA 5510 & upgrade RAM
Liaison B71x_f ??1 domaine, 2 sites, 2 DC -> help !!
Cisco 3750 routage vers lien backup 
Plus de sujets relatifs à : [Fibre optique] Upgrade d'une liaison 100bFX vers 1000bSX, need help..


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR