Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
331 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Logiciels d'entreprise

  Erreur 404 remonté ocs agent inventory

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Erreur 404 remonté ocs agent inventory

n°158416
kaillros
Posté le 03-11-2018 à 19:32:33  profilanswer
 

Re bonjour ouiiiiii encore moi et mes galères  :pt1cable:  :pt1cable:  
 
bon après m'être manger un stop de cowboy auprès de mon centre de formation quand j'ai feinté pour tourné OCS Inventory puisque je l'avait fait sur une VM Linux et... on m'impose impérativement sur un OS Windows Serveur aux choix.  
 
Du coup j'ai fait mon installation sur une VM Windows Serveur 2012R2 avec un client dans mon domaine.  
 
Sur mon serveur j'ai installé OCS Windows Serveur, ça tourne nickel voir photo :  
 
http://image.noelshack.com/fichiers/2018/44/6/1541263542-winsrv-2018-11-03-17-42-02.png
 
là ou je rencontre un problème c'est au niveau de la remonté d'information... mon client (Windows7 reçoit bien une IP via mon serveur dhcp) a chaque fois j'ai une erreur :  
 
 HTTP Post response received <HTTP Status Code #404>  :pt1cable:  :pt1cable:  
 
Et j'aimerais comprendre pourquoi j'ai cet erreur là? j'ai désactivé tout les parefeu serveur/client, mais niette...  
 
 
Alors j'ai effacé mon serveur/client et refait une install propre. J'ai repris exactement les mêmes paramètres IP, etc... j'ai rien changé installer les mêmes soft etc... exactement la même configuration lors de mon 1er essai et là.... ça fonctionne... j'ai bien la remonté de l'agent qui fonctionne et pourtant j'ai fait exactement comme ma précédente installation.. du coup j'aimerais comprendre pourquoi la première fois ça n'a pas fonctionner alors que là oui en faisant exactement pareille....  
 
le fichier INI de l'agent ocs  
 
[OCS Inventory Agent]
ComProvider=ComHTTP.dll
Debug=1
Local=
NoSoftware=0
HKCU=0
NoTAG=0
IpDisc=
[HTTP]
Server=http://192.168.1.250/ocsinventory
SSL=1
CaBundle=cacert.pem
AuthRequired=0
User=
Pwd=
ProxyType=0
Proxy=
ProxyPort=0
ProxyAuthRequired=0
ProxyUser=
ProxyPwd=
[OCS Inventory Service]
PROLOG_FREQ=24
OLD_PROLOG_FREQ=24
TTO_WAIT=40440
 
http://image.noelshack.com/fichiers/2018/44/6/1541269841-winsrv-2018-11-03-19-30-16.png  
 
 
Même si là ça fonctionne je pourrais me dire tant mieux, mais bien souvent lors de retentive soit ça fonctionne ou bien j'ai cet erreur : HTTP Post response received <HTTP Status Code #404>  
 
Du coup j'aimerais savoir comment corriger cet erreur là si quelqu'un à la solution =)  
 
merci bien  
 

mood
Publicité
Posté le 03-11-2018 à 19:32:33  profilanswer
 

n°158427
skoizer
tripoux et tête de veau
Posté le 05-11-2018 à 08:51:42  profilanswer
 

*regarde dans le fichier  /etc/httpd/conf.d/z-ocsinventory-server.conf
regarde si tu as bien ceci
 
PerlSetEnv OCS_DB_USER ocs
PerlSetVar OCS_DB_PWD LemotdepasseDeTonCompteocs
puis reboot
 
*Quelles erreurs as-tu dans le fichier /var/log/httpd/error_log   d'apache?
 
*changer les login et mdp par defaut.
 
 
*"on m'impose impérativement sur un OS Windows Serveur aux choix.  "
Si tu veux faire tourner le serveur sous windows.
Ce n'est plus supporté par l'éditeur.


Message édité par skoizer le 05-11-2018 à 09:01:40

---------------
je veux tout, tout de suite, et gratuitement ! miladiou !

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Logiciels d'entreprise

  Erreur 404 remonté ocs agent inventory

 

Sujets relatifs
Ocs Inventory et xamp[ESXi 6.5] Erreur "Agent HA inaccessible" sur un cluster
Alcatel OXO ACD transfert D'appel vers agent externeWSUS erreur de synchronisation
enregistrer une configuration ip/vpn cisco -> gns3 erreurRelais SMTP Office 365 Erreur smtp 550 5.7.60
erreur deploement serveur 2016 en controleur de domaineErreur connexion telnet Switch HPE
Plus de sujets relatifs à : Erreur 404 remonté ocs agent inventory


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR