Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1533 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  Soucis VMWare et Backup Exec

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Soucis VMWare et Backup Exec

n°113659
Micky78
Get ripped or die tryin'
Posté le 20-08-2013 à 14:57:08  profilanswer
 

:hello:  
 
J ai une sauvegarde d une VM linux qui jusque là fonctionnait tres bien
Deux partitions dessus dont la 2eme configurée en thin provisionning (la plus grosse)
J ai 1.6 to d'alloué et actuellement environ 300go d'utilisé
BE me faisait donc bien une sauvegarde de 300go
 
Depuis que j ai rebooté cette VM il y a une semaine BE me fait des sauvegardes de 1.6 to .. alors que la VM ne fait toujours que 300go et est toujours en thin.
J ai récréé le job, mis a jour etc etc le BE mais rien n'y fait.
VMWare me voit toujours pourtant bien la partition en 300 Go utilisé et 1.6 To alloué
 
Je n'y comprends plus rien :/


---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm
mood
Publicité
Posté le 20-08-2013 à 14:57:08  profilanswer
 

n°113660
still_at_w​ork
Posté le 20-08-2013 à 15:13:54  profilanswer
 

MAJ des VMTools ?


---------------
In my bed, but still_at_work.
n°113661
Micky78
Get ripped or die tryin'
Posté le 20-08-2013 à 15:14:20  profilanswer
 
n°113663
Micky78
Get ripped or die tryin'
Posté le 20-08-2013 à 15:14:51  profilanswer
 

J ai oublié de préciser les versions au fait :
 
BE 2012 et ESXi 5.1


---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm
n°113664
still_at_w​ork
Posté le 20-08-2013 à 15:19:27  profilanswer
 

Les deux ! As-tu fais une MAJ des VMTools ? Sinon, tu peux essayer ça.
 
Sur ton BE2012, tu as installé le dernier Service Pack ? Si non, il faut passer par le site de Symantec, il ne le trouve pas par LiveUpdate.


---------------
In my bed, but still_at_work.
n°113665
Micky78
Get ripped or die tryin'
Posté le 20-08-2013 à 15:28:38  profilanswer
 

Installation ce matin du SP2 par le liveupdate et ça n'a rien changé
Les VM tools sont les derniers dispo à la création de la VM mi juillet.


---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm
n°113672
papin44
Posté le 20-08-2013 à 16:14:51  profilanswer
 

verifies le type de disque (independant ...) et les snapshots.

n°113673
Micky78
Get ripped or die tryin'
Posté le 20-08-2013 à 16:17:23  profilanswer
 

Pas de snapshots et les disques ne sont pas en indépendant


---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm
n°113674
still_at_w​ork
Posté le 20-08-2013 à 16:18:30  profilanswer
 

Dans ton job, dans les Options Advanced Open File, indique-nous ce qui est paramétré.


---------------
In my bed, but still_at_work.
n°113675
Micky78
Get ripped or die tryin'
Posté le 20-08-2013 à 16:33:43  profilanswer
 
mood
Publicité
Posté le 20-08-2013 à 16:33:43  profilanswer
 

n°113688
still_at_w​ork
Posté le 21-08-2013 à 09:15:04  profilanswer
 

Essai de forcer le fournisseur de clichés sur une des deux valeurs.


---------------
In my bed, but still_at_work.
n°113694
Micky78
Get ripped or die tryin'
Posté le 21-08-2013 à 10:35:36  profilanswer
 
n°113696
dam09fr
Posté le 21-08-2013 à 11:02:24  profilanswer
 

Micky78 a écrit :

C'est une VM linux


 
Je ne connait pas bien le fonctionnement de BackupExec avec VMware mais je peux lancer une piste de recherche : problème de CBT, dans ce cas on les remet à 0 => http://www.veeam.com/kb1113
 
Pourrais-tu nous préciser quel type de sauvegarde tu réalise (full, incremental, ...) ?


---------------
Feed-back
n°113700
Micky78
Get ripped or die tryin'
Posté le 21-08-2013 à 11:30:19  profilanswer
 

Je regarde cette piste merci
 
Sauvegarde full de la VM complète


---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm
n°113702
dam09fr
Posté le 21-08-2013 à 11:43:32  profilanswer
 

Autre question : tu as regardé les évènements (depuis le vSphere Client) pendant la sauvegardes et les logs (VMware et BackupExec) ?


---------------
Feed-back
n°113706
Micky78
Get ripped or die tryin'
Posté le 21-08-2013 à 15:56:57  profilanswer
 

Rien de différent sur les logs BE hormis la taille des données qui passent de 300Go a 1.6To


---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm
n°113707
Micky78
Get ripped or die tryin'
Posté le 21-08-2013 à 15:58:14  profilanswer
 

Ce soir je vais tenter de migrer le stockage (je ne peux pas faire de storage vmotion je n'ai pas la licence) en profitant d une coupure de prod .. on verra ce que ça donne


---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm
n°113708
Micky78
Get ripped or die tryin'
Posté le 21-08-2013 à 16:02:06  profilanswer
 

Sinon, quelle serait la bonne pratique pour réduire la taille allouée en thin de 1.6To sachant qu il n'y a de toute façon que 300 Go d'utilisé ?
 
Un Gparted auparavant sur le nux ?


---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm
n°113709
dam09fr
Posté le 21-08-2013 à 16:18:41  profilanswer
 

Il n'y a rien a faire, que tu sois en thin ou thick c'est pareil, BackupExec doit éliminer les blocs de données qui sont vides ou de fichiers supprimés ! De cette façon la sauvegarde fait la taille du volume de données utilisé (et non alloué). L'opération dont tu parle peut éventuellement réduire la taille du vmfs c'est tout, si elle influe sur la taille de tes backups c'est que BE ne fait pas son job.
Si tu as du support tu peux ouvrir un ticket chez Symantec ?

n°113710
Micky78
Get ripped or die tryin'
Posté le 21-08-2013 à 16:25:40  profilanswer
 

Leur produit est buggé jusqu a la moelle ..  j essuie d autres bugs .. ce matin jai du cloner une VM car impossible de la sauvegarder du jour au lendemain.

 

J ai des soucis sur certains save VM ou le GRT ne marche pas .. la kb indique que le problème est connu et traité (si tu remontes la kb de BE tu en trouve plein d autres comme ça non jamais résolu). Depuis le SP2 d'ailleurs le message d'erreur pour celle-ci a changé, mais toujours le problème

 

Bref j'ai aucune confiance dans leur support et encore moins le fr :/

 

edit : oui au moins ca réduire la taille du vmfs c'est ce que je cherche à faire en dernier recours


Message édité par Micky78 le 21-08-2013 à 16:26:18

---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm
n°113711
dam09fr
Posté le 21-08-2013 à 16:33:09  profilanswer
 
n°113712
Micky78
Get ripped or die tryin'
Posté le 21-08-2013 à 16:38:34  profilanswer
 

Merci mais comme je le disais (et ma VM ne vient pas d un template comme pour le 1er lien qui a une solution) voici la solution :
 
 
Solution
 
Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
 
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see http://www.symantec.com
 
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
 
 
 
 :D  :D  :D


---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm
n°113717
Micky78
Get ripped or die tryin'
Posté le 22-08-2013 à 08:36:02  profilanswer
 

dam  :love:  :love:

 

La procédure de Veam pour le CBT a fonctionné
Avant j avais quand même migrer de datastore mais ca n'avait rien fait

 

Guignols de Symantec qui laissent leur kb sans solution

 

Merci à tous ceux qui ont essayé de m'aider en tout cas

 

Je n'arrive pas a comprendre pourquoi j'ai 2 sauvegardes de VM qui ne fonctionnaient pas
Nous avons déménagé, j'ai éteins proprement les VM puis les hôtes
Et au redémarrage tout était nickel sauf les sauvegardes de ces 2 VM (et c était en plus les plus critiques)


Message édité par Micky78 le 22-08-2013 à 08:54:20

---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm
n°113718
Micky78
Get ripped or die tryin'
Posté le 22-08-2013 à 08:53:47  profilanswer
 

Il y a quand même un truc qui me chiffonne sur le CBT

 

D'après mon interprétation du lien suivant le CBT aurait du être reset suite à ma migration à froid de datastore

 

In some cases, such as a power failure or hard shutdown while virtual machines are powered on, CBT might reset and lose track of incremental changes. In vSphere 4.1 and prior, Cold Migration (but not Storage vMotion) could reset but not disable CBT. In vSphere 5.x, Storage vMotion will reset CBT.

 


http://kb.vmware.com/selfservice/m [...] Id=1020128

Message cité 1 fois
Message édité par Micky78 le 22-08-2013 à 08:55:11

---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm
n°113725
dam09fr
Posté le 22-08-2013 à 20:41:16  profilanswer
 

Micky78 a écrit :

D'après mon interprétation du lien suivant le CBT aurait du être reset suite à ma migration à froid de datastore


Effectivement je confirme le reset du CBT d'une VM lors d'une migration de datastore à froid (je n'ai pas essayé à chaud car je n'ai pas la licence => bundle Essential Plus).
Est-ce que tu as les dernières versions ?  Je suis en 5.1, toutes mises à jour installées.


Message édité par dam09fr le 22-08-2013 à 20:41:48

---------------
Feed-back
n°113736
Micky78
Get ripped or die tryin'
Posté le 23-08-2013 à 09:02:13  profilanswer
 
n°113737
dam09fr
Posté le 23-08-2013 à 09:46:45  profilanswer
 

J'ai oublie de préciser que notre vCenter est basé sur l'appliance virtuelle (sous Linux SUSE).


---------------
Feed-back
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  Soucis VMWare et Backup Exec

 

Sujets relatifs
Contrôleurs de domaines primaires redondantsVMware vSphere Hypervisor 5.1 avec livre sur VMware vSphere 5
Veeam Backup, interruption services Exchange 2010VMware - Cohabitation EqualLogic et Synology
[resolu]problème veeam backupSauvegarde BackUP et NDMP
Windows server 2012 - VMWare et WiresharkVmware Vsphere essentials plus sauvegarde.
Backup de fichiers windows 
Plus de sujets relatifs à : Soucis VMWare et Backup Exec


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR