Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1137 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  Echec de l'initialisation Exchange

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Echec de l'initialisation Exchange

n°121951
stanto9542​0
Posté le 24-06-2014 à 09:29:55  profilanswer
 

Bonjour,
 
Suite au crash de notre serveur DC, notre serveur DC secondaire a pris le relais.
Cependant la conection à Exchange ne marche pas.
 
Sur la console de management de exchange sur le serveur DC secondaire il y a un message:
 
Echec de l'initialisation : la tentative de connexion à http://serveur-exchange.domaine.local/powershell à l'aide de l'authentification "Kerberos" a échoué: la connexion au serveur distant a echoué avec le message suivant: Le client WinRM a recu un statu d'erreur du serveur HTTP (500), mais le service distant n'a pas inclus d'autre informations sur la cause de l'echec.
 
 
Si vous pouvez m'aider.

mood
Publicité
Posté le 24-06-2014 à 09:29:55  profilanswer
 

n°121952
Je@nb
Modérateur
Kindly give dime
Posté le 24-06-2014 à 09:41:59  profilanswer
 

tes services exchange doivent être down

n°121955
stanto9542​0
Posté le 24-06-2014 à 09:56:00  profilanswer
 

En relançant le serveur DC qui viens d’être réparé tous remarche, mais je me demande pourquoi avec un DC secondaire cela marche pas.

n°121956
nnwldx
Posté le 24-06-2014 à 09:57:56  profilanswer
 

Car les rôles FSMO sont sur le 1er DC, et si il est down, le reste ne fonctionnera pas. Ca peut fonctionner pendant 1 ou 2 jours, mais aprés il faut soit le réparer, soit prendre les rôles de force.

n°121957
stanto9542​0
Posté le 24-06-2014 à 10:04:14  profilanswer
 

Ceux sont ces rôles ?:
 
 
Maître d'attribution des noms de domaine  
Maître RID Unique au sein d'un domaine Distribue des plages RID pour les SIDs
Maître d'infrastructure Unique au sein d'un domaine Gère le d
Emulateur CPD

n°121958
Je@nb
Modérateur
Kindly give dime
Posté le 24-06-2014 à 10:13:53  profilanswer
 

oui mais rien à voir, ils ont pas besoin d'être là pour qu'exchange marche

n°121961
ShonGail
En phase de calmitude ...
Posté le 24-06-2014 à 11:18:25  profilanswer
 

J'y connais pas grand chose en Exchange mais le serveur lui-même à bien accès à la zone DNS de ton AD lorsque ton DC est HS ?

n°121962
stanto9542​0
Posté le 24-06-2014 à 11:25:11  profilanswer
 

Et si javai mis mon serveur DC en DNS principal ?

n°121963
ShonGail
En phase de calmitude ...
Posté le 24-06-2014 à 11:34:56  profilanswer
 

peu importe du moment que le serveur Exchange (comme le reste des membres de ton domaine) peut interroger un autre serveur DNS qui contient ta zone AD (comme ton autre DC par exemple).

n°121964
Je@nb
Modérateur
Kindly give dime
Posté le 24-06-2014 à 12:31:01  profilanswer
 

et ça fait 10 ans qu'on parle plus de principal/secondaire. C'est du multimaitre partout

mood
Publicité
Posté le 24-06-2014 à 12:31:01  profilanswer
 

n°121966
nnwldx
Posté le 24-06-2014 à 13:05:42  profilanswer
 

Un AD secondaire ne prend pas réelement le relais, il a besoin de s'authentifier sur celui qui à les rôles FSMO. Sinon tu vas avoir des problèmes d'authentification, l'erreur Kerberos dit bien qu'il a un soucis d'authentification.
Quand tu tournes sur ton 2ème AD, tu vas pouvoir redémarrer tes poste pendant un ou deux jours, mais aprés tu risques de ne plus pouvoir t'authentifier sur le domaine.
Mais il est possible que ce ne soit pas la source du problème.

n°121967
stanto9542​0
Posté le 24-06-2014 à 13:09:26  profilanswer
 

Demain nous devons recouper le serveur et passer sur le SECONDAIRE...
Je testerai en le changeant en DNS principal.

n°121968
NewsletTux
<Insérez ici votre vie />
Posté le 24-06-2014 à 13:11:50  profilanswer
 

Petite question annexe, as-tu un serveur NTP défini? Pas de souci côté horloges des différents serveurs ?


---------------
NewsletTux - outil de mailing list en PHP MySQL
n°121970
stanto9542​0
Posté le 24-06-2014 à 13:19:45  profilanswer
 

Non, pas de serveur NTP

n°121971
Je@nb
Modérateur
Kindly give dime
Posté le 24-06-2014 à 13:21:47  profilanswer
 

nnwldx a écrit :

Un AD secondaire ne prend pas réelement le relais, il a besoin de s'authentifier sur celui qui à les rôles FSMO. Sinon tu vas avoir des problèmes d'authentification, l'erreur Kerberos dit bien qu'il a un soucis d'authentification.
Quand tu tournes sur ton 2ème AD, tu vas pouvoir redémarrer tes poste pendant un ou deux jours, mais aprés tu risques de ne plus pouvoir t'authentifier sur le domaine.
Mais il est possible que ce ne soit pas la source du problème.


 
NON c'est faux. Tu peux toujours t'authentifier.
Tu auras juste des problèmes à changer les mdp (PDC emulator non présent) ou de création d'objets (si tu arrives à la fin de ton RID)
 

stanto95420 a écrit :

Demain nous devons recouper le serveur et passer sur le SECONDAIRE...
Je testerai en le changeant en DNS principal.


 
il n'y a pas de principal et secondaire.

n°121972
ShonGail
En phase de calmitude ...
Posté le 24-06-2014 à 13:25:02  profilanswer
 

stanto95420 a écrit :

Demain nous devons recouper le serveur et passer sur le SECONDAIRE...
Je testerai en le changeant en DNS principal.


 
Tu ne préfères pas plutôt indiquer si tes membres du domaine ont d'autres serveurs DNS renseignés que ton DC qui a été HS ?
Parce que ton problème est peut-être juste à ce niveau.

n°121973
nebulios
Posté le 24-06-2014 à 13:27:56  profilanswer
 

Son problème est aussi qu'Exchange a été installé sur des DC :/

n°121974
stanto9542​0
Posté le 24-06-2014 à 13:29:16  profilanswer
 

Exchange est installé sur un serveur de messagerie à part !

n°121975
ShonGail
En phase de calmitude ...
Posté le 24-06-2014 à 13:53:52  profilanswer
 

BON OK ET CES DNS ALORS ? :o

n°121976
stanto9542​0
Posté le 24-06-2014 à 13:57:33  profilanswer
 

ShonGail a écrit :

BON OK ET CES DNS ALORS ? :o


 
C'est à dir ?

n°121977
nnwldx
Posté le 24-06-2014 à 14:02:24  profilanswer
 

@Je@nb, c'est arrivé récemment chez un client, il avait sur son son AD, la sauvegarde et le v center, histoire de compliquer la situation.
L'ad est tombé, il y avait l'ad secondaire. Au bout du 3eme jour, tous les utilisateurs avaient une erreur d'authentification, pourtant ils avaient bien une IP et les dns des 2 AD.

n°121978
ShonGail
En phase de calmitude ...
Posté le 24-06-2014 à 14:08:49  profilanswer
 

stanto95420 a écrit :


 
C'est à dir ?


 
 
Mmmm  [:mlc]
 
Tes membres du domaine (dont ton serveur Exchange) ont-ils au niveau de leurs paramètres IP un autre serveur DNS renseigné que celui qui est tombé HS ?
Si oui, quel est ce serveur DNS ? Est-ce ton autre DC ?

n°121979
Je@nb
Modérateur
Kindly give dime
Posté le 24-06-2014 à 14:16:39  profilanswer
 

nnwldx a écrit :

@Je@nb, c'est arrivé récemment chez un client, il avait sur son son AD, la sauvegarde et le v center, histoire de compliquer la situation.
L'ad est tombé, il y avait l'ad secondaire. Au bout du 3eme jour, tous les utilisateurs avaient une erreur d'authentification, pourtant ils avaient bien une IP et les dns des 2 AD.


 
C'est que leur 2ème DC répliquait pas ou qu'il y avait un autre pb. Rien à voir.

n°121980
stanto9542​0
Posté le 24-06-2014 à 14:18:01  profilanswer
 

ShonGail a écrit :


 
 
Mmmm  [:mlc]
 
Tes membres du domaine (dont ton serveur Exchange) ont-ils au niveau de leurs paramètres IP un autre serveur DNS renseigné que celui qui est tombé HS ?
Si oui, quel est ce serveur DNS ? Est-ce ton autre DC ?


 
Oui 2 DNS: les 2 DC

n°121987
nebulios
Posté le 24-06-2014 à 15:36:39  profilanswer
 

stanto95420 a écrit :

Exchange est installé sur un serveur de messagerie à part !


Autant pour moi  :jap:

n°121990
ShonGail
En phase de calmitude ...
Posté le 24-06-2014 à 15:47:38  profilanswer
 

stanto95420 a écrit :


 
Oui 2 DNS: les 2 DC


 
 
Ahhh ca a été dur à savoir :D
 
Et niveau DNS, ton second DC répond bien ?
Il est bien synchronisé niveau AD ?
Est-il catalogue global ? Les experts Exchange pourront dire si c'est nécessaire ou non ...
Des erreurs quelconques dans l'obs. d’événement ?

n°121991
Je@nb
Modérateur
Kindly give dime
Posté le 24-06-2014 à 16:00:07  profilanswer
 

oui catalogue global obligatoire à Exchange et Outlook

n°122006
stanto9542​0
Posté le 24-06-2014 à 16:50:06  profilanswer
 

Niveau DNS OK, Bien synchro avec l'AD et catalogue global toius les 2

n°122009
nebulios
Posté le 24-06-2014 à 17:13:56  profilanswer
 

Le remote management est bien activé et configuré sur les DC ? Les deux DC ont le même OS ?

n°122015
stanto9542​0
Posté le 25-06-2014 à 08:20:15  profilanswer
 

nebulios a écrit :

Le remote management est bien activé et configuré sur les DC ? Les deux DC ont le même OS ?


 
 
Oui et Oui !

n°122019
ShonGail
En phase de calmitude ...
Posté le 25-06-2014 à 09:18:07  profilanswer
 

Citation :

Des erreurs quelconques dans l'obs. d’événement ?

n°122021
stanto9542​0
Posté le 25-06-2014 à 09:29:31  profilanswer
 

2 erreurs:
 
NETLOGON:
 
Cet ordinateur n’a pas pu configurer une session sécurisée avec un contrôleur de domaine dans le domaine XXXX pour la raison suivante :  
Aucun serveur d’accès n’est actuellement disponible pour traiter la demande d’ouverture de session.  
Cela peut entraîner des problèmes d’authentification. Vérifiez que cet ordinateur est connecté au réseau. Si le problème persiste, contactez votre administrateur de domaine.  
 
INFORMATIONS SUPPLÉMENTAIRES  
Si cet ordinateur est un contrôleur de domaine pour le domaine spécifié, il installe la session sécurisée sur l’émulateur de contrôleur de domaine principal dans le domaine spécifié. Sinon, cet ordinateur installe la session sécurisée sur n’importe quel contrôleur de domaine du domaine spécifié.
 
WINS:
La connexion a été abandonnée par le serveur WINS distant. Celui-ci n’est peut-être pas configuré pour effectuer de réplication avec le serveur.

n°122030
nnwldx
Posté le 25-06-2014 à 12:05:20  profilanswer
 

Je suis quasi sûr que mon diag est bon même si Je@nb est d'avis contraire. Tu n'avais pas des problèmes d’authentification sur les postes et serveurs ?

Message cité 1 fois
Message édité par nnwldx le 25-06-2014 à 12:06:40
n°122032
stanto9542​0
Posté le 25-06-2014 à 14:23:18  profilanswer
 

nnwldx a écrit :

Je suis quasi sûr que mon diag est bon même si Je@nb est d'avis contraire. Tu n'avais pas des problèmes d’authentification sur les postes et serveurs ?

 

Oui mais d'ou vient le problème.

 

Je fais un test demain 12h, car Dell viens nous changer la carte mère du DC et les utilisateurs seront sur le DC secondaire.


Message édité par stanto95420 le 25-06-2014 à 14:23:47
n°122034
nnwldx
Posté le 25-06-2014 à 15:34:04  profilanswer
 

est qu'il n'y avait pas des problèmes d'authentification autre sur le réseau ? est que les utilisateurs arrivaient bien à accéder aux lecteurs réseau ?

n°122039
stanto9542​0
Posté le 25-06-2014 à 16:51:54  profilanswer
 

nnwldx a écrit :

est qu'il n'y avait pas des problèmes d'authentification autre sur le réseau ? est que les utilisateurs arrivaient bien à accéder aux lecteurs réseau ?


 
Oui aucun probleme !

n°122043
nnwldx
Posté le 25-06-2014 à 17:20:04  profilanswer
 

Si ça revient tu peux essayer de refaire l'installation de des extensions WinRM dans les fonctionnalités du gestionnaire de serveur.

n°122054
stanto9542​0
Posté le 26-06-2014 à 08:32:46  profilanswer
 

nnwldx a écrit :

Si ça revient tu peux essayer de refaire l'installation de des extensions WinRM dans les fonctionnalités du gestionnaire de serveur.


 
Sur le DC principal ou secondaire ?

n°122060
stanto9542​0
Posté le 26-06-2014 à 12:15:13  profilanswer
 

Alors...
 
Suite à la réparation du DC principal il y a un message:  
 
Echec de l'initialisation : la tentative de connexion à http://serveur-exchange.domaine.local/powershell à l'aide de l'authentification "Kerberos" a échoué: la connexion au serveur distant a echoué avec le message suivant: Le client WinRM ne peut pas trater la demande car le nom du serveur ne peut etre resolu).
 
La console de gestion ne se lance pas.
Sur le serveur DC secondaire et sur le serveur de messagerie c'est bon.

n°122062
Je@nb
Modérateur
Kindly give dime
Posté le 26-06-2014 à 12:39:26  profilanswer
 

le nom du serveur ne peut être résolu, je pense que c'est assez clair ...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  Echec de l'initialisation Exchange

 

Sujets relatifs
Microsoft Exchange Interne ou Externe[AVIS] Migration hébergement mail OVH vers Exchange
tâches de maintenance exchange 2010Outlook 2010 : Partage calendrier (sans Exchange) via serveur Webdav
PRA - Exchange 2010Exchange 2007 / Liste d'adresse
VPN NetASQ - Echec phase 2[Résolu] Création boite au lettre partagé Exchange 2010
POP3 Exchange 2013 logon failureExchange management tool snap in pour power shell x86
Plus de sujets relatifs à : Echec de l'initialisation Exchange


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR