Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1793 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  Ecran noir et authentification TSE Windows server 2012

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran noir et authentification TSE Windows server 2012

n°142157
belkav
Posté le 12-09-2016 à 18:46:07  profilanswer
 

Bonjour à tous,
 
J'ai deux serveurs TSE sous windows serveur 2012 R2 que j'ai monté en même temps il y a quelques mois.
 
Tout fonctionner correctement jusqu'au jour où un problème de taille est arrivé:
Lorsque je tentais de me connecter sur le 1er serveur TSE, j'avais un écran noir et j'étais déconnecté au bout de quelque seconde.
 
Après investigation, je me suis rendu compte que je ne passais pas l'étape de l’authentification. je l'ai remarqué car comme c'est une VM, j'ai pu accéder à la machine via le console; Lorsque je tentais de me connecter en admin via le TSE, je n'étais pas déconnecté de la session admin sur la console.
 
En farfouillant un peu dans les logs, j'ai remarqué que j'évais une erreur Winlogon:
 

Citation :

Le processus d’ouverture de session de Windows s’est terminé de manière inattendue.
évèrement numéro 4005
Source: Winlogon


 
Cette erreur dans les logs arrivais à chaque tentative de connexion.
 
J'ai commencé à penser que cela pouvais être un problème de serveur DNS et/ou de liaison avec le serveur AD. Que neni... pas de problème de ping et j'arrive bien à me connecter en admin du domaine via la console sur le serveur TSE
 
J'ai redémarré le serveur et je suis arrivé à me reconnecter au serveur...
 
Le soucis, c'est que cela aurait pu être un problème isolé et qui ne serait pas revenu... et bien non, j'ai eu tort :/
Quelque jours plus tard, en fin de semaine dernière, j'ai le deuxième serveur TSE qui me fait le même problème. Je le redémarre... et le soir même, rebelote.
Enfin, j'ai encore eu le problème sur le serveur TSE numéro 1 ce matin.
 
Bref, j'ai pas trop d'idées sur la cause du problème car j'arrive pas à voir des infos cohérentes sur les logs ni sur internet.
J'ai même tenté de désactivé l'antivirus (kaspersky) sur les deux serveurs pour voir si cela régler le problème.
 
Je vous remercie par avance pour vos retours  :ange:  


---------------
Ma Chaine YouTube
mood
Publicité
Posté le 12-09-2016 à 18:46:07  profilanswer
 

n°142159
Wolfman
Modérateur
Lobo'tomizado
Posté le 13-09-2016 à 10:18:53  profilanswer
 

Tu as installés des choses récemment dessus ? Applis ? Mises à jour ?
Côté serveur de licences tout va bien ?

n°142160
belkav
Posté le 13-09-2016 à 10:22:22  profilanswer
 

Après investigation entre temps, on a remarqué que l'antivirus récemment installé pouvait être bloquant.
On a donc désactivé son pare-feux et on a moins d'erreurs dans les logs. On va rester en alerte car impossible de vérifier si ça va faire disparaitre le problème.
 
Après, coté serveur de licence, on est limite mais le problème vient pas de là car on aurait les deux serveurs de bloqués si c'était le cas (enfin je pense :D )


---------------
Ma Chaine YouTube
n°142161
nebulios
Posté le 13-09-2016 à 10:27:37  profilanswer
 

Attention sur les serveurs TSE il faut utiliser une version spéciale du client Kaspersky (Enterprise Edition).

n°142287
Matteu
Posté le 21-09-2016 à 20:41:08  profilanswer
 

Nous utilisons également Kaspersky au sein de mon entreprise.
Tu peux utiliser la version que tu veux cela ne provoque pas d'écran noir car j'avais tester la version light agent et pas de soucis mais pas adapté pour du tse sous peine d'avoir X process kav.
Actuellement nous tournons sur KEES8.
Tu as la version KSEE 10 qui est sorti cette année qu'il faut utiliser pour ce type de serveur.


Message édité par Matteu le 21-09-2016 à 20:41:33

---------------
Mon Feedback---Mes ventes
n°142490
thunder13
Posté le 06-10-2016 à 08:13:22  profilanswer
 

Bonjour,
 
Je rencontre exactement le même problème, avez-vous trouvé une solution depuis ?

n°143035
The_mechan​t
Posté le 31-10-2016 à 14:37:39  profilanswer
 

Bonjour,
 
Un peu tard mais au cas où... Problème connu chez Microsoft mais toujours pas corrigé
Dû à 2 MAJs Windows sorties cet été (KB3172614 du mois de juillet et KB3179574 du mois d'août)
Il faut désinstaller ces 2 MAJs, rebooter et les masquer, le temps que Microsoft sorte un fix.
 
Plus d'infos ici : https://social.technet.microsoft.co [...] inserverTS


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  Ecran noir et authentification TSE Windows server 2012

 

Sujets relatifs
Migration données utilisateur TSEProblème de certificat SSL auto-signé pour ferme RDS Windows 2012R2 (r
[Résolu] Serveur WSUS 2012R2 et console KO suite à MàJ Windows.Virtualiser un windows 7 physique
Différence extinction écran sous Windows 7/8/10URL update Android / iOS / Windows
temps de sécurité pour rebrancher server dellCompteur d'élément dans liste d'impression sur Windows Server 2008
Plus de sujets relatifs à : Ecran noir et authentification TSE Windows server 2012


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR