Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1543 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Perte débit WiFi

n°702534
totten15
Posté le 01-10-2013 à 12:53:11  profilanswer
 

Bonjour à tous,
 
Etant abonné chez numericable, depuis quelques temps j'ai remarqué que ma connexion wifi était devenue plutôt lente. Les tests sont clairs : environ 60 Mbps en ethernet, autour de 3 Mbps en wifi... je ne me trompe pas en disant que la perte de débit est anormale ? je précise que les tests ont été effectués à 1m de distance du modem et que le problème est le même sur mon macbook et sur mon pc windows.
 
J'ai cru que le problème était survenu après avoir modifié le canal wifi du modem, mais après avoir testé plusieurs configurations, puis remis le modem en configuration usine, la connexion est toujours aussi lente.
 
Pensez vous que cela puisse être dû à un problème matériel (antenne wifi du modem abimée  :??:  ) ?
Quels tests pourrais-je faire pour comprendre d'où cela vient ?
 
Merci à tous pour vos conseils  :)  
 

mood
Publicité
Posté le 01-10-2013 à 12:53:11  profilanswer
 

n°703266
totten15
Posté le 02-10-2013 à 21:37:26  profilanswer
 

J'hésite à demander le changement de modem chez numericable, si quelqu'un avait une idée d'où venait le problème ça pourrait m'éviter d'y aller pour rien  ;)  
 
Merci !

n°703326
Mekthoub
Posté le 02-10-2013 à 23:29:46  profilanswer
 

Bonjour!
 
Et bien, quelle marque et quel modèle de modem as-tu? En quelle zone habites-tu? Comment mesures-tu le débit ethernet?

n°703771
totten15
Posté le 03-10-2013 à 21:12:17  profilanswer
 

Mekthoub a écrit :

Bonjour!
 
Et bien, quelle marque et quel modèle de modem as-tu? En quelle zone habites-tu? Comment mesures-tu le débit ethernet?


Bonjour, c'est un modem "Castlenet" 100 Méga fourni par numericable. J'habite à Lyon, en principe j'ai un bon débit (100 méga max théorique, environ 60 en pratique). Je mesure le débit grâce à des tests comme celui de www.degrouptest.com, en ethernet comme en wifi.

n°703816
Mekthoub
Posté le 03-10-2013 à 23:00:32  profilanswer
 

Quel modèle de modem CastleNet as-tu? Quel débit te donne en ethernet le serveur SpeedTest.net de Massy?

n°704024
totten15
Posté le 04-10-2013 à 14:12:47  profilanswer
 

Il s'agit du modèle CBV734EW. Le test me donne 90 Mbps en ethernet, 2.7 Mbps en WiFi (en download dans les deux cas).

n°704027
Mekthoub
Posté le 04-10-2013 à 14:21:49  profilanswer
 

Le CBV734EW fait du wifi G, donc réglé au mieux tu peux t'attendre au maximum à 10 ou 20 Mbits/s, voire un peu plus. Essaye de changer le canal wifi du CastleNet sur le n°1, le n°6, ou le n°11, pour voir.

n°704048
totten15
Posté le 04-10-2013 à 15:30:15  profilanswer
 

Je ne savais pas que c'était aussi limité... n'empêche, avec du 10 Mbps je serais déjà content  :D  
 
J'étais déjà sur le canal 11 pour les résultats que j'ai donné. Je viens de tester et avec les 1 et 6 ça tourne toujours autour de 2-3 Mbps. Avec les autres un peu plus (3-4). J'ai aussi testé, par hasard, en désactivant le WPA et c'est pareil  :(

n°704059
Mekthoub
Posté le 04-10-2013 à 15:50:11  profilanswer
 

À quelle distance/obstacles du modem es-tu? Peux-tu télécharger le logiciel InSSIDer (qui est gratuit), et regarder à quelle puissance tu reçoits le signal wifi?

n°704060
totten15
Posté le 04-10-2013 à 15:54:22  profilanswer
 

Pour faire les tests j'ai mis le modem "a l'air libre" posé sur un meuble à 1,5m de mon mac. Je vais regarder le signal sur mon pc windows avec cet outil, merci.
 
Au fait, je ne sais pas si c'est important mais lors des tests on voit que le débit fluctue beaucoup, avec des creux et des pics, alors qu'en ethernet il augmente très régulièrement.

mood
Publicité
Posté le 04-10-2013 à 15:54:22  profilanswer
 

n°704064
totten15
Posté le 04-10-2013 à 16:05:14  profilanswer
 

Je suis donc sur le canal 11, et inSSIDer me dit qu'il y a 18 réseaux en "co-channel", 3 réseaux en "overlapping" et que mon signal est -48 dBm.

n°704079
Mekthoub
Posté le 04-10-2013 à 17:04:51  profilanswer
 

En ethernet le débit augmente très régulièrement? C'est bizarre: Chez moi avec Windows Seven il monte au sommet quasi-instantanément, et il reste à fond intégral pendant tout le test: 94,93 Mbits/s en plein dans l'idéal (c'est le maximum de débit utile possible chez NC).
 
En wifi, à 1,5 mètres du modem, je suis aux environs de -26 dBm. Il me faut aller dans une autre pièce, pour obtenir -48 dBm... Fait bien attention à la position de l'antenne, à son orientation, aux matériaux sur lequel est posé le modem, aux éventuels objets sur le chemin... Fais aussi attention au réglage de puissance du modem: D'origine à 100%? Et histoire d'être sûr que ce n'est pas ta carte wifi cliente: Fais la mesure avec un autre ordinateur?

n°704115
totten15
Posté le 04-10-2013 à 18:31:43  profilanswer
 

Oui dans mon cas le débit augmente quasiment jusque la fin du test, pour arriver entre 50 et 80 Mbps. J'ai fait les test sur pc et mac.
 
Collé au modem je suis à -21dBm, après je suis entre -35 et -50 selon l'orientation de l'antenne et la distance. Mais bon, le but du wifi c'est de pouvoir se déplacer  :D  de toute façon même à -25 le débit est catastrophique donc je ne pense pas que ça rentre en jeu.
 
Je vais essayer de mettre mon modem ailleurs dans la pièce pour voir si ça change... Concernant la puissance je n'ai pas trouvé où la changer dans l'interface.
 
Merci pour ton aide en tout cas  :hello:

n°704604
totten15
Posté le 06-10-2013 à 10:48:31  profilanswer
 

Au fait, par curiosité, tu dis que tu as un débit de 94 Mb/s en ethernet, mais quel est ton débit en wifi quand tu as -48dBm, par exemple ?

n°705303
totten15
Posté le 08-10-2013 à 16:38:00  profilanswer
 

Pour info, je suis allé à l'agence numericable où ils ont lancé une mise à jour corrective de mon modem. Le débit wifi n'a pas changé, j'y retournerais demain pour demander à changer de modem...

n°705349
Mekthoub
Posté le 08-10-2013 à 18:23:25  profilanswer
 

Note que je ne suis au courant d'aucune mise à jour corrective pour le CastleNet CBV734EW... Et en passant, je te conseille de prendre un Netgear, soit le CG3100L, soit le CG3700B, qui ont tous les deux du wifi N 300: Ça te coutera 25€ et un an de réengagement, par contre...

n°705358
totten15
Posté le 08-10-2013 à 18:44:33  profilanswer
 

Mekthoub a écrit :

Note que je ne suis au courant d'aucune mise à jour corrective pour le CastleNet CBV734EW... Et en passant, je te conseille de prendre un Netgear, soit le CG3100L, soit le CG3700B, qui ont tous les deux du wifi N 300: Ça te coutera 25€ et un an de réengagement, par contre...


 
J'ai mon modem depuis au moins 4 ans donc possible qu'il s'agisse d'une ancienne mise à jour ? D'après le conseiller cette mise à jour ne peut se faire qu'en agence (et j'ai bien vu sur son écran qu'il y avait une mise à jour disponible  :??: ).
 
Je serais partant pour payer 25 euros pour un modem plus récent, mais le réengagement ne m"arrange pas trop... on verra ce qu'ils me proposent.

n°705650
totten15
Posté le 09-10-2013 à 12:20:43  profilanswer
 

:hello: Les nouvelles du jour :
 
Je suis allé tester le débit de mon modem chez numericable, il était catastrophique donc ils me l'ont changé direct sans me le facturer.
 
De retour à la maison je teste les débits sur mon macbook avec le nouveau modem. Pour commencer en ethernet, 94 Mb/s, ça commence bien  :)  
Puis en Wifi (sur le canal 11, par défaut) .... 2 Mb/s  :heink:  je teste différents canaux et là gros soulagement, j'obtiens jusqu'à 13 Mb/s sur le canal 2  :love:  
Ce qui me surprend c'est que les canaux 1, 6 et 11 sont quasiment les pires...
 
Ensuite je fais les même test sur mon pc windows, surprise : le débit est bien moins bon, et les meilleurs canaux sur mon mac sont les pires sur mon windows  :cry:  je ne savais pas que c'était possible...

n°705655
Mekthoub
Posté le 09-10-2013 à 12:44:09  profilanswer
 

Marque et modèle du nouveau modem? Pour savoir quel est le meilleur canal pour toi, il vaut mieux rester une journée complète sur un canal, en observant le trafic. Parce que ça peut varier en cours de journée. Tiens, un exemple: Pour moi,  il y a deux ans, le meilleur canal était le n°1. Et puis un jour une petite entreprise s'est installée juste à coté du jardin. Et depuis le canal n°1 est totalement saturé toute la journée. Mais totalement libre le midi, le soir, la nuit... Si j'avais éssayé juste une heure le soir, je serais toujours sur le n°1...

n°705675
totten15
Posté le 09-10-2013 à 13:33:23  profilanswer
 

C'est exactement le même modem.
En effet le débit varie dans le temps et... selon la distance. En passant de 1m à 4m le débit passe de 15 à 6 Mbps sur mac, et de 10 à 0.2 sur windows (oui, 0.2 !!). Le signal lui passe de -60 à -80 dBm, ce qui me paraît énorme.
 
Bref j'ai un nouveau modem qui semble fonctionner, mais windows ne permet pas de surfer en wifi à plus de 3 mètres  :pt1cable:  
Je crois que je vais laisser tomber et revenir à l'ethernet car je commence à désespérer  :lol:

n°705742
Mekthoub
Posté le 09-10-2013 à 16:12:01  profilanswer
 

-80 dBm à 4 mètres!! Mais c'est la puissance que j'ai deux ou trois pièces plus loin... Ce n'est pas normal: Vérifie la puissance des autres AP wifi du voisinage... Si ils sont tous inférieur, c'est un soucis coté ordinateur. Si il y en a d'aussi ou même plus puissants que le tiens, c'est un soucis coté modem... Il se peut par exemple que l'antenne wifi soit légèrement dévissée?

n°705748
totten15
Posté le 09-10-2013 à 16:25:43  profilanswer
 

Tous les autres sont inférieurs sauf un : je capte un autre numericable à environ -55 dBm. Idem sur mon pc windows.
 
Concernant l'antenne je ne vois pas comment je pourrais la revisser, à part en la faisant tourner, ce qui ne change rien. Y a-t-il moyen de régler la puissance d'émission dans l'interface de configuration ? Je n'ai pas trouvé.
 
En dernier recours, est il possible d'acheter soit même un modem wifi N et de le brancher au réseau numericable ?
 
Merci pour ton aide en tout cas.
 
EDIT : je pense que ce modem a un sérieux problème de puissance d'émission: mon smartphone se déconnecte du wifi quand je passe dans la pièce à côté, ce qui ne m'étais jamais arrivé auparavant.

Message cité 1 fois
Message édité par totten15 le 09-10-2013 à 16:42:46
n°705812
Mekthoub
Posté le 09-10-2013 à 19:34:00  profilanswer
 

Donc je dirais que ton CastleNet à un soucis, non? Retourne en boutique le changer, peut être? En espérant avoir un modem plus récent...
 

totten15 a écrit :

est il possible d'acheter soit même un modem wifi N et de le brancher au réseau numericable ?

Pas un modem, non. Par contre il n'y a aucun soucis pour acheter un AP wifi, ou un routeur-wifi. Et le brancher au CastleNet, que tu peux éventuellement passer en mode pont, oui.

n°705839
totten15
Posté le 09-10-2013 à 20:56:54  profilanswer
 

Oui il a un soucis, mais que veux tu dire par "plus récent" ? Il me semble qu'à part celui là il n'y a que la box, mais les abonnements correspondant ne m'intéressent pas. Et honnêtement, changer pour avoir un autre castlenet, bof, je crois que j'ai assez donné  :D  
 
Je suis en train de regarder les routeurs WiFi N 300 Mbps, j'aurais un débit bien meilleur, et la portée devrait être suffisante pour couvrir mes 80 m2.

n°705878
Mekthoub
Posté le 09-10-2013 à 23:36:26  profilanswer
 

Et bien, des modem-routeur-wifi Numéricâble capables de 100 Mbits/s, il en existe plein: Au moins 6 modèles différent, dans trois marques... Les plus récents dont je parlais sont les Netgear CG3100L, le Netgear CG3700B, et le CastleNet CBV38Z4. Ils ont tous 4 ports Gigabit ethernet, et le wifi N 300... Alors que ton CastleNet CBV734EW n'a que 4 ports fast ethernet, et le wifi G 54 (en théorie!).
 
Bon, le tien a un problème, donc tu peux l'échanger gratuitement. Et quand tu échanges un modem, tu n'as pas forcément le même qu'avant. Ou tu as le même, mais il marche! Tu ne perds rien à l'échanger en SAV, quoi.

n°705991
totten15
Posté le 10-10-2013 à 11:45:13  profilanswer
 

Je reviens de l'agence; d'après eux les autres modems ne sont pas "compatibles" avec mon abonnement, j'ai seulement le droit au castlenet.  
 
Le conseiller pense que le problème ne vient pas du modem car il est neuf, il pense qu'il y a un problème d'interférence ou de brouillage dans mon immeuble, et un technicien va venir vérifier ça mercredi prochain.... je ne sais pas trop quoi en penser,  c'est vrai que je trouve le signal vraiment perturbé. On verra ce qu'il dira  :sarcastic:

n°706014
Mekthoub
Posté le 10-10-2013 à 14:12:47  profilanswer
 

Je vois: En échange gratuit SAV, il ne peuvent donner qu'un modem de la même catégorie. Il faudrait passer par l'échange à 25€ et un an de réengagement pour avoir droit à n'importe quel modem...
 
Je pense que le conseiller se trompe... Et pire: Si le changement de modem est fait par le technicien chez toi, tu auras 50€ de frais à payer... Donc ça ne va pas: Annule l'intervention du technicien, et teste ton modem autrement. Par exemple apporte-le en boutique, et teste la puissance du wifi sur place, par rapport à d'autres modems... À mon sens, le problème serait plutôt une antenne débranchée de la carte, ou quelque chose du genre... -80 dBm à 4 mètres, c'est à peu près compatible avec cette hypothèse, d'ailleurs.

n°706053
totten15
Posté le 10-10-2013 à 15:24:07  profilanswer
 

Le problème c'est que j'y suis déjà allé 3 fois les 3 derniers jours donc ça devient difficile de ne pas passer pour le râleur de service. J'ai parlé des -80dBm et il m'a assuré que ce n'était pas possible que ça vienne du modem et qu'il devait y avoir un problème d'interférences.
 
De toute façon si le technicien veut changer mon modem je refuserais sans l'assurance qu'il ne sera pas facturé. Je le laisse venir pour voir ce qu'il va dire mais je n'attends plus grand chose d'eux, comme je l'ai dit je préfère encore acheter un routeur moi-même.

n°706060
Mekthoub
Posté le 10-10-2013 à 16:09:38  profilanswer
 

Ce n'est pas le modem qui est facturé: C'est le déplacement du technicien! En fait, il se déplace, et il cherche l'origine de la panne. Si il la trouve en amont de la prise murale, ou dans la prise, alors tu n'as rien à payer. Si il la trouve en aval de la prise, dans le câble qui dessert le modem, dans le modem, dans un quelconque élément extérieur, ou même si il ne la trouve pas... alors tu lui dois 50€, et éventuellement ton problème n'est même pas résolu. C'est déjà courru d'avance: Ton modem en ethernet te donne 94 Mbits/s, donc ton installation câble va parfaitement bien. Donc le problème est forcément en aval, dans la partie wifi de ton modem, dans ton PC, dans l'environnement de la pièce, ou dans le voisinnage... Tu es donc pratiquement sûr et certain de devoir payer 50€
 
Donc je te le répête: Annule le RDV technicien!
 
Ensuite apporte ton modem chez un copain abonné au Net. Branche le au secteur, à 30cm de son modem. Et compare la puissance des émetteurs des deux modems...

n°706072
totten15
Posté le 10-10-2013 à 16:48:49  profilanswer
 

Bizarre car le conseiller m'a dit que le déplacement ne serait pas facturé, tout en indiquant que le modem fonctionnait a priori correctement et que le technicien devait vérifier un éventuel problème d'interférences.
 
De toute façon après réflexion je n'y crois pas, de une mon modem précédent n'avait pas ce problème, de deux à distance égale mon smartphone (en mode routeur wifi) me donne - 45 dBm contre - 75 pour le castlenet.

n°706338
totten15
Posté le 11-10-2013 à 12:37:08  profilanswer
 

De retour de ma visite quotidienne à l'agence numericable  :D  
Après m'être rendu compte que tu disais vrai sur la facturation de l'intervention, j'ai appelé la hot-line pour l'annuler (j'espère que ça a bien été pris en compte). Le conseiller à l'agence m'a assuré qu'elle n'aurait pas été payante, je ne sais pas qui croire... bref j'ai quand même râlé et demandé un nouveau modem. Il m'en a donné à un autre : ce gars là est sympa, il a même voulu me donner un netgear mais il n'a pas pu l'enregistrer à cause de mon abonnement :(  
 
Bref je suis reparti avec un nouveau castlenet et cette fois tout me semble nickel ! J'ai du 15 mbps dans le salon et j'ai encore un bon débit là ou le précédent modem n'avait plus de signal  :) C'est assez dépendant du canal et ça varie dans le temps mais ça me convient.
 
Un grand merci Mekthoub pour tes conseils avisés, sans toi je serais resté bloqué avec mon débit minable je pense  ;)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
 

Sujets relatifs
Brider le débit d'une connexion wifiClé Wifi N 300
Choix clé wifi ou carte réseaux pour fibre optique.Problème connection wifi
Ampli wifi pour ordi portablequel point d'accèe wifi qui envoi du gros en portée ?
Perte de debit sur WNDR3700 5GhzPerte de debit brutal Wifi
perte debit en wifi 
Plus de sujets relatifs à : Perte débit WiFi


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR