Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1575 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Livebox + cpl + routeur wifi Cisco E1000

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Livebox + cpl + routeur wifi Cisco E1000

n°545681
Scamander
Posté le 08-10-2011 à 21:07:26  profilanswer
 

Bonsoir à tous !
 
Je viens solliciter votre aide pour une petite installation qui me mene un peu la vie dure...
 
Je m'explique, c'est un cas typique : j'habite dans une maison à deux étages, ma livebox est en bas et malheureusement, le wifi est de très mauvaise qualité pour l'étage du haut (donc ma chambre, ce qui est embêtant ^^). J'ai donc décidé d'investir dans deux adapteurs CPL (Hercules, pour la précision) et un routeur wifi Cisco E1000 dans le but de pouvoir balancer du wifi grâce au routeur dans l'étage du haut.
 
J'ai donc branché mes adapteurs CPL (un sur la livebox, un à l'étage), et cela marche à merveille. C'est quand j'essaye de connecter mon routeur que les choses se gâtent. Ma livebox à pour adresse 192.168.1.1 et j'ai mis mon routeur en 192.168.0.1. Dans cette configuration, ma livebox attribue bien une adresse par DHCP à mon routeur. Les deux se ping dans la joie et la bonne humeur. Mon routeur distribue des adresses en 192.168.0.X. Mon PC se connecte donc au wifi du routeur et j'arrive à acceder à l'admin de celui ci par mon navigateur.
 
Malheureusement, aucunes traces d'internet. J'ai activé le NAT sur mon routeur, j'ai essayé de le mettre en 192.168.1.2 (même réseau que la livebox, mais du coup, les deux ne se voient plus). Je ne sais plus vraiment quoi essayer, d'autant plus qu'il y a peu d'informations pour ce type d'installation avec des Cisco E1000 sur le web...
 
Je viens donc solliciter votre aide, en espérant qu'ensemble, on vienne à bout de tout ça !
 
Merci d'avance  :bounce:


Message édité par Scamander le 08-10-2011 à 21:09:58
mood
Publicité
Posté le 08-10-2011 à 21:07:26  profilanswer
 

n°545682
HiSpeed
Where is the limit?
Posté le 08-10-2011 à 21:21:18  profilanswer
 

Salut,
 
Etant donné l'utilisation, il faut laisser le routeur en 192.168.1.2 mais ne pas connecter le CPL sur le port WAN mais sur un des ports LAN...
 
Point 2.1 sur ma page ici:
http://jelnet.free.fr/jlnt_wan2.htm


Message édité par HiSpeed le 08-10-2011 à 21:23:39
n°545684
Scamander
Posté le 08-10-2011 à 21:28:50  profilanswer
 

Merci beaucoup de ta réponse, ta page est très clair !
 
C'est vrai que dans ma précipitation, j'ai pas essayé de brancher le CPL sur un port lan du routeur...
 
Et donc, j'ai le choix de laisser le DHCP activé sur le routeur, ou de mettre en IP fixe, si j'ai bien compris ?

n°545691
HiSpeed
Where is the limit?
Posté le 08-10-2011 à 22:13:58  profilanswer
 

Dans le cas cité, la partie Internet du routeur ne sert plus à rien.
Le serveur DHCP de sa partie locale n'a pas besoin d'être activé si celui de la Livebox fonctionne.
Un serveur DHCP est utile pour les machines itinérantes surtout (PC portables, smartphones, etc.).
Pour des PC fixes, il est préférable de donner des IP statiques...

n°545800
Scamander
Posté le 09-10-2011 à 21:20:17  profilanswer
 

Bonsoir,
 
J'ai tout essayé, exactement la même configuration que sur ta page et rien n'y fait... Impossible de me connecter à internet sur le routeur...

n°545803
HiSpeed
Where is the limit?
Posté le 09-10-2011 à 21:30:05  profilanswer
 

As-tu indiqué 192.168.1.1 en Passerelle et DNS sur le PC?

n°545804
Scamander
Posté le 09-10-2011 à 21:32:51  profilanswer
 

Oui oui.
 
Dans l'après midi, j'ai réussi à me connecter à internet avec les paramètres que tu indiques et le routeur était en DHCP. Mais j'ai du le reinitialiser pour un autre probleme et depuis, plus rien...

n°545806
HiSpeed
Where is the limit?
Posté le 09-10-2011 à 21:39:12  profilanswer
 

Et dans l'ordre suivant, ça donne quoi:
1. PC câblé directement sur le CPL, OK?
2. PC câblé sur le E1000, OK?
3. PC en wifi sur le E1000, OK?
 
Tu as la dernière version du firmware sur le E1000?


Message édité par HiSpeed le 09-10-2011 à 21:41:46
n°545807
Scamander
Posté le 09-10-2011 à 21:43:57  profilanswer
 

PC directement sur le CPL, j'accède à internet.
CPL sur le port LAN 1 du routeur et PC sur le port LAN 2 du routeur, j'accède à internet.
En WIFI sur le routeur, impossible...
 
Je ne sais pas si j'ai le dernier firmware.

n°545808
HiSpeed
Where is the limit?
Posté le 09-10-2011 à 21:47:22  profilanswer
 

OK, mais en wifi tu arrives quand même à aller sur l'interface du routeur ou de la Livebox?

mood
Publicité
Posté le 09-10-2011 à 21:47:22  profilanswer
 

n°545809
Scamander
Posté le 09-10-2011 à 21:48:00  profilanswer
 

Quand je me connectes au réseau du routeur, j'accède à l'interface du routeur mais pas à celle de la livebox, et vice versa.

n°545810
HiSpeed
Where is the limit?
Posté le 09-10-2011 à 21:50:00  profilanswer
 

Comprends pas, ça veut dire quoi ça "Quand je me connectes au réseau du routeur"?

n°545815
Scamander
Posté le 09-10-2011 à 22:18:48  profilanswer
 

J'me suis mal exprimé : en wifi, connecté au routeur, j'accède à son interface d'admin mais pas à celle de la livebox.
 
Alors qu'en CPL ou connecté en fillaire au routeur, j'accèdes aux deux interfaces.
 
J'ai remarqué que si je me connectais par le CPL, la livebox m'attribuait une adresse IP (normal, c'est comme si j'étais connecté directement). Mais quand je me connecte au routeur en fillaire, la livebox m'attribue également une adresse IP.
 
Donc, mon problème vient juste du WIFI et de mon adresse IP. Le problème c'est que ni en DHCP, ni en statique, j'arrive à aller sur le net...

n°545836
Scamander
Posté le 10-10-2011 à 09:26:50  profilanswer
 

J'ai enfin trouvé une solution à mon problème !  
 
J'ai suivis les instructions de cette page : http://www6.nohold.net/Cisco2/ukp. [...] cleid=3733
 
Dans mon cas, il fallait en fait connecter le CPL au port WAN du routeur, mettre le routeur en 192.168.2.1 et activer le DHCP sur l'étendue 192.168.2.X. Activer le NAT et le tour est joué !
 
En espérant que ça aide quelqu'un !

n°545860
HiSpeed
Where is the limit?
Posté le 10-10-2011 à 11:36:11  profilanswer
 

Scamander a écrit :

J'ai enfin trouvé une solution à mon problème !  
 
J'ai suivis les instructions de cette page : http://www6.nohold.net/Cisco2/ukp. [...] cleid=3733
 
Dans mon cas, il fallait en fait connecter le CPL au port WAN du routeur, mettre le routeur en 192.168.2.1 et activer le DHCP sur l'étendue 192.168.2.X. Activer le NAT et le tour est joué !
 
En espérant que ça aide quelqu'un !


Sauf que tu as ainsi un double routage et que les PC connectés sur la Livebox ne verrons pas ceux qui sont sur le E1000...  :D

n°545864
Scamander
Posté le 10-10-2011 à 11:42:35  profilanswer
 

C'est pas vraiment un problème enfait, je voulais simplement étendre mon réseau wifi à l'étage du haut, en gros.
 
C'est peut être pas optimal mais ça fonctionne, donc je m'en contente pour l'instant :D
 
Merci pour ton aide en tout cas !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Livebox + cpl + routeur wifi Cisco E1000

 

Sujets relatifs
Routeur Wifi + NASProblèmes de Wifi !
conseil sur réseau wifi distance <400mComment bénéficier du wifi N?
coupure de courant et perte de wifi[WRT54G] Augmenter portée - Nouvelles antennes ou nouveau routeur ?
Portable en WIFI fait perdre toutes les connexions du routeurproblème connexion wifi Freebox
Plus de sujets relatifs à : Livebox + cpl + routeur wifi Cisco E1000


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR