Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1292 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Wifi et CPL - Deconnections et faible débit

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Wifi et CPL - Deconnections et faible débit

n°368123
FayenSaira
Posté le 10-07-2008 à 22:17:02  profilanswer
 

Bonjour,
 
une amie à moi a récemment changé ses équipements Internet, elle est passée d'une connection Tiscali ADSL 1mo ou le wifi marchait très bien à une connection Alice (donc avec AliceBox) 2mo + Tel.
 
Etant donné qu'un des trois ordinateurs de chez elle était trop eloigné du modem, son frère a acheté un CPL pour parer au problème. Seulement, j'ai remarqué d'énormes problèmes sur sa connection, déjà il était impossible de se connecter au réseau Wifi Alice au départ, mais après quelques bidouilles trouvées sur le net, j'ai enfin pu me connecter.
 
Néanmoins, j'ai remarqué de fréquentes deconnections (impossible de se reco pendant 1h parfois) alors que le réseau Alice est détecté par l'utilitaire de la clé Wifi et que la force de signal est de l'ordre de 45% et la qualité 70%. J'ai aussi constater un taux très elevé de paquets reçus avec des erreurs CRC (de l'ordre de 3 erreurs pour 1 reçu normalement). (Je précise que le CPL marche parfaitement)
 
Deux hypothèses me viennent alors à l'idée :
- Mauvaise configuration (les 2 ordinateurs avec Wifi ont exactement les mêmes problèmes alors que tout marchait bien avec Tiscali) du modem ou autre.
- CPL qui provoque des problèmes
 
Je précise que je connais absolument pas le fonctionnement du CPL, d'ou mon ignorance total et une sollicitation de votre aide.  
 
Merci beaucoup !  :jap:

mood
Publicité
Posté le 10-07-2008 à 22:17:02  profilanswer
 

n°368184
laxou
bof bof ...
Posté le 11-07-2008 à 12:33:46  profilanswer
 

si l installation electrique est ytrop vieille ou mal faite le cpl va merder a fond.
c est le pc en wifi qui a des pertes de conexion ? si oui quel materiel est utilisé ? est ce la box sinon ?


---------------
Keep cool, have fun. Always.
n°368206
NoixPecan
Posté le 11-07-2008 à 15:47:12  profilanswer
 

Pour résumer, parce que c'est un peu confus :
- une AliceBox (quelle version ?) ;
- deux ordis reliés à la box par Wi-Fi : liaison instable ;
- un autre ordi relié à la box par CPL : liaison parfaite.
 
Je ne pense pas que le CPL puisse perturber le signal Wi-Fi, mais rien ne t'empêche de le vérifier : débranche les adapteurs CPL pour voir si la liaison Wi-Fi s'améliore. Par contre, il est possible que la nouvelle box soit moins puissante en émission (et/ou moins sensible en réception) que l'ancienne. La première chose à faire, c'est d'aller dans l'interface de configuration de la box, et d'essayer tous les canaux Wi-Fi un par un, pour essayer d'en trouver un qui soit plus stable. Tu peux aussi essayer de passer la box en mode 802.11b, pour la forcer à utiliser un type de modulation différent. Si rien n'y fait, il reste la possibilité d'intervenir au niveau des antennes, mais c'est sans garantie de résultat. Racheter une paire d'adapteurs CPL (identiques à ceux déjà installés) et passer en tout-CPL pourrait alors être la décision la plus sage.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Wifi et CPL - Deconnections et faible débit

 

Sujets relatifs
Configurer Wifi ???Quelle solution wifi ?
le wifi fonctionne mais pas l'ethernet...Connectivité limitée ou inexistante en wifi
AliceBox et le wifi sur portableProblème Wifi user avec pouvoir sous Win2K
Kit CPL, oui, mais lequel ?lags en wifi
Wifi - Améliorer mon signal avec une maison "cage de faraday"WIFI sur PC/Mac
Plus de sujets relatifs à : Wifi et CPL - Deconnections et faible débit


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR