Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1963 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Débit en WiFi n

n°658905
el_gringo5​9
Posté le 13-04-2013 à 16:41:21  profilanswer
 

Bonjour,
 
Petite interrogation sur ma connexion WiFi.
 
J'ai une carte RALINK RT3060 sur mon portable.
 
1er cas : connexion filaire sur LaBox Numéricable puis Synology --> transfert d'un fichier de 300Mo à 25Mo/s
2eme cas : connexion Wifi sur LaBox Numéricable puis Synology --> transfert d'un fichier de 300Mo à 2,6Mo/s
 
LaBox est en Wifi N et mon pc aussi
 
Je suis seul sur le canal 6 et que je colle le portable a la box ou qu'il soit légèrement éloigné, rien n'y change...
 
Ca me parait quand même léger comme taux de transfert pour du wifi .... votre avis ?
 
Merci

mood
Publicité
Posté le 13-04-2013 à 16:41:21  profilanswer
 

n°658909
Mekthoub
Posté le 13-04-2013 à 17:11:29  profilanswer
 

Bonjour!
 
Le wifi, c'est bien pratique, mais pour le débit c'est tout moisi. Cette carte semble n'avoir qu'une seule antenne, donc j'imagine que tu synchronise au mieux à 72 Mbits/s (ou moins). Ce qui donnerait un débit effectif maximal de 40 Mbits/s dans des conditions idéales (ou moins). Et les conditions sur le canal 6 chez toi ne sont probablement pas idéales, donc tu obtiens un peu moins: Un petit 22 Mbits/s. Je n'y vois rien de bien étonnant: C'est du wifi...
 
Conclusion: Quand tu as besoin de perfs, tu branches un câble ethernet. [:super haha volant]

n°658911
el_gringo5​9
Posté le 13-04-2013 à 17:18:57  profilanswer
 

OK merci pour la réponse, c'est du rapide...
J'ai toujours un câble sous la main ...  
 
Pas de solutions a part peut être changer de carte wifi sur le portable ...
 
Enfin, je ne pousse pas plus les investigations ... merci !

n°658913
Bobox
Yuri Orlov :)
Posté le 13-04-2013 à 17:27:05  profilanswer
 

Perso j'ai pire que toi en wifi, mais le truc étrange c'est que sur Internet j'ai des débits de l'ordre des 3.5mo/s cependant en local je dépasse rarement les 1.5mo/s ... [:tinostar]

n°658915
el_gringo5​9
Posté le 13-04-2013 à 17:38:15  profilanswer
 

@Mekthoub : Ton histoire d'antenne m'a mis la puce à l'oreille.
J'ai démonté la facade arriere pour vérifier ...
 
Ma carte WiFi a bien 2 antennes ... mai l'une d'entre elles devait être mal connectée ...
 
Je les ai débanchées et rebranchées et hop ... 5.5 à 5.8Mo/s
 
Merci !!!!!
 
@bobox : tu dois confondre les Mb et Mo ou alors tu as un autre élément "goulot" de l'autre coté de ton routeur (CPL ???)

n°658920
Bobox
Yuri Orlov :)
Posté le 13-04-2013 à 17:48:00  profilanswer
 

el_gringo59 a écrit :


@bobox : tu dois confondre les Mb et Mo ou alors tu as un autre élément "goulot" de l'autre coté de ton routeur (CPL ???)


Non les deux chiffres sont bien en mo/s et effectivement il doit bien y avoir un "goulot" mais je ne le trouve pas, j'ai tenté sans antivirus avec d'autres soft comme filezilla mais rien. ;)

n°658928
el_gringo5​9
Posté le 13-04-2013 à 18:18:35  profilanswer
 

@bobox : en effet c'est bizarre.
Je suppose que tu teste entre un :
NAS <--Ethernet--> Routeur <--WiFi--> Portable
 
Ton NAS est il "a jour" coté driver ?
Y a t'il du CPL ?

n°658940
Bobox
Yuri Orlov :)
Posté le 13-04-2013 à 18:45:27  profilanswer
 

el_gringo59 a écrit :

@bobox : en effet c'est bizarre.
Je suppose que tu teste entre un :
NAS <--Ethernet--> Routeur <--WiFi--> Portable
 
Ton NAS est il "a jour" coté driver ?
Y a t'il du CPL ?


Oép c'est exactement cette configuration, tout est bien à jour et il n'y a pas de cpl chez moi. ;)
 
Va falloir que je tire un câble de toute façon ;)

n°658942
el_gringo5​9
Posté le 13-04-2013 à 18:47:34  profilanswer
 

Oui, branche temporairement ton pc en filaire pour voir si ton débit augmente.
As tu tenté de changer de canal pour ton WIFI ?

n°658944
Bobox
Yuri Orlov :)
Posté le 13-04-2013 à 18:52:15  profilanswer
 

Yep j'ai essayé, par contre je n'ai pas eu l'occasion de tester avec une autre carte wifi au cas où.

mood
Publicité
Posté le 13-04-2013 à 18:52:15  profilanswer
 

n°658949
el_gringo5​9
Posté le 13-04-2013 à 18:57:20  profilanswer
 

Et en filaire ça a donné quoi ?
 
Sinon essaye avec un bête dongle wifi !

n°658950
Bobox
Yuri Orlov :)
Posté le 13-04-2013 à 19:06:54  profilanswer
 

En filaire aucun souci ;)
 
Nop j'ai pas de dongle à dispo ;)


Aller à :
Ajouter une réponse
 

Sujets relatifs
Débit du transfert de fichier pc -> NAS en wifibaisse de débit derrière répéteur wifi... normal ?
Problème débit et signal wifi avec nouveau pcDébit WIFI sur D-Link DWA-131 !!!
Débit très bas en ethernet et wifiGain debit wifi avec rallonge type AA male femelle plaqué or ?
Problème de débit ethernet (et wifi aussi)Perte de debit sur WNDR3700 5Ghz
comment diminuer le debit internet sur un pc en wifi sous sevenFreebox - impossible d'avoir un débit correct en wifi N
Plus de sujets relatifs à : Débit en WiFi n


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR