Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2344 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  [RESOLU]Wifi Atheros AR5007EG - Processeur 30% à 100% de ses capacités

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU]Wifi Atheros AR5007EG - Processeur 30% à 100% de ses capacités

n°425415
syl62
Posté le 08-08-2009 à 12:31:44  profilanswer
 

Bonjour, :hello:  
 
J'ai un problème avec mon ordinateur portable Toshiba P300-1G6 et ma carte wifi Atheros AR5007EG.
 
Quand je n'utilise que la carte réseau Marvell Yukon 88E8040T pour aller sur internet, je n'ai aucun problème.
 
Dès que je me connecte avec la carte wifi Atheros AR5007EG, là j'ai mon processeur qui vas de 30% à 100% de ses capacités...
 
J'ai essayé de mettre à jour la carte wifi mais toujours le même problème...
 
Si vous avez une solution !  ;)  
 
Merki!  :jap:


Message édité par syl62 le 23-08-2009 à 01:02:18
mood
Publicité
Posté le 08-08-2009 à 12:31:44  profilanswer
 

n°425453
Profil sup​primé
Posté le 08-08-2009 à 16:45:53  answer
 

Dans le gestionnaire des tâches, quel est le processus qui pompe toutes ces ressources?

n°425463
tuxerman12
Posté le 08-08-2009 à 18:30:13  profilanswer
 

Le wifi, surtout si c'est crypté ça pompe pas mal de CPU , 10 à 20% sur ton proco me paraîtrait correct , mais 100%, c'est pas normal  :heink:  
 
Edit: je pensais à ton E6750, mais t'es sur un portable, je ne connais pas sa puissance.


Message édité par tuxerman12 le 08-08-2009 à 18:31:41
n°425468
Profil sup​primé
Posté le 08-08-2009 à 18:48:34  answer
 

Heinnnn? :heink:  
Le wifi ça pompe sur le CPU? Faudra vraiment penser à me donner l'adresse de votre dealer hein...
Le cryptage du wifi, si j'ai bonne mémoire, n'intervient qu'au moment où on se connecte, le handshake, donc après pas de problème...
Et puis même si il devait décrypter en continue, sachant que la clef tu la connais bah ça pompe pas grand chose... Ce qui consomme c'est votre navigateur et votre utilitaire de connexion wifi... le wifi en lui même il pompe de la batterie mais pas de CPU!

n°425479
tuxerman12
Posté le 08-08-2009 à 19:50:00  profilanswer
 

Revois tes cours de réseau.

n°425483
Profil sup​primé
Posté le 08-08-2009 à 20:11:22  answer
 

C'est que de la théorie... moi en pratique si je laisse un fichier se télécharger via le wifi, le seul processus qui consomme c'est mon navigateur, le reste est à 0 ou 1% quelques fois...
 
Edit: et bizarrement ça ne lui fait le coup qu'avec une des deux cartes... donc je persiste, donne nous la consommation de tes processus en détail...

Message cité 1 fois
Message édité par Profil supprimé le 08-08-2009 à 20:17:39
n°425494
syl62
Posté le 08-08-2009 à 21:48:47  profilanswer
 

Re,
 
J'ai téléchargé Process Explorer.
 
Il m'indique que c'est à cause de "hardware interrupts" qui utilise 40% des ressources du processeur.
Dès que je désactive ma connection Wifi plus de problème...
 
Je ne sais pas comment faire, à par changer de pilote, ce que j'ai déjà fais...
 
La carte wifi entre peut être en conflit avec une autre composant... Je sais que dès que j'avais voulu mettre à jour ma carte réseau Marvell, je ne pouvais plus me connecter en wifi, j'avais été obligé de remettre le pilote par défaut.
 
Là pourtant même si je désactive la carte réseau, la carte wifi utilise quand même 40% des ressources du proc.
 
Je précise bien que le problème arrive uniquement quand je me connecte avec ma carte wifi, si elle est activé mais déconnecté, je n'ai pas ce problème.
 
 :jap:

n°425510
tuxerman12
Posté le 08-08-2009 à 23:27:10  profilanswer
 


 
Carte réseau RJ45, ça ne consomme pas grand chose.
 
Mais le wifi crypté en WPA, ça consomme du CPU.
 
Sinon, en laissant le wifi connecté + le filaire connecté, c'est normal que ça ne marche pas, dans une configuration classique tu ne dois avoir qu'un seul point d'entrée/sortie, il faut choisir. On utilise plusieurs cartes réseaux pour des configurations particulières, par exemple pour un routeur, on peut lui mettre une carte par réseau qu'il sera chargé de router.


Message édité par tuxerman12 le 08-08-2009 à 23:38:46
n°425512
Profil sup​primé
Posté le 09-08-2009 à 00:01:29  answer
 

De là à avoir 30 ou 40% d'utilisation quand même  :o  
 
Y'a des sujets sur le hardware interrupts qui consomme un max et un tas de solutions associées, une recherche sur google s'impose...

n°425514
tuxerman12
Posté le 09-08-2009 à 00:05:17  profilanswer
 

Ben oui, c'est trop 40%.

mood
Publicité
Posté le 09-08-2009 à 00:05:17  profilanswer
 

n°425518
syl62
Posté le 09-08-2009 à 00:27:54  profilanswer
 

tuxerman12: Je n'ai aucun problème de connection quand les 2 sont connectés, le problème c'est juste la consommation importante du wifi du à je ne sais quoi... (conflit, matériel défectueux...)
 
PiNgOa: Si je viens ici c'est que je n'ai rien trouvé ailleurs. Si tu as un lien merci de me le donner. (hardware interrupts => cause carte wifi)
 
http://img1.sunderpicture.com/_/1/mini-Sans-titre-0f7bcadb2e050180c00b074247b90f51.jpg

Message cité 1 fois
Message édité par syl62 le 09-08-2009 à 00:40:51

---------------
Feed-back
n°425528
Profil sup​primé
Posté le 09-08-2009 à 02:10:44  answer
 

syl62 a écrit :

tuxerman12: Je n'ai aucun problème de connection quand les 2 sont connectés, le problème c'est juste la consommation importante du wifi du à je ne sais quoi... (conflit, matériel défectueux...)
 
PiNgOa: Si je viens ici c'est que je n'ai rien trouvé ailleurs. Si tu as un lien merci de me le donner. (hardware interrupts => cause carte wifi)
 
http://img1.sunderpicture.com/_/1/ [...] b90f51.jpg


 
Oui mais quand tu es arrivé tu ne savais pas encore que ça venait du harware interrupts  :o  alors du calme...
Apparemment les cartes Marvell ont la fâcheuse tendance de causer ce genre de problèmes.
 
Autre chose, essaye  d'aller dans le gestionnaire de périphériques, trouve ta carte wifi, propriétés, onglet avancé, change le power saving mode sur l'option qui laisse présager une consommation la plus faible possible, genre MAXpsp. Le problème pourrait venir d'un problème de tension et cette manip pourrait jouer donc... qui ne tente rien n'a rien...
 

n°425544
syl62
Posté le 09-08-2009 à 11:04:09  profilanswer
 

Re!
 
Je m'énerve pas t'inquiète pas ^^
 
Alors j'ai été voir dans l'option avancé de ma carte wifi et je n'ai malheuresement pas "power saving mode". Je vais essayé de voir ailleurs.
 
Sinon dans avancé j'ai:
 
802.1 1b Preamble : [Long and Short]  -  Long only
Network Adress : Valeur : /   -  [Absente]
Receive Buffers : [Valeur : 256]
Scan Valid Interval : [Valeur : 60]
Transmit Buffers : [Valeur : 256]


Message édité par syl62 le 09-08-2009 à 11:08:26

---------------
Feed-back
n°425559
Profil sup​primé
Posté le 09-08-2009 à 13:14:06  answer
 

D'acc, c'est couillon parce que si ça vient bien de là... Autre chose, tu as essayé en débranchant l'alimentation de ton portable? ça pourrait avoir le même effet, et au moins on saurait si ça vient bien de là...
J'avais un portable Toshiba, il a grillé y'a 4 mois... je me souviens avoir viré la carte wifi interne qui me créait carrément des erreurs au démarrage, je pensais que ça venait d'un autre problème qu'était la surchauffe mais en passant en PCMCIA je n'ai plus eu de problème!

n°425562
syl62
Posté le 09-08-2009 à 14:38:27  profilanswer
 

Oui j'ai déjà essayé mais toujours le même problème.
 
J'ai aussi essayé de mettre économie d'énergie pour la carte wifi dans les options d'alimentation mais sans résultat.
J'ai aussi enlever le chiffrement dans les paramètres wifi de la neufbox sans résultat.


Message édité par syl62 le 09-08-2009 à 14:40:57
n°425567
Profil sup​primé
Posté le 09-08-2009 à 15:57:47  answer
 

J'crois que là on a fait le tour, un défaut de la carte n'est pas à écarter...
Dis moi, cette carte justement, elle est branché sur un port mini PCI en interne non? Je me souviens que deux petits câbles étaient reliés à la carte, un noir et un blanc, en inversant les deux j'avais réussi à obtenir un sursis suffisant pour continuer à avoir le wifi en attendant de recevoir ma carte PCMCIA...

n°425570
ViMx
Modérateur
Posté le 09-08-2009 à 16:23:28  profilanswer
 

Les câbles à brancher à la carte minPCI, c'est l'antenne.

n°425617
Profil sup​primé
Posté le 09-08-2009 à 21:01:05  answer
 

Ouaipe! j'avais repéré en démontant le portable, mais chez moi ça a marché un temps... sait-on jamais...

n°427141
lechatmato​u
Posté le 20-08-2009 à 22:45:43  profilanswer
 

Bonjour,
J'ai un P300-1DT et ce problème pour moi est résolu de la façon suivante :
Je suis sous VISTA (livré avec le PC),
la charge CPU initiale était délirante ..
Bref au moment du passage sur la version SP2 de vista je me suis rendu compte sur le site de TOSHIBA qu'il fallait faire passer le BIOS en version 3.40 en date du 04/07/2009, puis up-grader le driver ATHEROS.
ATTENTION : Toshiba indique bien que le choix dépend si l'on est en vista ou xp. Leur procédure est très bien faite car elle enchaine (sous vista) les deux mises à jour sans pb.
 
Voilà !
 
A+

n°427378
syl62
Posté le 23-08-2009 à 01:00:50  profilanswer
 

Salut!
 
Merci !!!  :ouch:  
 
Le processeur c'est enfin calmé après la maj du bios ! :)
 
Sympa d'avoir répondu  :jap:  :hello:  :)  :love:


Message édité par syl62 le 23-08-2009 à 01:01:56

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  [RESOLU]Wifi Atheros AR5007EG - Processeur 30% à 100% de ses capacités

 

Sujets relatifs
Voyant alarme clignotant plus de téléphone (NeufBox & SFR) [résolu]Colle redoutable sur ennuis aleatoires WiFi Ad Hoc
choix routeur wifi n ?brancher un routeur wifi sur un modem/routeur adsl
Passage en wifi, besoin d'informationsOptimisation réseau wifi
Pont wifi entre Livebox Mini et Wrt54G (Sans WDS)PC windows XP, WAMP ne démarre pas [resolu]
Aide pour réseau Wifi [resolu] 
Plus de sujets relatifs à : [RESOLU]Wifi Atheros AR5007EG - Processeur 30% à 100% de ses capacités


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR