Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
989 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Modem routeur en mode bridge, impossible de le connecter

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Modem routeur en mode bridge, impossible de le connecter

n°597784
gic
Posté le 16-09-2012 à 15:25:43  profilanswer
 

Bonjour à tous !
 
J'habite a Singapour qui est équipé en cable, pas comme chez nous. De plus le FAI impose d'utiliser leurs modems.
Ils fournissent un CISCO DPC3925 http://www.speedguide.net/routers/ [...] bedded-927 qui pose par ailleurs pas mal de problemes aux dires des forums locaux.
Comme j'ai par ailleurs un routeur LINKSYS E2000 http://homestore.cisco.com/en-us/R [...] ewprod.htm dont je suis très satisfait. Il est muni d'une prise pour être relié avec un modem et fonctionnait parfaitement avec mon ancien modem Mototrola qui par contre etait limité en terme de debit. C'est pour cette raison que j'ai basculé sur le modem/routeur Cisco qui n'a pas cette limitation en terme de debit Internet.
Comme mon E2000 est egalement parfaitement configuré (Wifi, IP fixes, redirection des ports...), je souhaite utiliser mon nouveau modem/routeur CISCO DPC3925 en mode Bridge.
 
Dans son panneau de config -192.168.1.1 - je suis donc passe du mode DHCP au mode Bridge, j'ai sauvegardé les paramétres et j'ai rebooté le modem.
Une fois redémarré, j'ai connecté le port 1 du Cisco sur la prise jaune de mon Linksys réservée à la connexion internet. Ca ne fonctionne pas !! Pas d'acces à Internet. C'était pourtant le branchement réalisé avec mon ancien modem Motorola...
 
A l'inverse, lorsque je connecte mon CISCO en direct sur mon PC, ça fonctionne parfaitement. Je me suis reconnecté à mon CISCO (en mode bridge, la nouvelle adresse est 192.168.100.1) et il est bien configuré en Bridge.
http://flickr.com/gp/jan-ive/ZH4mxM
 
Quelqu'un aurait une idée ?
 
Merci d'avance !!

mood
Publicité
Posté le 16-09-2012 à 15:25:43  profilanswer
 

n°597789
HiSpeed
Where is the limit?
Posté le 16-09-2012 à 15:35:31  profilanswer
 

Salut,
 
Comment est configuré la partie Internet du Linksys?

n°598000
gic
Posté le 17-09-2012 à 16:39:14  profilanswer
 

Il est configuré en configuration automatique DHCP.

n°598005
HiSpeed
Where is the limit?
Posté le 17-09-2012 à 16:50:05  profilanswer
 

Alors, c'est qui qui encapsule la connexion (protocole, identifiants)?
Normalement lorsque le modem est en bridge, le routeur est en PPPoE...
 
Voir mon tuto:
http://jelnet.free.fr/forum/viewtopic.php?t=881


Message édité par HiSpeed le 17-09-2012 à 16:51:57
n°598016
gic
Posté le 17-09-2012 à 17:46:24  profilanswer
 

Ca m'a l'air très clair sauf que je n'ai pas de nom d'utilisateur pour mon acces PPPoE

n°598020
HiSpeed
Where is the limit?
Posté le 17-09-2012 à 17:59:20  profilanswer
 

Alors comment ton FAI fait pour t'identifier?

n°598021
gic
Posté le 17-09-2012 à 18:03:41  profilanswer
 

Ben j'en sais rien ! Je suis une connection cable coaxiale mais au niveau du modem, je ne rentra uacun parametre particulier...

n°598023
gic
Posté le 17-09-2012 à 18:04:45  profilanswer
 

Est-ce que ça pourrait etre une IP statique ? Comment savoir ? Via IP config /all avec redemarrage du modem pour voir si l'adresse change ?

n°598026
gic
Posté le 17-09-2012 à 18:12:59  profilanswer
 

Je viens de faire le test : ipconfig / all
puis reboot du modem puis re ipconfig/all et les adresses ne changent pas...
 
Ca me donne ça :
Carte Ethernet Connexion au réseau local :
 
   Suffixe DNS propre à la connexion. . . :
   Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Adresse physique . . . . . . . . . . . : C8-60-00-9F-xx-xx
   DHCP activé. . . . . . . . . . . . . . : Oui
   Configuration automatique activée. . . : Oui
   Adresse IPv6 de liaison locale. . . . .: fe80::9d21:298b:55cd:xxxxxxx(préféré)
   Adresse IPv4. . . . . . . . . . . . . .: 58.182.44.xxx(préféré)
   Masque de sous-réseau. . . . . . . . . : 255.255.252.0
   Bail obtenu. . . . . . . . . . . . . . : mardi 18 septembre 2012 00:02:12
   Bail expirant. . . . . . . . . . . . . : mardi 18 septembre 2012 04:02:11
  Passerelle par défaut. . . . . . . . . : xx.182.44.1
   Serveur DHCP . . . . . . . . . . . . . : xxx.17.0.46

   IAID DHCPv6 . . . . . . . . . . . : 248012800
   DUID de client DHCPv6. . . . . . . . : 00-01-00-01-16-F5-FB-70-C8-60-00-A1-87-0A
   Serveurs DNS. . .  . . . . . . . . . . : 218.186.2.16
                                       218.186.2.6
                                       202.156.1.6
   NetBIOS sur Tcpip. . . . . . . . . . . : Activé
 
Est-ce que ce sont les parametres en gras que je dois rentrer sur mon routeur en mettant le routeur en mode IP fixe ?

n°598027
HiSpeed
Where is the limit?
Posté le 17-09-2012 à 18:30:23  profilanswer
 

Non, met le en dynamic et va voir ce qu'il affiche dans ses traces...

mood
Publicité
Posté le 17-09-2012 à 18:30:23  profilanswer
 

n°598077
gic
Posté le 18-09-2012 à 00:59:23  profilanswer
 

??? quelles traces ? Desolé mais je ne vois pas !
 
Thanks !

n°598081
HiSpeed
Where is the limit?
Posté le 18-09-2012 à 07:21:56  profilanswer
 

Dans chaque routeur, il y a un "log" qui enregistre les erreurs et un "status" qui donne les paramètres de la connexion...


Message édité par HiSpeed le 18-09-2012 à 07:25:45
n°598083
gic
Posté le 18-09-2012 à 08:22:09  profilanswer
 

OK, je regarde ça tout à l'heure à mon retour à la maison. Le décalage horaire va nous aider !
 
Merci !

n°598194
gic
Posté le 18-09-2012 à 17:49:36  profilanswer
 

Bien, après vérification des paramètres,  
le modem routeur fourni est en mode bridge (et me donne accès lorsque je le connecte directement à un port ethernet du PC)
le routeur est en mode DHCP auto  
et le modem est connecté sur le port internet du routeur
 
J'ai activé le journal, rebooté le routeur, rebooté le modem et laissé tourner pendant 1 h.
 
Résultat de la consultation des journaux :
Journal de sécurité : vide
Journal des entrées : vide
Journal des sorties :  
IP LAN  IP de dest. Service/Numéro de port
192.168.1.101 92.150.147.25 22265
192.168.1.101 41.98.44.200 36583
192.168.1.101 41.102.27.181 45950
192.168.1.101 92.150.147.25 22265
192.168.1.101 92.130.149.205 32848
192.168.1.101 82.66.21.32         18768
192.168.1.101 92.150.147.25 22265
192.168.1.101 92.130.149.205 32848
192.168.1.101 82.66.21.32         18768
192.168.1.101 41.98.44.200 36583
192.168.1.101 82.66.21.32  18768
192.168.1.101 92.150.147.25 22265
192.168.1.101 90.17.36.46  61432
192.168.1.101 92.150.147.25 22265
Ce n'est qu'un extrait mais les demandes proviennent toujours de la même IP, celle attribué à mon NAS Synology
 
Fichier Journal du client DHCP
Thu, 01 Jan 1970 21:33:33 Found static leases pair : MAC 00:04:20:12:8B:C5 , IP 192.168.1.104
Thu, 01 Jan 1970 21:33:33 received DISCOVER from 00:04:20:12:8B:C5
Thu, 01 Jan 1970 21:33:33 sending OFFER to 255.255.255.255 with 192.168.1.104
Thu, 01 Jan 1970 21:33:34 Found static leases pair : MAC 00:04:20:12:8B:C5 , IP 192.168.1.104
Thu, 01 Jan 1970 21:33:34 received REQUEST from 00:04:20:12:8B:C5
Thu, 01 Jan 1970 21:33:34 sending ACK to 255.255.255.255
Thu, 01 Jan 1970 21:34:35 Found static leases pair : MAC A0:21:B7:B8:CF:2A , IP 192.168.1.106
Thu, 01 Jan 1970 21:34:35 received DISCOVER from A0:21:B7:B8:CF:2A
Thu, 01 Jan 1970 21:34:35 sending OFFER to 255.255.255.255 with 192.168.1.106
Thu, 01 Jan 1970 21:34:35 Found static leases pair : MAC A0:21:B7:B8:CF:2A , IP 192.168.1.106
Thu, 01 Jan 1970 21:34:35 received REQUEST from A0:21:B7:B8:CF:2A
Thu, 01 Jan 1970 21:34:35 sending ACK to 255.255.255.255
Thu, 01 Jan 1970 21:35:40 received DISCOVER from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 21:35:41 sending OFFER to 255.255.255.255 with 192.168.1.146
Thu, 01 Jan 1970 21:35:41 received REQUEST from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 21:35:41 sending ACK to 255.255.255.255
Thu, 01 Jan 1970 21:42:04 Found static leases pair : MAC C8:60:00:9F:6E:1B , IP 192.168.1.108
Thu, 01 Jan 1970 21:43:23 Found static leases pair : MAC C8:60:00:9F:6E:1B , IP 192.168.1.108
Thu, 01 Jan 1970 21:54:05 Found static leases pair : MAC C8:60:00:9F:6E:1B , IP 192.168.1.108
Thu, 01 Jan 1970 21:59:50 received DISCOVER from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 21:59:51 sending OFFER to 255.255.255.255 with 192.168.1.146
Thu, 01 Jan 1970 21:59:51 received REQUEST from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 21:59:51 sending ACK to 255.255.255.255
Thu, 01 Jan 1970 22:29:54 received DISCOVER from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 22:29:55 sending OFFER to 255.255.255.255 with 192.168.1.146
Thu, 01 Jan 1970 22:29:55 received REQUEST from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 22:29:55 sending ACK to 255.255.255.255
Thu, 01 Jan 1970 22:42:09 Found static leases pair : MAC C8:60:00:9F:6E:1B , IP 192.168.1.108
Thu, 01 Jan 1970 22:43:29 Found static leases pair : MAC C8:60:00:9F:6E:1B , IP 192.168.1.108
Thu, 01 Jan 1970 22:45:07 Found static leases pair : MAC C8:60:00:9F:6E:1B , IP 192.168.1.108
Thu, 01 Jan 1970 22:46:20 received DISCOVER from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 22:46:21 sending OFFER to 255.255.255.255 with 192.168.1.146
Thu, 01 Jan 1970 22:46:21 received REQUEST from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 22:46:21 sending ACK to 255.255.255.255
Thu, 01 Jan 1970 22:46:47 Found static leases pair : MAC C8:60:00:9F:6E:1B , IP 192.168.1.108
Thu, 01 Jan 1970 22:48:30 Found static leases pair : MAC C8:60:00:9F:6E:1B , IP 192.168.1.108
Thu, 01 Jan 1970 22:50:32 Found static leases pair : MAC C8:60:00:9F:6E:1B , IP 192.168.1.108
Thu, 01 Jan 1970 22:52:13 Found static leases pair : MAC C8:60:00:9F:6E:1B , IP 192.168.1.108
Thu, 01 Jan 1970 22:54:10 Found static leases pair : MAC C8:60:00:9F:6E:1B , IP 192.168.1.108
Thu, 01 Jan 1970 22:59:57 received DISCOVER from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 22:59:58 sending OFFER to 255.255.255.255 with 192.168.1.146
Thu, 01 Jan 1970 22:59:58 received REQUEST from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 22:59:58 sending ACK to 255.255.255.255
Thu, 01 Jan 1970 23:21:20 received DISCOVER from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 23:21:21 sending OFFER to 255.255.255.255 with 192.168.1.146
Thu, 01 Jan 1970 23:21:21 received REQUEST from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 23:21:21 sending ACK to 255.255.255.255
Thu, 01 Jan 1970 23:23:50 received DISCOVER from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 23:23:51 sending OFFER to 255.255.255.255 with 192.168.1.146
Thu, 01 Jan 1970 23:23:51 received REQUEST from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 23:23:51 sending ACK to 255.255.255.255
Thu, 01 Jan 1970 23:30:01 received DISCOVER from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 23:30:02 sending OFFER to 255.255.255.255 with 192.168.1.146
Thu, 01 Jan 1970 23:30:02 received REQUEST from 00:16:DC:65:C5:C8
Thu, 01 Jan 1970 23:30:02 sending ACK to 255.255.255.255
 
J'imagine que c'est là, le plus intéressant mais je n'y comprend pas grand chose...
Les MAC correspondants sont les suivantes :
00:04:20:12:8B:C5 : Squeezebox
A0:21:B7:B8:CF:2A : Wifi extender Netgear
00:16:DC:65:C5:C8 : Telephone wifi
C8:60:00:9F:6E:1B : 1 des PC relié en filaire au routeur
 
Je ne sais pas si ça peut aider mais la led du modem/routeur correspondant au port connecté au routeur (les autres sont vides, bien sur...) reste orange au lieu de passer au vert lorsqu'une activité normale est détectée.
 
Est-ce que ça te dit quelque chose ?
 
Merci d'avance de ton temps !


Message édité par gic le 18-09-2012 à 18:44:12
n°598233
HiSpeed
Where is the limit?
Posté le 18-09-2012 à 20:06:12  profilanswer
 

C'est peut-être le même bug que j'ai eu sur mon Linksys E3000 avec le firmware d'origine qui n'envoie pas les bon DNS.
J'ai été obligé d'installer le firmware DD-WRT à la place...
 
Comment est configuré le Cisco normalement en présence de plusieurs PC, pas en bridge je pense!?

n°598283
gic
Posté le 19-09-2012 à 02:29:58  profilanswer
 

Je l'avais laissé en mode DHCP mais tout semblait bien allé sauf qu'après qq heures de fonctionnement, je perds l'acces internet et d'après ce que j'ai pu lire sur les forum, ce routeur est une daub... Le pb, c'est que c'est le seul proposé par l'opérateur pour les haut débits. Et comme ici, c'est du cable coaxial, je n'ai pas beaucoup de choix... Sur les forums, il etait recommandé de passer en bridge pour laisser un "vrai" routeur faire le boulot, ce qui m'arrangeait vu que toute la config des redirections de ports et IP fixe etaient faite !
 
A quel endroit puis-je trouver le firmware alternatif ?

n°598286
HiSpeed
Where is the limit?
Posté le 19-09-2012 à 07:45:07  profilanswer
 
n°598327
gic
Posté le 19-09-2012 à 13:21:29  profilanswer
 

Merci ;-) Je vais essayer ça. Par contre, je vais prendre mon temps pour le faire et lire toutes les instructions à tête reposée... pour éviter la boulette ! Je reviendrai sans doute vers toi pour confirmer ma comprehension !
 
En attendant, je vais revenir à mon ancien modele de modem, même s'il est plus lent. Je vais être absent pendant 10 j et c'est un coup à laisser ma femme sans facebook... Pas bon !

n°598557
gic
Posté le 20-09-2012 à 18:22:54  profilanswer
 

Bonjour !
 
Ce soir, j'ai fait un reset 30/30/30 (que je ne connaissais pas...), puis j'ai lancé l'utilitaire de configuration du routeur fourni avec le routeur. Et ça remarche ! Du coup, comme je vais etre absent quelques jours, je reporte la mise en place du firmware alternatif. Donc ça marche...!!
 
Sauf que... car il y a un sauf... après quelques minutes d'utilisation, la connexion se coupe... Pas de soucis au niveau du modem, c'est juste qu'il faut que débranche le cable modem qui arrive ou routeur, puis que je le rebranche pour que ça marche à nouveau... Qulequ'un aurait une idée ?

n°598560
HiSpeed
Where is the limit?
Posté le 20-09-2012 à 18:45:57  profilanswer
 

Salut,
 
Le Linksys a bien le dernier firmware au moins?

n°598628
gic
Posté le 21-09-2012 à 05:30:43  profilanswer
 

oui, mais ce n'est pas très dur... Ils sont super actifs sur les mises à jour de firmware ! Le dernier dispo sur leur site est le Ver.1.0.04 (build 7) du 12/01/2010 !
Je verrai à basculer sur la version alternative dans 10j. En attendant, j'ai rebooté le routeur à 2 reprises, le modem également et, so far, ça semble stable. A suivre...

n°598629
HiSpeed
Where is the limit?
Posté le 21-09-2012 à 06:32:48  profilanswer
 

Oui, non seulement les firmwares Linksys sont bourrés de bugs mais en plus ils ne les corrigent même pas...
 
Même le rachat de la société par Cisco n'a rien résolu, c'est pourquoi je ne conseille plus cette marque...

n°598639
gic
Posté le 21-09-2012 à 09:31:37  profilanswer
 

Le firmware alternatif est sans doute la bonne solution...

n°600428
gic
Posté le 01-10-2012 à 14:32:28  profilanswer
 

Juste un petit mot rapide pour vous dire que tout est rentré dans l'ordre sans installer le firmware alternatif (je verrai plus tard si je le fais...).
 
J'ai fait un hard reset du routeur (30/30/30) comme indiqué dans un des liens et je me suis repaluché tous le parametrage (redirection des ports, adresses IP fixe et tout le touin touin...), remis mon nouveau modem/routeur en mode modem et ça mache parfaitement avec un très bon début (52M vs 16M avant).
 
Voilà, ce n'était donc pas un défaut de paramétrage mais un caprice de routeur !
 
Bonne journée à tous !

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Modem routeur en mode bridge, impossible de le connecter

 

Sujets relatifs
impossibe de me connecter a certains sites sans raisonscompatibilite routeur Netgear dg834 G et cle wifi wna 100
Problème box + routeur.Redirection de ports sans accès au routeur
Routeur Netgear N900-WNDR4500 contre Asus RT-N66U N9modem adsl cisco x3000 associé au routeur power AP N
[Free] Connexion impossible à Zimbra et à l'adminfreebox v4 + Hub ethernet + Routeur belkin surf n300: pb freebox tv
accès à ILC de routeur mikrotik 
Plus de sujets relatifs à : Modem routeur en mode bridge, impossible de le connecter


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR