Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1969 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème box + routeur.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème box + routeur.

n°596008
babajaga
Piles ? Nie pisz
Posté le 08-09-2012 à 00:29:44  profilanswer
 

:hello:

 

Je vous explique la situation :

 

Je me suis acheté un routeur netgear wnr3500lv2, pour qu'il fonctionne avec une livebox en mode bridge. Il c'est avéré que la box ne possède pas cette option. J'ai donc désactivé le pare feu et fait une dmz vers le nouveau routeur, j'ai branché le routeur tout fonctionne. J'ai ensuite installé tomato USB sur le routeur, pareil tout fonctionne comme il le faut, je suis très content de mon achat.

 

Tout à coup, internet n'est plus là sur aucun de mes 3 Pc ...
Je branche donc 2 pc sur la box directement, et la rien, un autentification qui dure 15 minutes pour dire réseau inconnu échec connection dans windonws ( en connection filaire )

 

Je contacte le dépannage orange, il me disent de réinitialiser la box avec une aiguille.
Je l'ai fait tout fonctionne.

 

Je veux rebrancher mon routeur et la il n'est pas reconnu par la box. Il ne s'affiche pas dans le menu dhcp ni dans le choix de la dmz.
Je tente de connecter le routeur directement à un Pc pour le remettre à zéro et je n'y arrive pas ...
Après 15 minutes de branchement débranchement redémarrage de routeur box et Pc ça ne marche pas.
Je regarde dans le logiciel fourni pas netgear pour faire mappage réseau et la il m'affiche l'IP du routeur qui est 192.168.0.1, rien de nouveau, j'ai testé cette adresse mille fois déjà mais bon je clique sur le lien et la ça marche !

 

Je cherche donc l'onglet mise à jour pour remettre le firmware d'origne et deux cliques après la page ne veux plus se changer.

 

Je n'ai pas réussi à me reconnecter de nouveau à la page de réglage.

 

Que faire ?

 

Mon routeur est il "briqué" ?
J'ai trouvé un tuto de debriquage assez simple mais je n'ai pas de tourne vis à "6 côtés" pour ouvrir le routeur.

 


Merci d'avance

  


---------------
HFRcoin : 7VPw7DwZXvGNdJe1pUarv6NqcVMdvCgLFG
mood
Publicité
Posté le 08-09-2012 à 00:29:44  profilanswer
 

n°596016
HiSpeed
Where is the limit?
Posté le 08-09-2012 à 08:25:47  profilanswer
 

Salut,
 
Tu as fait un reset du routeur sur le poussoir arrière?
Tu as verfié que le bootloader était encore en vie, avec un Ping qui répond dans les premières secondes de la mise sous tension?

n°597137
babajaga
Piles ? Nie pisz
Posté le 12-09-2012 à 20:59:14  profilanswer
 

Salut excuse moi de ma réponse tardive j'ai n'ai pas eu accès a mon PC :
 
J'ai fait la requête plusieurs fois et une seul fois seulement il y a 4 envoyés 2 reçus et 2 perdu.  


---------------
HFRcoin : 7VPw7DwZXvGNdJe1pUarv6NqcVMdvCgLFG
n°597171
HiSpeed
Where is the limit?
Posté le 12-09-2012 à 22:00:47  profilanswer
 

S'il répond au Ping au boot-up, tu peux essayer de le reflasher avec TFTP...

n°597173
babajaga
Piles ? Nie pisz
Posté le 12-09-2012 à 22:04:39  profilanswer
 

C'est à dire ?


---------------
HFRcoin : 7VPw7DwZXvGNdJe1pUarv6NqcVMdvCgLFG
n°597174
HiSpeed
Where is the limit?
Posté le 12-09-2012 à 22:10:01  profilanswer
 

Il faut utiliser un TFTP client (dans l'invité de commande XP par exemple) :  
tftp -i 192.168.1.1 put "nom_du_firmware"  
La commande doit être exécutée dans la seconde après le démarrage du routeur.  
Il faut prévoir une fenêtre supplémentaire avec un ping -t 192.168.1.1 et lancer tftp dès que le ping répond après mise sous tension.

n°600009
babajaga
Piles ? Nie pisz
Posté le 28-09-2012 à 21:58:20  profilanswer
 

Salut,
 
Excuse moi de ma réponse tardive, j'ai n'ai pas eu le temps de m'occuper de ça.
 
J'ai tapé la commande au moment ou le routeur répond au ping et dans le cmd j'ai le droit à un :
 
Impossible de lire le fichier local "xxx"


---------------
HFRcoin : 7VPw7DwZXvGNdJe1pUarv6NqcVMdvCgLFG
n°600021
HiSpeed
Where is the limit?
Posté le 29-09-2012 à 07:30:48  profilanswer
 

Tu tapes quoi exactement?

n°600035
babajaga
Piles ? Nie pisz
Posté le 29-09-2012 à 10:36:10  profilanswer
 

J'ai mis .chk à la racine de C:/
 
tftp -i 192.168.1.1 put a.chk
tftp -i 192.168.1.1 put "a.chk"  
 
j'ai renommer le .chk  


---------------
HFRcoin : 7VPw7DwZXvGNdJe1pUarv6NqcVMdvCgLFG
n°600080
HiSpeed
Where is the limit?
Posté le 29-09-2012 à 15:08:45  profilanswer
 

C'est bien 192.168.1.1 l'adresse par défaut du routeur, pas 192.168.0.1?
 
Essaie avec  c:\a.chk

mood
Publicité
Posté le 29-09-2012 à 15:08:45  profilanswer
 

n°600081
babajaga
Piles ? Nie pisz
Posté le 29-09-2012 à 15:13:12  profilanswer
 

HiSpeed a écrit :

C'est bien 192.168.1.1 l'adresse par défaut du routeur, pas 192.168.0.1?

 

Essaie avec  c:\a.chk

 

Oui c'est 192.168.1.1,
Il répond à cette adresse.


---------------
HFRcoin : 7VPw7DwZXvGNdJe1pUarv6NqcVMdvCgLFG
n°600283
babajaga
Piles ? Nie pisz
Posté le 30-09-2012 à 17:21:30  profilanswer
 

Je crois qu'il est briqué, le fichier est trouvé mais il ne peut pas être envoyé au routeur même si le ping répond ...


---------------
HFRcoin : 7VPw7DwZXvGNdJe1pUarv6NqcVMdvCgLFG
n°600300
HiSpeed
Where is the limit?
Posté le 30-09-2012 à 18:31:12  profilanswer
 

Si le bootloader ne veut pas charger, il n'y a plus qu'un câble JTAG qui peut le sauver...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème box + routeur.

 

Sujets relatifs
Probleme Routeur WNDR4000problème navigation après RAZ modem routeur
[Résolu] Problème routeur Netgear CG3100 de chez NuméricableProblème modem-routeur NetGear DG834Gv5
Problème connexion routeurProblème de connection wifi routeur Netgear
Streaming avec VLC : problème avec mon routeurProblème de connexion modem/routeur
Probleme de partage de connexion sur un routeur adsl wifiProblème de paramétrage d'un routeur Cisco RV042
Plus de sujets relatifs à : Problème box + routeur.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR