Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
549 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Cartes Réseaux Ethernet et Wifi plus reconnues

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Cartes Réseaux Ethernet et Wifi plus reconnues

n°470794
jl79
Posté le 04-08-2010 à 09:58:05  profilanswer
 

Bonjour,
voici mon problème : du jour au lendemain mon port ethernet surlequel est branché mon modem (speedtouch 536) n'est plus reconnu (voyant éteint alors que les voyants Power est DSL sont verts)
Idem avec ma carte Wifi (dont je ne me servais pas encore) : je captais le signal des voisins puis là plus rien.
Je n'ai rien installé ou mis à jour entre temps. La seule chose que j'ai faite c'est de démarrer mon PC (en Win 7, 64 bit) avec un live Cd Linux pour pouvoir récupérer des données sur un DD externe qui n'était plus reconnu sous Windows (car tombé par terre)
Avec le LiveCd linux, je n'ai rien installé, j'ai juste récupéré mes fichiers via le port USB.
 
PS : Quand le cable ethernet est branché, ça clignote orange
 
Mes 2 cartes (ethernet et wifi) sont elles nazes ? Peut-on les réinitialiser sansa avoir à formater ou réinstaller Windows ?
Sinon comment faire pour qu'elles soient de nouveau reconnu par windows ?
N'ayant plus internet chez moi du coup, je poste depuis le boulot.
 
Si j'ai des manip' ou vérif à faire je les ferai ce soir et vous répondrai demain
 
Le résultat de IPCONFIG / ALL donne le résultat suivant :
 
 
Microsoft Windows [version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.
 
C:\Users\Utilisateur>ipconfig /all
 
Configuration IP de Windows
 
   Nom de l'hôte . . . . . . . . . . : Utilisateur-PC
   Suffixe DNS principal . . . . . . :
   Type de noeud. . . . . . . . . .  : Hybride
   Routage IP activé . . . . . . . . : Non
   Proxy WINS activé . . . . . . . . : Non
 
Carte réseau sans fil Connexion réseau sans fil :
 
   Statut du média. . . . . . . . . . . . : Média déconnecté
   Suffixe DNS propre à la connexion. . . :
   Description. . . . . . . . . . . . . . : TRENDnet TEW-421PC/TEW-423PI 802.11g
 Wireless Cardbus/PCI Adapter
   Adresse physique . . . . . . . . . . . : 00-14-D1-66-6E-F0
   DHCP activé. . . . . . . . . . . . . . : Oui
   Configuration automatique activée. . . : Oui
 
Carte Ethernet Connexion au réseau local :
 
   Statut du média. . . . . . . . . . . . : Média déconnecté
   Suffixe DNS propre à la connexion. . . :
   Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Adresse physique . . . . . . . . . . . : E0-CB-4E-0C-36-94
   DHCP activé. . . . . . . . . . . . . . : Oui
   Configuration automatique activée. . . : Oui
 
Carte Tunnel Teredo Tunneling Pseudo-Interface :
 
   Statut du média. . . . . . . . . . . . : Média déconnecté
   Suffixe DNS propre à la connexion. . . :
   Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP activé. . . . . . . . . . . . . . : Non
   Configuration automatique activée. . . : Oui
 
Merci d'avance pour votre aide.  

mood
Publicité
Posté le 04-08-2010 à 09:58:05  profilanswer
 

n°470798
HiSpeed
Where is the limit?
Posté le 04-08-2010 à 10:42:42  profilanswer
 

Salut,
 
Cela m'étonnerait beaucoup que tes adaptateurs soient en panne.
En revanche, j'ai pu remarquer que mon Seven-64 (comparé à mon Seven-32 ou mon XP-32) est particulièrement buggé avec les réseaux...

n°470806
jl79
Posté le 04-08-2010 à 11:46:45  profilanswer
 

HiSpeed a écrit :

Salut,
 
Cela m'étonnerait beaucoup que tes adaptateurs soient en panne.
En revanche, j'ai pu remarquer que mon Seven-64 (comparé à mon Seven-32 ou mon XP-32) est particulièrement buggé avec les réseaux...


 
 
Ca serait vraiment pas de bol que mes 2 cartes tombent en panne en même temps, j'y crois pas trop non plus. C'est pour ça que je cherche une solution autre que la réinstallation Windows.
 
Pensez-vous que les commandes :
 
netsh winsock reset  
netsh int ip reset  
 
puissent résoudre mon problème ?  
 
(j'essaierai ce soir en tous cas)

n°470808
jl79
Posté le 04-08-2010 à 11:51:56  profilanswer
 

jl79 a écrit :


 
 
Ca serait vraiment pas de bol que mes 2 cartes tombent en panne en même temps, j'y crois pas trop non plus. C'est pour ça que je cherche une solution autre que la réinstallation Windows.
 
Pensez-vous que les commandes :
 
netsh winsock reset  
netsh int ip reset  
 
puissent résoudre mon problème ?  
 
(j'essaierai ce soir en tous cas)


 
 
Et dans le gestionnaire de périphérique : clique droit sur mes cartes Ethernet et Wifi puis désinstaller puis reboot, ça ferait quoi  ?

n°470810
HiSpeed
Where is the limit?
Posté le 04-08-2010 à 12:00:40  profilanswer
 

Il faut tout essayer graduellement mais avec ce que j'ai pu voir dans ma base de registre, j'ai peur qu'une réinstallation complète soit nécessaire...

n°470892
jl79
Posté le 05-08-2010 à 08:56:56  profilanswer
 

HiSpeed a écrit :

Il faut tout essayer graduellement mais avec ce que j'ai pu voir dans ma base de registre, j'ai peur qu'une réinstallation complète soit nécessaire...


 
J'ai également essayé à partir du gestionnaire de périphérique : Clic droit/Désinstaller puis reboot --> Aucun effet, ma carte Wifi (TrendNet TEW-423PI) apparait avec un triangle jaune et impossible de mettre à jour le pilote (à partir de Windows ou du CD d'isntallation de ma carte Wifi).
Du coup je n'ai pas voulu tenter l'opération sur ma carte réseau ethernet.

n°470894
HiSpeed
Where is the limit?
Posté le 05-08-2010 à 09:21:14  profilanswer
 

Si tu peux réinstaller Seven-32 à la place de Seven-64, fais-le, il est très nettement plus fiable avec les réseaux...

n°470904
jl79
Posté le 05-08-2010 à 10:24:56  profilanswer
 

HiSpeed a écrit :

Si tu peux réinstaller Seven-32 à la place de Seven-64, fais-le, il est très nettement plus fiable avec les réseaux...


 
J'aimerais éviter d'avoir à formater et/ou réinstaller mes logiciels. Est-ce que la procédure de réinstallation Windows permet d'écraser l'ancienne version ou est-ce possible d'avoir 2 versions Windows (32 et 64) d'installés et de choisir au démarrage laquelle on veut (juste pour tester dans un premier temps que la réinstallation de windows 32 corrige bien mon problème)

n°470920
HiSpeed
Where is the limit?
Posté le 05-08-2010 à 11:45:54  profilanswer
 

En fait, ce qui détermine le choix Seven-32 c'est surtout la taille de RAM, car avec Seven-32 tu ne peux pas gérer plus de 4Go...
Il faut voir aussi si tes logiciels ont un intérêt quelconque à tourner sous 64bits...
 
Si tu n'as aucune utilité du 64bits, passe à Seven-32, c'est nettement plus fiable sur les réseaux en particulier le wifi.

Message cité 1 fois
Message édité par HiSpeed le 05-08-2010 à 11:46:51
n°471049
jl79
Posté le 06-08-2010 à 10:55:21  profilanswer
 

HiSpeed a écrit :

En fait, ce qui détermine le choix Seven-32 c'est surtout la taille de RAM, car avec Seven-32 tu ne peux pas gérer plus de 4Go...
Il faut voir aussi si tes logiciels ont un intérêt quelconque à tourner sous 64bits...
 
Si tu n'as aucune utilité du 64bits, passe à Seven-32, c'est nettement plus fiable sur les réseaux en particulier le wifi.


 
Merci énormément  HiSpeed pour te pencher sur mon problème.
 
On m'a dit que je pouvais aussi essayer de désinstaller la couche TCP/IPv4 et TCP/IPv6 puis rebooter pour que Windows recharge les pilotes d'origine. Cependant le bouton Desinstaller est grisé, comment faire pour désinstaller ces composants ? (Je voudrais tout tenter avant de réinstaller Windows).
 
A noter que j'ai repassé les commandes :
 
netsh winsock reset  
et
netsh int ip reset c:\resetlog.txt
 
et que sous linux je peux accéder à internet via le port Ethernet (mais toujours pas sous Seven à mon grand désespoir), ce qui confirme que mes cartes ne sont pas nazes (ouf).

mood
Publicité
Posté le 06-08-2010 à 10:55:21  profilanswer
 

n°471058
HiSpeed
Where is the limit?
Posté le 06-08-2010 à 11:24:48  profilanswer
 

Franchement, j'ai fait mes tests Seven-64 (Ultimate et Pro) sur des machines différentes avec 3 cartes wifi de marques différentes (2 en 54G et une en 300G) et à chaque fois j'ai eu des problèmes sérieux.
Certains messages d'erreur ("une erreur inattendue s'est produite" ) semble prouver que c'est pas fiable du tout...
 
En revanche, sous Seven-32 Pro aucun problème, tout comme XP-32 Pro d'ailleurs...
 
Comme je te l'ai dit au début, je pense que tes adaptateurs sont bons mais que c'est Seven-64 qui est sérieusement buggé.
 
Je ne suis même pas sûr qu'une réinstallation de Seven-64 puisse résoudre ton problème...
 

n°471133
HiSpeed
Where is the limit?
Posté le 06-08-2010 à 20:08:43  profilanswer
 

Je viens de découvrir une nouvelle version 3.03 de TCP Optimizer, tu devrais essayer de faire un Reset TCP/IP et Reset Winsock avec...
 

n°471178
jl79
Posté le 07-08-2010 à 11:05:07  profilanswer
 

HiSpeed a écrit :

Je viens de découvrir une nouvelle version 3.03 de TCP Optimizer, tu devrais essayer de faire un Reset TCP/IP et Reset Winsock avec...
 


 
J'ai fait le reset TCP/IP et reset Winsock mais toujours pareil malheureusement.
 
J'ai aussi tenté à partir du CD windows 7 l'option Mise à jour (pour revenir aux paramètres initiaux sans reformatage) mais il plante à la dernière étape : mise à jour des paramètres systèmes.
 
Comme tu me dis je crains que je vais devoir passer par un reformatage et réinstallation complète de Seven.
Je ferai ça à la rentrée car je pars en vacances ce soir  et j'ai pas envie de me prendre la tête avec une réinstallation de tout avant de partir.
 
Si d'ici là y'a d'autres idées, je suis preneur tout tester.
 
Encore Merci HiSpeed.

n°471182
HiSpeed
Where is the limit?
Posté le 07-08-2010 à 11:12:57  profilanswer
 

De rien et bonnes vacances... ;)  

n°474794
jl79
Posté le 27-08-2010 à 21:08:35  profilanswer
 

HiSpeed a écrit :

De rien et bonnes vacances... ;)  


 
Retour de vacances hier, et aujourd'hui réinstallation de Seven (non sans mal) : mon modem ne fonctionne toujours pas sur le port Ethernet (alors qu'il fonctionne en passant par linux). Je pensais qu'un reformatage et une réinstallation résoudrait le le problème mais apparemment non, un idée pour retrouver le fonctionnement de mon modem via ethernet ?

n°474841
HiSpeed
Where is the limit?
Posté le 28-08-2010 à 11:23:46  profilanswer
 

Salut,
 
Tu as réinstallé Seven-64 ou Seven-32 ?

n°474897
jl79
Posté le 28-08-2010 à 19:41:15  profilanswer
 

HiSpeed a écrit :

Salut,
 
Tu as réinstallé Seven-64 ou Seven-32 ?


 
 
Seven 64 car je n'ai que ce CD.
 
Par contre je viens juste de réussir à me reconnecter ce soir : j'ai désinstallé le pilote de ma carte réseau (car Point d'exclamation jaune dans le gestionnaire de périphérique), j'ai redémarré et je n'avais plus le point d'exclamation mais impossible de me connecter quand même. Il a fallu que dans l'onglet Avancé  de ma carte réseau je mette à l'état désactivé la ligne "Arrêter réveil par réseau" puis j'ai rebooté et là ça refonctionne. Je verrai demain après avoir éteins mon Pc et rallumé si ça continue de fonctionner car là je profite que ma connexion marche pour lire mes mails en retard etc....
 
Je posterai demain pour dire si c'est toujours OK pou pas.
 
Bonne soirée HiSpeed, merci pour ton aide.

n°475002
jl79
Posté le 30-08-2010 à 09:19:16  profilanswer
 

jl79 a écrit :


 
 
Seven 64 car je n'ai que ce CD.
 
Par contre je viens juste de réussir à me reconnecter ce soir : j'ai désinstallé le pilote de ma carte réseau (car Point d'exclamation jaune dans le gestionnaire de périphérique), j'ai redémarré et je n'avais plus le point d'exclamation mais impossible de me connecter quand même. Il a fallu que dans l'onglet Avancé  de ma carte réseau je mette à l'état désactivé la ligne "Arrêter réveil par réseau" puis j'ai rebooté et là ça refonctionne. Je verrai demain après avoir éteins mon Pc et rallumé si ça continue de fonctionner car là je profite que ma connexion marche pour lire mes mails en retard etc....
 
Je posterai demain pour dire si c'est toujours OK pou pas.
 
Bonne soirée HiSpeed, merci pour ton aide.


 
 
Ca continue de fonctionner, je pense que la dernière manip' était la bonne et si j'avais pu la tenter avant de formater et réinstaller Seven je l'aurais fait.
Problème résolu pour moi donc.
Merci


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Cartes Réseaux Ethernet et Wifi plus reconnues

 

Sujets relatifs
Brancher le xboxlive et internet via ethernet sur une live boxDétourner l'utilisation d'un Netgear DG834G v4 Wifi
aide connexion réseau wifiPartage de connexion / Wifi, iPhone marche mais pas les portables !
Brancher deux périphériques réseaux en passant par InternetDeconnection Free Wifi
Fichiers XML config wifi a importerAntenne réceptrice sur relais wifi ca existe ?
Reseaux wifi a portés visiblent mais non accessibles 
Plus de sujets relatifs à : Cartes Réseaux Ethernet et Wifi plus reconnues


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR