Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1801 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  probleme livebox mac/pc

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme livebox mac/pc

n°289216
aeri@l
Posté le 03-07-2007 à 08:23:52  profilanswer
 

Bonjours.
 
J'ai un problème d'accès au net.
 
Pendant un moi je ne serai pas chez moi, et je vais utiliser une connection qui n'a jusqu'à présent servi qu'à un MacBook.
Celui-ci a toujours eu accès, encore en ce moment, mais pas moyen de connecté mon pc.
La connectivité est détectée, des infos circulent, mais je ne peut pas naviguer.
 
Y aurait-il un CD d'installation (spécial mac/spécial pc)?  
des réglages particuliers?
(j'utilise une connection par cable)
 
Pouvez vous m'aider ? Merci d'avance.

mood
Publicité
Posté le 03-07-2007 à 08:23:52  profilanswer
 

n°289229
aeri@l
Posté le 03-07-2007 à 11:18:55  profilanswer
 

Je Up un peu vite, mais je n'ai accès au net qu'au boulot, et j'aimerai pouvoir résoudre ce problème ce soir.
J'ai vraiment besoin de vous, SVP
merci.

n°289321
aeri@l
Posté le 03-07-2007 à 18:16:39  profilanswer
 

vraiment personne?  :(  
SVP...je n'aurai plus le net ce soir

n°289324
Manaloup
Posté le 03-07-2007 à 18:21:07  profilanswer
 

si tu a une livebox et un mac y a juste a brancher le cable ethernet.
après faut les retours d'erreurs, ifconfig, toussa..

n°289459
aeri@l
Posté le 04-07-2007 à 14:46:20  profilanswer
 

J'ai un pc. Un ami, qui a installé la livebox avec son mac parvient bien a se connecter, ce qui n'est pas mon cas.
 
voici ce que j'avais hier:
http://img150.imageshack.us/img150/1857/imprek4.jpg
 
Aujourd'ui j'ai retenté le coup en désactivant toutes les protections (norton, parfeux, suppression de la clé wep [192.168.1.1]...)
à priori je serai connecté:
http://img150.imageshack.us/img150/3646/glkap3.jpg
 
et pourtant, rien n'y fait, je ne parvient pas à naviguer   :??:  
 
j'ai essayé un ipconfig/all, et tout semblait OK
(je ne peu pas vous montrer d'ipconfig tout de suite n'étant pas chez moi)
 
 
j'éspère que vous pourrez m'aider, j'ai un grand besoin d'internet.
merci d'avance.

n°289460
xav987
jsuis pas fait pour travailler
Posté le 04-07-2007 à 14:56:24  profilanswer
 

Bah là, vu ton IP config, c'est pas etonnant que le WiFi fonctionne pas !
Mais avec un cable ethernet, sa devrais fonctionner...  
 
Branche toi à ta LiveBox directement par cable ethernet sur le port rouge et dis nous si là sa fonctionne ou pas...
 
Comme sa on sera si le probleme vient du WiFi ou pas (ce qui est à mon avis le cas)


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°289464
aeri@l
Posté le 04-07-2007 à 15:22:33  profilanswer
 

L'ipconfig date d'hier. Depuis j'ai bien une IP pour le réseau sans fil. d'ailleur comme tu peu le voir au dessus, je suis bie connecté... mais j'ai toujours pas le net.
 
On m'a conseillé de régler de serveur DNS, mais en quoicela consiste-t-il?

n°289465
xav987
jsuis pas fait pour travailler
Posté le 04-07-2007 à 15:33:29  profilanswer
 

Tu vas un peu vite... Tu ping la passerelle (192.168.1.1) ou pas ?


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°289467
aeri@l
Posté le 04-07-2007 à 15:42:28  profilanswer
 

au risque d'être ridicule...
 
Que veut dire "pinguer" la passerelle?
 
désolé je ne m'y connait pas beaucoup :/

n°289470
xav987
jsuis pas fait pour travailler
Posté le 04-07-2007 à 16:03:44  profilanswer
 

Je pensait que tu savais parce que tu as deja fait un ipconfig.
Le ping, c'est la meme procedure :
 
Tu fais demarrer -> executer -> tu tape "cmd" -> OK
Dans la fenetre noire tu tape "ping 192.168.1.1" (sans les guillemet)
 
Il y a quelques lignes qui vont apparaitres 6 ou 7 de memoire...


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
mood
Publicité
Posté le 04-07-2007 à 16:03:44  profilanswer
 

n°289472
aeri@l
Posté le 04-07-2007 à 16:25:10  profilanswer
 

ok, merci.
Je pense qu'il est inutile de le faire ici, étant donné que je ne suis pas chez moi, mais sur un autre réseau, non? ou il n'y a aucun rapport?

n°289474
xav987
jsuis pas fait pour travailler
Posté le 04-07-2007 à 16:33:57  profilanswer
 

Bah nan, faut le faire chez toi :p sinon sa sert a rien...
C'est pour verifier que la connexion entre ta LiveBox et ton PC est OK...
 
De plus je vois que tuas plusieurs connexion reseaux (sans fil5, reseaux 5, ...)
Avant toute choses, tu devrait supprimer celle qui ne te servent jamais et desactiver les autres (sauf ta connexion sans fil avec ta livebox,bien sur)


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°289476
aeri@l
Posté le 04-07-2007 à 16:42:43  profilanswer
 

ok, je ferai donc ça ce soir. par contre je n'aurai plus accès au net pour annoncer le résultat :/

n°289480
aeri@l
Posté le 04-07-2007 à 16:52:27  profilanswer
 

Sinon, le fait de remplacer l'adresse DSN  par celle de mon routeur/modem changerait-il quelque chose? (c'est ce qu'on m'a conseiller de faire)

n°289490
xav987
jsuis pas fait pour travailler
Posté le 04-07-2007 à 17:10:25  profilanswer
 

L'adresse du serveur DNS est (dans les captures que tu nous montre) 192.168.1.1, ce qui correspond à l'adresse de ta LiveBox en local. C'est donc tout à fait correcte, pas besoin de la changer... C'est ta LiveBox qui devrait normalement chopper les bon DNS...
 
Si le "ping 192.168.1.1" fonctionne (100% de reussite) alors essaie de faire un "ping google.fr". Si sa fait aussi 100% de reussite, le probleme vient peut etre des DNS, mais dans le cas contraire, sa vient d'ailleur.


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°289495
aeri@l
Posté le 04-07-2007 à 17:23:46  profilanswer
 

je ferai donc le test ce soir.
Et dans le cas où il y aurai 100% de réussite, que faudrait-il faire pour les DSN?
 
J'anticipe juste un peu, car je voudrais tenter de résoudre ça ce soir même sans avoir accès au forum ^^

n°289517
xav987
jsuis pas fait pour travailler
Posté le 04-07-2007 à 18:28:27  profilanswer
 

C'est DNS et pas DSN ;)
 
Fixer les DNS, c'est aller dans les proprietés de sa connexion reseaux, et dans la fenetre des proprietés du protocole TCP-IP, il faut cocher "Utiliser l'adresse de serveur DNS suivante :"
Apres tu as deux chiffres à rentrés (sous la forme xx.xx.xx.xx).
C'est chiffre depende de ton fourinisseur d'acces. Pour Orange, je ne l'ai connais pas, fait une recherche sur google en tapant "DNS Orange" ou va voir sur leur site...


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°289548
dj_cok
Posté le 04-07-2007 à 21:34:04  profilanswer
 

je suis le frere de aerial, j''écrit à sa place car il n'a pas le net.
il a fait cmd/ping 192.168.1.1 et il y a 0% de perte. il a ensuite faite cmd/ping google.fr et il reçoit un message d'erreur: la requête Ping n'a pas pu trouver l'hôt google.fr vérifier le nom et essayer à nouveau.
l'ordinateur est pourtant connecté( force du signal excellent ). J'ai essayé en cochant: utiliser l'adresse de serveur DNS suivante, et j'ai rentré l'adresse donnée par orange.fr mais aucun résultat.
 
si vous avez d'autre suggestions pour m'aider n'hésitez pas .

n°289556
xav987
jsuis pas fait pour travailler
Posté le 04-07-2007 à 22:27:56  profilanswer
 

La diode '@' de la LiveBox est elle fixe ou clignotante ?
A priori la connexion entre la LiveBox et le PC est OK...


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°289588
aeri@l
Posté le 05-07-2007 à 08:18:47  profilanswer
 

Re-bonjour.
la diode '@' est clignotante, de même que http://www.adsis.fr/img/wireless-g.jpg
 
On me propose de remplacer l'adresse DNS existante par cette de mon routeur..
Il s'agit donc de l'adresse de la livebox, non?
Et si oui, est-ce une solution, et où la trouve-ton cette adresse.
 
(le remplacement des DNS par ceux donné par Orange,  80.10. xxx... n'ont rien donné)
 
merci encore de votre aide.

n°289589
aeri@l
Posté le 05-07-2007 à 08:44:36  profilanswer
 

un récapitulatif:
 
http://img480.imageshack.us/img480/7291/rcappbliveboxnf4.jpg

n°289625
xav987
jsuis pas fait pour travailler
Posté le 05-07-2007 à 10:59:23  profilanswer
 

La diode '@' de ta LiveBox est clignotante !Sa veut dire que ta LiveBox est synchro mais pas connecter (ou peut etre meme pas synchro si sa clignote rapidement !)
Si sa clignote rapidement, tu as peut etre un probleme de ligne (et donc peut etre appeler la HotLine), si sa clignte lentement, il faut connecter ta LiveBox.
Pour sa, tu ouvre tonnavigateur, tu tape "http://192.168.1.1" dans la barre d'adresse (sans les guillemets), tu clic sur "modifier" à coté de "connxion internet", tu tape ton identifiant et ton mot de passe de connexion, puis tu valide...
Si tu as une sagem, il faudras eventuelement, juste apres, cliquer sur "sauvegarder" ou quelque chose comme cela.
 
Ce n'est pas du tout un probleme de DNS ou de configuration de ton ordinateur, sa ta LiveBox qui est mal configurée.
 
Je te conseil donc de te remetre en mode automatique pour les DNS...


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°289628
aeri@l
Posté le 05-07-2007 à 11:13:08  profilanswer
 

Elle clignote lentement, c'est donc un problème de configuration.
J'avais déja tenter de régler le lb grace a l'adresse http://192.168.1.1 :
 
http://img458.imageshack.us/img458/4494/edfefcrk1.jpg
 
mais je n'ai pas le souvenir d'avoir vu une "fenêtre" pour entrer l'identifiant et le mot de passe de connexion...je vérifirai ça entre midi.
Le mot de passe de connection est bien tu type fti/xxxxxxx ?

n°289631
xav987
jsuis pas fait pour travailler
Posté le 05-07-2007 à 11:45:07  profilanswer
 

Tu devrais avoi une page d'acceuil qui ressemble à celle là :
http://www.dslvalley.com/dossiers/ [...] ivebox.jpg
 
Ensuite tu clic sur le "modifier" à coté de "connexion internet" et tu tombe sur un truc qui ressemble à cela :
 
http://www.bichofeo.com/inventel/d [...] ration.gif
 
Tu rentre ton identifiant (qui commence par "fti", il faut mettre le "fti" ) et ton mot de passe, tu valide, tu sauvegarde si tu as une sagem, et sa roule !


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°289635
aeri@l
Posté le 05-07-2007 à 11:54:36  profilanswer
 

Ok, je te remercie beaucoup de t'être interressé à mon problème!
J'essai ça entre midi, je te tiendrai au courant cette aprem'
 
merci encoreee

n°289638
xav987
jsuis pas fait pour travailler
Posté le 05-07-2007 à 12:07:13  profilanswer
 

Pas de probleme, ce sera la bonne solution, a tout les coup !
On aurai pu resoudre le probleme bien plus rapidement, mais on cherchai au mauvais endroit ! J'etait partit du fait que ta LiveBox etait correctement connecté puisque tu disais :

aeri@l a écrit :

... je vais utiliser une connection qui n'a jusqu'à présent servi qu'à un MacBook.
Celui-ci a toujours eu accès, encore en ce moment, mais pas moyen de connecté mon pc...

Mais le Mac ne pouvait pas avoir acces au net par la LiveBox sans qu'elle soit connectée. Peut etre as tu fais un reset usine entre temp, non ?


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°289681
aeri@l
Posté le 05-07-2007 à 14:58:29  profilanswer
 

me revoila.
problème résolé, encore merci.
 
Mais pourtant je n'ai absolument pas fait de 'reset', puisque entre temps on arrivait à connecter le mac  :heink:  
Et durant toute l'année, la personne chez qui je skuate n'a jamais réussi à connecter d'autre ordinateur que son mac (sans forcément avoir cherché pendant des heures)
 
C'est vrai que la manip' était ultra simple, mais il fallait déja y penser...bien joué !
par contre pour me connecter j'avais désactiver la protection par clé WEP, et quand je l'ai remis je ne suis pas parvenu à me re-connecter :/
Bon, je n'ai pas trop eu le temps de retester, mais le principal c'est que j'ai enfin le net!

n°289686
xav987
jsuis pas fait pour travailler
Posté le 05-07-2007 à 15:27:36  profilanswer
 

De rien ;)
Il faut que tu refasse l'association correctement, pour la clef WEP.
Donc tu reactive la clef WEP, puis tu met ta LiveBox en association (bouton REG, en dessous), puis tu te connecte à ton reseaux, tu rentre la clef, et c'est OK...


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  probleme livebox mac/pc

 

Sujets relatifs
probleme sur livebox avec wifi , help svp !Livebox + téléphone = problème
Problème avec Livebox via Ethproblème livebox:internet ne marche que quand je suis au téléphone!
Probleme connexion wifi liveboxprobleme LIVEBOX + SWITCH + plusieur PC
Probleme avec liveboxprobleme avec livebox
[reglé] Problème VISTA + LIVEBOX en Ethernet + ASROCKProblème installation Livebox
Plus de sujets relatifs à : probleme livebox mac/pc


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR