Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2860 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème installation carte réseau

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème installation carte réseau

n°271607
Ethan_cart​er
Posté le 08-02-2007 à 08:30:02  profilanswer
 

Bonjour,
 
Je viens d’acheter un nouveau PC, et afin de transférer mes éléments (programmes, vidéos etc…) sur mon nouvel ordinateur, j’ai décidé d’équiper mon ancien ordinateur d’une carte réseau.
 
J’ai fait l’acquisition d’une carte PCI D-LINK DFE-528 TX que j’ai enfiché dans un slot PCI libre.
 
J’ai installé les drivers et Windows l’a reconnu.
 
J’ai voulu le tester en branchant mon modem (Sppedtouch 536) via son port Ethernet (jusque là le modem était en USB)… et là : plantage : gel de l’ordinateur dés que j’allume le modem.  
 
J’ai installé, désinstallé, réinstallé, changé le slot PCI… rien à faire : de temps en temps, code 10 renvoyé par Windows et point d’exclamation jaune sur ma carte réseau dans le profit périphérique.  
 
Avec mon nouvel ordinateur, le speedtouch fonctionne parfaitement (port Ethernet).
 
J’ai compris qu’il y avait un conflit IRQ… ma carte son PCI et ma carte réseau utilisaient tous deux le même : le 11.
 
J’ai donc désactivé la carte son depuis le profil périphérique et désormais je peux brancher mon modem en Ethernet sans geler l’ordinateur.
 
Ce n’est pas pour autant que le réseau fonctionne…  
 
En effet, Windows persiste à dire que ma connection est « inexistante ou limitée »
 
Que dois-je faire ?
 
Je précise que la LED de la carte réseau est allumée lors du démarrage de l’ordinateur.
La LED Ethernet du modem aussi.  
 
Quand Windows XP charge, lorsque l’écran de démarrage apparaît, les deux LED s’éteignent. Celle du modem se rallume au bout de quelques secondes… celles de la carte réseau non.  
 
Je ne sais plus quoi faire ! aidez moi SVP !
 
Mon ancien ordinateur est sous XP SP2, je n’ai qu’une carte graphique AGP, une carte son PCI, la carte réseau PCI, tous les autres slots sont libres.  
 
Merci pour votre aide.  

mood
Publicité
Posté le 08-02-2007 à 08:30:02  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème installation carte réseau

 

Sujets relatifs
Aide pour installation Réseau avec Point d'accès Wifi sur RouteurConnecter un ordinateur avec uniquement MS-DOS à un réseau existant ?
Comment me connecter à ma dartybox en wifi avec la carte wifi intégréMise en réseau d'un scanner
Problème de réseau, 0 paquets reçus. 
Plus de sujets relatifs à : Problème installation carte réseau


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR