Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1312 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  [PROBLEME] partage internet et fichiers HS sur connexion PC à PC

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[PROBLEME] partage internet et fichiers HS sur connexion PC à PC

n°376142
willy31
Posté le 28-08-2008 à 12:40:30  profilanswer
 

Bonjour,
je reviens vers vous car je ne sais plus quoi faire !  :pfff:  
Je m'explique :
Je possède un Pc fixe sous XP Pro SP2 (nommons-le toto) et un PC portable sous XP famillial SP3 (nommons-le titi).
Je possède une connexion ADSL fournie par Free qui arrive sur TOTO via une carte ethernet D-Link. Tout fonctionne normalement.
Sur TOTO, j'ai sunbelt comme pare-feu (le gratuit, configuré en passerelle) et AVAST.
Sur TITI j'ai désactivé le pare-feu.
Vous l'aurez compris mon but est de parvenir à relier TITI à TOTO pour qu'il puisse surfer sur le net !
j'ai relié physiquement TITI à TOTO par Ethernet  via une deuxième carte réseau (VIA Rhine II intégrée à la carte mère) comme indiqué sur cette image : http://nsa02.casimages.com/img/2008/08/27/mini_080827071818822840.jpg
Il y a de cela un mois j'ai réussi à paramétrer les deux Pc comme il faut.
J'avais partagé des dossiers de chacun pour pouvoir y avoir accès depuis l'autre et installé des lecteurs réseau pour faciliter cela.
La connexion internet fonctionnait également sans problème.
Le problème justement a commencé il y a trois jours.
J'ai découvert le fabuleux site http://87.98.201.22 qui indique quelques mesures de sécurité à prendre pour bien protéger son PC.
J'ai suivi les instructions à la lettre sur TOTO en faisant bien attention de tenir compte du fait que j'ai deux PC en réseau.
Bref, tout allait bien jusqu'à ce que je tente de relier TOTO et TITI et de surfer sur le net via TITI.
En fait la connexion est toujours active mais dans une seul sens !!!  :ouch:   :(  :??:  
Depuis TOTO, aucun souci les lecteurs réseau que j'avais installé pointant sur TITI sont toujours présents et actifs. Je peux sans pb partager des fichiers avec TITI.
Le souci apparait coté TITI : plus de connexion internet et plus de partage de fichier !  
Coté TITI, les lecteurs réseau pointant vers TOTO ne fonctionnent plus ("le chemin réseau n'a pas été trouvé ..." ) !
Sur TITI l'icône de connexion de la barre des taches indique que la connexion est active !!!!! ?
Les Ping de TOTO vers TITI passent sans aucun pb mais ceux de TITI vers TOTO ne passent plus !???  :fou:  
J'ai bien essayé de re-démarrer certains services liés au réseau mais rien n'y fait.
Le pare-feu n'est pas responsable puisqu'il n'a pas été modifié et qu'il fonctionnait avant !
Ah oui, j'ai oublié de préciser que depuis TITI, il est (était !) nécessaire de s'identifier lors de la première connexion à TOTO (car plusieurs profils sur TOTO alors qu'un unique sans mp sur TITI).
Or, quand le problème est apparu, la fenêtre de saisie des infos de login apparaissait mais quoique je tape, rien n'y faisait ! pourtant je tapais les bons codes !
Aujourd'hui, la situation a encore évoluée (seule différence entre les deux situations : un rédémarrage de TITI et de TOTO; une nuit est passée par là !  :whistle: ) : la fenêtre de saisie des infos de login n'apparait plus et l'erreur de chemin réseau apparait tout de suite !  
 
Voila le résultat d'un ipconfig /all :  

Configuration IP de Windows

 
Nom de l'hôte . . . . . . . . . . : TOTO
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
 
Carte Ethernet Le monde: /* La carte connectée à la Freebox */
 
Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.C)
Adresse physique . . . . . . . . .: 00-05-5D-6A-06-07
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 82.234.XX.ZZ
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 82.234.XX.YY
Serveur DHCP. . . . . . . . . . . : 82.234.XX.YY
Serveurs DNS . . . . . . . . . . : 212.27.40.240
212.27.40.241
NetBIOS sur TCPIP. . . . . . . . : Désactivé /**** Ca viendrait pas de là ?! ***/
Bail obtenu . . . . . . . . . . . : mercredi 27 août 2008 09:02:08
Bail expirant . . . . . . . . . . : mercredi 3 septembre 2008 09:02:08
 
Carte Ethernet W_Home: /* La carte qui recoit TITI */
 
Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Adresse physique . . . . . . . . .: 00-15-F2-16-1E-CF
DHCP activé. . . . . . . . . . . : Non /**** ou de là ?! ***/
Adresse IP. . . . . . . . . . . . : 192.168.0.1
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.1
Serveurs DNS . . . . . . . . . . : 192.168.0.1
212.27.53.252
 
Carte Ethernet Connexion au réseau local 4: /* une connexion occasionnelle pour le téléphone BT*/
 
Statut du média . . . . . . . . . : Média déconnecté
Description . . . . . . . . . . . : Bluetooth PAN Network Adapter
Adresse physique . . . . . . . . .: 00-11-67-0D-2B-C7  
 
 
 
Je ne sais plus trop où chercher.
Please, aidez-moi ....
Je précise que je ne jette pas la pierre au site speedweb1 car c'est bien de mes manips que cela vient !  
Mais je n'arrive pas à trouver lesquelles et je suis sur qu'il suffit de redémarrer les bons services mais lesquels et comment (vu les dépendances)?
Merci d'avance aux courageux qui daigneront me filer un coup main.


Message édité par willy31 le 28-08-2008 à 12:54:30
mood
Publicité
Posté le 28-08-2008 à 12:40:30  profilanswer
 

n°376340
willy31
Posté le 29-08-2008 à 13:43:34  profilanswer
 

J'avance ...
J'ai pu remettre la conf des services par défaut à l'aide de ce site :  
http://assiste.com.free.fr/p/servi [...] es_xp.html
et après un reboot de TOTO, le ping fonctionne maintenant dans les deux sens.
Malheureusement je ne peux toujours pas partager la connexion internet ni les fichiers ....
Quelqu'un aurait une idée ................? :(


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  [PROBLEME] partage internet et fichiers HS sur connexion PC à PC

 

Sujets relatifs
Problème hébergeur LlordDistance entre PC et modem : Des cables... What else?
Problème pour créer Wifi Ad Hoc sous XPConnexion CDMA sous Vista
internet ne fonctionne qu'en mode sans échec !Problème de wifi
Probleme de Ping sous reseau vers vpn ipsecPrb de connexion entre portable et freebox
Internet sans prise téléphoniqueBrancher un autre PC sur mon réseau
Plus de sujets relatifs à : [PROBLEME] partage internet et fichiers HS sur connexion PC à PC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR