Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2084 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème de connexion sur page google uniquement...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de connexion sur page google uniquement...

n°414483
charles_xx​man
Posté le 11-05-2009 à 22:34:24  profilanswer
 

Bonsoir à tous !
 
Voilà mon souci :
 
J'ai réinstallé le pc de mon frère et j'ai tout configuré sur une ligne neuf avec les dernières box (blanche avec un grand plastique noir dessus). Jusque là, rien d'alarmant.
 
Je prends me pc et le je le branche chez lui sur une ligne neuf avec les anciennes box de neuf, à savoir les trio3d ou 3c. Bref, impossible de lancer explorer sur google ou un autre moteur de recherche !! En revanche, si je tape une adresse comme : www.hardware.fr, no soucy !!
 
Si je reprends le pc et je le remets sur ma ligne, tout fonctionne.
 
Je ne comprends rien.
 
Avez-vous une explication ?
 
Merci pour votre aide et à bientôt,
 
Charles.
 
 
ps : le tout est sous xp pro sp3, sous dhcp.

mood
Publicité
Posté le 11-05-2009 à 22:34:24  profilanswer
 

n°414503
mmarc_2007
Posté le 12-05-2009 à 10:51:51  profilanswer
 

salut!
 
1) as-tu installer cette merde innommable de logiciel de connexion de neuf?
 
2) lorsque tu clique sur les paramètres de connexion de ton ordinateur, quels sont les informations comme l'ip du serveur DNS?
 
3) as tu configuré une ip static ou 'dynamique'?
 
4) fais un tracert vers google (dans la commande tu tapes: tracert google.fr et tu nous donne le résultat!


Message édité par mmarc_2007 le 12-05-2009 à 19:59:58
n°414510
pataluc
Posté le 12-05-2009 à 13:01:21  profilanswer
 

ca ressemblerait pas à un problème d'ipv6?


Message édité par pataluc le 12-05-2009 à 13:01:36
n°414545
charles_xx​man
Posté le 12-05-2009 à 19:38:11  profilanswer
 

Salut mmarc_2007 !
 
Réponse :
 1) non, pas de merde de chez 9...
2) là, ça se complique, je m'explique :
 
                 - Quand sa bug, je suis derrière un routeur bewan, le tout derrière la trio3c. J'ai mis une passerelle genre 10.1.0.244...masque 255.255.0.0
 
                 - quand sa fonctionne, je suis en dhcp, c'est xp qui m'attribue une adresse IP.
 
3) J'ai une adresse dynamique
 
4) il faut que je ré-essaye sur la ligne qui déconne.
 
 
@+, les p'tits loups !

n°414547
mmarc_2007
Posté le 12-05-2009 à 19:56:43  profilanswer
 

si tu as mis la passerelle static, alors tu n'es pas en DHCP...
 
fais le test avec le pc directement connecté à la trio3c pour isoler le problème. Il y a des bewan qui font filtrage URL...
 
fais quand meme le tracert voir ou ça merde! et puis si non essai http://72.14.221.104 c'est l'ip de google.fr
 
De plus, la trio3c ne peut pas faire serveur DHCP si ton routeur ne fait pas relai DHCP!


Message édité par mmarc_2007 le 12-05-2009 à 19:58:16
n°414549
charles_xx​man
Posté le 12-05-2009 à 20:23:21  profilanswer
 

Pour le DHCP, c'est sur mon autre ligne neuf derrière une neufbox que j'ai configuré en dhcp. Cette ligne internet fonctionne et je n'ai pas configuré ma neufbox en routeur.
 
Je vais suivre ton conseil et je te tiens au courant. Je dois déplacer le pc chez mon frère pour faire tes tests.
 
Merci pour ton aide et à bientôt,
 
Charles.

n°415278
charles_xx​man
Posté le 17-05-2009 à 19:40:35  profilanswer
 

Salut MMarc_2007 !
 
Un beaucoup de retard, voici le bilan :
 - Je n'ai pas le test sur le trio3c car il y a deux pc en wifi qui fonctionne...
- En revanche, j'ai suivi ton conseil avec tracert et il me trouve google.fr avec comme chemin ew-in-f104.google.com 74.125.77.104
rien à voir avec l'adresse que tu m'a donnée !
 
Bref, j'ai entré ton adresse dans les options internet pour en faire ma page d'accueil et là... ça fonctionne !
 
Qu'en penses-tu ?
 
Cependant, j'ai pc qui broute toujours sur la page google en question et j'aimerai comprendre ce que c'est !
 
@+, Charles.

n°415279
charles_xx​man
Posté le 17-05-2009 à 19:41:56  profilanswer
 

Ah oui, une dernière chose :
 
si je fais orange.fr ou yahoo.fr... ça affiche le début et après ça rame...
 
 
@+

n°415280
charles_xx​man
Posté le 17-05-2009 à 19:53:22  profilanswer
 

J'ai recherché l'adresse 74.125.77.104  
Apparemment, le site google a été piraté... il y a une redirection du dns !
 
Comment faire pour retrouver le cours des choses ?
 
@++

n°415414
l0g4n
Proxmox&Beer
Posté le 18-05-2009 à 16:44:33  profilanswer
 

Ah oui, mais non...
A mon avis, c'est chez toi qu'il y a un problème de DNS spoofing, pas chez google...

mood
Publicité
Posté le 18-05-2009 à 16:44:33  profilanswer
 

n°415464
charles_xx​man
Posté le 18-05-2009 à 19:58:41  profilanswer
 

Exact, avec un peu de retard, j'ai trouvé la solution... tu as raison l0g4n !
 
Maintenant, comment procéder pour rectifier  le tout ?
 
Merci pour votre aide !!
 
@++

n°416860
l0g4n
Proxmox&Beer
Posté le 29-05-2009 à 15:48:09  profilanswer
 

Si tu te fait spoofer, alors c'est quelqu'un sur ton réseau qui le fait...

n°416872
charles_xx​man
Posté le 29-05-2009 à 16:13:10  profilanswer
 

Etonnant car si je me connecte avec une autre machine sur mon réseau, je n'ai pas ce problème...
 
Qu'en penses-tu ?
 
@++

n°416877
l0g4n
Proxmox&Beer
Posté le 29-05-2009 à 16:36:17  profilanswer
 

on peux spoofer des arp sur un seul poste...

n°416878
charles_xx​man
Posté le 29-05-2009 à 16:38:18  profilanswer
 

En fait, j'ai ce problème depuis que j'ai appliqué un patch wga...
 
Est-ce qu'il aurait installé autre chose ?
 
Pourtant, j'ai tout scanné !
 
@++


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème de connexion sur page google uniquement...

 

Sujets relatifs
probleme de connexion wifi vistaRedistribuer une connexion.
Problème d'upload de fichiers sur un serveur dédiéProblème de débit CPL entre prise sans terre et prise avec terre
Windows 2000 / Livebox Mini Sagem : connexion Wifi très instablePartage connexion Internet
Problème Orange (Wanadoo) : Mon compte - Intrusion ?wifi : connexion impossible suite à coupure téléphone
Problème caméras IP et livebox pro 
Plus de sujets relatifs à : Problème de connexion sur page google uniquement...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR