Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1007 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème d'accès via WIFI

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'accès via WIFI

n°269149
jackseg198​0
Posté le 03-03-2007 à 22:21:40  profilanswer
 

Bonsoir,
J'ai un problème dont je ne comprends pas le pourquoi du comment.
Voici une sorte de petit schéma:
 
+++ Internet  
 |
 |
+++ Modem-routeur ADSL (192.168.1.1)
 |
 |
+++ Borne Wifi (192.168.1.2)
 |
 |----------------------------
 |                                       |
+++ PC1 (192.168.1.3)        +++ borne wifi en mode connexion simple (192.168.1.4)
                                         |
                                         |
                                       +++ Dreambox (192.168.1.5)
 
Jusqu'à maintenant tout étais câblé et la Dreambox étais directement relié au modem-router via un petit switch.
J'ai essayé de faire une connexion de la dreambox en wifi via une borne configuré en mode connexion simple (D-Link dwl-2000AP+) sur la borne principale (Zyxel G-560).
La connexion se fait et je reçoit les infos dont j'ai besoin pour regarder la télévision.
Idem pour aller sur internet depuis la dreambox, pas de problème.
 
Le blème c'est quand j'essaie d'accéder du PC1 (en Wifi aussi) sur la borne wifi 192.168.1.4 ou sur la dreambox en 192.168.1.5. Je n'arrive plus à y accéder pour la paramétrer et je ne comprends pas pourquoi car c'est comme si il y avait un autre PC connecter sur ma borne principale et donc je devrais pouvoir y accéder.
Plus de ping, rien, nada...
Auriez-vous une piste ?
 
Merci d'avance.
Jacques

mood
Publicité
Posté le 03-03-2007 à 22:21:40  profilanswer
 

n°269150
jackseg198​0
Posté le 04-03-2007 à 20:40:10  profilanswer
 

Pas d'idées ?

n°269151
digital-sh​adow
C'est personnelle
Posté le 04-03-2007 à 21:52:48  profilanswer
 

heuuuu ton pc en wifi il est sur la 1.2 ou sur la 1.4?
 
tu as rebooter les 2 bornes? une fois rebooter tu les ping?
 
t'arrives a acceder a une des 2 bornes?
 
 
 
car c'est comme si il y avait un autre PC connecter sur ma borne principale et donc je devrais pouvoir y accéder.  
 
==> lapin compris ce passage par contre .....

n°269152
jackseg198​0
Posté le 04-03-2007 à 22:47:44  profilanswer
 

Bonsoir,
Je pense que ce n'est pas très clair ce que j'ai noté...
 

digital-shadow a écrit :

heuuuu ton pc en wifi il est sur la 1.2 ou sur la 1.4?


1.2, c'est PC1
 

digital-shadow a écrit :

tu as rebooter les 2 bornes? une fois rebooter tu les ping?


Oui, bien sûr. Reboot du switch, du routeur et des 2 bornes wifi.
Je ne ping que la borne principale et le reste du réseau mais pas 1.4 et 1.5.
 

digital-shadow a écrit :

t'arrives a accéder a une des 2 bornes?


Comme expliqué ci-dessus, de PC1 (1.2), j'arrive à accéder à tout (il y a d'autres éléments dans mon réseau) sauf à la nouvelle borne (1.4) et à la Dreambox (1.5) qui est derrière cette borne.
J'ai toujours pu accèder de PC1 à la Dreambox quand la dreambox étais directement relié au réseau en filaire.
Ce qui est étrange, c'est que tout fonctionne correctement sur la Dreambox. Elle peut autant sortir que recevoir des infos d'internet.
 

digital-shadow a écrit :

car c'est comme si il y avait un autre PC connecter sur ma borne principale et donc je devrais pouvoir y accéder.  
==> lapin compris ce passage par contre .....


Je ne m'y connait trop en WIFI. J'ai 4 mode sur la nouvelle borne (1.4)
  1. point d'accès
  2. connexion direct à une autre point d'accès
  3. pont à pont (je ne sait pas à quoi ça sert)
  4. répéteur (bon ben là c'est clair, mais c'est pas ça que je veut)
 
J'utilise donc le 2ème mode qui est en fait une simple connexion à l'access point principal (1.2) via du WEP 128 bit (limitation des la nouvelle borne 1.4), ce qui revient au même que si un autre PC se serait connecter de cette façon.
 
Est-ce que je me trompe dans quelque chose ?
Il me semble que pour le 3ème mode (pont), il faut une borne d'accès compatible avec et donc un autre D-Link mais je n'en suis pas sûr.
 
Merci d'avoir répondu.
Jacques


Message édité par jackseg1980 le 04-03-2007 à 22:49:49

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème d'accès via WIFI

 

Sujets relatifs
de l'aide svp WIFI+ethernet???!!!Wifi US Robotics sous Vista = problème
probleme affichage internet explorerProblème de routeur Cisco qui "tombe" lorsque relié au reste du réseau
Problème de connexion reseauRouteur wifi + adsl ethernet
Problème d'accès soit wifi soit RJ45 
Plus de sujets relatifs à : Problème d'accès via WIFI


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR