Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1310 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Ping adresse IP mais pas nom DNS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ping adresse IP mais pas nom DNS

n°840308
bnooz
Posté le 25-03-2015 à 16:47:05  profilanswer
 

Bonjour à tous,
 
Je rencontre un problème étrange sur un pc en Windows 7 et je bataille dessus depuis deux jours...
Impossible d'accéder à internet avec ce poste.
L'icone internet me dit que tout est OK et la résolution Microsoft aussi.
 
Je branche un pc à sa place: tout fonctionne correctement.
 
Voila les tests que j'ai déjà fait:
- ping 8.8.8.8: OK
- ping www.google.fr: KO
- désactivation des parefeu et antivirus: KO
- points de restauration: impossible d'en trouver un bon
 
Je suis en configuration IP automatique et idem pour la configuration DNS.
Si j'essai de mettre les DNS en manuel, en validant la fenêtre j'obtiens un message me disant que les paramètres seront appliqués au redémarrage (je n'avais jamais obtenu ce genre de message en faisant cette manip). Que je le fasse redémarrer ou non en validant cette fenêtre, le résultat est le même : il repasse les paramètre en automatique.
 
Je suis bien administrateur du poste.
 
Ce problème est apparemment survenu suite à un nettoyage MalwareBytes.
 
Merci d'avance pour votre aide !
 

mood
Publicité
Posté le 25-03-2015 à 16:47:05  profilanswer
 

n°840339
nnwldx
Posté le 25-03-2015 à 20:47:46  profilanswer
 

quel est l'adresse de ton dns ?
Si tu mets 8.8.8.8 dans ton dns en manuel ?

n°840398
bnooz
Posté le 26-03-2015 à 08:30:09  profilanswer
 

nnwldx a écrit :

quel est l'adresse de ton dns ?
Si tu mets 8.8.8.8 dans ton dns en manuel ?


 
Salut nnwldx et merci de te pencher sur mon problème.
Comme je le dis dans mon message, je n'arrive pas à fixer les dns en manuel.
Si je tente de le faire, à la sortie de la fenêtre "Propriété de la connexion au réseau local", un message windows me dit que l'ordinateur doit être redémarrer pour appliquer les changements de paramètres.
Que je lui dise "redémarrer maintenant" ou "plus tard" le résultat reste le même : la configuration réseau est rebasculée en automatique.
 
J'ai écarté la piste des DNS car si je branche un autre pc avec les mêmes DNS obtenus par le serveur DHCP, ce pc fonctionne correctement.
J'ai même pris ce pc dans une autre maison avec du coup autre box, autre réseau etc mais le problème persiste sur cet ordinateur.

n°840426
timofort
Posté le 26-03-2015 à 11:06:53  profilanswer
 

Bonjour
 
Que donne un ipconfig /all sur ce poste ?
 
A savoir : IP de la machine, DNS, passerelle etc ... au besoin, fais une capture.

n°840438
bnooz
Posté le 26-03-2015 à 11:43:23  profilanswer
 

timofort a écrit :

Bonjour
 
Que donne un ipconfig /all sur ce poste ?
 
A savoir : IP de la machine, DNS, passerelle etc ... au besoin, fais une capture.


 
Voici le résultat de l'ipconfig
 
http://www.cjoint.com/15ma/ECAl22UbuM2_sans_titre.jpg

n°840441
timofort
Posté le 26-03-2015 à 11:52:41  profilanswer
 

Revérifie les règles du pare-feu de ce PC. Y-aurait-il une ou plusieurs règles qui bloquent l'accès à Internet ?

 

Revérifie aussi les paramètres du routeur, notamment les règles du firewall, de filtrage, bref tout ce qui peut jouer sur les postes clients.

 

C'est quand même étrange que Windows te demande de redémarrer rien qu'en changeant le DNS des propriétés TCP/IP de la carte réseau.

 

C'est toi qui a demandé à ton routeur d'avoir l'IP 192.168.122.254 ? Parce que sur Internet, je ne trouve aucune box ni aucun routeur avec cette IP par défaut.

 

Question bête : tu en as profité pour redémarrer ton routeur suite à la constatation de ce problème ?

 

Question encore plus bête : c'est un poste d'entreprise ? Il est intégré à un AD ?


Message édité par timofort le 26-03-2015 à 13:46:56
n°840455
bnooz
Posté le 26-03-2015 à 12:21:45  profilanswer
 

Alors question pare-feu j'ai désactivé l'antivirus et le pare-feu windows et toujours le même problème.
 
J'ai changé le pc de réseau car il est à un ami enfait et je l'ai ramené chez moi et je constate le même problème au deux endroits avec le même pc.
 
C'est la première fois que je vois ce message, je dépanne pas mal de pc et c'est le premier qui me demande de redémarrer après changement de la configuration IP.
 
Pour la plage IP, oui chez moi j'ai configuré une plage différente de celles habituelles. Le pc est en 192.168.122.154 et le routeur en 192.168.122.254. Chez mon amis on est derriere une FreeBox donc un réseau classic en 192.168.1.x.
 
Oui j'avais redémarré la box en étant chez mon amis sans que ça améliore le problème et quand j'ai constaté le même problème chez moi j'ai écarté la question des routeurs/box.
 
C'est un poste de particulier tout ce qu'il y a de plus classique , aucune configuration particulière.

n°840499
timofort
Posté le 26-03-2015 à 13:51:01  profilanswer
 

Essaie le tip proposé par shadowjk dans ce topic (exécution du *.bat en tant qu'administrateur) :

 

http://www.sevenforums.com/network [...] apter.html

Message cité 1 fois
Message édité par timofort le 26-03-2015 à 13:51:35
n°840517
bnooz
Posté le 26-03-2015 à 14:38:39  profilanswer
 

timofort a écrit :

Essaie le tip proposé par shadowjk dans ce topic (exécution du *.bat en tant qu'administrateur) :
 
http://www.sevenforums.com/network [...] apter.html


 
Voila ce que ça me donne:
 
http://www.cjoint.com/15ma/ECAoWCDsYOO_sans_titre.jpg
 
mais ça ne règle toujours pas le problème.
Il me dit Accès refusé sur la commande "netsh winsock reset all" alors que j'ai bien exécuté le cmd en administrateur.

n°840594
bnooz
Posté le 26-03-2015 à 18:30:31  profilanswer
 

Bon j'ai fini par régler mon problème.
 
J'ai démarré sur un cd W7, je suis allé dans "Réparer Windows 7", et dans les options j'ai fais une récupération de système car même ici les points de réstaurations étaient foireux.
J'ai donc fait une récupération de système sur une version qu'il me proposait. Je n'ai pas eu le choix, il ne me proposait qu'une récupération d'il y a quelques jours. Le problème était déjà présent à cette date mais j'ai quand même tenté le coup.
 
En faisant cette manipulation il écrase tout (y compris les datas) donc si quelqu'un dois passer par cette manip, n'oubliez pas de faire une sauvegarde avant !
Une fois la récupération terminée, le système redémarre correctement et tous mes problèmes ont disparus.
 
Merci d'avoir pris le temps de me répondre :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Ping adresse IP mais pas nom DNS

 

Sujets relatifs
PAS DE CONFIGURATION IP VALIDEadresse mac en 00 00 00 00 00 00
Aide pour blocage d'adresse IP sur livebox.Connexion caméra IP dans réseau complexe
pourquoi ping @ip serveur web externe ok et http://@IP ne marche pas?Alias IP reseau local avec NAS synology
chat skyrock et adressse IpProblème d'url, serveur ftp , DNS
Problème d'url, serveur ftp , DNS 
Plus de sujets relatifs à : Ping adresse IP mais pas nom DNS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR