Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2866 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Pare feu sur routeur derrière box FAI

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pare feu sur routeur derrière box FAI

n°766553
googleaddi​ct
Posté le 17-05-2014 à 12:17:58  profilanswer
 

Bonjour à tous,  
 
Sans être novice, je n'ai que de piètres compétences et connaissances en réseau. Elles se limitent à quelques termes et 2 ou 3 manip.
 
N'ayant pas trouvé les infos qu'il me fallait sur la toile et ayant pas mal parcouru votre forum mais sans trouver le sujet exact me concernant, je vous fais part de ma situation.
 
Voici le contexte :
 
J'ai actuellement une NB4 et je souhaite ajouter un pare feu à mon réseau.
La NB4 permet de filtrer les adresses Mac, mais c'est à peu près tout. Ma démarche consisterait à bloquer l'entrée / sortie de flux sur certains ports.
Certains ont accès à mon réseau domestique et je souhaite encadrer le surf en le limitant aux ports 80 et 443, puis quelques ports aussi pour les mails entre autres.
Tout en me permettant de préserver certains PC (ou ip locales) avec la liberté de "débrider" cette limitation au besoin...
Voici le problème que je rencontre :
 
Voici ce que j'ai mis en place :
 
Ajout d'un modem routeur DG834G de chez Netgear derrière une NB4, tous deux reliés par RJ45.
Ma NB4 tourne en DHCP et en mode routeur, le Netgear recoit le signal et le distribue à son tour (sous un autre SSID wifi).
J'accède au web, aux interfaces admin des 2 routeurs quelque soit le hotspot sur lequel je me connecte (box ou netgear).
Afin d'y parvenir, il m'a fallut désactiver le DHCP du netgear et changer l'adressage ip pour le mettre sur la même bande que la box soit :
 
NB4 ip locale 192.168.1.1
Netgear ip locale 192.168.1.2
 
 
Voici ce qui ne marche pas :
 
Les règles de firewall ne fonctionnent pas, je n'arrive pas à bloquer le moindre port sur tout ou partie de mon réseau (en entrant et sortant).
Par ailleurs, le blocage de sites par mots clés ou adresses est inopérant...
 
J'ai lu par ci par là que le mode bridge permettait d'avoir le routeur netgear en maître sur le réseau domestique. Le bridge "serait" abandonné selon des forum de seufeureu, mais je le trouve bien sur ma NB4 dans l'interface.
 
Mon soucis est que si je l'active, je perds l'usage de ma téléphonie fixe (puisque simple modem) et il n'y a pas d'intérêt à la mettre en interface entre ma prise téléphonique et mon netgear.
Le but n'étant pas de "répéter" mon signal wifi pour couvrir plus de surface, mais bel et bien pour ajouter un foutu pare feu à cette foutu box qui n'est pas vraiment configurable pour moi.
 
Qu'est ce qui, selon vous, ,n'est pas configuré correctement sur mon installation ?
 
Par avance merci de votre aide,
 
G

mood
Publicité
Posté le 17-05-2014 à 12:17:58  profilanswer
 

n°766573
HiSpeed
Where is the limit?
Posté le 17-05-2014 à 13:38:56  profilanswer
 
n°766575
googleaddi​ct
Posté le 17-05-2014 à 13:53:51  profilanswer
 

Merci pour votre réponse rapide.
 
J'ai déjà consulté cette page web, mais je n'ai pas réussi à la mettre en oeuvre.
 
Je pense que la partie me concernant se trouve au niveau du 2.2 du tutoriel.
 
Je pense comprendre que le port "WAN" est le port RJ11 de mon routeur Netgear, mais lorsque je connecte un cable avec  RJ11 /RJ45 rien ne se passe...
 
Ca ne fonctionne qu'avec le RJ45/RJ45. Peut être celà vient il du cable ? Je l'ai emprunté au téléphone fixe branché sur un cpl (je l'ai relié en, RJ445 à la prise, et en RJ11 sur la base du combiné)
 
Cdt

n°766579
HiSpeed
Where is the limit?
Posté le 17-05-2014 à 14:02:56  profilanswer
 

Désolé, j'ai lu trop vite et j'ai pas remarqué que le Netgear n'est pas un routeur mais un modem-routeur.
 
Dans ce cas, on ne peut rien faire car le Netgear ne peut être qu'un switch derrière une box, il faudrait un vrai routeur avec un port WAN...

n°766589
googleaddi​ct
Posté le 17-05-2014 à 14:41:22  profilanswer
 

Donc je n'ai pas de port Wan ? Et il n'y a pas de possibilité d' "isoler" la fonction modem pour n'en faire qu'un routeur ?  
 
Il est vrai qu'il n'est pas tout récent, je l'utilisais il y'a près de 10 ans avant d'avoir une box, mais je pensais pouvoir éviter d'en acheter un nouveau...

n°766590
HiSpeed
Where is the limit?
Posté le 17-05-2014 à 14:45:39  profilanswer
 

Non, on ne peut rien faire de bien avec ce modèle.
 
Je conseille plutôt ce routeur récent qui n'est pas cher:
http://www.amazon.fr/TP-Link-TL-WR [...] 002YETVTQ/


Message édité par HiSpeed le 17-05-2014 à 14:51:23
n°766594
bnet22
Posté le 17-05-2014 à 14:59:44  profilanswer
 

Bonjour,
 
Si on se connecte en telnet sur le NetGear, il doit être possible de gérer iptables pour instaurer des règles de firewall entre les différentes interface lan (en ligne de commande)
 
Qu'en pensez vous ?

n°766595
googleaddi​ct
Posté le 17-05-2014 à 15:01:10  profilanswer
 

Aïe... C'est ce dont j'avais peur.
 
Bon, je passe mon chemin pour l'instant, les finances ne sont pas au beau fixe.
 
Merci pour vos conseils, je bookmark ce lien.
 
Cdt,
 

n°766596
googleaddi​ct
Posté le 17-05-2014 à 15:03:56  profilanswer
 

bnet22 a écrit :

Bonjour,
 
Si on se connecte en telnet sur le NetGear, il doit être possible de gérer iptables pour instaurer des règles de firewall entre les différentes interface lan (en ligne de commande)
 
Qu'en pensez vous ?


 
 
Oui, un ami me le conseille, mais en SSH... si ce soir je ne rentre pas trop tard, je vais m'y pencher. Je reviens vers vous pour vous tenir informés.  
 
Merci !  :)

n°766597
bnet22
Posté le 17-05-2014 à 15:05:40  profilanswer
 

C'est moi ton ami ;)
 
Et c'est pas ssh, c'est telnet sur ce routeur (en mode débug = mode développeur)


Message édité par bnet22 le 17-05-2014 à 15:06:41
mood
Publicité
Posté le 17-05-2014 à 15:05:40  profilanswer
 

n°766632
googleaddi​ct
Posté le 17-05-2014 à 18:50:28  profilanswer
 

Espèce d'enfoiré ! LOL
 
En effet, je relis ton mail, c'était du telnet, j'ai confondu avec le NAS quand tu préconisais du ssh.


Message édité par googleaddict le 17-05-2014 à 18:54:26
n°768791
googleaddi​ct
Posté le 26-05-2014 à 00:15:11  profilanswer
 

Alors, j'ai fini par me résigner à m'équiper matériellement, mais j'ai opté pour un modèle qui me semble un peu mieux armé niveau vitesse de transmission en local.
 
http://www.amazon.fr/TP-Link-TL-WD [...] B00810P80S
 
 
Il n'y a plus qu'à attendre maintenant que la poste me livre...

n°768825
HiSpeed
Where is the limit?
Posté le 26-05-2014 à 10:38:04  profilanswer
 

Il commence à dater maintenant le WDR4300... :D

n°769112
googleaddi​ct
Posté le 27-05-2014 à 13:37:06  profilanswer
 

Niveau hardware, le fait d'avoir la double fréquence 2.4 et 5 ghz me semble pas mal, notamment pour du streaming depuis un NAS.
 
Peut etre le wifi est il moins performant sur ce modèle comparé au 1043 ? Mes besoins sont du pare feu sur certaines @mac et une stabilité et portée du wifi pour atteindre les chambres de mes fils à l'autre bout de la maison.
 
C'est peut etre uniquement marketing, mais 750 mbps ca m'a séduit pour le transfert vers mon NAS de mes fichiers persos (videos hd de mes enfants qui pèsent lourd).

n°769142
HiSpeed
Where is the limit?
Posté le 27-05-2014 à 14:58:00  profilanswer
 
n°769239
googleaddi​ct
Posté le 28-05-2014 à 00:45:51  profilanswer
 

Le fait que le routeur ne soit pas tout récent ne me gène pas réellement, je ne vais creuser les options pour le pousser dans ses retranchements. Mon utilisation sera plus poussée qu'un novice (qui ne sait pas ce qu'est une translation de ports et se contente de sa FAIBOX) mais pas non plus celle d'un administrateur réseau chevronné...
 
Pour la stabilité, je ne compte pas changer le firmware. Quant aux bugs, nous verrons bien. Je me laisse quelques jours pour tester l'engin et voir si ca tient la route niveau stabilité. Je l'ai aussi pris sur Amazon parce qu'ils ont une politique de retour excellente. Meme sur des achats sur le market, ils collent la pression à leurs partenaires si c'est justifié.
 
Merci pour les tuyaux en tout cas, impatient de découvrir la marque tp link.
 
Je donnerais mes impressions (positives et negatives) lors des premiers temps.
 
@ ces jours ci.

n°769267
HiSpeed
Where is the limit?
Posté le 28-05-2014 à 09:43:57  profilanswer
 

Si tu le juges utile, n'hésite pas à venir donner ton avis sur mon forum.
 
J'ai quand même tendance à penser que le WDR4900 aurait été un meilleur choix en N double bande...


Message édité par HiSpeed le 28-05-2014 à 09:44:54
n°769353
googleaddi​ct
Posté le 28-05-2014 à 14:02:25  profilanswer
 

Alors, 2 h à trimer comme un c..... .  
5 reset sur le boitier, 3 factory reset sur l'interface web car les signaux wifi n'apparaissaient pas dans la recherche wifi depuis mon pc (Asus X55VD sous linux, je n'ai pas de windows donc pas pu tester). J'ai tenté une MAJ avec la ... meme version du firmware pour écraser le logiciel et tenter de secouer un peu la puce wifi. Ca a marché, et j'ai bien la connexion qui se fait depuis mon pc.
 
Grosse problématique... Uniquement le signal en 2.4ghz qui apparait, du coup je teste avec ma clé PC android sur ma tv, pas de trace non plus du 5ghz. Mais mon mobile (LG G2) lui voit bien les 2 points d'accès.
 
Ma compagne étant rentrée, je lui demande de bien vouloir checker si la bande des 5ghz est présente dans son listing de hotspots... Nada (elle a windaube 8... donc confirmation que ce n'est pas un soucis de driver pour moi qui suis sous linux).
 
Donc je suis très déçu, la plus value pour avoir cette fameuse "fréquence en or" n'est pas envisageable.
 
Je précise que ma commande avait déjà été validée avant que tu me déconseille le modèle... Bon, et bien je vais tenter le remboursement auprès d'amazon et me rabattre sur le 1043 alors...
 
Question, ce modèle est en francais pour l'interface ? Je suis habitué avec la langue de Shakespeare mais bon, l'interface c'est pas jojo chez tp link, pas vraiment user friendly... On est en 2014 quand meme...

n°769373
googleaddi​ct
Posté le 28-05-2014 à 14:45:21  profilanswer
 

J'ai branché mon NAS Synology en ethernet sur le routeur (avec un cable cat 6 acheté en meme temps que le TP Link), branché ma NB4 et le routeur sur un port LAN (en désactivant la fonction DHCP du routeur) pour que l'adressage soit géré par la box et garder l'adresse locale de mon NAS. Transfert à 4 mo/s ... Je suis dégouté, en RJ45 cat 5 branché sur la box je tourne entre 10 et 12 mo/s ...  
 
Streaming sur ma clé PC, les videos de 7go saccadent.... comme avant en 54g....
 
Je suis à deux doigts de bruler ma maison tellement je suis tendu....


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Pare feu sur routeur derrière box FAI

 

Sujets relatifs
Antenne routeur Asus RT-AC66USwitch ou routeur derrière ma bbox
Configuration d'un routeur wifi pour accéder à un NASconseil routeur
Connexion sur routeur 3G Probleme sur antenne relaisQuestion sur la config d'un routeur linksys EA2700
Besoin d'aide pour regle QOS sur routeur Asus[Free] Résilier/se réabonner ou changer de FAI?
Box ovh + routeur Netgear 
Plus de sujets relatifs à : Pare feu sur routeur derrière box FAI


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR