Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
906 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  [Résolu]Optimisation connexion internet ==> problème serveur DNS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu]Optimisation connexion internet ==> problème serveur DNS

n°464733
fmdcc
Posté le 14-06-2010 à 10:39:18  profilanswer
 

Bonjour,
 
J'ai un petit souci avec ma connexion wifi sur un de mes PC.
Il tourne sous Windows Seven Professionnel et je suis chez Free avec une freebox.
J'arrive très bien à surfer sur internet, j'ai des debits suppérieurs à 500 Ko/s sur des sites comme clubic quand je télécharge.
Mais parfois quand je joue sur internet, j'ai une latence énorme à certaine période. Ainsi que des difficultés à regarder des vidéos en streaming sur megavideo, la video se charge très lentement.
 
Ces problèmes peuvent apparaitrent soudainement par exemple durant une après-midi et durer quelques heures alors que le matin même, je n'avais aucun problème.
 
J'ai fais un diagnostique de ma connexion internet et voilà le résultat:
 
http://img507.imageshack.us/img507/4609/problmey.jpg
 
Et voilà le résultat de mon ipconfig/all:
http://img32.imageshack.us/img32/8222/ipconfigso.jpg
 
J'aimerais votre avis.
 
Merci.


Message édité par fmdcc le 16-06-2010 à 19:37:50
mood
Publicité
Posté le 14-06-2010 à 10:39:18  profilanswer
 

n°464760
m3z
il faut toujours faire simple
Posté le 14-06-2010 à 14:38:31  profilanswer
 

:hello:  
 
ca ne serai pas free qui pause problème ?
 
@+

n°464761
fmdcc
Posté le 14-06-2010 à 15:08:46  profilanswer
 

Je ne pense pas. Mon autre ordinateur n'a pas ce problème.

n°464762
m3z
il faut toujours faire simple
Posté le 14-06-2010 à 15:10:37  profilanswer
 

:hella:
 
Ah oui dans ce cas. Il est aussi sous 7 le second PC ?

n°464763
fmdcc
Posté le 14-06-2010 à 15:17:55  profilanswer
 

non, il est sous windows XP et je ne peux donc pas lancer un diagnostique de la connexion.
 
Mais les fois où je suis dessus, je n'ai jamais pu remarquer ces problèmes.

n°464764
m3z
il faut toujours faire simple
Posté le 14-06-2010 à 15:22:49  profilanswer
 

:hello:

 

Le pb c'est que je ne peux pas voir les images car mon web est filtré :(

 

En gros qu'est-ce qu'il dit ?


Message édité par m3z le 14-06-2010 à 15:41:35
n°464765
fmdcc
Posté le 14-06-2010 à 15:45:14  profilanswer
 

Il semble que l'ordinateur soit correctement configuré, mais le périphérique ou la ressource (Serveur DNS) ne répond pas.

n°464768
m3z
il faut toujours faire simple
Posté le 14-06-2010 à 16:01:07  profilanswer
 

:hello:

 

hum, étonnant ca
Le serveur DNS c'est ta freebox puisque tu dois être en mode routeur.
Essai d'ajouter dans la configuration de ta connexion des serveurs DNS supplémentaires, tu peux essayer OpenDNS (c'est gratuit en version basic)  pour voir si c'est bien ca.

 


Message édité par m3z le 14-06-2010 à 16:01:33
n°464770
fmdcc
Posté le 14-06-2010 à 16:12:59  profilanswer
 

Je me suis inscrit sur leur site web avec l'offre gratuite et j'ai suivi la procédure jusqu'au bout (ajout de notre adresse IP à leur service ? J'ai pas trop compris le principe...).
 
Aucun changement.

n°464773
m3z
il faut toujours faire simple
Posté le 14-06-2010 à 16:31:44  profilanswer
 

:hello:

 

As-tu bien ajouté l'adresse Ip de leurs serveurs DNS dans la connexion de ton PC ?

 

C'est
    * 208.67.222.222 (DNS primaire)
    * 208.67.220.220 (DNS secondaire)

 


Il te fournissent un serveur DNS en lieu et place de celui de Free.
Le serveur DNS server à résoudre les noms en clair en adresse IP.
Par exemple

 

google.com =
74.125.39.99
ou 74.125.39.103
ou 74.125.39.104
ou 74.125.39.105
ou 74.125.39.106
ou 74.125.39.147

 

Dans le cas de google c'est un peu particulier, il y a plusieurs réponses car il y a plusieurs serveurs qui fournissent le même service.
Cela vient du fait qu'il faut beaucoup de serveur pour répondre aux très nombreuses connexions de google.com.

 


Tu peux taper directement une adresse IP dans ta barre d'adresse de ton navigateur internet

 

@+


Message édité par m3z le 14-06-2010 à 17:10:37
mood
Publicité
Posté le 14-06-2010 à 16:31:44  profilanswer
 

n°464781
fmdcc
Posté le 14-06-2010 à 17:00:38  profilanswer
 

Oui, j'ai bien fait ça.

n°464796
m3z
il faut toujours faire simple
Posté le 14-06-2010 à 18:00:50  profilanswer
 

:hello:
 
Alors le problème est ailleurs (comme la vérité :D ) !

n°464811
m3z
il faut toujours faire simple
Posté le 14-06-2010 à 19:11:31  profilanswer
 

:hello:
 
Bon là je suis chez moi et je peux voir les images et ca change tout !
 
Tu est connecté en Wifi sur ta FreeBox !  
Ton autre PC est connecté comment ?

n°464812
fmdcc
Posté le 14-06-2010 à 19:14:32  profilanswer
 

Sur le PC où j'ai ce problème, je suis effectivement en wifi alors que l'autre ou je n'ai pas constaté ce genre de problème  
(bien que je ne puisse faire un diagnostique de ma connexion internet car il tourne sur XP pour rappel),  
je suis connecté grâce à un cable ethernet.


Message édité par fmdcc le 14-06-2010 à 19:15:18
n°464876
m3z
il faut toujours faire simple
Posté le 15-06-2010 à 08:40:19  profilanswer
 

:hello:

 

Ben cherche pas !
Le wifi ce n'est pas ce qui se fait de plus stable.
D'après ce que j'ai vu ce n'est pas la perte du DNS qui provoque tes ralentissements mais plutôt la perte totale mais momentanée de la connexion.
Lorsque le Wifi a du mal à passer, il cherche une vitesse de connexion plus lente pour assurer la qualité de la transmission.
Le passage d'une vitesse à l'autre provoque un perte momentanée de la connexion.
C'est peut-être cela.

 

Essai, si tu peux, de voir ce que ca donne en mettant un câble Ethernet (temporairement).

 


ps : au passage remet ta configuration des serveurs DNS sur DHCP.
@+

 


Message édité par m3z le 15-06-2010 à 08:51:37
n°464947
fmdcc
Posté le 15-06-2010 à 19:24:51  profilanswer
 

DHCP, c'est en automatique (je n'ai plus à mettre d'adreese) dans les réglages de seven?
 
Dans les réglages de ma freebox dans la partie routeur, j'ai le DHCP qui est déjà activé et j'ai en IP de début 192.168.0.1 et en IP de fin 192.168.0.10

Message cité 1 fois
Message édité par fmdcc le 15-06-2010 à 19:33:00
n°465000
fmdcc
Posté le 16-06-2010 à 09:25:47  profilanswer
 

Si je ne trouve rien, je compte faire un réinstallation complête de ce PC(formatage, etc.).

n°465034
m3z
il faut toujours faire simple
Posté le 16-06-2010 à 11:47:04  profilanswer
 

:hello:

fmdcc a écrit :

DHCP, c'est en automatique (je n'ai plus à mettre d'adreese) dans les réglages de seven?


 
Tu dois être effectivement en DHCP sur seven (adresse automatique).
 

fmdcc a écrit :


Dans les réglages de ma freebox dans la partie routeur, j'ai le DHCP qui est déjà activé et j'ai en IP de début 192.168.0.1 et en IP de fin 192.168.0.10


C'est correct.
 
Réinstallé ne t'aidera que si tu as un spyware ou un virus sur ton PC seven.
 
As-t-il fonctionne correctement un jour ?

n°465148
fmdcc
Posté le 16-06-2010 à 19:37:27  profilanswer
 

Le problème semble s'être résolu en faisant un hard rebot de ma freebox adsl.
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  [Résolu]Optimisation connexion internet ==> problème serveur DNS

 

Sujets relatifs
Probleme bande passante[Résolu] 3ème cpl qui deconnecte le 2ème cpl
[resolu] problème : Pas de TV via FreePlug sur routeur NetGear WGT624Problème de vpn
Probleme configuration pour CMS[Résolu] Trouver l'intru !!!
Problème VPN Its Hidden/Lifeguard/numéricablepartager sa conexion internet (rj45) à sa ps3 grace au wifi
Plus de sujets relatifs à : [Résolu]Optimisation connexion internet ==> problème serveur DNS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR