Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1599 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Plus d'accès internet via cable ethernet

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plus d'accès internet via cable ethernet

n°1112999
rookie_67
Posté le 04-04-2020 à 12:33:30  profilanswer
 

Bonjour,
 
Depuis plusieurs semaines je n'arrive plus à accéder à internet via câble ethernet sur mes PC privés (une station ainsi qu'un portable) ; tous deux fonctionnant sous Win10.  
 
Pour ne pas que mon premier poste soit indigeste, je commence par le souci rencontré sur mon portable de marque Acer:
 
Plus de connexion internet avec un cable ethernet (ma maison est câblée donc je privilégie ce système de connexion)
Je me connecte en wifi sur mon smartphone (pas de wifi dans la maison, le modem/routeur de Numericable étant à la cave): connexion OK
Au bout 15-20 min., parfois moins, parfois plus, je retrouve la connexion ethernet :??: Celle-ci est alors stable et je coupe donc le wifi.
 
J'ai vérifié que le pilote de ma carte réseau est à jour...ce que me confirme Win10.
 
Win10 m'indique que la carte réseau fonctionne correctement
 
Le test de diagnostique de Windows me dit: pas d'ip valide et que le cable rj45 n'est pas branché ou endommagé.  
 
J'ai bien entendu vérifié le cable ethernet sur le portable de ma fille (Win10 également): conenxion au LAN OK
 
Test également effectué sur le portable du boulot qui tourne sur Seven Professionnel: ca marche nickel!
 
Je réinitialise le réseau sur mon portable...pas de changement.
 
Avez-vous une idée?
 
Merci pour votre aide.


Message édité par rookie_67 le 04-04-2020 à 12:34:08
mood
Publicité
Posté le 04-04-2020 à 12:33:30  profilanswer
 

n°1113000
_marco027
Posté le 04-04-2020 à 12:41:43  profilanswer
 

salut
test en direct sur ton routeur
si ça fait pareil routeur semi hs


---------------
Delid Intel 115X - Mains Propre à Rouen - MOD Coffee Lake sur Z170/Z270 :D
n°1113001
rookie_67
Posté le 04-04-2020 à 12:46:43  profilanswer
 

_marco027 a écrit :

salut
test en direct sur ton routeur
si ça fait pareil routeur semi hs


 
Salut,
 
Merci pour ta réponse.  
Si le routeur était défaillant je devrai à mon humble avis rencontrer le même souci de connexion sur le portable de ma fille ainsi que sur mon portable pro ou bien?
Le portable de ma fille ainsi que mon portable pro sont tous les 2 connectés exclusivement en RJ45 et ne recontrent aucun problème

n°1113015
kord
Posté le 04-04-2020 à 15:30:27  profilanswer
 

Ton routeur ne distribue peut-être pas assez d'adresses en dhcp.
Ton ip ethernet est elle en 169.254.xxx.xxx? Si oui, c'est fort possible que le problème vienne de là..
A regarder sur ton routeur.

n°1113049
rookie_67
Posté le 04-04-2020 à 22:34:44  profilanswer
 

kord a écrit :

Ton routeur ne distribue peut-être pas assez d'adresses en dhcp.
Ton ip ethernet est elle en 169.254.xxx.xxx? Si oui, c'est fort possible que le problème vienne de là..
A regarder sur ton routeur.


 
Hello kord,
 
Mon adresse IP ethernet est en 192.168...
 
Je précise que j'avais auparavant aucun souci de connexion avec le même nombre de postes connectés à mon LAN en ethernet.  
 
J'ai 2 postes qui n'ont actuellement plus de connexions via ethernet et ça me rend  :pt1cable:  
 
Merci pour votre aide

n°1113248
rookie_67
Posté le 06-04-2020 à 22:33:37  profilanswer
 

Bonjour,
 
Aujourd'hui j'ai rééssayé de me connecter en ethernet...et ô miracle, ça a fonctionné du premier coup  :bounce:  
 
En revanche ça a duré env. 30 minutes puis perte de connexion et obligé de repasser sur une connexion wifi  :fou:
 
En restant loggé en wifi, le PC portable retrouve à un moment nouveau sa connexion ethernet.
 
Avez-vous une idée de l'origine du problème et comment y remédier?
 
Merci pour votre aide.

n°1113288
patrick_91
Posté le 07-04-2020 à 12:17:27  profilanswer
 

Hello,
Materiel Ethernet défaillant au niveau du PC (panne thermique) .. faut essayer de reproduire le phenomene ...  
A plus  

n°1113340
kord
Posté le 07-04-2020 à 21:31:45  profilanswer
 

:hello:  
Tu as quelle box de chez numéricable ?
Perso, j'ai eu cet opérateur, et j'ai souvenir qu'il m'arrivait aussi de perdre la connexion sur mon pc portable. ( Mais la box étant a côté, je la redémarrait.). Par contre, je ne sait plus si c'était le Wifi ou l'ethernet qui merdait..Et au final, c'est l'adaptateur secteur qui donnait des signes de faiblesses, quelques semaines plus tard, il était KO.
 
Pour la chauffe, si ça ne touchait qu'un pc, ça aurait pu être ça. Mais sur 2 pc en même temps, 1 fixe + 1 portable....j'en doute..

n°1113343
rookie_67
Posté le 07-04-2020 à 22:43:46  profilanswer
 

kord a écrit :

:hello:  
Tu as quelle box de chez numéricable ?
Perso, j'ai eu cet opérateur, et j'ai souvenir qu'il m'arrivait aussi de perdre la connexion sur mon pc portable. ( Mais la box étant a côté, je la redémarrait.). Par contre, je ne sait plus si c'était le Wifi ou l'ethernet qui merdait..Et au final, c'est l'adaptateur secteur qui donnait des signes de faiblesses, quelques semaines plus tard, il était KO.
 
Pour la chauffe, si ça ne touchait qu'un pc, ça aurait pu être ça. Mais sur 2 pc en même temps, 1 fixe + 1 portable....j'en doute..


 
Merci pour ta réponse.
 
J'ai effectivement comme toi un gros doute quant à une chauffe...car 2 PC en même temps...y a un truc qui m'échappe.
 
Je n'ai pas une box mais un modem routeur proposé par Numéricable. il s'agit du SagemCom F@st 3284 Dc Wi-Fi n.
 
Le sagem est dans une baie de brassage. Comme précisé plus haut ma maison est entièrement câblée en RJ45.
 
Jusqu'à récemment jamais aucun souci de connexion.
 
Encore ce soir nouvel essai de connexion ethernet. Je vois qu'une requête d' identification et lancée mais sans succès...aucune connexion.
 
Je branche le portable de ma fille sur le même port ethernet avec le même câble: reconnaissance immédiate à mon LAN.
 
je comprends pas ce qui cloche...


Message édité par rookie_67 le 07-04-2020 à 22:45:53
n°1113347
kord
Posté le 07-04-2020 à 23:01:08  profilanswer
 

Par hasard, il n'y a pas de logs disponibles sur ta box? Histoire de voir si il n'y a pas des pistes là dedans .
Mon modem était un autre modèle de la même marque..beaucoup moins récent.
Edit: tu peut auusi tenter de désinstaller et réinstaller ta carte réseau sur les pc qui déconnent..si toutefois ça ne venait pas du modem

Message cité 1 fois
Message édité par kord le 07-04-2020 à 23:03:31
mood
Publicité
Posté le 07-04-2020 à 23:01:08  profilanswer
 

n°1113434
rookie_67
Posté le 08-04-2020 à 20:01:02  profilanswer
 

kord a écrit :

Par hasard, il n'y a pas de logs disponibles sur ta box? Histoire de voir si il n'y a pas des pistes là dedans .
Mon modem était un autre modèle de la même marque..beaucoup moins récent.
Edit: tu peut auusi tenter de désinstaller et réinstaller ta carte réseau sur les pc qui déconnent..si toutefois ça ne venait pas du modem


 
 
Salut Kord,
 
Voici les logs:
 
https://zupimages.net/viewer.php?id=20/15/kn6d.jpg
https://zupimages.net/viewer.php?id=20/15/k7ha.jpg
 
Est-ce-que tu vois quelque chose d'anormal?
 
Merci pour ton feedback

n°1118489
rookie_67
Posté le 12-05-2020 à 18:56:12  profilanswer
 

Bon j'ai laissé mon problème de connexion PC en attente...avec le confinement ça m'a bouffé tout mon temps libre :-)
 
Bref j'ai fait un branchement en direct sur mon modem routeur: pas de résultat
J'qi lancé un Adwcleaner et réinitialisé les paramètres TCP/IP, Windsock, etc.: sans succès
Vidé le caché DNS: aucun signal.. :cry:  
 
Bref je commence à penser que le problème est sans doute matériel et que je doive changer ma carte réseau.
 
Question: est-ce-que n'importe quelle carte réseau gigabit peut se mettre sur ma CM qui n'est plus d'une première jeunesse (Asus P5K-E Wifi-AP Edition)?
Merci pour votre feedback


Message édité par rookie_67 le 12-05-2020 à 18:56:52
n°1118524
rufo
Pas me confondre avec Lycos!
Posté le 12-05-2020 à 23:19:56  profilanswer
 

T'as essayé de booter avec ton PC portable sur un live CD Ubuntu ou similaire (clé USB si pas e lecteur CD sur le PC portable) ?
C'est pour éliminer le cas du PC Windows infecté par un virus ou autre pb logiciel.


---------------
Astres, outil de help-desk GPL : http://sourceforge.net/projects/astres, ICARE, gestion de conf : http://sourceforge.net/projects/icare, Outil Cantine Calandreta : http://sourceforge.net/projects/canteen-calandreta
n°1118871
rookie_67
Posté le 14-05-2020 à 21:26:47  profilanswer
 

rufo a écrit :

T'as essayé de booter avec ton PC portable sur un live CD Ubuntu ou similaire (clé USB si pas e lecteur CD sur le PC portable) ?
C'est pour éliminer le cas du PC Windows infecté par un virus ou autre pb logiciel.


 
Salut,
 
Les tests effectués au niveau de mon précédent post concernent mon PC.
 
Pour ce qui est de mon PC portable le souci de connexion est quelque peu différent: pas de connexion filaire en ethernet possible. En revanche si je me connecte en wifi en laissant le cable ethernet branché, j'obtiens au bout d'environ 20 min (assez variable toutefois) une connexion ethernet après désactivation du wifi. La connexion ethernet n'est toutefois pas stable dans le temps. J'ai eu dernièrement une perte de connexion ethernet après avoir été 45 min sur le net.  :??: J'ai bien entendu passé le PC portable a un scan complet via Bitdefender et Malwarebytes. Je ne m'explique pas la raison de cette connexion aléatoire pour mon PC portable.
 
Pour mon PC fixe: aucune connexion ethernet possible. Les diodes du port restent inactives. C'est pourquoi j'ai pensé qu'il fallait sans doute changer la carte réseau ethernet.
 
Bref je suis preneur de toute idée, suggestion, conseils. Merci+++
 :hello:


Message édité par rookie_67 le 14-05-2020 à 21:28:01
n°1118887
rufo
Pas me confondre avec Lycos!
Posté le 14-05-2020 à 22:20:49  profilanswer
 

Ton pb semble matériel effectivement mais un test sous un autre OS (J'ai proposé Ubuntu parce qu'on trouve facilement des images ISO bootables) lèverait le doute.
A noter qu'il existe des adaptateurs USB->Ethernet pour avoir une connexion filaire.
Toutefois, c'est étonnant que 2 PC (un fixe et un portable si j'ai bien tout compris) aient un pb de connexion réseau en même temps alors qu'un autre PC dans la maison n'a pas de pb si j'ai bien tout suivi :/
Ton tél portable arrive à accéder au wifi de la box ?


---------------
Astres, outil de help-desk GPL : http://sourceforge.net/projects/astres, ICARE, gestion de conf : http://sourceforge.net/projects/icare, Outil Cantine Calandreta : http://sourceforge.net/projects/canteen-calandreta
n°1118908
rookie_67
Posté le 15-05-2020 à 09:08:17  profilanswer
 

rufo a écrit :

Ton pb semble matériel effectivement mais un test sous un autre OS (J'ai proposé Ubuntu parce qu'on trouve facilement des images ISO bootables) lèverait le doute.
A noter qu'il existe des adaptateurs USB->Ethernet pour avoir une connexion filaire.
Toutefois, c'est étonnant que 2 PC (un fixe et un portable si j'ai bien tout compris) aient un pb de connexion réseau en même temps alors qu'un autre PC dans la maison n'a pas de pb si j'ai bien tout suivi :/
Ton tél portable arrive à accéder au wifi de la box ?


 
Oui je partage ton avis...c'est étrange que 2 PC en même temps ont un souci de connexion en RJ45.
Mon tel n'arrive pas à accéder au wifi de ma box. J'utilise les datas de mon smartphone pour me connecter à internet.
Le pc portable de ma fille ainsi que mon pc portable pro sont connectés à mon LAN en filaire sans problème

n°1118910
rufo
Pas me confondre avec Lycos!
Posté le 15-05-2020 à 09:11:09  profilanswer
 

Ah ben du coup, ça orienterait vers un pb matériel du wifi de la box si ton smartphone n'arrive pas non plus à choper le wifi de la box, non ?
 
Question bête : commet est configuré ton wifi ? Quelle bande de fréquence et quel protocole de chiffrement ? Est-ce qu'au moins le point d'accès est détecté ?


---------------
Astres, outil de help-desk GPL : http://sourceforge.net/projects/astres, ICARE, gestion de conf : http://sourceforge.net/projects/icare, Outil Cantine Calandreta : http://sourceforge.net/projects/canteen-calandreta
n°1118942
rookie_67
Posté le 15-05-2020 à 11:12:50  profilanswer
 

rufo a écrit :

Ah ben du coup, ça orienterait vers un pb matériel du wifi de la box si ton smartphone n'arrive pas non plus à choper le wifi de la box, non ?
 
Question bête : commet est configuré ton wifi ? Quelle bande de fréquence et quel protocole de chiffrement ? Est-ce qu'au moins le point d'accès est détecté ?


 
Désolé je me suis mal exprimé.
 
Aucun problème pour se connecter au niveau du wifi de ma box.  
 
En revanche vu que ma box (en fait un modem routeur de Numericable) est à la cave et connectée à une baie de brassage, le signal wifi ne passe pas à l'étage...d'où l'utilisation de mos smartphone en point d'accès

n°1120421
Lugz
Posté le 24-05-2020 à 20:16:33  profilanswer
 

Bonsoir, je profite de ce post pour exposer mon problème : depuis plusieurs semaines, ma connexion ethernet a des problèmes d'identification au démarrage de mon ordinateur. La connexion se fait au bout d'une bonne dizaine de minutes.
 
Comment je pourrais régler ce problème ? Les pilotes de la carte ethernet est à jour.


---------------
A vendre Carte SD 1TO Lexar Professional SDXC UHS-I
n°1120443
rufo
Pas me confondre avec Lycos!
Posté le 24-05-2020 à 23:14:02  profilanswer
 

Merci de ne pas squatter ce topic et ouvrir un topic dédié à ton problème :o


---------------
Astres, outil de help-desk GPL : http://sourceforge.net/projects/astres, ICARE, gestion de conf : http://sourceforge.net/projects/icare, Outil Cantine Calandreta : http://sourceforge.net/projects/canteen-calandreta
n°1120446
Lugz
Posté le 24-05-2020 à 23:25:28  profilanswer
 

Tu peux dédrap aussi hein :)


---------------
A vendre Carte SD 1TO Lexar Professional SDXC UHS-I
n°1120473
rufo
Pas me confondre avec Lycos!
Posté le 25-05-2020 à 08:16:53  profilanswer
 

Non, j'aide l'auteur de ce topic et je suis son avancée.
 
Ouvre ton propre topic qui n'est pas le même problème que le sien. Je serais content de t'aider si je le peux.


---------------
Astres, outil de help-desk GPL : http://sourceforge.net/projects/astres, ICARE, gestion de conf : http://sourceforge.net/projects/icare, Outil Cantine Calandreta : http://sourceforge.net/projects/canteen-calandreta
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Plus d'accès internet via cable ethernet

 

Sujets relatifs
Absence de connexion internet (pb carte)Nouveau point d'accès
Conseil achat point d'accès wifiCPL double signal Internet/Télé
Accès à mon NAS depuis l'extérieur (bloqué à la maison)[RESOLU] Serveur FTP derrière PfSense -
Accès extérieur sur serveur filezila server ftpproblème d'autorisation d'accès au dossier de mon NAS
DNS probe finished no internet sur mes tablettes en wifi ... une idée 
Plus de sujets relatifs à : Plus d'accès internet via cable ethernet


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR