Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1985 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Configuration routeur TP-LINK WR1043ND

 


Sujet(s) à lire :
 

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Configuration routeur TP-LINK WR1043ND

n°543381
simer
C'est pas faux !
Posté le 21-09-2011 à 00:04:02  profilanswer
 

Bonjour à tous :hello:
 
Alors voilà, j'ai acheté un routeur tp link wr1043nd suite à cette conversation sur ce topic: http://forum.hardware.fr/hfr/resea [...] 2798_1.htm
 
Pour résumé, je cherchais un routeur wifi simple d'utilisation pour brancher derrière un modem adsl.
 
Je l'ai donc reçu aujourd'hui mais je n'arrive pas à le configurer correctement.  :pfff:  
 
Le modem marche très bien et est connecté à l'adsl, quand je me branche dessus via câble ethernet, tout va bien.
Maintenant lorsque je configure le routeur avec le cd d'installation, que je choisisse la configuration ip dynamique ou bien pppoe avec mes identifiant, le routeur n'arrive pas à se "connecter au modem" afin de récupérer l'adsl.
Avec le logiciel, le paramétrage du routeur se fait très bien mais j'ai une erreur à la dernière étape qui est la vérification des paramétrages de ce dernier.
 
Le wifi marche très bien et je peux me connecter sur le réseau sans problème, mais sans accès à internet.
 
J'ai ensuite essayé de le configurer directement en y accédant via l'adresse 192.168.1.1 mais encore une fois sans succès. Dans le statut, le routeur essaye de se connecté au modem en vain.  :(  
 
Je dois certainement oublier de faire quelque chose mais je ne vois pas quoi.  
 
J'ai fait un reset du routeur, un reboot après l'avoir configuré manuellement...
 
Lorsqu'il nous demande l'identifiant et le mot de passe dans le mode pppoe, c'est bien celui du FAI que j'ai déjà rentré dans le modem ? Mes ID de connexion ou je me trompe ?
 
 
Merci de m'avoir lu jusque là et de m'apporter votre aide.  :jap:


Message édité par simer le 21-09-2011 à 00:05:13
mood
Publicité
Posté le 21-09-2011 à 00:04:02  profilanswer
 

n°543408
HiSpeed
Where is the limit?
Posté le 21-09-2011 à 10:35:56  profilanswer
 

Salut,
 
Quel est le modem utilisé?
 
Quelle est la version du firmware installée?

n°543431
simer
C'est pas faux !
Posté le 21-09-2011 à 13:06:50  profilanswer
 

Bonjour,
 
Le modem est un sagem fast 1201 ( http://assistance.orange.fr/instal [...] l-3406.php ) et le firmware du routeur est celui d'origine, je ne sais pas quelle version, je vérifierai ça cette après-midi.
 
:jap:

n°543437
HiSpeed
Where is the limit?
Posté le 21-09-2011 à 13:32:51  profilanswer
 

Si le routeur n'est pas à jour, il est préférable d'installer la dernière version pour 2 raisons:
1. La dernière version ne permet pas de récupérer une configuration sauvegardée avec une version précédente.
2. En cas de flashage raté, on peut retourner plus facilement le produit.
 
Pour ce qui est du modem, il faut lui donner une adresse IP dans une autre classe (192.168.0.1 par exemple) pour laisser celle par défaut au TP-Link (192.168.1.1).
 
Ensuite, il faut voir si c'est le modem qui encapsule le protocole (PPPoE, nom, mot de passe) ou non.
Voir ma page: http://jelnet.free.fr/jlnt_rout.htm

n°543443
simer
C'est pas faux !
Posté le 21-09-2011 à 13:51:58  profilanswer
 

Très bien, je vais essayer de comprendre tout ça.  :whistle:  
 
Sinon, voici le firmware installé sur le routeur:
 
Firmware Version:  
3.12.2 Build 100820 Rel.41891n
Hardware Version:  
WR1043N v1 00000000
 
Merci :jap:

n°543447
HiSpeed
Where is the limit?
Posté le 21-09-2011 à 14:13:15  profilanswer
 

Alors il faut installer la dernière:
3.13.4 Build 110429 Rel.36959n
avec les précautions d'usage... ne jamais interrompre la procédure de flash...  

n°543458
simer
C'est pas faux !
Posté le 21-09-2011 à 14:49:00  profilanswer
 

HiSpeed a écrit :

Si le routeur n'est pas à jour, il est préférable d'installer la dernière version pour 2 raisons:
1. La dernière version ne permet pas de récupérer une configuration sauvegardée avec une version précédente.
2. En cas de flashage raté, on peut retourner plus facilement le produit.
 
Pour ce qui est du modem, il faut lui donner une adresse IP dans une autre classe (192.168.0.1 par exemple) pour laisser celle par défaut au TP-Link (192.168.1.1).
 
Ensuite, il faut voir si c'est le modem qui encapsule le protocole (PPPoE, nom, mot de passe) ou non.
Voir ma page: http://jelnet.free.fr/jlnt_rout.htm


 
Alors en ce qui concerne l'encapsulage du protocole, je pense bien que c'est le modem qui le fait puisque lorsque je l'ai installé il y a un mois, j'ai du le paramétrer en lui donnant mon identifiant de connexion (fti/xxx) ainsi que le mot de passe.
Dites moi si je me trompe ou si je fais l’amalgame de plusieurs choses.
 

HiSpeed a écrit :

Alors il faut installer la dernière:
3.13.4 Build 110429 Rel.36959n
avec les précautions d'usage... ne jamais interrompre la procédure de flash...  


 
Merci, je fais la mise à jour du firmware. :jap:

n°543463
HiSpeed
Where is the limit?
Posté le 21-09-2011 à 15:16:21  profilanswer
 

Alors tu peux, laisser le modem faire l'encapsulation, mais change-lui son adresse IP en 192.168.0.1.
Ensuite, tu lui fais une DMZ vers l'adresse 192.168.0.2 qui sera celle du port WAN du TP-Link (statique ou dynamique, à toi de choisir).
Enfin, tu désactives son firewall.
 
Ainsi, c'est le TP-Link qui contrôle tout, et tu accèderas à l'interface du TP-Link par 192.168.1.1 et à celle du modem par 192.168.0.1...


Message édité par HiSpeed le 21-09-2011 à 15:18:23
n°543466
simer
C'est pas faux !
Posté le 21-09-2011 à 15:28:10  profilanswer
 

Salut :hello:
 
Tout fonctionne parfaitement maintenant !
Grâce à tes conseils j'ai pu y arriver sans trop de difficulté. :jap:
 
Merci ! :jap:

n°543472
HiSpeed
Where is the limit?
Posté le 21-09-2011 à 16:00:53  profilanswer
 

Good !  ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Configuration routeur TP-LINK WR1043ND

 

Sujets relatifs
Partager une connexion Internet: routeur ou switch?[AIDE] Configuration réseau privé laboratoire
Netgear XAV5501 : Problème de ConfigurationRemplacement DartyBox par modem-routeur
routeur dual wan ? Avec 2 connexions au net (failover/backup)Hub , switch ou routeur ?.
Utiliser une box et un routeur en même temps.TP-Link TL-WA730RE et code authentification
Perte de navigation reboot routeur wifi nécessaire 
Plus de sujets relatifs à : Configuration routeur TP-LINK WR1043ND


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR