Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1629 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  cablage POE en exterieur sur switch autoalimenté qui marche pas

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

cablage POE en exterieur sur switch autoalimenté qui marche pas

n°1077408
the mister​den
Posté le 12-05-2019 à 14:35:53  profilanswer
 

Bonjour,  
 
Afin de connecter plusieurs cameras ( POE ) dans mon jardin, j'ai tiré un cable RJ 45 qui arrive sur un switch POE (auto-alimenté directement en POE via le cable arrivant ) et de ce switch j'envois vers 2 cameras IP... ça c'est la theorie.
 
Le matériel utilisé :
- Un câble spécial " exterieur" cat 6 acheté en bobine
- Un switch NETGEAR ( NETGEAR GS105PE-10000S  ) qui s'alimente via le port POE
- 2 cameras de type trendnet POE ( (Trendnet TV-IP320PI )
- Un injecteur POE + ( de marque Lynksys)( nécessaire pour alimenter via le POE le switch )... sinon les cameras ne peuvent pas être alimenté  
 
 
La première difficulté venant du switch netgear qui ne peut alimenté via ces 2 ports POE ( sans compté celui qui sert a l'arrivé et a sa propre alim) des cameras de " classe POE" 1 ou 2 ( j'ai découvert cette histoire de "classe POE" au passage  : https://kb.netgear.com/25541/GS105P [...] leshooting )... sauf AXIS qui indique la classe POE aucun autre fabriquant le fait et part defaut si elle n'est pas défini la classe est soit 0 soit 3 .... et le switch ne fonctionne pas ni même pour alimenter une seule camera sur 2....et j'ai eu une réponse du SAV TRENDNET qui m'a permis de trouver des cameras compatible.
 
J'effectue le test avant d'enterrer le câble dans le sol (donc sur la longueur réelle), tout fonctionne au top....!
 
Je creuse ma tranchée , j'enterre mon câble, perce les murs , connecte l'ensemble et la problème !
 
Le switch s'alimenter les voyants s'allument mais aucune image, ni même avec une seule camera branché  
 
Je teste avec d'autres "injecteur POE" , des switch qui injectent en POE + ( 30 w ) pas mieux...
 
J'ai réussi par moment à faire marché 1 seule camera grâce a un POE "extender" "UHPPOTE 10/100M 4 Ports PoE " mais on dirait que le truc se déconnecte et reconnecte de façon permanente toutes les 5 secondes... ( alors que avec ce matériel le test avant d'enterrer le câble fonctionné aussi ! et même avec 3 caméras ! ) ce matériel s'alimente avec du 25 W en entrée et peut ressortir jusqu’à 15 W part port ( dans la limite bien sur de ce qu'il reçoit ), sa propre consommation est entre 1 à 2 W ... et les 2 camera consomment au max 7 W ... donc en théorie  
 
Je teste en virant le / les switch et en raccordant directement le câble enterré avec celui de la camera a l'aide d'un embout RJ 45 femelle/femelle et la nickel j'arrive à faire fonctionner sans problème 1 camera ... mais étrangement la 2eme qui avait fonctionné durant des jours ne refonctionne plus en utilisant cette méthode.
Je teste mon câble avec un outil pour vérifier que le câble est bien serti , aucun problème
 
 
Donc c'est un véritable mystère, je ne comprends pas ce qui fait que ça fonctionnait avant sur 1 camera qui ne fonctionne plus maintenant , pourquoi mon câble fonctionne bien en direct sur la camera mais pas quand je mets un switch entre la /les cameras et le câble arrivant par le jardin.
 
Si quelqu'un a une idée de pourquoi ça fonctionne pas je le remercie par avance ( pour info la distance totale ne doit pas dépasser les 50 m entre l'injecteur et le switch et la 1ere camera et à moins de 3 m du switch).

mood
Publicité
Posté le 12-05-2019 à 14:35:53  profilanswer
 

n°1077574
patrick_91
Posté le 14-05-2019 à 08:21:35  profilanswer
 

Hello,
 
Quelle est la longueur des cables ?  
A Plus  

n°1077988
patrick_91
Posté le 17-05-2019 à 00:38:14  profilanswer
 

Et quel type de cables ? cat5e cat6 cat6a ....  
Quelle gauge les fils ?  
A plus


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  cablage POE en exterieur sur switch autoalimenté qui marche pas

 

Sujets relatifs
Choix de switchCablage ethernet coffret de communication
Brancher switch PoE sur du non PoEConfiguration Switch Netgear gs108e
probleme switch rj 45 sur tableau hager TN402Dilemme (re)cablage
Plusieurs routers POESplitter RJ45 POE
Bbox tv et switch ? 
Plus de sujets relatifs à : cablage POE en exterieur sur switch autoalimenté qui marche pas


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR