Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1802 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème de carte réseau fast ethernet realtek (branchement non detect

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de carte réseau fast ethernet realtek (branchement non detect

n°328899
k4b4l
Posté le 21-11-2007 à 23:55:00  profilanswer
 

Voilà ma problème exposé içi : http://forum.hardware.fr/hfr/Hardw [...] m#t6029471
 
Alors pour répondre a Scr@t : tu as tout parfaitement compris (finalement je ne dois pas m'exprimer si mal que ça  ;) )
Pour ce qui est de l'age des PCs le mien a un peu plus d'un an (tu peux voir la config dans mon profil) et le portable de ma copine doit avoir 3 ou 4 ans, c'est un fujitsu siemens.
Pour ce qui est d'un éventuel problème de câble (droit ou croisé), il me semble que le branchement serait tout de même detecté, mais le réseau ne fonctionnerait peut-être pas.
 
J'ai également testé les deux branchements que tu as décris :
1 - Internet <=> carte Nforce de mon PC ==> c'est mon branchement habituel et actuel, qui fonctionne impec
2 - Internet <=> carte réseau du portable de ma copine ==> testé aussi et fonctionne également
 
Ensuite j'ai testé aussi :
3 - Internet <=> carte realtek de mon PC ==> branchement detecté, mais impossible d'avoir internet
 
et pour ce qui est des connexion de PC à PC :
4 - carte réseau du portable de ma copine <=> carte Nforce de mon PC ==> le réseau fonctionne mais comme il ne me reste plus que la realtek, je ne peux pas mettre internet (cf branchement N°3)
5 - carte réseau du portable de ma copine <=> carte realtek de mon PC ==> Qui est le sujet de mon problème, aucun branchement n'est détecté, ni sur le pc de ma copine ni sur le mien.
 
J'espère avoir fourni assez d'informations, sinon n'hesitez pas a me demander, merci

mood
Publicité
Posté le 21-11-2007 à 23:55:00  profilanswer
 

n°328921
Ooook
Posté le 22-11-2007 à 10:08:43  profilanswer
 

Je plussoies scr@t en ce qui concerne le paramétrage du partage de connexion sous Windows.
 
Sinon, tu as une solution hardware pas chère qui devrait résoudre ton problème et être beaucoup plus confortable d'utilisation : un hub/switch
 
Modem/Routeur ---> Switch ---> PC1
                                    |----> PC2
 
Ca te permet de te connecter à Internet depuis n'importe lequel de tes PC sans avoir besoin d'allumer l'autre.
 
Si ton Modem ne fait pas routeur, tu peux trouver des routeur/switch (et même WiFi, au cas où le portable serait équipé).

Message cité 1 fois
Message édité par Ooook le 22-11-2007 à 10:08:55
n°329055
k4b4l
Posté le 22-11-2007 à 21:10:59  profilanswer
 

Ooook a écrit :

Je plussoies scr@t en ce qui concerne le paramétrage du partage de connexion sous Windows.
 
Sinon, tu as une solution hardware pas chère qui devrait résoudre ton problème et être beaucoup plus confortable d'utilisation : un hub/switch
 
Modem/Routeur ---> Switch ---> PC1
                                    |----> PC2
 
Ca te permet de te connecter à Internet depuis n'importe lequel de tes PC sans avoir besoin d'allumer l'autre.
 
Si ton Modem ne fait pas routeur, tu peux trouver des routeur/switch (et même WiFi, au cas où le portable serait équipé).


 
Comment faire pour parametrer le partage de connexion sous windows ?

n°329060
laxou
bof bof ...
Posté le 22-11-2007 à 21:29:26  profilanswer
 

t as quoi pour te comnnecter a internet ?
une box? un modem/routeur ?

Message cité 1 fois
Message édité par laxou le 22-11-2007 à 21:29:49

---------------
Keep cool, have fun. Always.
n°329075
k4b4l
Posté le 22-11-2007 à 22:39:12  profilanswer
 

laxou a écrit :

t as quoi pour te comnnecter a internet ?
une box? un modem/routeur ?


 
Un modem numéricable.
Mais en fait c'est bon, ça fonctionne maintenant, je suis un boulet, le cable que j'avais était un cable droit, j'étais pourtant certain que c'était un croisé, j'ai eu un autre cable (croisé celui-là) et tout fonctionne impecc
 
Il reste encore une chose qui me tracasse, c'est : Pourquoi lorsque je branchais le portable sur la realtek, aucun branchement n'était détecté alors que quand je le branchais sur la nforce, il était detecté ???
 
Même si mon problème est résolu si quelqu'un à une réponse a cette question, je suis curieux de savoir la cause.

n°329076
Dream49
Simplement moi
Posté le 22-11-2007 à 22:43:53  profilanswer
 

k4b4l a écrit :


 
Un modem numéricable.
Mais en fait c'est bon, ça fonctionne maintenant, je suis un boulet, le cable que j'avais était un cable droit, j'étais pourtant certain que c'était un croisé, j'ai eu un autre cable (croisé celui-là) et tout fonctionne impecc
 
Il reste encore une chose qui me tracasse, c'est : Pourquoi lorsque je branchais le portable sur la realtek, aucun branchement n'était détecté alors que quand je le branchais sur la nforce, il était detecté ???
 
Même si mon problème est résolu si quelqu'un à une réponse a cette question, je suis curieux de savoir la cause.


le nforce croise le cable automatiquement je pense (auto uplink)

n°329077
ViMx
Modérateur
Posté le 22-11-2007 à 22:44:13  profilanswer
 

Il y a certaines cartes qui gèrent indépendament les câbles croisés/droits.

 

Burned :o

Message cité 1 fois
Message édité par ViMx le 22-11-2007 à 22:44:31
n°329084
k4b4l
Posté le 23-11-2007 à 00:17:21  profilanswer
 

ViMx a écrit :

Il y a certaines cartes qui gèrent indépendament les câbles croisés/droits.
 
Burned :o


Ok d'accord, merci beaucoup pour ces réponses, et vive le nForce  :)

n°329091
Scr@t
Poète, dans l'âme uniquement
Posté le 23-11-2007 à 03:11:37  profilanswer
 

k4b4l a écrit :

je suis un boulet, le cable que j'avais était un cable droit, j'étais pourtant certain que c'était un croisé, j'ai eu un autre câble (croisé celui-là) et tout fonctionne impecc

Tiens, ça, je le voyais venir gros comme un camion

 

Par contre pour ton histoire avec la carte Realtek, lorsque tu as essayé de la brancher sur la box, la, c'est une colle et je ne peux que jeter des suppositions en l'air :
Par le plus pur des hazard, elle n'aurait pas une IP Fixe (sans passerelle)

 

PS : Rien a voir avec l'autosens je pense, car les carte realtek le gèrent depuis un bon moment

Message cité 1 fois
Message édité par Scr@t le 23-11-2007 à 03:15:04

---------------
« La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. » - Albert Einstein          
n°329553
k4b4l
Posté le 25-11-2007 à 19:43:20  profilanswer
 

Scr@t a écrit :

Tiens, ça, je le voyais venir gros comme un camion
 
Par contre pour ton histoire avec la carte Realtek, lorsque tu as essayé de la brancher sur la box, la, c'est une colle et je ne peux que jeter des suppositions en l'air :
Par le plus pur des hazard, elle n'aurait pas une IP Fixe (sans passerelle)
 
PS : Rien a voir avec l'autosens je pense, car les carte realtek le gèrent depuis un bon moment


 
Ca, je n'en sais rien du tout, tout ce que je sais c'est que c'est un modem numéricable nouvelle génération d'après ce que j'ai compris, adapté à la fibre optique.
C'est un thomson THG520


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème de carte réseau fast ethernet realtek (branchement non detect

 

Sujets relatifs
Problème avec No IP DUC + TYPSoft ftp + FileZilla clientRouteur pour réseau local
Que choisir pour sécuriser son réseau? WEP, WPA-PSK ou WPA-802.1xPépin réseau sur envoi de mail en intranet
connexion sur réseau non sécurisé impossibleproblème d'imprimante en wifi
[Linksys WAG54G] Problème de connexion avec boxProblème réseau : pas accès à 1 PC
Etrange problème de lecteur réseau 
Plus de sujets relatifs à : Problème de carte réseau fast ethernet realtek (branchement non detect


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR