Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1538 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  besoin d'aide sur routeur wnr3500L pour un noob

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

besoin d'aide sur routeur wnr3500L pour un noob

n°670030
pierre20
Posté le 28-05-2013 à 07:38:16  profilanswer
 

coucou :)
 
Voila, j'ai acheté et installé un wnr3500L (v1) derriere ma freebox juste avant mon gros switch. J'ai changé le firmware du 3500 par dd-wrt.
 
Bon j'ai tout laissé par defaut (adresse du 3500 : 192.168.1.18), sauf la freebox que j'ai passé en mode bridge.
 
Le truc c'est que aucun de mes ordi connecté en rj45 derriere le switch n'ont internet :/
 
Du coup j'ai passé l'ip static du 3500 dans une plage plus habituelle : 192.168.0.99.
 
Et là bam, j'ai mes ordis qui ont accés a internet, sauf que par contre je n'ai plus accès au 3500 :o
 
Biensur j'ai tappé 192.168.0.99 dans mes browser, mais rien a faire, j'ai pas accès au routeur  :(  
 
Dans le detail de la connection reseau des ordi je vois bien que la passerelle par defaut est 192.168.0.99.
 
Une petite aide siouplait ?  [:cupra]


---------------
Feedback    l'ascenseur social
mood
Publicité
Posté le 28-05-2013 à 07:38:16  profilanswer
 

n°670067
bardiel
Debian powa !
Posté le 28-05-2013 à 10:04:57  profilanswer
 

pierre20 a écrit :

Bon j'ai tout laissé par defaut (adresse du 3500 : 192.168.1.18), sauf la freebox que j'ai passé en mode bridge.


De base, c'est ce qui est conseillé, pour ensuite faire les réglages que l'on souhaite ensuite.
 
Pour ton problème d'internet par la suite, tes PC sont bien en DHCP ?  [:transparency]  

pierre20 a écrit :

Biensur j'ai tappé 192.168.0.99 dans mes browser, mais rien a faire, j'ai pas accès au routeur  :(  
(...)
Dans le detail de la connection reseau des ordi je vois bien que la passerelle par defaut est 192.168.0.99


Quand tu fais un ping, ça donne quoi ?
Pour rappel :

Spoiler :

Sous Windows, [touche Windows] + [toucheR] et taper cmd
Ensuite taper "ping 192.168.0.99"


Quelle adresse IP ont tes machines ? Bien un "192.168.0.quelque chose" ?


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°670085
pierre20
Posté le 28-05-2013 à 10:28:28  profilanswer
 

J'etais sur que c'est toi qui me repondrait :D
 

Citation :

De base, c'est ce qui est conseillé, pour ensuite faire les réglages que l'on souhaite ensuite.
 
Pour ton problème d'internet par la suite, tes PC sont bien en DHCP ?  [:transparency]


 
oui biensur dhcp
 

Citation :

Quand tu fais un ping, ça donne quoi ?


 
ben ça ping tres bien aucun soucis :)
 

Citation :

Quelle adresse IP ont tes machines ? Bien un "192.168.0.quelque chose" ?


 
oui tout a fait :)
 
Mais je pense a un truc : dans la console de gestion de ddwrt il y avait de base une histoire de dmz qui commençait a partir de l'adresse 192.168.0.100 ... et d'ailleurs en dhcp mes pc ont des ip superieur a 100 ... enfin je suppose la via teamviwer je n'ai accès qu'à une seule machine et elle est en 192.168.0.134


---------------
Feedback    l'ascenseur social
n°670109
bardiel
Debian powa !
Posté le 28-05-2013 à 11:32:37  profilanswer
 

pierre20 a écrit :

Mais je pense a un truc : dans la console de gestion de ddwrt il y avait de base une histoire de dmz qui commençait a partir de l'adresse 192.168.0.100 ... et d'ailleurs en dhcp mes pc ont des ip superieur a 100 ... enfin je suppose la via teamviwer je n'ai accès qu'à une seule machine et elle est en 192.168.0.134


Ah ben voilà, DMZ activé de mémoire tu ne peux plus accéder à la console DD-WRT pour justement éviter un piratage "en retour".
A tout hasard, tu prends un PC, tu lui colles une IP fixe (style 192.168.0.80), tu lui mets la passerelle (192.168.0.99), un DNS (192.168.0.99), et tu regardes si tu as accès à la console et à internet.
 
Accès console [:yann39] et internet [:yann39] -> c'est bien la DMZ qui fout le bordel
Accès console [:yann39] et internet [:judgedredd:2] -> il manque une route sur ton routeur, pour faire le lien WAN vers LAN.
Accès console [:judgedredd:2] et internet [:yann39] -> là avec une IP en dehors du DHCP, si ça bloque le problème vient du routeur.
Accès console [:judgedredd:2] et internet [:judgedredd:2] -> là t'es dans la mouise :o


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°670121
pierre20
Posté le 28-05-2013 à 11:42:48  profilanswer
 

Merci bien  :jap:  
 
je suis donc dans le cas numero 3, j'ai bien internet, mais toujours pas accès au routeur  :whistle:  
 
Est ce qu'il faut que je le relie en direct a un pc pour y avoir accès ?:??:
 
ou faire une sorte de reset du routeur  :cry:


---------------
Feedback    l'ascenseur social
n°670316
bardiel
Debian powa !
Posté le 28-05-2013 à 18:19:08  profilanswer
 

bardiel a écrit :

A tout hasard, tu prends un PC, tu lui colles une IP fixe (style 192.168.0.80), tu lui mets la passerelle (192.168.0.99), un DNS (192.168.0.99), et tu regardes si tu as accès à la console et à internet.


Fait ? [:yiipaa:4] si oui et que tu n'as toujours pas accès, c'est que l'interface web n'a pas été activé. Bizarre mais bon...
En suivant un peu ce qui est indiqué ici, il faut te connecter en SSH sur ton routeur, c'est à dire :
- télécharger un client SSH, typiquement pour Windows c'est PuTTY que l'on retrouve. Le lien direct pour PuTTY ici.
- une fois téléchargé tu le lances, ça va sur l'écran de connexion. Là à "Host Name (or IP adress)" tu mets l'adresse de ton routeur. Tu laisses le port 22, avec "connection type" en dessous sur SSH. Tu cliques sur Open en bas.
- là tu devrais arriver sur l'interface SSH du routeur. Par défaut c'est utilisateur : root / mot de passe : admin
- ensuite on va réactiver l'interface web :

nvram set httpd_enable=1  
nvram set http_enable=1  
nvram commit
httpd -p 80


Et là en ouvrant un navigateur sur l'IP du routeur, ça devrait fonctionner :D


Message édité par bardiel le 28-05-2013 à 18:30:50

---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°670441
pierre20
Posté le 29-05-2013 à 05:11:52  profilanswer
 

Oui j'ai bien fais ce que tu as ecrit un peu plus haut et je suis donc bien dans le cas numero 3 :)
 
Bon là je viens de tester avec putty, mais j'ai "connection refused"  :(


---------------
Feedback    l'ascenseur social
n°670466
bardiel
Debian powa !
Posté le 29-05-2013 à 08:54:33  profilanswer
 

Et au lieu de SSH, avec "telnet" c'est la même chose ?


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°670486
pierre20
Posté le 29-05-2013 à 09:34:13  profilanswer
 

en telnet j'ai accès aux commandes par contre les identifiants ne sont pas les bons :/
 
Que j'eaaye avec root/admin ou ce que j'avais parametré dans le routeur c'est pareil :/


---------------
Feedback    l'ascenseur social
n°670559
lab34
Posté le 29-05-2013 à 12:19:17  profilanswer
 

de mémoire, c'est user=root et mdp= le mot de passe du compte que tu as paramétré dans le routeur (même si c'est pas root)
 
du style, si le compte que tu as paramétré est pierre / toto, tu te connecte avec root / toto
 
----
 
et il me semble que j'avais eu ce souci de ne pas avoir accès au net à cause des dns mal paramétrés


Message édité par lab34 le 29-05-2013 à 12:21:41
mood
Publicité
Posté le 29-05-2013 à 12:19:17  profilanswer
 

n°670562
pierre20
Posté le 29-05-2013 à 12:43:22  profilanswer
 

bingo !
 
c'est bien ça :)


---------------
Feedback    l'ascenseur social
n°670563
pierre20
Posté le 29-05-2013 à 12:45:00  profilanswer
 

Voilà la message que j'ai
 
 

Citation :

root@DD-WRT:~# nvram set httpd_enable=1
root@DD-WRT:~# nvram set http_enable=1
root@DD-WRT:~# nvram commit
root@DD-WRT:~# httpd -p 80
bind: Address already in use
root@DD-WRT:~#


 
 
Mais je n'ai toujours pas accès a l'interface du routeur avec 192.168.0.99  :cry:


---------------
Feedback    l'ascenseur social
n°670564
pierre20
Posté le 29-05-2013 à 12:47:41  profilanswer
 

putain mais quel ane !!!!
 
je passais mon temps a faire : www.192.168.0.99 ou http://www.192.168.0.99
 
et ben non, faut faire http://192.168.0.99
 
 :o ²


---------------
Feedback    l'ascenseur social
n°670630
bardiel
Debian powa !
Posté le 29-05-2013 à 15:01:34  profilanswer
 

[:zest:1] on va mettre ça sur la fatigue, hein.


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°670645
pierre20
Posté le 29-05-2013 à 15:35:27  profilanswer
 

Ben disons que je suis vraiment un debutant en reseau ... et n'ayant eu strictement aucune formation technique c'est un peu difficile de savoir certaine choses :/
 
En tous les cas je vous remercie de votre aide  :jap:


---------------
Feedback    l'ascenseur social
n°670668
lab34
Posté le 29-05-2013 à 16:15:52  profilanswer
 

Avec DD-WRT, il y a moyen de découvrir pas mal de trucs sympas en réseau. Par contre, ça peut vite devenir très technique.
 
En plus, suivant les versions ce n'est pas toujours les mêmes écrans, les mêmes services, les mêmes bugs...  
 
N'hésites pas à consulter le wiki dd-wrt même s'il n'est pas toujours uptodate

n°670672
pierre20
Posté le 29-05-2013 à 16:22:25  profilanswer
 

Oui j'ai vu et franchement c'est pas simple du tout quant on y connait rien !  :sweat:  
 
J'essai de creer une regle pour bloquer le p2p sur une plage d'ip, mais ça ne marche meme pas ... je galere depuis 2h ... bon derniere cartouche je passe le routeur justement en mode routeur (avant c'etait en gateway par defaut) ... du coup j'ai perdu ma connection teamviewer je peux plus faire d'essais :D


---------------
Feedback    l'ascenseur social
n°670697
bardiel
Debian powa !
Posté le 29-05-2013 à 17:55:49  profilanswer
 

Le blocage total du P2P à partir d'une règle, ce n'est pas faisable :o
Il faudrait minimum un analyseur de trames qui suivant le protocole utilisé laissera passer ou non, mais là c'est plus du Snort, Smoothwall, pfSense, etc etc... pas du tout DD-WRT.
 
Après on peut ralentir déjà en mettant un QoS sur le P2P "courant" au minimum de priorité


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°670700
pierre20
Posté le 29-05-2013 à 18:05:04  profilanswer
 

je crois que je vais devenir fou  [:autobot]  
 
mais l'option "catcher all P2P machinchose" je pensais que ça servait à ca  :whistle:  
 
Je pense que les utilisateurs, n'etant pas des genies de l'informatique se cantonnent a inteller un client bittorent ou une mule, donc je pensais le blocage assez facile  :??:  
 
Je rentre dans un autre monde là  [:max evans]  [:hide]


---------------
Feedback    l'ascenseur social
n°670878
lab34
Posté le 30-05-2013 à 09:44:52  profilanswer
 

Dans un tout autre style, ce que tu peux faire, c'est configurer les dns avec ceux d'opendns + toute la mécanique qui va avec (ouverture préalable d'un compte chez eux, propagation de ton ip vers dnsomatic par le routeur, règles iptables pour obliger les clients à taper sur opendns... tout est dans le wiki)  
http://www.dd-wrt.com/wiki/index.php/OpenDNS
 
Et dans la console opendns tu as une catégorie p2p/filesharing que tu peux interdire.
 
Bien sûr ça ne bloque pas le protocole p2p, ça bloque juste les requêtes dns vers les sites de partages, et je n'ai pas testé ce blocage, je ne peux donc pas te dire si c'est autant efficace que pour le p0rn.
 
En combinant ça avec la qos, c'est déjà un début. Ça peut décourager les utilisateurs occasionnels de ton hotspot. Après, s'il s'agit d'une bande d'ados geeks qui vient régulièrement chez toi, le combat est plus dur   :D


Message édité par lab34 le 30-05-2013 à 09:48:36
n°670937
pierre20
Posté le 30-05-2013 à 11:20:36  profilanswer
 

Nan mais deja le probleme c'est que le simple reglage dans access controle du blocage de site ne marche meme pas ... je crois que je vais attendre avant de me lancer dans des trucs compliqués  :sol:  
 
D'ailleurs, dans le cadre de ma config, je ne comprends toujours pas dans quel mode je dois mettre le 3500  :??:  
 
j'ai une freebox en mode bridge, puis apres le 3500, puis le switch 48 ports.
 
Faut-il que je laisse le 3500 en mode gateway avec dhcp activé ou bien en mode routeur ?
 
En tt cas en mode gateway les regles d'access controle ne marchent pas du tout, meme si je specifie les adresse mac des ordi ou un range IP :/


---------------
Feedback    l'ascenseur social
n°670967
bardiel
Debian powa !
Posté le 30-05-2013 à 12:03:22  profilanswer
 

Là, pas d'idée dessus vu que j'utilise une Livebox classique avec une DMZ sur l'ip du routeur [:spamatounet]


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°670971
pierre20
Posté le 30-05-2013 à 12:05:49  profilanswer
 

flute, je galere avec ces foutues restrictions qui ne marchent pas du tout  :(


---------------
Feedback    l'ascenseur social
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  besoin d'aide sur routeur wnr3500L pour un noob

 

Sujets relatifs
Conseil modem/routeur adsl 2+ wifi gigabitPartage de connexion (Besoin d'aide)
amplificateur wifi aldi besoin avisBox + routeur wifi pour extension wifi
Augmenter la portée wifi freebox: routeur ?Aide achat NAS
[Tuto] Freebox v5 en bridge, Freebox HD, routeur dd-wrt et UPnP DLNAProblème de flash Routeur Wifi
Mise en place d'un routeur avec 2 passerelle wan 
Plus de sujets relatifs à : besoin d'aide sur routeur wnr3500L pour un noob


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR