Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
315 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Besoin d'aide pour réseau RJ45

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Besoin d'aide pour réseau RJ45

n°1095465
jywid
Posté le 01-11-2019 à 13:46:30  profilanswer
 

Bonjour, voila mon problème:
J'aimerais créer un réseau RJ45 dans mon appartement.
Je suis dans un appartement ou des prises RJ45 sont présentes dans chaque pièce et les prises arrivent tous au niveau du panneau électrique (les images on était tournées je ne sais pas pourquoi):
https://i.gyazo.com/d034e208e382a386653ddde60e2f3a35.jpg
https://i.gyazo.com/ddda9b8b8ff6af544787e289dfcc8904.jpg
Ces prises RJ45 était de base la pour avoir le téléphone dans chaque chambre du coup il y avait que 2 pins branchés dans chaque prise rj45 murale de chaque pièce et que 2pins branchés au niveau du panneau électrique.
J'ai alors penser que n’avait juste a mettre des embout au câble qui arrivait au panneau électrique (c'est moi qui a mis les embout transparent sur l'image au dessus).
Et j'ai suivis un ordre sur internet de 1 a 8 la même chose sur les prise murales et la même chose pour les embout c'est a dire dans l'ordre a partir de 1: gris, blanc, rose, orange, jaune, bleu, violet, marron.
Les embout au niveau du panneau électrique:
https://i.gyazo.com/0c3310200becea507147f78ff6bbcb59.jpg
 
Les prises murales rj45:
https://i.gyazo.com/e87177ecaa05370566ab6d9fcdba9ed3.jpg
https://i.gyazo.com/e16b3700574bbb3d5be112445a20533d.jpg
 
https://i.gyazo.com/39fc0227ecf54fa4765ec7060c5ae7f1.jpg
 
J'ai acheter sur Amazon un outils pour tester les câbles rj45 et rien ne clignote donc rien ne passe sur les cables...
 
Pouvais-vous m'aider ?
Ais-je juste suivis pas le bon ordre lors des branchement ? N'importe quel aide est important, merci :)
 
 
 
Autre informations:
Il y a écrit sur les cables: PTT298 4X2XAWG24 CE PN58/12 298M
L'appartement a était livré en 2012

mood
Publicité
Posté le 01-11-2019 à 13:46:30  profilanswer
 

n°1095498
patrick_91
Posté le 01-11-2019 à 20:07:58  profilanswer
 

Bonjour,
 
les ravages de la norme (mal comprise en plus) ça fait ça !!  
Tu peux remplacer tous les cables par des multipaires monobrins semi rigides type cat5e ou cat6, les prises RJ45 par des prises type keystone cat6, et cabler selon le schema EIA/TIA type B.
Apres on voit ..  
A plus  

n°1095500
jywid
Posté le 01-11-2019 à 20:14:46  profilanswer
 

Bonjour, merci de ta réponse ! Alors d’abord les cables passent dans les murs, du coup je ne sais pas la longueur de chacun et acheter ainsi et je pense que ça risque de coûter beaucoup plus cher que 3 petits euros pour des embouts rj45. Il n’y a vraiment aucune moyen que cela marche sans changer les câbles ? Encore merci de ta réponse, à plus

n°1095526
grotius
Posté le 01-11-2019 à 22:59:37  profilanswer
 

Cela devrait marcher sans changer les cables, mais faut utiliser des keystones ou un panneau de brassage au niveau du tableau, pas des prises males, et tout cabler dans le meme ordre.

n°1095562
jywid
Posté le 02-11-2019 à 11:02:06  profilanswer
 

Au final, j’aimerais relier toutes les pièces dans pourquoi « pas de prise murale » et oui à la fin j’aller ajouter un Switch au niveau du panneau électrique, mais dans tout les cas, j’ai acheter un câble tester mais rien ne passe dessus, donc rien ne passe dans les câbles donc je pense qu’il y a une erreur d’ordre mais lequel dois-je mettre ! Merci

n°1095566
pudding100​9
Modératé
Posté le 02-11-2019 à 11:31:48  profilanswer
 

si i y avait une erreur dans l'ordre des fils, ton testeur clignotait dans le désordre.  
là c'est que soit :
- ton embout mâle RJ45 ne fait pas contact sur les fils
- tu n'utilises pas correctement le testeur
- les câbles sont coupés dans la gaine (peu probable)


---------------
Feedback
n°1095567
jywid
Posté le 02-11-2019 à 11:37:47  profilanswer
 

Je vient de faire un test, à la place d’une prise murale j’ai mis un embout rj45 et ça clignote donc enfaite c’est juste les prise murales qui n’arrive pas à couper mes câbles, je pense je vais juste acheter un convertisseur rj45 femelle en rj45 femelle pour simuler une prise murale

n°1095570
pudding100​9
Modératé
Posté le 02-11-2019 à 11:52:10  profilanswer
 

es tu sur de ton utilisation de la prise murale ? c'est étrange quand même qu'aucun contact ne soit fait...


---------------
Feedback
n°1095574
jywid
Posté le 02-11-2019 à 12:07:23  profilanswer
 

Bah pour tester la prise rj45 murale jamais mis un câble ethernet brancher dessus et j’ai tester à l’autre bout au niveau de mon panneau électrique mais rien ne clignotait

n°1095575
jywid
Posté le 02-11-2019 à 12:18:12  profilanswer
 

Parce que dans les photos rj45 murales que j’ai envoyer il y a truc qui a l’air anormale ou non ?

mood
Publicité
Posté le 02-11-2019 à 12:18:12  profilanswer
 

n°1095578
pudding100​9
Modératé
Posté le 02-11-2019 à 13:07:54  profilanswer
 

en réalité y'a pas grand chose de normal... la longueur de fls dénudé, les fils non coupés après la mâchoire.
du coup je me dis que les fils n'ontpeut être pas été correctement introduits dans les dénudeurs...


---------------
Feedback
n°1095580
jywid
Posté le 02-11-2019 à 13:21:06  profilanswer
 

Je n’est pas couper les câbles après le dénudeur car je voulais tester en voyant les couleurs avant de couper à rats, est-ce que le problème peut vraiment venir du fait que je n’est pas couper à rats ? Et également puisque je teste ma prise rj45 murale avec un câble ethernet brancher dessus avec un grade différent est-ce que le rapport ne ce fait tout simplement pas ?

n°1095583
jywid
Posté le 02-11-2019 à 13:46:52  profilanswer
 

Et au niveau de l’ordre des deux coter, rien d’anormale ?

n°1095585
jywid
Posté le 02-11-2019 à 14:08:05  profilanswer
 

https://gyazo.com/77d250a39afdd8711ebda5f8d0227bf7.jpg
https://gyazo.com/0941c5ece97844168e38f6e963e784bb.jpg
https://gyazo.com/382c79efb443263989e10801222d47b9.jpg
Voilà quelques images pour montrer que j’utilise un câble ethernet sur la prise murale, j’ai couper au ras mais ça ne marche toujours pas...


Message édité par jywid le 02-11-2019 à 14:09:27
n°1095613
grotius
Posté le 02-11-2019 à 18:14:50  profilanswer
 

Soit tu as raté les 8fils, soit ton appareil marche pas, soit les bouts appartiennent pas au meme cable.

n°1095614
jywid
Posté le 02-11-2019 à 18:18:58  profilanswer
 

Que entends-tu pars « raté les 8 fils » sinon l’appareil fonction carte le teste sur juste un câble rj45 ça fonctionne, et les bouts appartiennent au même câbles car en tirant un coter l’autre monte.
Pars contre est-ce possible que mon appareil ne fonctionne pas lorsque je le fait passer pars des câbles différent ?

n°1095620
grotius
Posté le 02-11-2019 à 18:53:35  profilanswer
 

Ils sont tous pareil. Faut cabler les fils dans le meme ordre.

n°1095649
mimi74
Bon on en est où...
Posté le 03-11-2019 à 11:26:42  profilanswer
 

Utiliser du câble téléphone pour faire du réseau n'est pas une bonne idée, car la section des fils n'est pas adaptée aux prises RJ45 et pas de blindage, ni twisté...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Besoin d'aide pour réseau RJ45

 

Sujets relatifs
Partage internet au réseau local via téléphone en 4gInterruption intempestive de connexion Ethernet
Câblage prise DTI en RJ45double carte réseau pour accès internet win 10
[Résolu] Plus aucun réseau sans fil visiblerouteur asus ac-68U et serveur open vpn ==>pb acces reseau local
Besoin d'un outil d'affichage de la bande passante en temps reelDisque NAS en emplacement réseau dispo a l'exterieur
Besoin de conseil réseau WiFi 
Plus de sujets relatifs à : Besoin d'aide pour réseau RJ45


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR