Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
5106 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  [W10] Mon PC se réveille tout seul !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[W10] Mon PC se réveille tout seul !

n°3188252
VydoLL
Cat Killer 0_-
Posté le 03-08-2015 à 10:40:08  profilanswer
 

En activant la veille prolongée, plusieurs heures après le PC se réveille tout seul...
 
Chose qui ne se produisait pas à l'époque de windows 7  
 
Avez-vous une piste de solution? :)
 
Merci !

mood
Publicité
Posté le 03-08-2015 à 10:40:08  profilanswer
 

n°3193695
gilzve
Posté le 16-08-2015 à 21:05:05  profilanswer
 

Bonsoir,
Je constate la même chose : PC mis en veille ... je le retrouve allumé quelques heures plus tard depuis le passage à Windows 10 (migration de 7 vers 10 par mise à jour)
 
Avez vous trouvé une solution depuis ?

n°3193845
soft_c_har​d
Posté le 17-08-2015 à 11:19:57  profilanswer
 

Cliquer sur le bouton Démarrer / Paramètres / Windows Update et choisir l'heure :
http://www.zimagez.com/zimage/2015-08-17111054.php
 

n°3193856
VisualC++
J'va y penser ...
Posté le 17-08-2015 à 11:38:15  profilanswer
 

Dans l'event viewer, tu auras généralement l'indication de quand et qui provoque le réveil.

n°3194084
gilzve
Posté le 17-08-2015 à 19:03:22  profilanswer
 

Vais surveiller ça pour l'event viewer.
 
Par contre pour la planification Windows Update sous Windowsw 10 il n'y a plus d'horaire à indiquer.

n°3194927
grømal
Posté le 19-08-2015 à 17:38:49  profilanswer
 

je crois que tu ne peux plus définir un report du reboot pour les maj. Il doit donc les faire tout seul et rebooter..... J'ai vu une manip sur google qui, en modifiant une clé du registre, résoud le problème

n°3194932
gilzve
Posté le 19-08-2015 à 17:53:58  profilanswer
 

Bon à priori c'était le freeware Syncback qui me sortait le PC de veille pour le backup programmé via le gestionnaire des tâches. Je teste pour vérifier.
 
[Edit] bon c'était bien ça : il fallait décocher la case sortir l'ordinateur du mode veille pour exécuter cette tâche dans le "planificateur de tâches". Elle a dû se cocher lors de la migration de Windows 7 à 10, je n'avais pas eu ce souci avant sous Windows 7.


Message édité par gilzve le 20-08-2015 à 18:40:55
n°3195622
pierre059
Posté le 22-08-2015 à 10:24:52  profilanswer
 

Moi j'ai le même problème aussi sur windows 10.  
Mon pc se réveille tout seul de la veille prolongée et je n'ai pas la moindre idée de la source du réveil.
 
Dans les journaux windows, système voila ce que j'ai à 5h25m16s :
 
Le système est sorti d’un état de faible alimentation.
 
Temps de veille : ‎2015‎-‎08‎-‎21T16:52:43.272544600Z
Temps de réveil : ‎2015‎-‎08‎-‎22T03:25:15.109335200Z
 
Source de réveil : Inconnu

 
Source inconnu, avec ça, je suis bien !  :cry:  
 
Et tous les jours, c'est comme ça, à des heures différentes ! Je crise !  :cry:  :pt1cable:  
 
Que faire pour savoir d'ou vient l'origine du démarrage ???


Message édité par pierre059 le 22-08-2015 à 10:29:09
n°3195642
gilzve
Posté le 22-08-2015 à 13:16:15  profilanswer
 

Chez moi aussi c'était "source : inconnu" .... ça aide vachement.
Bon comme je savais que mon backup automatique était planifié à 19h ça m'a aidé dans mon cas.

n°3195665
yf38
Posté le 22-08-2015 à 14:55:53  profilanswer
 

Cherchez si vous avez installé (à votre insu) Intel Smart Connect.
Autre possibilité, dans les options d'alimentation avancées désactiver les "minuteurs de sortie de veille".
Si rien de tout ça chercher dans les taches planifiées si l'une d'elles a la case cochée pour sortir l'ordinateur de veille.
Il y en avait une avec Media Center, avant.
Peut être maintenant c'est Microsoft qui passe relever les compteurs...


Message édité par yf38 le 22-08-2015 à 15:00:12
mood
Publicité
Posté le 22-08-2015 à 14:55:53  profilanswer
 

n°3195671
pierre059
Posté le 22-08-2015 à 15:38:19  profilanswer
 

Tout ce que j'ai en programmes intel c'est ça :  
 
http://img11.hostingpics.net/thumbs/mini_845807intel.jpg
 
Pour les options d'alimentations, je suis OK :
 
http://img11.hostingpics.net/thumbs/mini_367736alimentation.jpg
 
Dans les taches planifiées,  j'ai rien trouvé avec une case cochée "sortir l'ordinateur de veille"...
 
Par contre, un truc, avec la commande que je tape sous dos :
 
powercfg /devicequery wake_armed
 
http://img11.hostingpics.net/thumbs/mini_539526powercfg.jpg
 
Elle me dit que mon onduleur (APC UPS) est susceptible de pouvoir réveiller mon pc lorsqu'il est en veille.. J'essaye de désactiver l'option de réveil dans la gestion d'alimentation de ce périphérique et on va voir...
 
http://img11.hostingpics.net/thumbs/mini_401317apc.jpg
 
Voila, plus d'onduleur, uniquement, la souris, clavier et carte réseau (que je garde active pour pouvoir réveiller mon pc à distance via un paquet magique) :  
 
http://img11.hostingpics.net/thumbs/mini_173737powercfg2.jpg
 
A suivre... Après, il reste mon chat et sa petite patte qui pourrait essayer d’attraper la souris.., mais j'ai une caméra qui est braquée sur mon pc et rien en vue aux heures de réveil...  :lol:


Message édité par pierre059 le 22-08-2015 à 15:52:49
n°3195714
yf38
Posté le 22-08-2015 à 18:45:38  profilanswer
 

Les souris ça peut-être trop sensible aux vibrations et aux flash de lumière, mais surtout aux vibrations.
La mienne Logitech M505 me réveille le PC à tous les coups si je lui laisse la possibilité.

n°3195731
pierre059
Posté le 22-08-2015 à 20:14:27  profilanswer
 

yf38 a écrit :

Les souris ça peut-être trop sensible aux vibrations et aux flash de lumière, mais surtout aux vibrations.
La mienne Logitech M505 me réveille le PC à tous les coups si je lui laisse la possibilité.


 
A priori, ma souris ne réveille mon ordi QUE si je clique sur un des boutons. D'ailleurs je n'utilise même pas le bouton d'alimentation pour allumer mon PC, je clique simplement sur le bouton de la souris pour le réveiller. Donc, je crois qu'on peut éliminer cette possibilité.. (a part si c'est le chat qui clic..  :heink: )

n°3195797
yf38
Posté le 23-08-2015 à 10:18:44  profilanswer
 

Je vois aussi dans ta liste le réveil par Ethernet (la dernière ligne).
Va voir dans le gestionnaire de périphérique les propriétés de la carte réseau et en particulier son onglet alimentation.
Il y a là des possibilités de réveil à invalider (Wake on ...), ou plus simplement cocher "empêcher de sortir de veille".
Le faire dans le bios ne suffit pas.

Message cité 1 fois
Message édité par yf38 le 23-08-2015 à 10:22:39
n°3195821
pierre059
Posté le 23-08-2015 à 11:35:40  profilanswer
 

yf38 a écrit :

Je vois aussi dans ta liste le réveil par Ethernet (la dernière ligne).
Va voir dans le gestionnaire de périphérique les propriétés de la carte réseau et en particulier son onglet alimentation.
Il y a là des possibilités de réveil à invalider (Wake on ...), ou plus simplement cocher "empêcher de sortir de veille".
Le faire dans le bios ne suffit pas.


Oui je sais, j'ai laissé la carte reseau en wake on lan dans windows car ça me permet de reveiller mon pc a distance. Mais ce n'est pas elle qui est responsable du reveil. Cette nuit, mon pc ne s'est pas allumé donc j'ai peut-être mis le doigt dessus : c'était a priori l'onduleur qui posait problème...  :whistle:


Message édité par pierre059 le 23-08-2015 à 20:36:01
n°3197615
pierre059
Posté le 31-08-2015 à 10:25:08  profilanswer
 

Bon, bien mon pc se réveille moins qu'avant mais il continue de se réveiller la nuit ! J'en finirai jamais !
 
En allant dans Taches Planifiées
Puis Taches\Microsoft\Windows\UpdateOrchestrator\Reboot
 
La Tache Reboot, est cochée pour reveiller l'ordinateur même s'il est en veille. Mais le probleme, c'est que même si je décoche pour qu'il ne se reveille plus, au bout d'un ou 2 jours, c'est à nouveau coché et donc l'ordinateur se réveille à nouveau !! Je suppose que cette tache sert  pour windows update??  
 
http://img11.hostingpics.net/pics/222637Veille.jpg
 
Personne n'a ce problème? Microsoft fait ce qu'il veut ou quoi? IL veut absolument réveiller mon ordi la vache !


Message édité par pierre059 le 31-08-2015 à 10:30:09
n°3197953
yf38
Posté le 01-09-2015 à 19:33:09  profilanswer
 

Au lieu de mettre en veille, tu fais arrêter, et si ça ne suffit pas tu coupes à la multiprise :)

 

ça semble (hypothèse) être la tache pour rebooter après des mises à jour, et c'est programmé pour cette heure nocturne.
Avec 10 pro on peut choisir le moment du reboot, voire même être plus violent pour ce qui concerne les mises à jours.
http://www.thewindowsclub.com/make [...] ws-updates


Message édité par yf38 le 02-09-2015 à 08:28:20
n°3198004
scorbutic
Posté le 02-09-2015 à 08:30:44  profilanswer
 

powercfg -lastwake ne fonctionne pas pour te dire quel périph cause problème ?

n°3198607
pierre059
Posté le 05-09-2015 à 10:24:36  profilanswer
 

@yf38 : Je veux absolument pouvoir réveiller mon pc à distance via un paquet magique. Donc, je ne peux pas arrêter mon pc normalement, voir couper l'alimentation. Je le laisse toujours en Arrêt via la veille prolongée. En plus, la veille prolongée a un autre avantage, c'est  que le pc est disponible beaucoup plus vite que depuis un arrêt complet..  
 

scorbutic a écrit :

powercfg -lastwake ne fonctionne pas pour te dire quel périph cause problème ?


 
Non, ça ne me dit rien du tout malheureusement :
 
http://img11.hostingpics.net/pics/842609lastwake.jpg
 
Par contre j'ai trouvé une autre cause de réveil intempestif on dirait. C'est au niveau de ma carte réseau :
 
http://img11.hostingpics.net/pics/895853Wakeonpattern.jpg
 
J'ai désactivé la fonction "wake on pattern match".. ça limite encore les réveils de mon pc. Je n'ai laissé que l'option "wake on magic packet" enable.
 
A suivre...
 
Edit : depuis la dernière modification, mon pc ne se réveille plus. Je pense être arrivé à ce que je voulais : pouvoir réveiller mon pc à distance avec mon smartphone sans réveilles intempestifs.  :sol: :p


Message édité par pierre059 le 11-09-2015 à 21:39:38
n°3200752
domrol
Posté le 17-09-2015 à 13:57:26  profilanswer
 

je dirais que ces réveils intempestifs proviennent des tâches Windows gérées dans le Planificateur de Tâches...
J'ai changé les déclencheurs de beaucoup d'entre elles et certains ont été changés à mon insu...  
et du coup les tâches ont à nouveau sorti mon portable de veille...

Message cité 1 fois
Message édité par domrol le 17-09-2015 à 14:03:58
n°3200832
pierre059
Posté le 17-09-2015 à 21:53:14  profilanswer
 

domrol a écrit :

je dirais que ces réveils intempestifs proviennent des tâches Windows gérées dans le Planificateur de Tâches...
J'ai changé les déclencheurs de beaucoup d'entre elles et certains ont été changés à mon insu...  
et du coup les tâches ont à nouveau sorti mon portable de veille...


 
Avec cette commande, tu pourras voir s'il y a des taches planifiées qui peuvent réveiller ton pc (et les identifier précisément) :
 

Code :
  1. %WINDIR%\system32\powercfg.exe -waketimers

(à exécuter avec les privilèges administrateur)
 
http://img15.hostingpics.net/pics/538283powercfg.jpg
 
S'il n'y a aucun minuteur de sortie de veille, pas de souci, ça ne vient pas de la. Il faut chercher ailleurs (carte réseau, ports usb, pci express).

Message cité 1 fois
Message édité par pierre059 le 17-09-2015 à 21:57:31
n°3200836
kainys
Posté le 17-09-2015 à 21:59:08  profilanswer
 

J'allais justement te proposer de décocher "autoriser ce périphérique à sortir du mode veille".
 
Allez dans gestionnaire de périphérique/clic droit sur ta carte réseau/propriété/gestion de l'alimentation/ et décocher cette option

Message cité 1 fois
Message édité par kainys le 17-09-2015 à 21:59:40
n°3200839
pierre059
Posté le 17-09-2015 à 22:04:47  profilanswer
 

kainys a écrit :

J'allais justement te proposer de décocher "autoriser ce périphérique à sortir du mode veille".
 
Allez dans gestionnaire de périphérique/clic droit sur ta carte réseau/propriété/gestion de l'alimentation/ et décocher cette option


 
Oui, il peut faire ça pour être sûr que ça ne vient pas de la carte réseau. Mais si il veut quand même pouvoir réveiller son pc à distance comme moi, il faut mettre les parametres comme cela :  
 
http://img15.hostingpics.net/pics/868094realtek.jpg
 
Ainsi, seul un paquet magique pourra être responsable du réveil (et seul l'utilisateur du pc peut connaitre avec certitude l'adresse mac de la carte réseau, donc le pc n'a aucune chance d’être réveillé a part si son propriétaire le décide.).


Message édité par pierre059 le 17-09-2015 à 22:07:02
n°3200869
domrol
Posté le 18-09-2015 à 06:58:40  profilanswer
 

Bonjour,
 
Je vous remercie de vos réponses...
La commande m'indique la tâche planifiée "Maintenance Activator" nécessitant la sortie de veille de l'ordinateur.  
Le minuteur est configuré par [SERVICE]
Le programme exécuté : ..\\Windows\System32\svchost.exe (SystemEventBroker) expire à 12:08:04 le 18/09/2015
Raison : Windows exécutera la tâche planifiée qui nécessitait la sortie de veille de l'ordinateur.
 
J'y trouve aussi "schedul2.exe" d'Acronis et un de mes programmes de réveil programmé et voulu "HotAlarmClock".
 
Je ne sais comment et où désactiver ce "Maintenance Activator" , je pense que c'est bien cette tâche qui se réinstalle périodiquement à mon insu ?
... et ce, depuis l'installation de Windows 10


Message édité par domrol le 18-09-2015 à 07:02:18
n°3200873
kainys
Posté le 18-09-2015 à 07:11:29  profilanswer
 

@pierre , merci pour les infos complémentaires c bon à savoir
 
@domrol. Tu peux essayer ceci
http://www.tenforums.com/tutorials [...] -10-a.html


Message édité par kainys le 18-09-2015 à 07:12:58
n°3200957
domrol
Posté le 18-09-2015 à 11:30:14  profilanswer
 

Merci kainys...
Je viens de supprimer le réveil du PC pour la maintenance automatique de Windows 10 et j'ai ajusté l'heure programmée...
J'ai aussi arrêté deux services d'Acronis True Image.
 
@ voir donc si cela est suffisant...


Message édité par domrol le 18-09-2015 à 14:40:56
n°3201030
Vilver
Redémarres ca ira mieux !
Posté le 18-09-2015 à 15:49:01  profilanswer
 

Salut,
 
Bon, j'ai pas tout lu, mais effectivement certaines taches réveille l'ordi qui est en 'veille'.
 
Masi il est possible de demander à Windows de ne pas se réveiller dans ces cas là !
 
Tu vas dans le panneau de config / Gestion de l'alimentation
Modifier les paramètres du mode
Tu choisi options avancées, et là y'a une fenetre qui s'ouvre avec tout plein de paramètres.
Dans la ligne 'Veille, trouver : Autoriser les minuteurs à sortir du mode veille : Et tu désactives
 
@+  :hello:

n°3201035
Vilver
Redémarres ca ira mieux !
Posté le 18-09-2015 à 15:53:35  profilanswer
 

Salut,
 
Bon, j'ai pas tout lu, mais effectivement certaines taches réveille l'ordi qui est en 'veille'.
 
Masi il est possible de demander à Windows de ne pas se réveiller dans ces cas là !
 
Tu vas dans le panneau de config / Gestion de l'alimentation
Modifier les paramètres du mode
Tu choisi options avancées, et là y'a une fenetre qui s'ouvre avec tout plein de paramètres.
Dans la ligne 'Veille, trouver : Autoriser les minuteurs à sortir du mode veille : Et tu désactives
 
@+  :hello:

n°3201036
Vilver
Redémarres ca ira mieux !
Posté le 18-09-2015 à 15:54:15  profilanswer
 

Salut,
 
Bon, j'ai pas tout lu, mais effectivement certaines taches réveille l'ordi qui est en 'veille'.
 
Masi il est possible de demander à Windows de ne pas se réveiller dans ces cas là !
 
Tu vas dans le panneau de config / Gestion de l'alimentation
Modifier les paramètres du mode
Tu choisi options avancées, et là y'a une fenetre qui s'ouvre avec tout plein de paramètres.
Dans la ligne 'Veille, trouver : Autoriser les minuteurs à sortir du mode veille : Et tu désactives
 
@+  :hello:

n°3201051
domrol
Posté le 18-09-2015 à 16:59:46  profilanswer
 

surtout pas !
j'ai besoin que les minuteurs réveillent mon ordinateur quand je souhaite qui le soit... mais pas à mon insu.


Message édité par domrol le 18-09-2015 à 17:00:17
n°3201874
domrol
Posté le 22-09-2015 à 13:27:56  profilanswer
 

En fait mon portable s'est à nouveau réveillé à mon insu.
La tâche "User_Feed_Synchronization" se réactive seule même si je change son déclencheur (par ex. lancement à l'ouverture de session)
 
Est elle vraiment nécessaire ?
Si oui comment changer son mode de déclenchement ?

n°3201883
pierre059
Posté le 22-09-2015 à 14:11:24  profilanswer
 

Il s'agit de l'actualisation des flux RSS. Donc, si tu n'as pas d'abonnement à des Flux de ce genre (actualités ou autres), tu peux désactiver cette tache pour voir ce que ça donne.. Mais c'est quand même etrange que ce genre de tache réveille ton pc.. :ouch:

n°3201885
domrol
Posté le 22-09-2015 à 14:48:27  profilanswer
 

Ok merci.
Je l'ai désactivée... j'espère que cela va aller maintenant...

n°3244508
wotdim
Posté le 16-08-2016 à 23:47:05  profilanswer
 

pierre059 a écrit :


 
Avec cette commande, tu pourras voir s'il y a des taches planifiées qui peuvent réveiller ton pc (et les identifier précisément) :
 

Code :
  1. %WINDIR%\system32\powercfg.exe -waketimers

(à exécuter avec les privilèges administrateur)
 
http://img15.hostingpics.net/pics/538283powercfg.jpg
 
S'il n'y a aucun minuteur de sortie de veille, pas de souci, ça ne vient pas de la. Il faut chercher ailleurs (carte réseau, ports usb, pci express).


 
Petit déterrage pour te remercier, ça m'a permis d’identifier la tache qui réveiller mon PC
:jap:


---------------
Sortie entre Toulousains, C'est par ici!!!
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  [W10] Mon PC se réveille tout seul !

 

Sujets relatifs
Absence total de son sur PCVentilo a fond depuis Maj w10
Recherche de pilotes pour mon PCProbléme accès internet suite à MAJ W10
MaJ vers W10 impossible lors du changement d'OSImpossible de mettre à jour de W7 à W10 : NX non pris en charge ?
Cmt mettre en place un Dual Boot (W10/7) sur un système EFI MBR ss GPTInstaller Win 10 sur un nouveau PC
Passer de Windwos 8.1 Pro non activé à W10PC infecté de virus: Connection faible
Plus de sujets relatifs à : [W10] Mon PC se réveille tout seul !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR