Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1598 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Ventilo a fond depuis Maj w10

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ventilo a fond depuis Maj w10

n°3187475
bill22300
Posté le 01-08-2015 à 22:54:52  profilanswer
 

Bonjour,
Comme beaucoup, j ai mis a jour mon système en w10.
Tout a super bien fonctionné pendant 2 jours et samedi matin au démarrage de l ordi, le ventilateur tournait à fond sans s arrêter. Et c est comme cela a chaque démarrage.
J ai un alienware qui marchait impec avant ce soucis.  
J ai tout essayé y compris d aller ds le bios pour voir si je pouvais régler ce soucis mais en vain.
Si vous avez une idée de la nature du soucis, n hésitez pas .
J ai même cru a un virus mais rien de ce côté après analyse .
 
Merci d avance pour vos infos

mood
Publicité
Posté le 01-08-2015 à 22:54:52  profilanswer
 

n°3187535
Regla88
Posté le 02-08-2015 à 00:11:49  profilanswer
 

Ventilo du CPU et / ou de la CG qui tourne à fond?
 
Vérifie si le BIOS de la carte mère est bien à jour.

n°3187755
bill22300
Posté le 02-08-2015 à 12:37:41  profilanswer
 

C'est le ventilo qui est à l'arrière de la machine, je dirais CPU
pour ce qui est du bios, j'ai même réinstallé le firmware: rien à faire.
je suis allé dans le bios pour essayé de voir si l on pouvait régler le ventilateur: mais rien à ce sujet
J'ai fait une analyse de virus approfondie: rien aussi de ce coté.
ce qui est fou c'est que tout a très bien marché pendant 2 jours et depuis samedi matin: le ventilateur ne  s arrête plus.
j'ai meme aussi nettoyé le registre: pas d'amélioration de ce coté
J'ai aussi fait une analyse hardware de la machine et tout est ok.
 
Bref, c'est le mystère total.
 
La seule chose que je me demande est concernant le bouton marche arrêt de la machine: est ce que celui ci ne pourrait pas provoquer ce fonctionnement non stop du ventilo.
Je ne vois plus que cela
 
merci d'avance de votre aide

n°3188232
anairae
Posté le 03-08-2015 à 09:50:23  profilanswer
 

Il faudrait déjà être certain du ventilateur qui tourne sans arrêt : ventilo boitier, cpu, gpu ?  Identifie correctement la source.  Et quand tu dis qu'il ne s'arrête plus, même le PC éteint ?
 
Tous tes drivers sont bien à jours ?  C'est peut-être dû au fait qu'un logiciel ou drivers n'est plus correct en terme de compatibilité avec W.10 et que donc la gestion du ventilo ne se fait plus et tourne à fond tout le temps, ce qui me semblerait plus logique que d'aller farfouiller dans le BIOS.  J'ai plus tendance à penser à une gestion de température "défectueuse" d'un logiciel.


---------------
NZXT H710i / AMD3700X with Kraken X62 / Asus ROG Stric X570E Gaming / Corsair Vengeance RGB 3733C16 / Sabrent Rocket Q M2 500Go et 1To / MSI RX 6800XT Gaming Trio X / Logitech Z5500 / LG 27GN950 / Roccat Vulcan 122 AIMO + Kone AIMO
n°3188289
DeathPlaye​r
Posté le 03-08-2015 à 11:30:38  profilanswer
 

Quelque chose qui fonctionnait et qui ne fonctionne plus, ça dénote un changement. Qu'as-tu fais vendredi soir sur le pc ? Une installation ? Une mise à jour ? Essaie de te souvenir, il s'est forcément passé quelque chose.

n°3196051
lazhuli
Posté le 24-08-2015 à 14:15:56  profilanswer
 

Bonjour,  
 
J'ai un Alienware Aurora R4, mis à jour sous Windows 10 voilà quelques semaines.
 
Même souci pour moi : Une mise à jour vendredi soir alors que j’éteins mon PC. Au matin, redémarrage, la ventilation tourne à 100% dès l'allumage et ne s'arrête pas.
 
==> j'ai désinstaller-réinstaller plusieurs fois et avec plusieurs versions (y compris la version américaine comprenant un correctif du même bug survenu sur Windows 8) "Alienware Control command center". Redémarrages nombreux mais résultat néant.
==> Mise à jour du BIOS : Néant.
==> Restauration système : Néant.
==> Installation de Windows 10 en version pure avec effacement du DD : Néant.
 
La seule solution trouvée est de passer en mode manuel dans le "control command center" pour ralentir les ventilations à 55% au mieux. Mais ce réglage saute lors de la remise à zéro du système.
Pour autant, la température est normale, pas de surchauffe quelconque.
 
Je teste ce soir, le retour sous Windows 7, j'ai comme l'idée que c'est un problème de compatibilité entre le logiciel de Dell et Windows 10.  :kaola:


Message édité par lazhuli le 24-08-2015 à 14:17:25
n°3199830
mrtibo
Posté le 12-09-2015 à 17:03:36  profilanswer
 

Salut,  
 
j'avais le même problème :  
 
après l'installation de windows 10 le ventilateur était en permanence à fond.  
J'ai réaliser l'ensemble des mises à jours des drivers via le site constructeur de mon ordinateur (sony vaio) et mis la gestion de mon alimentation sur "économie d'énergie", malgré ça aucun changement. Je suis donc allé voir dans le gestionnaire de périphérique et là il y avait un point d'exclamation jaune sur le driver de ma carte graphique (AMD Radeon)..  
J'ai donc essayé : clique droit, mise à jour du driver.  
Après la résolution automatique du driver le ventilo a tout de suite ralenti au point ou je ne l'entend plus (soulagement :ange: ).  
 
Je vous conseille de bien mettre à niveau le pilote de votre carte graphique et de vérifier dans le gestionnaire de périphérique.  
 
A bientot,  
Thibaut


Message édité par mrtibo le 12-09-2015 à 17:04:35
n°3199904
nosens
Posté le 13-09-2015 à 07:51:04  profilanswer
 

il faudrait en premier identifier quel ventilo tourne à fond, le cpu ou le gpu ? Si c'est le CPU il faut aller voir dans les services de démarrage si il n'y en a pas un qui utilise le cpu à fond, si c'est celui du gpu, le mieux est de faire une réinstallation des pilotes dans un premier temps.
Sur mon Aw 18 aucun souci, il serait bien aussi de préciser si c'est un portable ou un aurora...


---------------
Trois Anneaux pour les Rois Elfes sous le ciel,  
n°3220727
vincent61
Posté le 10-02-2016 à 00:08:21  profilanswer
 

Salut,
 
Je suppose que vous avez résolu le problème des ventilos. Si non, c'est en fait assez simple. Vous allez dans le centre de Notification en bas de l'écran puis 'Tous les paramètres' → 'Système' → 'Notifications et actions' et désactiver 'Afficher les conseils sur Windows'
 
A bientôt
 
Vincent

n°3220736
nex84
Dura lex, sed lex
Posté le 10-02-2016 à 08:56:40  profilanswer
 

vincent61 a écrit :

Salut,
 
Je suppose que vous avez résolu le problème des ventilos. Si non, c'est en fait assez simple. Vous allez dans le centre de Notification en bas de l'écran puis 'Tous les paramètres' → 'Système' → 'Notifications et actions' et désactiver 'Afficher les conseils sur Windows'
 
A bientôt
 
Vincent


 :heink:


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
mood
Publicité
Posté le 10-02-2016 à 08:56:40  profilanswer
 

n°3220817
lazhuli
Posté le 10-02-2016 à 18:01:22  profilanswer
 

Bonjour,
 
si ça peut intéresser, j'ai trouvé la solution :

   Cliquez sur le bouton Démarrer, puis tapez programmes dans la zone de recherche du menu Démarrer.
 
    Cliquez sur Programmes et fonctionnalités.
 
    Dans la fenêtre Programmes et fonctionnalités, cliquez pour mettre en surbrillance Command Center , puis cliquez sur Désinstaller.
 
    Cliquez sur Continue (Continuer) dans la fenêtre Contrôle de compte d'utilisateur. window.
 
    Dans la fenêtre InstallShield Wizard (Assistant d'installation), cliquez sur Supprimer , puis cliquez sur Next (Suivant).
 
 
     Remarque :    
       Si n'a pas accès à Internet, cliquez sur Réparer, puis cliquez sur Next (Suivant). N'effectuez pas les autres opérations suivantes au-delà.    
 
    Dans le Centre de commande - fenêtre InstallShield Wizard (Assistant d'installation), cliquez sur Yes (Oui), OK , , puis sur Terminer pour terminer le premier fait partie de désinstaller.
 
    Cliquez sur Démarrer, puis sur Ordinateur.
 
    Cliquez sur Organiser , puis dossier et les options de recherche .
 
    Dans la fenêtre Options des dossiers, cliquez sur l'onglet Affichage.
 
    Sélectionnez l'option Afficher les dossiers et fichiers cachés et décochez la case Masquer les extensions des types de fichiers dont le fonctionnement a été , puis cliquez sur le bouton OK.
 
    Double-cliquez sur C: , ProgramData , Alienware , CommandCenter , puis le  ThermalControls les dossiers.
 
    Supprimez le fichier Profile.xml, le cas échéant.
 
    Retour à C: , puis utilisateurs , cliquez sur le dossier de principaux utilisateurs nom de compte, Appdata , local , Alienware , AlienwareAlienFX , puis thèmes . .
 
    Supprimez tous les fichiers *.ath avec l'extension du fichier.
 
    Fermez toutes les fenêtres ouvertes. La désinstallation de Alien Command Center est terminée.
 
Les fichiers n'apparaissent pas forcément mais la suppression du dossier suffit. ;)
 
 
Ensuite, il faut redémarrer l'ordinateur puis installer la dernière version du Command Center que l'on peut trouver ici :
 
http://www.dell.com/support/home/f [...] dhs&~ck=mn
 
Il suffit d'identifier sa machine, puis la bonne version du programme se trouve dans "pilotes et téléchargements" puis "applications".
 
L'installer et redémarrer deux fois pour la prise en compte par le BIOS. Ne pas hésiter à passer les ventilos en gestion manuelle, plus fidèle et moins de risque de bug. ^^


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Ventilo a fond depuis Maj w10

 

Sujets relatifs
Probléme accès internet suite à MAJ W10Probleme de connexion à internet suite MàJ Win 10
MaJ vers W10 impossible lors du changement d'OSImpossible de mettre à jour de W7 à W10 : NX non pris en charge ?
W8.1-réglage de couleur de fond des fenêtresWindows 10: uniquement installation depuis les DVD , pas de MAJ
MàJ Windows 10 bloquée par KB3000850Cmt mettre en place un Dual Boot (W10/7) sur un système EFI MBR ss GPT
Plus de sujets relatifs à : Ventilo a fond depuis Maj w10


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR