Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1484 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  MaJ vers W10 impossible lors du changement d'OS

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

MaJ vers W10 impossible lors du changement d'OS

n°3186087
Krastou
Posté le 31-07-2015 à 09:31:59  profilanswer
 

Bonjour à vous,
 
Je suis parmis les personnes impatientes (aujourd'hui il y en a moins vu que tout le monde l'a déjà xD ) qui attendent de télécharger W10.. Bon après quelques manip désésperées pour l'avoir, j'ai recréé un compte utilisateur en tant qu'administrateur pour avoir une session "propre".. donc je télécharge Windows 10 à partir de leur site, sans problème, l'ordinateur fait la longue installation (copie des fichiers x% ainsi de suite) mais lorsque que j'arrive à environ 5% globaux (le grand cercle de chargement) mon ordi redémarre et se remet sous W7 .. En affichant le code d'erreur suivant : 0x80070070 - 0x2000 L'installation a échouée dans la phase SAFE_OS avec une erreur lors de l'opérateur APPLY_IMAGE.
 
Si quelqu'un aurait assez pitié de moi pour m'aider, s'il vous plaît..
Merci d'avance et bonne journée !!

mood
Publicité
Posté le 31-07-2015 à 09:31:59  profilanswer
 

n°3189927
Splash57
Posté le 06-08-2015 à 18:45:57  profilanswer
 

J'ai exactement le même problème que toi, as tu trouvé une solution ???


---------------
Ventes : Jeux Video - Hardware
n°3190929
Xixou2
Posté le 08-08-2015 à 23:09:18  profilanswer
 

liberes plus d'espaces sur ton disque dur systeme. il faut au moins 25 GB.


---------------
http://boincstats.com/signature/-1/user/839477/sig.png
n°3191353
Splash57
Posté le 10-08-2015 à 09:55:28  profilanswer
 

Aille..! Pourtant il test avant même de lancer l'installation si l’espace est suffisant non.. ? Car j'ai un SSD de 60Go pour l'OS et il doit me rester 10Go d'espace lol. Je vais essayer d'enlever le maximum quand même !
 
Edit :
 
http://nsa38.casimages.com/img/2015/08/10/150810100111625616.png
 
Alors je ne comprends pas lol, cette info viens du site de Microsoft


Message édité par Splash57 le 10-08-2015 à 09:58:57

---------------
Ventes : Jeux Video - Hardware
n°3191676
Xixou2
Posté le 11-08-2015 à 00:07:08  profilanswer
 

moi aussi j'avais eu des soucis, j'ai fait une clean install.


---------------
http://boincstats.com/signature/-1/user/839477/sig.png
n°3191692
hibike
Posté le 11-08-2015 à 01:31:06  profilanswer
 

Bonsoir,  
 
Comme Krastou, je possède la même erreur "L'installation a échouée dans la phase SAFE_OS avec une erreur lors de l'opérateur APPLY_IMAGE."
 
Après avoir cherché, débranché mes barrettes de RAM (2x2 1300Mhz & 2x4 1600Mhz) et essayé par groupe de deux celles-ci, j'ai essayé ce soir de n'avoir que le SSD de brancher sur mes 3 DD (SSD + 2 HDD), et toujours rien, même erreur. Windows 7 réinstallé le lendemain de la sortie de Windows 10, donc plutôt propre... Aussi, j'ai 376Go d'espace libre sur mon SSD... Donc je doute fortement que l'erreur vienne d'un manque de place sur le Disque Dur, sinon, Windows le dirait clairement, et dès le départ... Ah, aussi, il faut préciser que, lorsqu'il plante à 10% de la Mise à Niveau (~40% de la copie des fichiers), BSOD avec erreur IRQL_LESS_OR_NOT_EQUAL.
 
Config :  
 
Carte Mère GIGABYTE P55-UD3
Proc i5 750 2.67Ghz Quadcore
RAM 12Go (2x2 1300Mhz & 2x4 1600Mhz comme indiqué ci-dessus)
Carte Graphique GTX960 4Go (pilotes à jour)
SSD Crucial BX100
HDD 1To WD
HDD 500Go WD.
 
Après Windows Update & MediaCreationToolx64, je commence à me demander si le problème vient réellement de mon PC... !


Message édité par hibike le 11-08-2015 à 01:33:31
n°3191694
regis98
Mass Defect
Posté le 11-08-2015 à 02:28:17  profilanswer
 

Pour éviter les plantages de la migration d'un OS a l'autre il faut télécharger l'ISO de W10 avec media création tools
vous le copiez sur DVD ou cle USB avec Rufus, puis vous l'installez en mettant 'ignorez'' chaque fois que l'on vous demande d'introduire une clé d'activation et l'instal va jusqu'au bout  :bounce:  
 
L'OS sera fonctionnel il y aura juste quelques options qui seront inaccessibles comme le choix des thèmes visuels , il n'y a pour le moment aucun compte a rebours pour l'activation de W10 ;)  


---------------
Je ne suis pas un numéro, JE SUIS UN HOMME LIBRE !........ BBC2 le Big One des BF
n°3191751
Xixou2
Posté le 11-08-2015 à 10:47:09  profilanswer
 

le net est super lent aussi.
Ce n'est pas une option de ne pas l'activer.


---------------
http://boincstats.com/signature/-1/user/839477/sig.png
n°3191845
pipobimbol​p
Posté le 11-08-2015 à 15:45:49  profilanswer
 

J'ai réussi à récolter un peu + d'infos...  
 
J'ai trouvé un numéro de téléphone pour le support technique de Microsoft Belgique: 02/5033113  
 
Ils m'ont signalé qu'en effet énormément d'utilisateurs avaient le problème d'un blocage lors de la mise à niveau.  
 
Ils m'ont donc conseillé de faire une clean install sans activation et que par la suite Microsoft corrigera le problème en effectuant une mise a jour où l'on pourra entrer notre clé Windows 7/8 pour l'activer.  
 
Ils m'ont précisé que nous pouvions de toute façon garder notre Windows 10 non activé pendant 1 an dans que cela pose problème et sans restrictions... A vérifier car je ne sais apparemment pas modifier certains paramètres sans Windows 10 activé.  
 
Voila si cela peut aider certains...!

n°3192463
hibike
Posté le 12-08-2015 à 19:20:22  profilanswer
 

regis98 a écrit :

Pour éviter les plantages de la migration d'un OS a l'autre il faut télécharger l'ISO de W10 avec media création tools
vous le copiez sur DVD ou cle USB avec Rufus, puis vous l'installez en mettant 'ignorez'' chaque fois que l'on vous demande d'introduire une clé d'activation et l'instal va jusqu'au bout  :bounce:  
 
L'OS sera fonctionnel il y aura juste quelques options qui seront inaccessibles comme le choix des thèmes visuels , il n'y a pour le moment aucun compte a rebours pour l'activation de W10 ;)  


 
 
Depuis un boot USB, il est malheureux de voir que l'erreur citée ci-dessus revient toujours.  
 
Mon frère pense que, si je fais la mise à jour à partir d'une machine totalement différente, cela pourrait fonctionner. Nous allons tester ça d'ici peu, et je reviendrai vers vous pour vous donner les résultats.
 
Quoi qu'il advienne, je suppose que l'erreur que l'on possède avec krastou n'a rien à voir avec "nous", directement, mais plutôt d'une erreur de Microsoft vis-à-vis de certains composants de nos machines. (Processeur, ou que sais-je encore...)

mood
Publicité
Posté le 12-08-2015 à 19:20:22  profilanswer
 

n°3192881
Splash57
Posté le 14-08-2015 à 10:36:17  profilanswer
 

Si quelqu'un a du news, je suis preneur...
 
Cela ne me dérangerais pas de faire une clean install mais il faudrait être sur que par la suite on pourra entrer notre clé Windows 7/8 pour l'activer...
Dans le doute, j'attends lol.


---------------
Ventes : Jeux Video - Hardware
n°3194157
hibike
Posté le 17-08-2015 à 21:45:15  profilanswer
 

Après contact avec le service client Microsoft France, il semblerait que les deux types de BIOS, EFI (ancien BIOS sans pouvoir utiliser la souris) et UEFI (nouveau BIOS permettant l'usage de la souris), soient compatibles avec Windows 10.
 
De facto, j'aimerai savoir si je suis le seul avec un BIOS EFI à avoir ce problème, ou non. Si ce n'est pas le cas, cela veut donc dire que le BIOS EFI pourrait poser problème.  
 
Désolé à ceux s'étant abonnés au post et pensant que ce message est une solution, mais je creuse fortement mon esprit pour trouver un moyen de "nous" permettre d'installer Windows 10.

n°3194848
Splash57
Posté le 19-08-2015 à 14:44:44  profilanswer
 

Comment peut on vérifier cela simplement ?


---------------
Ventes : Jeux Video - Hardware
n°3195206
hibike
Posté le 20-08-2015 à 15:35:49  profilanswer
 

Voilà un BIOS EFI : http://images.pcworld.com/howto/graphics/194981-b_bios_original.jpg
 
Voilà un BIOS UEFI : http://www.legitreviews.com/images/reviews/2191/z87x-ud3h-uefi-bios-5l.jpg
 
Suivant le fabricant de ta carte mère, tu peux lancer le BIOS via la touche SUPPR (ou DELETE en anglais, et ne pas confondre avec la touche RETOUR ARRIÈRE, qui est au dessus de la touche Entrer) si tu possèdes une Carte Mère Gigabyte (c'est malheureusement la seule que je connais. ^^).

n°3195391
Splash57
Posté le 21-08-2015 à 08:55:22  profilanswer
 

Perso j'ai un BIOS EFI ;)


---------------
Ventes : Jeux Video - Hardware
n°3195392
glassman
C'est pas faux
Posté le 21-08-2015 à 09:14:28  profilanswer
 

Et il y a des exceptions : Toshiba, sur certains de ses laptops grand public, a un bios UEFI avec une interface comme les EFI...

n°3195470
Splash57
Posté le 21-08-2015 à 13:47:14  profilanswer
 

:sweat:


---------------
Ventes : Jeux Video - Hardware
n°3195529
hibike
Posté le 21-08-2015 à 17:38:07  profilanswer
 

Ayant rappelé le service client Microsoft, je viens juste de me faire rembarrer d'une façon totalement immonde.
 
Si vous avez besoin d'aide sur des codes d'erreurs WINDOWS (donc venant d'eux-mêmes...), vous allez devoir payer un abonnement annuel pour avoir une "assurance de Système d'Exploitation & de logiciels Microsoft".
 
J'ai cordialement invité le mec de remballer son offre et que je me débrouillerai...
 
C'est lamentable.

n°3195561
Xixou2
Posté le 21-08-2015 à 21:54:40  profilanswer
 
n°3195917
docgyneco6​4
Posté le 23-08-2015 à 18:42:14  profilanswer
 

Krastou a écrit :

Bonjour à vous,
 
Je suis parmis les personnes impatientes (aujourd'hui il y en a moins vu que tout le monde l'a déjà xD ) qui attendent de télécharger W10.. Bon après quelques manip désésperées pour l'avoir, j'ai recréé un compte utilisateur en tant qu'administrateur pour avoir une session "propre".. donc je télécharge Windows 10 à partir de leur site, sans problème, l'ordinateur fait la longue installation (copie des fichiers x% ainsi de suite) mais lorsque que j'arrive à environ 5% globaux (le grand cercle de chargement) mon ordi redémarre et se remet sous W7 .. En affichant le code d'erreur suivant : 0x80070070 - 0x2000 L'installation a échouée dans la phase SAFE_OS avec une erreur lors de l'opérateur APPLY_IMAGE.
 
Si quelqu'un aurait assez pitié de moi pour m'aider, s'il vous plaît..
Merci d'avance et bonne journée !!


 
Bonjour à tous
 
J'ai eu le même problème pour l'installation de W10 . Ce problème a concerné une seule machine alors que sur les autres ordis je n'ai eu aucun message d'erreur.
Voilà la procédure que j'ai faite et qui finalement a parfaitement bien fonctionné:
 
1- j'ai supprimé le fichier d'installation Media Creation Tool , à l'origine du double échec.
2- j'ai désactivé mon antivirus ( Avast free)
3- j'ai désactivé mon disque dur de secours sur lequel je sauvegarde le Dossier " Image Système "  de mon ordi.
4- j'ai re téléchargé le fichier d'installation Media Creation Tool et je l'ai exécuté.
 
Et la migration vers W10 s'est faite , comme sur les autres ordis, sans bug ni message d'erreur.


---------------
DOCGYNECO
n°3195996
hibike
Posté le 24-08-2015 à 10:52:31  profilanswer
 

Et si l'on ne sauvegarde pas de dossier "Image Système" sur un autre DD, mais que cette erreur parvient tout de même, que faire ?
 
Doit-on supprimer un dossier qui se trouve dans le DD principal, là ou est installé l'OS ?

n°3197064
Splash57
Posté le 28-08-2015 à 13:52:42  profilanswer
 

Toujours pas de news ?


---------------
Ventes : Jeux Video - Hardware
n°3197158
hibike
Posté le 28-08-2015 à 22:35:22  profilanswer
 

Ben non, j'attends... Il semblerait que mon socket (1156), n'étant plus fabriqué, ne soit tout simplement pas compatible avec Windows 10.

n°3197591
nex84
Dura lex, sed lex
Posté le 31-08-2015 à 08:48:53  profilanswer
 

hibike a écrit :

Ben non, j'attends... Il semblerait que mon socket (1156), n'étant plus fabriqué, ne soit tout simplement pas compatible avec Windows 10.


 
Non, ça n'a rien avoir.
 
Ça fonctionne avec un core2duo sur socket LGA775 qui date de 2005...


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3197676
hibike
Posté le 31-08-2015 à 14:45:51  profilanswer
 

Et bien je n'ai aucune idée de pourquoi ça ne fonctionne pas alors... Le Chipset ?

n°3198850
Splash57
Posté le 07-09-2015 à 08:48:35  profilanswer
 

Perso, essayé encore hier en re-téléchargent l'OS, toujours la même erreur...


---------------
Ventes : Jeux Video - Hardware
n°3200035
Splash57
Posté le 14-09-2015 à 08:53:45  profilanswer
 

J'ai fais un test ce weekend : formaté mon PC pour faire une ré-installation propre de Windows 8. Je l'ai MAJ pour installer Windows 8.1 puis il ma proposé d'installer Windows 10 (à ce moment la, j'avais 30Go d’espace libre sur le DD). Et pendant l'installation de Windows 10, toujours le même problème !!! :fou:  
 
Je n'ai vraiment plus d'idée la...


---------------
Ventes : Jeux Video - Hardware
n°3200958
Splash57
Posté le 18-09-2015 à 11:34:57  profilanswer
 

:bounce:


---------------
Ventes : Jeux Video - Hardware
n°3200992
Xixou2
Posté le 18-09-2015 à 13:10:46  profilanswer
 


faudra une clean install win10 avec usb ou dvd


---------------
http://boincstats.com/signature/-1/user/839477/sig.png
n°3201057
hibike
Posté le 18-09-2015 à 17:23:59  profilanswer
 

Xixou2 a écrit :


faudra une clean install win10 avec usb ou dvd


 
 
J'ai déjà essayé via une clé USB, et ça revient au même...
 
Des fois, je me demande si vous lisez l'intégralité des topics. :/

n°3201088
Xixou2
Posté le 18-09-2015 à 19:15:13  profilanswer
 

bah tu restes sous win 8 alors ^^


---------------
http://boincstats.com/signature/-1/user/839477/sig.png
n°3201106
hibike
Posté le 18-09-2015 à 21:33:30  profilanswer
 

Win8 ? Quelle horreur, Win7 est mieux...

n°3201108
Xixou2
Posté le 18-09-2015 à 21:41:27  profilanswer
 
n°3201639
Splash57
Posté le 21-09-2015 à 14:59:54  profilanswer
 

Oui déjà essayé avec une clé USB et DVD, aucune différence...


---------------
Ventes : Jeux Video - Hardware
n°3204829
Splash57
Posté le 09-10-2015 à 14:56:59  profilanswer
 

Quelqu'un a du news ???


---------------
Ventes : Jeux Video - Hardware
n°3205517
merluche34
Posté le 14-10-2015 à 08:09:58  profilanswer
 

bon, je tente un up sauvage avec mon expérience.
Je possède un portable ASUS R510L avec un i7-4500U et 8G de RAM. Un disque de 1T partitionné avec un C: et un D: pour les données, notamment la sauvegarde système. Je suis actuellement sous W8.1, à jour, et les drivers sont tous à jour, selon mesdrivers.com .

 

Trois fois que je télécharge W10 dans la nuit, et que j'attends le démarrage de l'instal au matin. Trois fois que le système bloque en me disant "préparation pour l'installation", mais rien ne bouge après plusieurs heures.

 


Une idée?


Message édité par merluche34 le 14-10-2015 à 08:10:59
n°3205575
Splash57
Posté le 14-10-2015 à 14:16:44  profilanswer
 

Nous on est bloqué sur "0x80070070 - 0x2000 L'installation a échouée dans la phase SAFE_OS avec une erreur lors de l'opérateur APPLY_IMAGE"...


---------------
Ventes : Jeux Video - Hardware
n°3207597
Splash57
Posté le 27-10-2015 à 11:11:55  profilanswer
 

Je reviens vers vous pour vous prévenir que je n'ai pas trouvé de solution, j'ai réglé mon problème autrement : j'ai formaté complétement mon disque dure, installé proprement une version Windows 10 avec enregistrement "plus tard" de la clé. En espérant qu'avec ma clé Windows 8, je puisse avoir une clé Windows 10...  
 
En résumer, QUEL BORDEL lol :cry:


---------------
Ventes : Jeux Video - Hardware
n°3207600
fabcoq
Posté le 27-10-2015 à 11:31:01  profilanswer
 

Splash57 a écrit :

Je reviens vers vous pour vous prévenir que je n'ai pas trouvé de solution, j'ai réglé mon problème autrement : j'ai formaté complétement mon disque dure, installé proprement une version Windows 10 avec enregistrement "plus tard" de la clé. En espérant qu'avec ma clé Windows 8, je puisse avoir une clé Windows 10...  
 
En résumer, QUEL BORDEL lol :cry:


 
pour l'instant ce n'est pas possible de valider win10 avec une clé win8
 
plus tard oui mais à condition d'avoir fait une mise à jour avant win8 vers win10, ce qui n'est pas ton cas si j'ai bien compris.


Message édité par fabcoq le 27-10-2015 à 11:31:18
n°3207666
barbu37
Posté le 27-10-2015 à 16:55:10  profilanswer
 

Je me permets d'en rajouter une couche j'en suis a une 15 zaine de migration soit via l'update soit via le media creation tool .Et depuis ce week end j'ai les memes erreurs que pré cités .J'ai tout essayé . Bref j'ai une machine complétement différente dont la carte mère a laché ou j'avais une install fonctionnelle de w10 ..... J'ai branché le disk (un ssd ) et pan tout marche il a été chercher les drivers et aucun souci a part que bien sur c'est pas la bonne clef d'activation (vu que c'est pas la bonne machine).Je devrais pouvoir corriger ca avec la MAJ Threeshold 2 en novembre .
Sans déconner y'a rien de logique la dedans c'est du grand nawak !

 

Ps: Donc maintenant je m'ennuie plus j'ai une image de w10 avec acronis et je clone qu'importe la machine !
ps2 : pour vous dire que c nawak l'install etait sur un socket 1156 ddr3 core i3 et ca marche sur une vieille 775 avec un core2duo


Message édité par barbu37 le 27-10-2015 à 16:58:12

---------------
Xeon x5470@4.3ghz P5k/epu Swiftech H2o 8go Kingston SSd kingtson V200 Sapphire 7870 xt Cooler Master 550W Ryzen 1600@3.9ghz 16go de ram 2400 lepa 240
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  MaJ vers W10 impossible lors du changement d'OS

 

Sujets relatifs
Mise à niveau vers Windows 10 Pro x64 bloquée à 91%Impossible de mettre à jour de W7 à W10 : NX non pris en charge ?
[Résolu] Accès Google Impossible (et certains autres sites)Windows 10 Home: Changement d'écran de verrouillage bloqué entreprise
Plate forme MAO (quel OS?)Windows 10: uniquement installation depuis les DVD , pas de MAJ
MàJ Windows 10 bloquée par KB3000850Cmt mettre en place un Dual Boot (W10/7) sur un système EFI MBR ss GPT
Plus de sujets relatifs à : MaJ vers W10 impossible lors du changement d'OS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR