Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1451 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Version 1803: problème(s) réseau

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Version 1803: problème(s) réseau

n°3307429
sambastrak​an
Posté le 02-05-2018 à 03:27:34  profilanswer
 

Hello,
J'ai mis à jour mon pc de bureau et mon portable et ...
pour l'instant j'ai deux trucs qui foirent:
- Le pc de bureau voit les dossiers partagés du portable (dans l'explorateur de fichiers) mais le portable voit pas le pc de bureau. ça, c'est pas très grave, j'arrive à y accéder en direct après une petite attente (accès avec //SERVEUR)
- Plus emmerdant maintenant. Sur mon portable, quand je fais par exemple un clic-droit sur un fichier qui est sur le desktop... il télécharge le fichier !! Même chose si je sélectionne et fait suppr. Quand il est gros c'est galère. Si j'ouvre un vulgaire fichier zip de 1.8Mo je vois mon activité réseau monter à 10MB/s (wifi) et ce pendant plusieurs secondes avant que le zip ne s'ouvre !! AAAHHHH.
 
Bon, j'ai trouvé ça https://www.ghacks.net/2018/04/17/f [...] 3-upgrade/
et j'ai activé le service. Juste après j'avais toujours le problème. Mais après quelques minutes, windows cherche plus à télécharger un fichier remote quand je fais clic-droit ou suppr, etc. C'est à dire qu'il envoi la commande à l'hôte maintenant, j'imagine.
Est-ce que ça remarche normalement grâce au service que j'ai activé en auto ou pas... je sais pas.
 
quelqu'un sais des trucs ?
merci !

mood
Publicité
Posté le 02-05-2018 à 03:27:34  profilanswer
 

n°3307430
sambastrak​an
Posté le 02-05-2018 à 03:34:29  profilanswer
 

[EDIT] Marche plus correctement de nouveau: je viens de sélectionner un fichier de 180Mo sur le desktop (depuis mon portable) et fait "suppr". Résultat: une minute de téléchargement (ce qui fait plus que 180Mo...) avant que windows me demande si je veux bien effacer le fichier...
Je vais activer le dit service sur le desktop aussi pour voir...

n°3307439
yf38
Posté le 02-05-2018 à 08:37:04  profilanswer
 

Si tu n'as activé qu'un service, essaye ça:
Trouver les deux services suivants:
- Hôte du fournisseur de découverte de fonctions,
- Publication des ressources de découverte de fonctions  
 Modifier leur démarrage en automatique(départ différé) et les démarrer: double clic sur le service, et modifier le démarrage, puis ensuite clic droit dessus et démarrer.

n°3307467
patrick220​00
Posté le 02-05-2018 à 11:23:15  profilanswer
 

Un classique en début de déploiement de la maj , j'ai eu des soucis similaires avec la 1709 mais seulement sur un PC, aucun problème avec les autres à la maison. La solution : revenir à la version antérieure ou attendre que Microsoft règle le bug.

n°3307477
yf38
Posté le 02-05-2018 à 11:40:45  profilanswer
 

Peut-être mais dans ce cas ça peut éventuellement être mis sur le compte des modifications faites par Microsoft au partage réseau, sur la désactivation par défaut du protocole SMB V1 (dépendant de l'historique d'utilisation) et de la suppression du groupe résidentiel.
https://support.microsoft.com/fr-fr [...] up-removed
J'ai fait la mise à jour sur 3 PC sans ce problème, mais j'avais un peu prévu la chose pour les deux services.
edit:
J'ai fait un tuto qui donne une solution de remplacement pour le groupe résidentiel, et qui explique comment activer SMBv2/3 ou à la rigueur réactiver SMBv1 (avec les risques potentiels associés).
https://cjoint.com/doc/18_05/HEEgRH4dq3M_homegroup.html
edit: mise à jour lien


Message édité par yf38 le 30-05-2018 à 09:04:18
n°3307631
sambastrak​an
Posté le 03-05-2018 à 01:07:00  profilanswer
 

Merci !
Avec les deux services en démarrage auto (au lieu de manuel) ça a l'air de marcher...
Le professionnalisme de MS me surprendra toujours, quand même un peu gros d'oublier de démarrer les deux services nécessaires au bon fonctionnement d'un réseau de base ...

n°3307746
Krisantino​s
Posté le 03-05-2018 à 16:47:20  profilanswer
 

Je confirme, après la mise à jour 1803 j'ai aussi simplement mis le service "Publication des ressources de découverte de fonctions" en "démarrage automatique début différé" et tout est OK au redémarrage.


Message édité par Krisantinos le 03-05-2018 à 16:48:04

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Version 1803: problème(s) réseau

 

Sujets relatifs
Plusieurs problématiques Windows 10 April 1803Problème connexion bureau à distance
Problème avec le bluetoothProbleme nvlddmkm.sys
Problème à l'écran de connexionProblème de police sur les navigateurs
Problème d'arrêt total ?problème sur monPC
problème avec CDBurnerXPoutil pour scanner un disuqe reseau
Plus de sujets relatifs à : Version 1803: problème(s) réseau


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR