Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2070 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Plusieurs problématiques Windows 10 April 1803

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plusieurs problématiques Windows 10 April 1803

n°3307419
Profil sup​primé
Posté le 01-05-2018 à 23:34:33  answer
 

Bonsoir à toute la communauté HFR :hello:
 
Nouveau sur ce forum, je rencontre plusieurs problèmes suite à la mise à jour Windows 10 April 1803 (disponible depuis hier soir officiellement sur Windows Update en lançant une recherche)
 
Une fois la mise à jour installer, mon compte "Administrateur" ne dispose plus de toutes les autorisations (exemple : lors d'un "Windows + R" la mention "cette tâche sera créée avec les autorisations d'administrateur" n'est plus présente !  
Idem lors d'une modification de nom de dossier sous c: il me demande à chaque fois de confirmer l'opération...
 
J'ai essayé de baisser complétement l'UAC et après un reboot, cela n'a rien changé.
 
Autre point problématique, lors de la navigation dans les "Paramètres" de Windows, rubrique "Réseau et Internet" et "Consommation des données" la fenêtre "Paramètre" se ferme toute seul, un crash à chaque fois que je retourne sur cette option !
 
Avant la mise à jour, aucun de ces problèmes n'était présent surtout que j'ai réinstaller proprement Windows 10 version 1709 il y a un mois, avec drivers et MAJ Windows complète.
 
Je précise que je dispose d'une image de ma version 1709 sans la nouvelle April Update. J'ai aussi essayé de faire la mise à jour avec l'utilitaire "Media Création Tool" mais les problèmes restent identique.
 
Merci pour vos retours si vous rencontrez des problèmes similaires et avez vous peut être des solutions pour y remédier :jap:

mood
Publicité
Posté le 01-05-2018 à 23:34:33  profilanswer
 

n°3307456
flash_gord​on
Posté le 02-05-2018 à 10:46:16  profilanswer
 

Tu ne devrais pas utiliser la session administrateur. Elle est masquée par défaut, c'est pas par hasard.

Message cité 1 fois
Message édité par flash_gordon le 02-05-2018 à 10:46:50
n°3307458
leroimerli​nbis
Posté le 02-05-2018 à 10:48:18  profilanswer
 

flash_gordon a écrit :

Tu ne devrais pas utiliser la session administrateur. Elle est masquée par défaut, c'est pas par hasard.


 
Tu parles de la session "super administrateur"

n°3307460
flash_gord​on
Posté le 02-05-2018 à 10:54:46  profilanswer
 

Je parle du compte qui s’appelle "administrateur". Qui n'est normalement plus accessible sauf bidouille.
C'est comme root sous linux.

n°3307462
leroimerli​nbis
Posté le 02-05-2018 à 10:58:37  profilanswer
 

flash_gordon a écrit :

Je parle du compte qui s’appelle "administrateur". Qui n'est normalement plus accessible sauf bidouille.
C'est comme root sous linux.


 
le compte "grand administrateur" ?
 
Parce que je suis en administrateur et je n'ai rien bidouillé du tout
 
Comprends pas pour le coup  [:le velocypede de zed]

n°3307463
flash_gord​on
Posté le 02-05-2018 à 11:11:10  profilanswer
 

Je parle de ça :  https://www.howtogeek.com/howto/win [...] ows-vista/
 
Du compte qui s’appelle "administrateur". Pas d'un compte avec droits admin.

n°3307465
Profil sup​primé
Posté le 02-05-2018 à 11:13:22  answer
 

J'utilise la session "Administrateur" par défaut dans Windows 10 Pro voir image en dessous...
 
https://image.noelshack.com/fichier [...] itre-1.png
 
leroimerlinbis à priori tu as le même problème ?
 
flash_gordon je n'ai jamais fait cette astuce... le compte Administrateur est déjà présent dans Windows 10 Pro.

Message cité 2 fois
Message édité par Profil supprimé le 02-05-2018 à 11:15:48
n°3307466
flash_gord​on
Posté le 02-05-2018 à 11:16:27  profilanswer
 


 
Ben voila.
 
Tu devrais pas.
 
 
 
Présent oui.
 
Activé et accessible, non.
 
Encore une fois, tu as dû bidouiller pour l'activer ce compte. Il n'était pas caché pour rien.

Message cité 2 fois
Message édité par flash_gordon le 02-05-2018 à 11:17:58
n°3307468
Profil sup​primé
Posté le 02-05-2018 à 11:23:19  answer
 

flash_gordon a écrit :


 
Ben voila.
 
Tu devrais pas.
 


 

flash_gordon a écrit :


 
Présent oui.
 
Activé et accessible, non.
 
Encore une fois, tu as dû bidouiller pour l'activer ce compte. Il n'était pas caché pour rien.


 
Effectivement j'ai du activer la session "Administrateur" avec clique droit/activer. Mais c'est quand même bizarre, tout fonctionner merveilleusement bien avant la mise à jour April.
 
Du coup, il fraudais que je supprime le profil et ensuite désactiver la session "Administrateur" et que je recréer une nouvelle session lambda avec les droits admin avant de relancer la mise à jour April ?

n°3307469
Mobilis In​ Mobile
Posté le 02-05-2018 à 11:27:46  profilanswer
 

C'est étonnant moi je n'ai carrément pas la ligne " utilisateur et groupes "
 
https://reho.st/self/13c83d141d455e90902f3fff1ac58a85c2ca8cd7.png
 
Mais je n'ai qu'un seul compte sur le PC qui est celui ci :
 
https://reho.st/self/34b4b227009d2c1ec7f45c591c08ebe885a8d3fd.png
 
Donc c'est peut être normal ?

Message cité 1 fois
Message édité par Mobilis In Mobile le 02-05-2018 à 11:31:55
mood
Publicité
Posté le 02-05-2018 à 11:27:46  profilanswer
 

n°3307470
leroimerli​nbis
Posté le 02-05-2018 à 11:28:29  profilanswer
 

flash_gordon a écrit :


 
Présent oui.
 
Activé et accessible, non.
 
Encore une fois, tu as dû bidouiller pour l'activer ce compte. Il n'était pas caché pour rien.


 
je ne te suis toujours pas.
 
Comme je disais, je suis en administrateur et je n'ai rien bidouillé du tout.
UAC activé.
 
https://reho.st/preview/self/23c8e245f7b32bf6ded3f244fb9d4c87d996338a.png

Message cité 1 fois
Message édité par leroimerlinbis le 02-05-2018 à 11:32:24
n°3307471
Profil sup​primé
Posté le 02-05-2018 à 11:28:36  answer
 

Mobilis In Mobile a écrit :

C'est étonnant moi je n'ai carrément pas la ligne " utilisateur et groupes "
 
https://reho.st/self/13c83d141d455e [...] ca8cd7.png
 
Mais je n'ai qu'un seul compte sur le PC qui est celui ci :
 
https://reho.st/self/6332dd00bdf295 [...] 1b050c.png
 
Donc c'est peut être normal ?
 


 
Tu dois avoir la version Windows 10 Home...

n°3307473
leroimerli​nbis
Posté le 02-05-2018 à 11:29:41  profilanswer
 


 
non je n'ai aucun problème.
 
mise à jour faites.

n°3307474
Mobilis In​ Mobile
Posté le 02-05-2018 à 11:32:37  profilanswer
 


 
Oui Home en effet.

n°3307475
flash_gord​on
Posté le 02-05-2018 à 11:34:15  profilanswer
 

leroimerlinbis a écrit :


 
je ne te suis toujours pas.
 
Comme je disais, je suis en administrateur et je n'ai rien bidouillé du tout.
 
https://reho.st/preview/self/23c8e2 [...] 96338a.png


 
Tu es sur un compte avec droits admin, pas sur le compte nommé "administrateur".

n°3307476
leroimerli​nbis
Posté le 02-05-2018 à 11:36:43  profilanswer
 

flash_gordon a écrit :


Tu es sur un compte avec droits admin, pas sur le compte nommé "administrateur".


 
ahhhhhh oui oui.
 
ça méritait précision :D
Je pense qu'il est dans le même cas.

n°3307478
flash_gord​on
Posté le 02-05-2018 à 11:41:03  profilanswer
 

leroimerlinbis a écrit :


 
ahhhhhh oui oui.
 
ça méritait précision :D
Je pense qu'il est dans le même cas.


 
Justement non, regarde ses screenshots. Il utilise le built-in.
 
t'es un peu fatigué aujourd'hui, non ? :o

n°3307481
leroimerli​nbis
Posté le 02-05-2018 à 11:50:37  profilanswer
 

flash_gordon a écrit :


 
Justement non, regarde ses screenshots. Il utilise le built-in.
 
t'es un peu fatigué aujourd'hui, non ? :o


 
:D  
 
j'avoue que dans ses screenshots, je ne vois pas ou tu vois ça.
 
j'ai pareil :
 
https://reho.st/preview/self/b86887194e72b82070444748b4030f98a6a5992b.png
 
 [:le velocypede de zed]

n°3307483
yf38
Posté le 02-05-2018 à 11:57:53  profilanswer
 

Le compte administrateur caché:
https://www.astuces-aide-informatiq [...] ur-windows
oups… c'est mal,
Et c'est  vrai que ça ne sert pas à grand chose.


Message édité par yf38 le 02-05-2018 à 11:59:04
n°3307485
flash_gord​on
Posté le 02-05-2018 à 12:02:18  profilanswer
 

leroimerlinbis a écrit :


 
 
j'avoue que dans ses screenshots, je ne vois pas ou tu vois ça.
 


 
C'est bien ce que je dis, t'es fatigué :o
 
Regarde mieux.  
Sur son screenshot, le compte nommé "administrateur" est activé, et il indique bien que c'est celui qu'il utilise avec un grosse fleche rouge.
Sur ton screenshot, il est désactivé, ce qui est le status normal/recommandé.

n°3307487
leroimerli​nbis
Posté le 02-05-2018 à 12:05:11  profilanswer
 

flash_gordon a écrit :


 
C'est bien ce que je dis, t'es fatigué :o
 
Regarde mieux.  
Sur son screenshot, le compte nommé "administrateur" est activé, et il indique bien que c'est celui qu'il utilise avec un grosse fleche rouge.
Sur ton screenshot, il est désactivé, ce qui est le status normal/recommandé.


 
ahhhhhhhhhhhhhhhh!
 
vu!
 
 [:aurelien_fr]  
 
du coup oui, il a forcément bidouiller pour utiliser un compte admin (qui ne sert à rien et qui est risqué)

n°3307489
Profil sup​primé
Posté le 02-05-2018 à 12:10:45  answer
 

leroimerlinbis a écrit :


 
ahhhhhhhhhhhhhhhh!
 
vu!
 
 [:aurelien_fr]  
 
du coup oui, il a forcément bidouiller pour utiliser un compte admin (qui ne sert à rien et qui est risqué)


 
Je n'ai rien bidouiller du tout, je l'ai juste activer... aucune commande cmd ou autre.
 
Si j'utilise une session classique avec les droits admin je vais quand même me retrouver avec des messages de ce type lors de modification de dossier sous c :
 
https://www.noelshack.com/2018-18-3-1525255777-test.png
 
Il n'y a pas une solution pour avoir les vrais droits admin ?

n°3307490
leroimerli​nbis
Posté le 02-05-2018 à 12:12:44  profilanswer
 


 
modification de quel dossier?  
tu veux modifier toi?
 
Tout le monde utilise une session classique avec les droits admin (ou simple utilisateur).
jamais vu ce message.
un compte administrateur ne sert à rien pour un particulier.  

n°3307491
flash_gord​on
Posté le 02-05-2018 à 12:12:54  profilanswer
 


 
Oui, et c'est parfaitement normal. Tu n'es pas censé trafiquer les dossiers sur C:.
 
Ne bricole pas l'UAC pour virer ces messages.

Message cité 1 fois
Message édité par flash_gordon le 02-05-2018 à 12:14:32
n°3307492
leroimerli​nbis
Posté le 02-05-2018 à 12:14:16  profilanswer
 

flash_gordon a écrit :


 
Oui, et c'est parfaitement normal. Tu n'es pas censé trafiquer les dossiers sur C:.
 
Ne trafique pas l'UAC pour virer ces messages.
 


 
+1

n°3307493
Profil sup​primé
Posté le 02-05-2018 à 12:26:44  answer
 


 
Je rencontre ce type de message pour cacher le dossier "utilisateurs" sous c: par exemple.
 
Idem pour exécuter une commande avec Windows + R ; avec la session "Administrateur" l’exécution de la commande se lance directement avec les autorisations maximal...
 
Dommage... je vais recréer une session lambda dans ce cas si cela peux régler les problèmes lors de prochaines mise a jour Windows.
 
 

n°3307501
flash_gord​on
Posté le 02-05-2018 à 13:11:34  profilanswer
 

Quel interet de cacher le dossier users ?
 
Tu me semble pétri de vieilles sales habitudes héritées de XP.

n°3307629
Profil sup​primé
Posté le 03-05-2018 à 00:54:35  answer
 

flash_gordon a écrit :

Quel interet de cacher le dossier users ?

 

Tu me semble pétri de vieilles sales habitudes héritées de XP.

 

Oui possible... :ange:

 

Pour information je viens de créer une nouvelle session lamba avec les droits admin, supprimer le profil de l'ancienne session dite "Administrateur" et ensuite je l'ai désactiver comme par défaut sous Windows.

 

Je viens de relancer la mise à jour April 1803 depuis la session lambda et surprise, au redémarrage tout fonctionne, plus aucun plantage de "Settings"

 

J'ai juste du mettre le service "publication des ressources..." en automatique début différé pour le bon fonctionnement de la découverte du réseau local mais à priori d'autres personnes ont du faire cette manip aussi :)


Message édité par Profil supprimé le 03-05-2018 à 00:55:09
n°3307664
nex84
Dura lex, sed lex
Posté le 03-05-2018 à 09:34:04  profilanswer
 

Surtout qu'en plus d'être une mauvaise pratique, le compte "administateur" ne peut plus tout faire dans Windows depuis quelques versions (Windows 8 ?).
Son utilisation a été "bridée" par Microsoft et certaines fonctionnalités de l'OS ne fonctionnent pas avec ce compte.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3307742
Profil sup​primé
Posté le 03-05-2018 à 16:39:03  answer
 

nex84 a écrit :

Surtout qu'en plus d'être une mauvaise pratique, le compte "administateur" ne peut plus tout faire dans Windows depuis quelques versions (Windows 8 ?).
Son utilisation a été "bridée" par Microsoft et certaines fonctionnalités de l'OS ne fonctionnent pas avec ce compte.


 
Oui tout à fait. Sous Windows 8 et avec la session "Administrateur" impossibilité de lancer par exemple la calculatrice ou une autre application sans avoir une erreur...
 
Du coup je reste avec la session lambda et ses droits admin :D


Message édité par Profil supprimé le 03-05-2018 à 16:44:12
n°3307753
Profil sup​primé
Posté le 03-05-2018 à 17:24:55  answer
 

Petite question supplémentaire, avec la session lambda et les droits admin je rencontre un bouclier sur certain .exe, c'est normal ?
 
https://image.noelshack.com/minis/2018/18/4/1525360935-sans-titre-2.png
 
Je précise que l'UAC est baisser au minimum mais je ne pense pas que le problème vienne de là.


Message édité par Profil supprimé le 03-05-2018 à 17:25:39
n°3307808
flash_gord​on
Posté le 03-05-2018 à 21:53:18  profilanswer
 

- C'est normal
- arrete de tripatouiller l'UAC, laisse le à son niveau normal.

n°3307812
Profil sup​primé
Posté le 03-05-2018 à 22:31:26  answer
 

flash_gordon a écrit :

- C'est normal
- arrete de tripatouiller l'UAC, laisse le à son niveau normal.


 
Merci flash_gordon pour tes conseils :)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Plusieurs problématiques Windows 10 April 1803

 

Sujets relatifs
April Creators Update : partition cachée pleine ?Différences entre 2 Windows 10
Windows 10 qui se reset tout seul ?Installation Windows bloqué
Installation Windows avec Z270X UEFI et EVO 256Windows 7 ne veut plus booter.
Install sur un Asus "tout en un" avec Windows 10bug reconnaissance DD externe et clé usb sous windows 10
bug explorateur de fichier de windows 10windows 10 impossible a installer
Plus de sujets relatifs à : Plusieurs problématiques Windows 10 April 1803


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR