Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1966 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  suspicion de virus, ou de MAJ perturbant le clavier ou pb de matos?

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

suspicion de virus, ou de MAJ perturbant le clavier ou pb de matos?

n°3270414
tintin34
Posté le 18-04-2017 à 16:05:16  profilanswer
 

Bonjour
 
Depuis quelques jours, le sony vaio de ma compagne a fait des mises à jour par vaio update. (j'attends le résultat d'une analyse malwarebyte que je viens de lancer)
 
Depuis hier soir, le clavier fini par se geler. Pour le libérer, je suis obligé de redémarrer l'ordi (je ne sais pas pour le touchpad, on utilise une souris additionnelle  par usb
 
J'ai d'abord fait le rapprochement avec une possible mise à jour sony, je sais pas trop dire si il pourrait y avoir un rapport avec une mise en veille?
 
Peut être que j'aurais besoin d'aide pour lancer une analyse avec zhpdaig (ou d'autres produits, pour vérifier que l'ordi est clean).
 
Par avance merci pour vos aides et vos suggestions pour m'aider à me débarrasser de ce soucis pénible
 
 :jap:


Message édité par tintin34 le 08-05-2017 à 15:14:44
mood
Publicité
Posté le 18-04-2017 à 16:05:16  profilanswer
 

n°3270447
monk521
Posté le 18-04-2017 à 18:13:45  profilanswer
 

Bonjour,
 
 
Au niveau malware, il faudrait utiliser les programmes qui suivent, en plus de Malwarebytes.
 
 
 
 
==> AdwCleaner .
 
 

 

  • Pour lancer le programme, faire un clic droit de la souris sur le fichier AdwCleaner et choisir "Exécuter en tant qu'administrateur".  


  • Accepter la lettre d'information.  


  • Cliquer sur Analyser. Patienter le temps du scan.


  • Une fois le scan fini, cliquer sur Nettoyer.


    http://nsa37.casimages.com/img/2016/11/16/161116015212549338.png
     
 
 

  • Accepter l'avertissement, la lettre d'informations et le redémarrage du PC en cliquant sur OK.


  • Le PC redémarre et un rapport va apparaître. Enregistrer ce rapport sur le bureau (cliquer sur la rubrique Fichier en haut du rapport => Enregistrer sous => Bureau).


        Note: le rapport se trouve aussi à cet emplacement:  
                Disque local C:\Adwcleaner\AdwCleaner [C chiffre].txt.

 
 

  • Héberger le rapport sur www.Cjoint.com (voir explications ci-dessous), puis copier/coller le lien fourni dans ta prochaine réponse sur le forum.


 
 
 
:)  Comment créer et poster le lien d'un rapport ?  

 

  • Se rendre sur le site http://www.cjoint.com/
  • Cliquer sur le bouton Parcourir, sélectionner le rapport demandé et valider par Ouvrir.
  • Puis, en bas de la page du site Cjoint, cliquer sur Créer le lien Cjoint.
  • Faire un clic droit avec la souris sur le lien créé qui apparaît sous cette forme similaire  

        http://cjoint.co/Exemple et sélectionner l'option copier l'adresse du lien.  

  • Coller ce lien (à l'aide du clic droit) dans ta prochaine réponse sur le forum.


 
Rappel sur les envois des rapports (la modération du forum):  
Les fichiers générés par ce programme peuvent inclure des données personnelles (nom d'utilisateur par exemple). Assurez-vous de les nettoyer si vous ne souhaitez pas qu'elles soient accessibles à tous.  

 
 
 
==> Farbar Recovery Scanner Tool (FRST) de Fabar :
 
 
        Vous pouvez suivre le tutoriel ci-dessous ou bien le tutoriel plus détaillé en cliquant sur ce lien.
 
 


       Note: le programme est enregistré par défaut dans la rubrique Téléchargements de l'Explorateur de
               fichiers de Windows

 

  • Copier le fichier FRST ou FRST64 et le coller sur le Bureau et pas ailleurs.

        (on peut aussi trouver la rubrique Bureau dans l'Explorateur de fichiers).
 

  • Puis, à partir du Bureau, faire un clic droit de la souris sur l'icône de FRST ou FRST64 et choisir "Exécuter en tant qu'administrateur".


  • Le programme met à jour sa base de données, patienter 5 secondes.


  • Sous "Analyse facultative", cocher les cases suivantes (voir image ci-dessous):


     - Addition.txt
     - MD5 pilotes
     
     

  • Cliquer sur Analyser


 
       http://nsa37.casimages.com/img/2016/02/23/160223065532812601.png
 
 
 

  • Une fois le scan terminé, 2 rapports sont créés sur le Bureau, soit les rapports FRST.txt et Addition.txt.


 

  • Héberger ces 2 rapports sur le site www.Cjoint.com, puis copier/coller les liens fournis dans ta prochaine réponse sur le forum.


 

n°3270469
tintin34
Posté le 18-04-2017 à 20:17:31  profilanswer
 
n°3270470
monk521
Posté le 18-04-2017 à 20:39:11  profilanswer
 

Pas de virus présent sur le PC.  
 
Quand vous dites que le clavier finit par se geler, ça veut dire que le clavier ne marche plus ?

n°3270475
tintin34
Posté le 18-04-2017 à 21:07:45  profilanswer
 

oui c'est exactement ca
 
en rebootant ca remarche mais ca dure pas et je comprends pas trop ce qui se passe

n°3270499
monk521
Posté le 19-04-2017 à 07:00:01  profilanswer
 

Essayer de mettre à jour le pilote du clavier sur le site de Sony ou sur DriverCloud.com.

n°3270513
tintin34
Posté le 19-04-2017 à 08:58:42  profilanswer
 

ben je me demande justement si c'est pas une mise à jour automatique sony qui a fait ce cirque
 
A chaque redémarrage le vaio update fait des trucs tout seul, et ca pourrait correspondre a cette histoire de clavier
 
d'autres personnes ont eu ca sur internet mais c'est pas trop clair ce qui a pu leur arriver

n°3270554
tintin34
Posté le 19-04-2017 à 12:45:01  profilanswer
 

ce matin ca a duré 2h et puis ca s'est figé (je viens de constater que le touchpad est aussi figé, mais comme j'utilise une petite souris usb, c'était difficile a déceler)

n°3270555
leroimerli​nbis
Posté le 19-04-2017 à 12:50:24  profilanswer
 

essaye de mettre à jour le bios.
 
certains vaio sont assez connus pour ce genre de problème  
 
 :sweat:

n°3270572
tintin34
Posté le 19-04-2017 à 14:15:56  profilanswer
 

ca se passe comment pour que je fasse ca?
 
En plus c'est plutôt curieux que cela arrive subitement comme ca, il y avait jamais eu aucun problème jusque là depuis plusieurs années

mood
Publicité
Posté le 19-04-2017 à 14:15:56  profilanswer
 

n°3270596
tintin34
Posté le 19-04-2017 à 16:00:37  profilanswer
 

depuis mon reboot vers 12h, l'ordi a fonctionné normalement et là à l'approche de 16h pour la première fois la sourie additionnelle s'est elle aussi gelée (en plus du clavier à priori, car j'arrivais pas non plus a contrôler l'ordi par le clavier, lorsque je me suis rendu compte que la souris avait un soucis)
 
ca ressemblerait pas à une prise de control à distance, par hasard?
 
quand je clic sur vaio update il a pas l'air de se passer grand chose non plus

n°3270598
leroimerli​nbis
Posté le 19-04-2017 à 16:04:01  profilanswer
 

tintin34 a écrit :

depuis mon reboot vers 12h, l'ordi a fonctionné normalement et là à l'approche de 16h pour la première fois la sourie additionnelle s'est elle aussi gelée (en plus du clavier à priori, car j'arrivais pas non plus a contrôler l'ordi par le clavier, lorsque je me suis rendu compte que la souris avait un soucis)
 
ca ressemblerait pas à une prise de control à distance, par hasard?

quand je clic sur vaio update il a pas l'air de se passer grand chose non plus


 
:D
 
non non du tout.
 
fais une recherche sur google, c'est un problème ultra courant sur les vaio.
 

n°3270602
tintin34
Posté le 19-04-2017 à 16:38:15  profilanswer
 

a un nieme reboot une notification vaio update est apparue en bas à droite (j'ai cliqué dessus, vu que le bouton officiel faisait rien)
 
ca a fini par ouvrir ce truc et le mettre à jour puis m'a proposé une mise à jour du bios avec entre autre stabilité du clavier (datant de novembre 2016)
 
je l'ai installée
 
on va bien voir
 
PS: j'ai vu avant de venir poser ma question beaucoup de gens observaient un soucis clavier, mais le règlement du problème me paraissait pas clair tout au plus supprimer des maj récentes a tâtons

n°3270604
leroimerli​nbis
Posté le 19-04-2017 à 16:40:33  profilanswer
 

tintin34 a écrit :

a un nieme reboot une notification vaio update est apparue en bas à droite (j'ai cliqué dessus, vu que le bouton officiel faisait rien)
 
ca a fini par ouvrir ce truc et le mettre à jour puis m'a proposé une mise à jour du bios avec entre autre stabilité du clavier (datant de novembre 2016)
 
je l'ai installée
 
on va bien voir
 
PS: j'ai vu avant de venir poser ma question beaucoup de gens observaient un soucis clavier, mais le règlement du problème me paraissait pas clair tout au plus supprimer des maj récentes a tâtons


 
je pense que c'est réglé :D

n°3270638
tintin34
Posté le 19-04-2017 à 20:14:01  profilanswer
 

nouveau blocage (avec souris compris) à l'approche de 20h :(

n°3270640
leroimerli​nbis
Posté le 19-04-2017 à 20:18:01  profilanswer
 

arf
 
 [:prince californien]

n°3270641
leroimerli​nbis
Posté le 19-04-2017 à 20:18:45  profilanswer
 

c'est quel modèle de Vaio?
 
précisément

n°3270651
tintin34
Posté le 19-04-2017 à 20:51:48  profilanswer
 

reblocage 40' plus tard pour info (et au redémarrage clavier très lent à réagir)
 
le modèle de VAIO est SVE151G13M, je crois, on peut le vérifier quelque part dans le système?

n°3270740
tintin34
Posté le 20-04-2017 à 19:08:15  profilanswer
 

aujourd'hui ca continue de se bloquer régulièrement (mais pas trop la souris), à un moment j'ai remarqué aussi que l'horloge se figeait (je ne sais pas si c'est à chaque fois)
 
On répare ca comment?
- c'est une maj
- le système
- la mémoire
- un virus ou un piratage
- un conflit (un navigateur, ou une ip ou autre chose...)
- autre chose?
 
ca devient pénible de redémarrer sans cesse en pleine écriture de texte

n°3270741
leroimerli​nbis
Posté le 20-04-2017 à 19:18:25  profilanswer
 

j'ai rien trouvé sur google
 
pas facile...
 
 :sweat:

n°3270742
leroimerli​nbis
Posté le 20-04-2017 à 19:19:08  profilanswer
 

essaye de voir les option d'alimentation et de mise en veille.
 
supprime la mise en veille du disque dur et tout ce qui est mise en veille.

n°3270760
tintin34
Posté le 21-04-2017 à 08:49:44  profilanswer
 

je sais plus où on trouve ca sous win10
 
mais en effet c'est peut être une piste car elle fait un peut n'importe quoi depuis plusieurs mois

n°3270768
tintin34
Posté le 21-04-2017 à 09:43:36  profilanswer
 

ca fait que se bloquer il devient difficile de taper un texte, par contre le système ne se gèle pas toujours en même temps que le clavier (mais la lumiere du disque est quasi en permanence allumée, on dirait)
 
j'ai lancé le gestionnaire de processus qui confirme que le disque est en utilisation à 100%
 
j'ai tenté aussi de mettre fin à quelques processus
 
dans le moniteur de ressource, on voit un localnetworksysteme restricted lancé par svchost qui durant toute l'activité du disque le monopolise avec plus de 3 000 000 o/s
 
il y a aussi avast qui consomme par moment
 
Est il possible qu'une mise à jour avast, ou autre chose rattaché à un des deux navigateurs (où beaucoup de fenêtres sont ouvertes), puissent monopoliser le système suffisamment pour mettre le clavier en rade (ou encore un truc lié a des appli vaio)
 
où trouve t'on dans win10 les options alimentation ?
 
il y a 5' j'ai pas eu le temps de poster ce même commentaire que tout l'ordi c'est a nouveau gelé peu de temps après que la led du disque ait fini par s'éteindre
 
néanmoins au retour, mon texte était toujours écrit dans l'encart "réponse rapide" du forum (j'ai aussi fermé les 3 ou 4 onglets qui étaient ouvert en même temps que celui du forum, ca semble mieux sans que je puisse dire vraiment si l'un d'entre eux perturbait)
 
là la led du disque vient de s'éteindre et pour le moment ca ne se gèle pas et la led du disque est plus tranquille


Message édité par tintin34 le 21-04-2017 à 09:46:43
n°3270775
nex84
Dura lex, sed lex
Posté le 21-04-2017 à 09:55:07  profilanswer
 

Regarde l'état de tes disques durs avec CrystalDiskInfo


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3270801
tintin34
Posté le 21-04-2017 à 12:14:56  profilanswer
 

ca a l'air ok
http://www.cjoint.com/c/GDvkobipfmw
 
Au démarrage si on lance le gestionnaire de tache on voit qu'il reste pendant près de 8' à 100% (après la chute est vertigineuse) d'utilisation du disque, la mémoire est entre 30 et 40% et le processeur entre 1 et 3% d'utilisation (avec de rares pics à 25 et 40%)
 
De plus au bout de 8' il lance photo.exe et film je sais pas quoi et en effet ces applications étaient ouvertes avant que ces perturbations ne commencent. C'est un peu comme si il essayait de restaurer une situation d'origine avant une mise à jour et que tous ces redémarrages ont perturbé ce qu'il devait relancer (avec peut etre des pertes d'informations au fil des démarrages on dirait que il y a d'autres applis aussi qui tentent de se lancer comme la mise à jour de flashplayer)
 
ca serait cool que certains d'entre vous aient des pistes a tenter pour essayer de résoudre ce problème, ca devient pénible rien que pour écrire ces 4 ligne sur le forum j'ai du redémarrer 4 fois
 
AVAST a mis a jour 4 appli et a trouvé toute une liste de fichier qu'il dit qu'ils devraient être effacés (genre des temporaire, mais la version gratuite semble pas vouloir le faire)
 
le VAIO CARE aussi donne des alertes quand on clic sur le bouton performances
 
 :pt1cable:


Message édité par tintin34 le 21-04-2017 à 17:55:54
n°3272242
tintin34
Posté le 08-05-2017 à 11:18:26  profilanswer
 

Bonjour
me revoila: J'ai eu l'idée de tenter de booter sur un live cd et avant toute chose de sauvegarder le disque dur principal sur un autre ordi du réseau
 
j'ai pas sous la main d'autres ordi capable d'accepter ce disque en esclave sans doute a cause de l'uefi dessus
 
le Livecd que mon père m'envoyait a ete volé, j'ai fini par en recevoir un autre
 
l'ordi boot bien dessus, j'ai pu paramétrer une ip static. J'ai pu aller sur internet. pour voir les autres ordi il me faut aussi changer le groupe de travail
est ce que c'est possible? (car il demande de redémarrer) si c'est pas possible je peux changer sur un autre temporairement et mettre celui qui est figé sur le live cd
 
cela dit j'ai cliqué sur redémarrer et l'ordi c'est figé apres 10 à 15' en tout d'utilisation (il y avait le disque dur raccordé) soit c'est:
- le redémarrage qui a provoqué ce blocage
- plutôt un soucis matériel (et si oui à quoi pensez vous? la ram?)
- le fait que le disque dur système était branché
- un problème de température peut être, (elle était autour de 50°)
- autre chose??
 
a quoi pensez vous ? et comment je peux m'en sortir pour
-sauvegarder le disque
- diagnostiquer le soucis
-réparer
 
par avance merci pour les idées


Message édité par tintin34 le 08-05-2017 à 11:23:59
n°3272533
tintin34
Posté le 11-05-2017 à 11:14:18  profilanswer
 

personne n'a d'idée sur ce qui peut conduire l'ordi à se figer comme ca?

n°3295544
dring69
Posté le 31-12-2017 à 17:53:16  profilanswer
 

Bonjour à tous,  
J'ai un problème similaire et je poste donc ici mon message ( ou aurai-je du créer un nouveau ?).  
Régulièrement le clavier de mon PC portable se met a déconner ( seul certaines touches fonctionnent). Avant que ça n'arrive les fenêtres internet s'affollent puis rien ne fonctionne normalement ( une touche sur deux). le redémarrage ne change rien. Il faut attendre que la batterie se vide pour ensuite le rallumer et là tout est ok, puis quelques semaines plus tard il recommence, et rebelotte.  
Je suis sous windows 8.1
J'ai lu les différents postes et j'ai donc fait la premiere étape de diagnostic avec les 3 rapports demandés ci dessous
Adw:  https://www.cjoint.com/c/GLFqRB68cMu  
Addition : https://www.cjoint.com/c/GLFqSLxybeu
FRST:  https://www.cjoint.com/c/GLFqToLAHOu
 
S'agit-il d'un virus ou autres d’après vous ?  
Merci par avance  
Dring69

n°3295636
tintin34
Posté le 02-01-2018 à 10:24:26  profilanswer
 

bonjour dring69
 
je peux pas t'aider pour tes rapports, par contre mon soucis n'est toujours pas réglé. Entre temps mon disque dur a rendu l’âme et j'ai du le changer. J'ai fait prendre en charge  mon ordi en hors garantie par sony et ils n'ont rien trouvé de défaillant sur cet ordi à part la batterie que je savais sans eux devenue un peu faible.
 
J'ai lu que des gels pourraient être provoqués par un problème d'alim et on me suggère d'approfondir le sujet batterie/chargeur-alim
 
donc je te relaye l'info au cas où, bien que je comprenne pas vraiment en quoi ca pourrait jouer, ni que ca puisse a priori correspondre à ton soucis
 
:hello:


Message édité par tintin34 le 02-01-2018 à 10:25:24
n°3296095
dring69
Posté le 06-01-2018 à 19:29:29  profilanswer
 

Bonjour Tintin34,  
Merci pou tes infos ... si quelqu'un en sais plus ( interprétation des rapports)  je prend vos infos avec plaisir.  
Excellente nouvelles année à tous.  
 

n°3386525
tintin34
Posté le 13-11-2020 à 12:47:56  profilanswer
 

Bonjour, je rouvre ce sujet car mon problème n'est toujours pas réglè (et durant 2 ans j'ai plus trop travaillé sur ce problème attendant de nouvelles pistes de vos parts
 
En revanche il me faut à nouveau m'y replonger et y trouver rapidement des solutions
 
j'ai deux types de gels qui se remarquent toujours en frappant du texte
- certains où seul le clavier et souris se figent, mais la led disque fonctionne, la carte réseau est détectée, l'horloge progresse, le curseur clignote... mais l'usb n'est plus électrifié et le lecteur dvd s'ouvre pas
- d'autres où tout semble se figer, seule la carte réseau répond électriquement au routeur (les leds sont allumées) mais le ping non, la led wireless est allumée, mais même les boutons assistance et autres sur le capot de l'ordi ne provoquent pas de réaction, la gestion des leds en rapport de la batterie et l’éclairage l’écran qui reste dans son dernier affichage semblent être actifs, (peut etre le ventirad tourne, c'est difficile à dire)
 
 
Étant donné que le proc, le disque dur, la mémoire ou win10 corrompu ou encore la présence d'un virus ont déjà été écartés
 
La première chose que je cherche a déterminer avec votre aide, c'est si CA peu être un problème système (un pilote, ou par exemple un service ou gestionnaire d’énergie quelconque par exemple)
 
j'ai tenté de décocher la gestion d’énergie des concentrateurs usb, ca a peut etre amélioré le temps possible d'utilisation de l'ordi (souvent très court), mais il a fini par malgré tout se figer
 
Qu'en penser vous? et comment je peux décocher d'autres gestions d’énergies? comment approfondir cette piste??
 
Merci d'avance
:hello:
 
PS: je sais pas si ca avait été mentionné en début de post mais l'ordi est parti pendant plus de 3 mois chez Sony pour ce problème
 
Ils prétendent qu'il a parfaitement marché chez eux et au final ils m'ont facturé un devis pour près de 100€ ( que j'ai du payer pour rien du tout) ,mentionnant juste une faiblesse de la batterie
 
la seule chose qu'ils n'avaient pas c'est le transfo/chargeur car ils l'ont refusé
 
PS2 l'ordi se fige avec ou non la présence physique de la dite batterie
 
 
Mais la question serait est ce que WIN10, pourrait être leurré (par l’état batterie et/ou chargeur) et vouloir faire des gestions d’énergie et au final elles mettraient le cirque sur le reste des périphériques?

n°3386527
AmigaOnly
Posté le 13-11-2020 à 14:15:48  profilanswer
 

tintin34 a écrit :

  (...) SONY   (...)


 
Dans la mesure où ils font dans le "propriétaire", pour optimiser, avec des windows et pilotes modifiés à leur sauce, un ordi portable  SONY type VAIO surtout ancienne génération vendus avec autre chose que du Win10,  ne peut être mis à jour QUE via ce qu'ils proposent sur leur site
Si on passe outre, parfois ca passe, parfois non (tout dépend de ce qui est utilisé ou lancé comme progs et fonctionnalités)
 
Ce côté propriétaire peut aller jusqu'aux câbles qui bien entendu sont facturés au prix fort
 
 


---------------
Only Amiga is... Heu.. was possible :-)
n°3386530
tintin34
Posté le 13-11-2020 à 14:41:53  profilanswer
 

je comprends pas trop la réponse mais un peu quand même ;)
 
donc je precise:
actuellement le portable est dans sa conf d'origine livrée
la seule chose qui est changée est le WIN puisque gratuitement (y compris depuis la remise à l'origine) migré vers un WIN10 mis a jour tout frais depuis hier
 
Avant la migration avec le win10, il n'y avait pas eu de soucis mais c'est peut etre sans rapport  :pt1cable:
 
les pilotes sont les derniers possibles et officiels que ce soit SONY ou propriétaire des différents matos
 
Par contre il n'y a aucun prog additionnel que l'origine usine ou autre (cad quasi rien et c'est inutile puisque l'ordi se gèle assez vite pour être inutilisable) en dehors du microsoft edge qui vient de s'installer tout seul alors que j'en voulais pas et un nouveau firefox que j'ai eu le temps d'installer hier soir, car l'ancien refusait de fonctionner
 
:heink:

Message cité 1 fois
Message édité par tintin34 le 13-11-2020 à 14:42:54
n°3386531
AmigaOnly
Posté le 13-11-2020 à 15:51:05  profilanswer
 

tintin34 a écrit :

je comprends pas trop la réponse mais un peu quand même ;)
 
donc je precise:
actuellement le portable est dans sa conf d'origine livrée
la seule chose qui est changée est le WIN puisque gratuitement (y compris depuis la remise à l'origine) migré vers un WIN10 mis a jour tout frais depuis hier
 
Avant la migration avec le win10, il n'y avait pas eu de soucis mais c'est peut etre sans rapport  :pt1cable:
 
les pilotes sont les derniers possibles et officiels que ce soit SONY ou propriétaire des différents matos
 
Par contre il n'y a aucun prog additionnel que l'origine usine ou autre (cad quasi rien et c'est inutile puisque l'ordi se gèle assez vite pour être inutilisable) en dehors du microsoft edge qui vient de s'installer tout seul alors que j'en voulais pas et un nouveau firefox que j'ai eu le temps d'installer hier soir, car l'ancien refusait de fonctionner
 
:heink:


 
Je note que tu n'as jamais donné le modèle exact de ton VAIO...
Tu dis que "le portable est dans sa conf d'origine livrée" mais initialement il était prévu pour Win 8.x et est ce que pour ce modèle de portable, sur le site Sony, tous les pilotes pour win10 figurent ?
 
Ensuite les problèmes décrits sont au mieux des conflits de pilotes,  de bugs de Windows (d'autres marques de PC portables ont les mêmes soucis et c'est lié à la fois à windows et aux pilotes) et j'ai meme vu ce problème se résoudre via  une maj du firmware touchant l'UEFI de la part du constructeur (HP il me semble)
La piste de la configuration du profil d'alimentation n'est pas à exclure, ni celle du démarrage rapide et de l'hibernation (déjà vu également pour l'USB, le WI FI)
 
Donc l'origine est multiple et pas facile à résoudre et comme je le soulignais, dès lors que la marque de portable veut "'optimiser"" à sa sauce, cela n'arrange rien
 


---------------
Only Amiga is... Heu.. was possible :-)
n°3386548
tintin34
Posté le 14-11-2020 à 11:33:18  profilanswer
 

désolé je pensais l'avoir donné
il s'agit du VAIO SVE1512H1EW
 
il est livré avec win8.1, (un jour où win10 est sorti, peu de temps après, il y a eu une migration gratuite proposée)
--> ca a fonctionné pendant un certain temps que ce soit sous 8.1 ou Win10 (avant que ces freeze n’apparaissent un après midi d’été et ils ont eu raison du disque dur qui depuis est neuf)
--> il a été envoyé chez sony sous Win10 (ils n'ont pas eu de freeze ont ils dit)
--> quand ils me l'ont retourné , non réparé (mais m'ayant taxé de 100€ quand même) je l'ai remis en condition usine avec les cd officiels (qui font pareil que la partition de restauration usine)
il est donc repassé en Win8.1 avec tous les pilotes officiels et les freezes sont réapparu tres tres vite (apres le xieme redemarrage du à la restauration, mais apres qu'elle ait eu fini, en revanche, je crois qu'ensuite je l'ai connecté à internet)
--> la migration win10 s'est ensuite refaite assez vite à la première connexion internet toujours gratuitement mais toujours des freeze bien entendu
 
sur le site sony, j'ai pas l'impression d'y trouver beaucoup de pilotes win10, mais c'est peut être a confirmer
 
il me semble moi que si c'est système ca serait plutôt tes dernières propositions
 
cependant il lui arrive quelques rares fois de se bloquer dès l'allumage durant l'affichage du logo vaio, c'est aléatoire on dirait, ou alors ca pourrait etre lié a des temps de non utilisation (voir on a pensé de chaleur, car les premières fois où ca s'est produit, il n'y avait que le clavier qui se gelait et il faisait très chaud, j'avais installé un logiciel qui mesurait la chaleur et j'avais à l'époque pu communiquer les valeur lors des freezes et ca paraissait pas dépasser les limites)
 
la seule chose que SONY n'a pas eu c'est l'alim/chargeur et la batterie est déficiente (je le savais avant l'envoi). donc quand ils ont fait le check up complet (au lieu comme j'avais demandé de tenter de reproduire la situation), il ne s'est donc pas bloqué
 
j’émets 4 hypothèses à cette différence (mais s'il y en a d'autres j’écoute ;) )
1- le soucis vient de l'alim (qui restait en permanence raccordée au secteur)
2- ils n'ont pas utilisé le portable dans des conditions qui le font se bloquer
3- le problème vient de chez moi
4- c'est un mauvais coup de chance que la panne ne soit pas survenue dans les 5 mois qu'ils ont gardé l'ordi
 
dans le premier cas soit l'alim a un moment ne délivre plus le courant nécessaire et bloque physiquement une partie de l'ordi, soit c'est windows qui interprète une chute de tension et fini par le bloquer
 
dans le second, j'ai remarqué que si on laisse tourner des programmes ou qu'on regarde une video... en gros qu'on agirait pas sur le clavier, il ne se bloque pas on dirait mais c'est pas facile a en etre sûr (ex, la remise en condition usine est très longue et elle est allée au bout, comme certaines maj ensuite d'ailleurs, mais pas toutes)
 
dans le 3eme, il est possible qu'il y ait une mauvaise interférence qui vienne d'un appareil chez moi (voir ma facon de l'utiliser) - je l'ai hier mis sur onduleur, il s'est gelé quand meme
 
le 4eme , reste peu probable (je crois qu'ils l'ont allumé au moins 3 fois), toute fois si un composant électronique est défaillant quelque part sur la carte mère, il peut avoir un comportement erratique
 
J'envisage de commander une autre alim, mais avant j'aurais voulu voir si on pouvait écarter un problème lié a windows (histoire de pas l'acheter pour rien)

n°3386554
AmigaOnly
Posté le 14-11-2020 à 12:44:20  profilanswer
 

tintin34 a écrit :

désolé je pensais l'avoir donné
il s'agit du VAIO SVE1512H1EW
 


 
Cela va peut être te contrarier, mais nombre d'utilisateurs ont constaté une durée de vie de 2 ou 3 ans pour ces modèles (sorti en 2012 ou 2013 si je ne me trompe pas)
Nombre d'utilisateurs ont eu des soucis avec leur batterie (soit directement soit du fait d'une corrosion des connecteurs)
 
Ensuite si tu as tout remis d'origine avec un windows 8.1, que les problèmes persistent, c'est que le soucis est matériel (soit la batterie soit l'ordi)
 
Les mesures de chauffe ne sont souvent qu'indicatives, car tout dépend de la sonde (qualité et emplacement), du logiciel utilisé ...   (par ex les gens s'obstinent avec SpeedFan alors qu'il n'est plus mis à jour depuis des années)
La chauffe même si inexistante en apparence ne tiens pas compte des composants AUTOUR de celui qui est analysé (CPU ou GPU, du moins et surtout dans les ordis portables)
La dégradation, faiblesse, d'un composant annexe peut se faire dans la durée  
C'est pour cela que nombre d'ordis portables ont des problèmes après 3 ans et parfois moins car liés à l'agencement intérieur ((le même chassis et système de refroidissement avec souvent qu'un seul ventilo pour toute la gamme), l'environnement, (poussière, chaleur) et usage (nombre de personnes vont regarder des videos avec le portable sur le canapé, dans le lit, ...)
En fait presque tous les 6 mois suivant les conditions il  faudrait ouvrir et nettoyer et tous les ans ou 2 ans, changer le ventilo, la pâte thermique.. Lorsque cela est possible
 
 


---------------
Only Amiga is... Heu.. was possible :-)
n°3386557
tintin34
Posté le 14-11-2020 à 13:49:14  profilanswer
 

AmigaOnly a écrit :


Nombre d'utilisateurs ont eu des soucis avec leur batterie (soit directement soit du fait d'une corrosion des connecteurs)


 
je sais que sur ce modèle, toute une série de batterie a eu une défaillance constructeur et SONY proposait de la changer gratuitement
mais celle que j'ai ne faisait pas parti du lot identifié comme défaillant
 

AmigaOnly a écrit :


Ensuite si tu as tout remis d'origine avec un windows 8.1, que les problèmes persistent, c'est que le soucis est matériel (soit la batterie soit l'ordi)


 
je comprends pas bien ce que vient poser la batterie comme souci, si comme je l'ai dit l'ordi est utilisé directement sur l'alim (voir même avec la batterie déposée?) ca peut interférer quand même?
 
tu n’évoques pas l'alim, est ce que pour toi ca veut dire qu'elle ne pourrait pas du tout être en cause? et qu'il serait dors et déjà inutile dans acheter une autre (car je ne sais pas tester sa stabilité par ailleurs)
 

AmigaOnly a écrit :


Les mesures de chauffe ne sont souvent qu'indicatives, car tout dépend de la sonde (qualité et emplacement), du logiciel utilisé ...    


 
je ne me souviens plus ce que j'ai utilisé comme logiciel pour récupérer les données de température, en as tu un a suggérer? pour toi est-ce que la chaleur peut tout aussi bien être une cause qui se réinviterait dans les pistes possibles? (il ne fait pas très chaud en ce moment et d'un autre coté SONY l'a eu en alsace durant le plein hiver)
 
j'ai fait tourné un benchmark pour le proc aussi qui n'a rien révélé du tout (d'ailleurs, SONY prétend avoir eux aussi testé les composants principaux séparément et tout était OK pour eux, sauf la batterie)
 

AmigaOnly a écrit :


La dégradation, faiblesse, d'un composant annexe peut se faire dans la durée  


Vue de loin le pb est surement de ce genre, un composant n'est plus trop stable
 
mais j'aurais souhaité écarter le reste si possible avant
 

AmigaOnly a écrit :


... (nombre de personnes vont regarder des videos avec le portable sur le canapé, dans le lit, ...)


l'ordi a très peu servi
 
comme je l'ai dit il est à ma compagne, elle veut l'utiliser comme tu le décris et s'impatiente maintenant (avec toutes sortes de scènes), cependant au début c'est moi qui l'ai utilisé sur un bureau pour me dépanner d'une défaillance d'un des miens et me familiariser avec, puis elle a voulu s'en servir, c'est logique, mais m'a demandé avant de lui installer un environnement avec des gros icons pour aller directement sur les sites (un peu genre les applis de téléphones)
 
j'avais tout fait, puis est arrivé cette migration vers win10, qui a tout cassé et durant le temps que je refasse et adapte ce que je lui avais mis en place, ces freeze sont arrivés
 
la poussière a été la première piste et effectivement, il y en a un peu du ventirad qui en est sorti mais c’était pas non plus débordant
 
au début les temps d'utilisation possible entre deux freeze étaient assez conséquents, ca m'a pas trop iniquité, on pouvait encore se servir de l'ordi et surtout on pouvait le redémarrer proprement avec la souris puis après ca s'est rapproché de plus en plus et c'est devenu inutilisable d'autant que la souris se figeait à son tour (et le laisser plusieurs jours au repos, semblait apporter un meilleur retour ensuite, mais à force même ca est devenu erratique)
 
je l'ai aussi ouvert entre autre pour vérifier que le ventirad fonctionnait et je lui trouvais un comportement pouvant laisser des petits doutes
et la chaleur est devenue une piste
 
 
ce que je constate aujourd'hui, c'est surtout par exemple que l'usb ne semble plus sous courant, lorsque ca se gèle (j'ai branché plusieurs fois un clavier usb auxiliaire et les leds s'allument pas - est ce que c'est les deux plots extrêmes sur les 4 qui donnent le courant?) - bizarre aussi le lecteur qui veut pas s'ouvrir électriquement ou encore les boutons propriétaires qui ne provoquent rien ou encore l'affichage de l’écran qui la plus part du temps maintenant se fige (a contrario la carte réseau qui affiche bien les leds sur le routeur, mais qui répond pas au ping et ca c'est systeme plus que materiel il me semble) -- le seul bouton qui marche c'est le marche/arrêt
 
il semble aussi que le dd se mette en sommeil
il semble aussi que ce soit le clavier intégré qui puisse provoquer le freeze (je pensais même a certaines touches de la partie gauche à un moment et c'est là aussi qu'il y le disque et le proc), mais ca le fait aussi avec le clavier usb comme si un peu en tapant ca provoque une demande de tension supérieure et que ca bloque ensuite
 
il a l'air en gros en tout cas d'avoir du mal a gérer l’énergie électrique, plus qu'un soucis de chaleur ) moins que ca ne soit une sorte de grosse mise en veille dont on ne sort plus
 
c'est pour ca que tes histoires d'hibernation, de sortie de veille ou encore de gestion de l’énergie par WINDOWS me semblaient être des pistes a tenter d’écarter mais je sais pas trop ou trouver tout ca dans ce WIN10
 
ca peut tout aussi bien etre (mais moins probable) un logiciel qui démarre en tache de fond qui mette un conflit; la dernière fois que je l'ai allumé, j’étais en train de faire une capture d’écran de ce qui démarre pour voir si tout ca sert vraiment ou non et ca a planté au moment ou je tapais mon email pour m'envoyer la capture
 
bon WE en espérant que tu puisses encore m'aider dans tout ce débroussaillage
merci en tout cas de toutes tes interventions
 :jap:  
 

n°3387002
tintin34
Posté le 19-11-2020 à 10:37:31  profilanswer
 

j'ajoute ce qui s'est passé ce matin au cas où ca puisse vous évoquer des idées
 
1) j'ai utilisé le bouton assist pour démarrer en mode de commande et pouvoir avoir accès ensuite au mode sans echec
 
==> l'ordi c'est gelé après 4' après la mise sous tension, au moment où j'allais taper la commande
 
2) je l'ai éteint, enlevé la batterie déficiente (j'utilise toujours le secteur) et appuyé quelques secondes sur le bouton on/off
 
3) sans remonter la batterie, je l'ai raccordé à nouveau au secteur et fait un boot normal
 
Au lieu comme tous les jours , ces temps-ci, qu'il se fige pile 2' après le début session il a fonctionné au moins 20 bonnes minutes, j'ai pu installer un soft de intel qui mesure la conso du processeur, puis HWINFO64, j'ai lancé le moniteur des capteurs -- après quoi j'ai voulu ouvrir firefox, pour me connecter à ma messagerie (orange) et là il s'est figé après avoir tapé le o et le r
 
Est ce que ca vous parait fortuit que d'enlever la batterie ait permis un temps un peu plus long d'utilisation?
 
est ce d'avantage l'idée du "power reset"?
 
est ce que ce qu'on peut affiner la piste?
1) c'est windows qui interprète mal qqch
2) c'est l'alim/chargeur qui n'est pas stable
3) c'est un composant de la carte mère
 
une autre idée peut etre?
 
Sur les portables: comment se passe, l'alimentation? sur un PC de bureau, il y a une alim indépendante, mais sur le portable, y a t'il un dispositif particulier (autre que la batterie ou l'alim/chargeur) qui serait dans la carcasse? (peut être soudée à la CM?)

n°3387018
Jojo337
Pseudo à numéros
Posté le 19-11-2020 à 12:39:45  profilanswer
 

Tu as testé avec un linux sur une clé USB si ça fait pareil ?
Tu as testé d'aller dans le bios et d'y rester quelques temps à changer les menus pour voir si c'est pareil ?
Faudrait voir les journaux d'évènements Windows si possible voir les erreurs...
 
Pour moi ça peut être le disque dur ou un problème de carte mère/CPU...


---------------
Sauce
n°3387027
tintin34
Posté le 19-11-2020 à 13:50:55  profilanswer
 

Jojo337: merci d'intervenir, ca me réconforte au moins
j'ai testé avec deux live cd (avant que je l'envoie chez SONY)
un sur ubuntu, l'autre un win10 avec gestion de l'UEFI
 
le temps d'utilisation était plus long mais ca finissait par se figer quand même dans les derniers temps
 
je pense que sur une clé USB, que j'ai pas fait, il y a des chances que ca ne change rien niveau apparition des freezes
mais est ce que ca orienterait d'avantage? si oui quelle distrib proposes tu, que je fasse l'essai?
 
pour le BIOS j'ai pas essayé, car j'arrive pas trop a savoir comment on y rentre, a priori c'est par le bouton assist
mais je vais essayer d'explorer cette piste donc
 
pour les erreurs dans les logs, ca fait un moment que j'y suis pas retourné car avec 2' d'intervention  c'est trop juste, mais de mémoire, il n'y avait rien d'enregistré (c'est comme si l'ordi se met en hibernation et n'en ressort plus et je crois pas que ce genre de chose enregistre des log surtout critiques) et ensuite est ce qu'une fois sous live-cd, je peux les consulter quand meme?
 
pour le disque dur je constate semble t'il qu'il se mettrait en verrouillage on dirait juste avant, mais il est neuf, crystaldisk ne mentionne rien et SONY a lui aussi dit qu'il était fiable
 
en revanche quid de la carte contrôleur
 
le CPU, j'ai fait avant d'envoyer à SONY tourner un benchmark spécifique intel qui n'a rien révélé, SONY a aussi dit lors de son check-up qu'il était OK, les températures sont pas démoniaques on dirait, et quand ca se fige, la consommation en W est on dirait faible
Après si tu as une suggestion pour qu'on s'en assure à nouveau?
 
par contre durant le boot windows de ce matin, j'ai eu deux trois alertes très brèves "proc hot" avec le petit soft intel en monitoring, qui n'ont pas provoqué le freeze et j'ai eu aussi démonté la carcasse il y a quelques temps et j'avais des doutes à l'époque sur le bon fonctionnement du ventirad
 
A la fin il ne resterait que la carte mère/cg ou l'alim de plus probable
la première par élimination (ca vaut ~500€), la seconde car l'alim/chargeur (~50€) est le seul élément que SONY n'avait pas quand ils ont utilisé le portable et n'ont jamais eu la panne disent ils
 
et dans tous les cas ca semble être un soucis électrique le plus probable
même s'il en vient a perturber Windows (dans ce cas ca pourrait se confirmer en jouant sur les gestionnaires d’énergie, mais je sais pas trop comment le faire intelligemment)


Message édité par tintin34 le 19-11-2020 à 13:55:32
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  suspicion de virus, ou de MAJ perturbant le clavier ou pb de matos?

 

Sujets relatifs
Besoin d'aide pour une désinfectionRootkit ou virus?
besoin d'aide on a pris le controle de mon pc.Un virus ou mlawar dans mon PC?
aide pour installation W10 par clé USBVirus origin
Aide menu Windows 10 a Windows 7Plus de connexion internet depuis ce 18 mars suite à 2 MAJ W8.1
Besoin aideAide pour formule Excel
Plus de sujets relatifs à : suspicion de virus, ou de MAJ perturbant le clavier ou pb de matos?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR