Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1196 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  [RESOLU] Windows 10 instable

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Windows 10 instable

n°3335788
overdead
Posté le 13-02-2019 à 21:46:10  profilanswer
 

Bonjour à tous.  
 
Suite à mon premier montage home made selon vos conseils fin août 2018, voici ma config :
 
- CPU : AMD Ryzen™ 7 1700X
- Ventirad : Be Quiet Pure Rock
- CM : MSI X370 Gaming plus
- RAM : 2 * 8Go DDR4 2666 MHz G.Skill Ripjaws  
- GPU : EVGA GeForce GTX 1808 SC  
- Alim : EVGA SuperNOVA 650 G1+, 650W
- SSD : Kingston UV500 - 480 Go
- HDD : BarraCuda 2 To
 
Voici la situation :
 
- Montage sans soucis le 29 aout 2018
- Installation Windows 10 Pro avec license OEM
- Windows stable pendant 4 mois  
- Usages : jeux (Overwatch, Call Of) et rendu 3D via Vray pour 3DS max (Rendus GPU)  
- Overclocking : 3.8 GHz et 1.208 V
 
 Puis le début des problèmes :
 
- Premier bug début janvier 2019 : explorer.exe qui reboot en boucle au point de ne rien pouvoir charger.
- 1e réinstallation Windows par Media creation tool et reset des options de boot pour supprimer l'overclocking
- A nouveau stable quelques semaines puis premier blue screen pour un fichier de boot corrompus.
- Impossible de réparer par clef Windows, Sfc /scannow incapable de résoudre les problèmes détectés, /DISM qui fini sur un code d'erreur  
- Depuis je compte 5 réinstallations qui finissent toutes avec divers blues screens et codes d'erreurs malgré un chkdsk ne détectant aucun problème. Avant de buger le Windows peut être stable pendant 3 semaines ou seulement 24h.
 
Je ne trouve aucune explication logiciels. Seules constantes battle.net pour les jeux Blizzard, Overwatch et le Hardware. J'ai checker tout mes branchements, les setup est clean.
 
Je pensais ne pas avoir de chance sur les installations Windows qui ne sont pas toujours fiable, mais après 5 réinstallations et formatage je crois qu'il a y réellement un problème plus profond et je n'ai aucune piste.  
Je suis à l'écoute de tous et près et essayer chacune des solutions pour faire avancer le problème.
 
Je vous remercie tous par avance et vous souhaite une bonne soirée.
 
Overdead

Message cité 1 fois
Message édité par overdead le 25-02-2019 à 18:53:58
mood
Publicité
Posté le 13-02-2019 à 21:46:10  profilanswer
 

n°3335797
Kerri
Posté le 14-02-2019 à 07:55:13  profilanswer
 

Bonjour,
Commence par tester ta ram avec memtest.
Regarde aussi avec crystaldisk info l'état de ton ssd.


Message édité par Kerri le 14-02-2019 à 07:56:17

---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°3335920
overdead
Posté le 15-02-2019 à 21:43:31  profilanswer
 

Bonjour,
 
Crystal disk info m'annonce un diagnostic "bon" et mon Memtest ne trouve aucune erreur après 2 passes, je laisse tourner pour plus de fiabilité.  
 
J'ai eu des bugs windows comme prévu :  
- MAJ windows impossible par update center ou déploiement manuel.
- Barre de recherche se ferme toute seule.  
- impossible d'installer Google Chrome  
....  
 
En regardant cette histoire de mémoire sur le net je lis plusieurs internautes dont les barrettes présentent des erreurs à leur fréquence de fonctionnement initiale mais avec un petit peu de fréquence en plus, fonctionne beaucoup mieux.
 
Et voici ma réflexion :  
 
Le chipset de la CM fait tourner par la ram à 2130Mhz par défaut, chose que j'ai rectifier dans le boot pour faire tourner les barrette à leur fréquence initial. Mais depuis que j'ai mis mes boot settings par défaut, ma RAM tourne à 2130Mhz... Tandis que mes barrettes sont des DDR4
 2666 Mhz.  
 
Peut être une piste par ici ? Qu'en pensez vous ?  
 
Je laisse tourner le Memtest puis je setup ma ram à 2666Mhz. Si c'est la solution, des améliorations sont à espérer dès le redémarrage ou une réinstallation windows sera nécessaire ?
 
Merci à tous par avance,  
Overdead

n°3335921
nnwldx
Posté le 15-02-2019 à 22:00:42  profilanswer
 

Refais une install de Windows.
Tu n'installes rien du tout, tu le laisses comme cela et tu regardes si cela plante.

n°3335923
overdead
Posté le 15-02-2019 à 22:36:28  profilanswer
 

OK, merci bien. Je fais ça demain matin je vous en dis des nouvelles.
 
Bonne soirée à tous

n°3335925
nnwldx
Posté le 15-02-2019 à 22:57:05  profilanswer
 

Ne mets même pas de drivers, tu regardes juste ce ca donne.
Ensuite tu réinstalles ton logiciel le plus important et tu y vas progressivement.

n°3336151
overdead
Posté le 18-02-2019 à 18:34:32  profilanswer
 

Bonjour,
 
Je n'étais pas sur mon PC ce week-end du coup les nouvelles n'arrivent que maintenant : Mon Memtest a tourné toute la nuit dernière et n'a trouvé aucune erreur. j'ai passé ma RAM à 2667MHz et réinstallé mon Windows ce midi. Pour le moment tout fonctionne, ce qui est plutôt rare dernièrement même après une réinstallation : toutes les MAJ sont passées, barre de recherche ok … Après difficile de se faire un avis sans aucune installation. Je vais réintroduire petit à petit mon poste de travail et je vous tiens au courant si des bugs apparaissent.  
 
A très vite.

n°3336168
overdead
Posté le 18-02-2019 à 22:57:29  profilanswer
 

J'ai réinstaller de quoi jouer un peu : utilitaire de ma souris, battle.net et overwatch. Première session de jeu tranquille, je redémarre et Windows ne charge pas. Molette de chargement infini.
 
https://i.goopics.net/NQl9K.jpg
 
Voici mes réglages BIOS :
 
https://i.goopics.net/kwvWe.jpg
 
Difficile d'y voir clair

n°3336212
nnwldx
Posté le 19-02-2019 à 12:53:34  profilanswer
 

peut être un périphérique USB qui merde.
Essaye de les débrancher.

n°3336223
glassman
C'est pas faux
Posté le 19-02-2019 à 14:13:15  profilanswer
 

overdead a écrit :

J'ai réinstaller de quoi jouer un peu : utilitaire de ma souris, battle.net et overwatch. Première session de jeu tranquille, je redémarre et Windows ne charge pas. Molette de chargement infini.
 
https://i.goopics.net/NQl9K.jpg
 
Voici mes réglages BIOS :
 
https://i.goopics.net/kwvWe.jpg
 
Difficile d'y voir clair


 
Tu as rebooté après chaque installation pour vérifier que ça plantait pas ?

mood
Publicité
Posté le 19-02-2019 à 14:13:15  profilanswer
 

n°3336230
overdead
Posté le 19-02-2019 à 17:02:12  profilanswer
 

Citation :

peut être un périphérique USB qui merde.
Essaye de les débrancher.


 
Je suis au taff, je regarde cette histoire de périphérique en rentrant, d'ici deux heures.
 

Citation :

Tu as rebooté après chaque installation pour vérifier que ça plantait pas ?


 
- Réinstallation Windows + MAJ windows -> Reboot, tout fonctionne
- Installation de l'utilitaire souris -> Reboot, tout fonctionne
- Installation Battle.net + Overwatch -> Reeboot, tout fonctionne
- 1h de jeux -> Reboot et molette de chargement à l'infini. Depuis il n'a plus démarré.  
 
Depuis le début de cette instabilité constante je n'ai pas remarqué de concordance entre l'apparition des bugs et une installation quelconque.

n°3336236
Kerri
Posté le 19-02-2019 à 18:43:07  profilanswer
 

Bonjour,
plusieurs questions:
-essaye de passer dans ton bios le "game boost switch" sur off. Est-ce que ton système redémarre?
-en forçant le redémarrage plusieurs fois, tu devrais pouvoir arriver au menu de démarrage avancé de Windows. Si oui, essaye de démarrer en mode sans échecs, est-ce que ça fonctionne?
-As-tu la dernière mise à jour du bios de ta carte mère? si non, essaye de l'installer.
-Si rien d'autre ne fonctionne, je te conseille de faire un démarrage "minimal": tu retires tout ce qui est branché en internet et externe sur ta carte mère, sauf:
en interne:
-la carte graphique.
-Le SSD.
-une barette de ram.
En externe:
-le clavier.
-la souris.
Est-ce que ça démarre?


Message édité par Kerri le 19-02-2019 à 18:57:59

---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°3336239
overdead
Posté le 19-02-2019 à 20:05:29  profilanswer
 

Bonjour,
- Le game boost est désactivé, il se coloré rouge et affiche "on" quand il est activé.  
- il ne démarre pas non plus en mode sans échec (black screen complet)
- ma version de bios date d'il y a 7 mois et la dernière note de MAJ évoque une meilleure comptabilité mémoire. Je passe au boulot mettre la MAJ sur une clef, flasher mon bios et je vous en dis des nouvelles.

n°3336242
overdead
Posté le 19-02-2019 à 21:05:06  profilanswer
 

Alors, le nouveau bios n'y fera rien.  
 
Mais je viens de remarquer qu'en déplaçant ma souris sur l'écran de molette infinie, le curseur change en fonction de l'objet ciblé. Mon Windows démarre malgré l'affichage bloqué sur la molette de chargement . Je suis en fait sur la page d'identification, je peux taper mon code et atterrir sur le bureau, encore masqué mais qui laisse apparaître une barre de tache... C'est vraiment comique, une sorte de Windows en tenue de camouflage. Bizarre.
 
Bien-sûr rien d'autre ne fonctionne (explorateur, gestionnaire de tâche, exécuter...)  
 
https://i.goopics.net/75baN.jpg


Message édité par overdead le 19-02-2019 à 21:06:58
n°3336243
Kerri
Posté le 19-02-2019 à 22:16:49  profilanswer
 

o_o
en passant par control+ alt + suppr ou control + maj + entrée, arrives tu à accéder au gestionnaire des tâches?


---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°3336244
overdead
Posté le 19-02-2019 à 22:46:38  profilanswer
 

J'y suis parvenu une fois en mode sans échec mais plus maintenant ...

n°3336259
Kerri
Posté le 20-02-2019 à 09:25:12  profilanswer
 

Honnêtement, j'ai du mal à voir ce qui ne va pas. À ta place, outre le démarrage avec le moins de périphériques possibles évoqué plus haut, je tenterai deux choses:
-installer Windows sur le disque dur, pour voir si le problème se reproduit.
-installer un système alternatif (comme Ubuntu) sur le ssd et voir s'il fonctionne correctement.
Le premier pour exclure ou confirmer que le problème est le ssd.  
Le second pour être définitivement fixé sur le fait de savoir si le problème est matériel ou logiciel.


---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°3336260
overdead
Posté le 20-02-2019 à 09:30:18  profilanswer
 

Du coup depuis les options avancées de windows pour restaurer sur un point de sauvegarde que j'avais fait juste après la réinstallation windows. Il n'y a donc aucune installation de faite mais des bugs sont déjà présent, ce qui n'était pas le cas au moment où à été fait le point de sauvegarde. A un même état d'installation, le comportement de mon PC n'est pas le même... J'ai débranché les composant non essentiel de sorte à n'avoir que CPU, GPU et une ram. Mon pc démarre mais windows présente les même bugs.

n°3336265
Trit'
Posté le 20-02-2019 à 11:35:12  profilanswer
 

C’est très troublant… On dirait que c’est Windows lui-même qui serait pourri de base (pas de troll, ici). Il vient d’où, déjà, exactement ? Parce que, pour devenir inutilisable et avoir de tels bugs alors que tu ne fais absolument rien dessus, il y a clairement un truc qui ne va pas. [:transparency]  
 
En relisant, je vois que tu as une licence OEM sur une configuration faite maison… Ouais, je sens qu’on va pas aller chercher bien loin : ça pue la clef achetée à 10 balles à un revendeur peu scrupuleux, et j’ose pas imaginer l’état de l’ISO (sa provenance ?).
 
Se dirigerait-on vers un message sur fond rose te disant d’acheter une licence légale (la seule accessible aux particuliers, même sur les configurations faites maison, c’est la licence boîte), de prendre l’ISO depuis le site même de MS et pas un autre, et la fermeture du sujet dans la foulée ? [:transparency]

n°3336268
Mobilis In​ Mobile
Posté le 20-02-2019 à 12:00:37  profilanswer
 

overdead a écrit :


Voici la situation :
.............
- Montage sans soucis le 29 aout 2018
- Installation Windows 10 Pro avec license OEM
.............
- 1e réinstallation Windows par Media creation tool et reset des options de boot pour supprimer l'overclocking
............
- Depuis je compte 5 réinstallations qui finissent toutes avec divers blues screens et codes d'erreurs malgré un chkdsk ne détectant aucun problème. Avant de buger le Windows peut être stable pendant 3 semaines ou seulement 24h.


 

Trit' a écrit :

En relisant, je vois que tu as une licence OEM sur une configuration faite maison… Ouais, je sens qu’on va pas aller chercher bien loin : ça pue la clef achetée à 10 balles à un revendeur peu scrupuleux, et j’ose pas imaginer l’état de l’ISO (sa provenance ?).


 
Visiblement il installe W10 via Mediacreationtool, donc pour moi son ISO est clean  ;)  
La licence c'est un autre souci... au pire si elle est douteuse elle risque de sauter un jour où l'autre, mais cela n'a aucun lien avec l'instabilité de son installation je pense.

n°3336269
nebulios
Posté le 20-02-2019 à 12:30:50  profilanswer
 

1) Achète une clé légale donc pas OEM
2) Désactive l'overclocking
3) Réinstalle avec l'ISO MS sans pilotes tiers et sans bidouiller ton OS, et applique toutes les mises à jour MS dispos
4) Check si l'OS est toujours instable ou pas

n°3336270
overdead
Posté le 20-02-2019 à 12:50:59  profilanswer
 

Bonjour,
 
Effectivement la licence est d'origine plus ou moins suspecte (acheté 9,99 balles  :sarcastic: ) mais la clef USB d'installation a toujours été crée par le Mediacreationtool de Microsoft. Je ne peux pas recréer une clef à chaque réinstallation étant donné que je me retrouve souvent sans PC fonctionnel mais celle utilisée dernièrement date de 10 jours ... J'aurais tendance a dire que l'ISO est fiable.  
 
Je vais essayer de me faire une nouvelle clef d'installation pour écarter cette piste.  
 

Citation :

1) Achète une clé légale donc pas OEM


J'ai peur que ce ne résoudre pas le problème ...
 

Citation :

2) Désactive l'overclocking


Je l'ai désactivé dès l’apparition des premiers bug, il y a plusieurs mois.
 

Citation :

3) Réinstalle avec l'ISO MS sans pilotes tiers et sans bidouiller ton OS, et applique toutes les mises à jour MS dispos


 
La dernière réinstallation, avant hier, a été faites avec l'iso MS, sans pilotes tiers et sans bidouiller mon OS. Les mise à jours ne s'effectue pas (attente d'installation infinie malgré multiple redémarrage) sur cette nouvelle installation. J'avais tout à jour à l'installation précédente mais les bugs ont fini par apparaitre (explorer.exe qui reboot, barre de recherche inactive, affichage bugé ...)
 
Je vais essayer de me refaire une clef Windows pour refaire une installation propre ce soir, si ça ne fonctionne pas ça vaudra peut être le coup de payer une licence officielle.
N'hésitez pas si vous avez d'autres pistes ou des utilitaires de diagnostic qui pourrait m'aider à identifier l'origine du problème.

Message cité 1 fois
Message édité par overdead le 20-02-2019 à 12:53:56
n°3336273
Trit'
Posté le 20-02-2019 à 13:51:07  profilanswer
 

overdead a écrit :

Effectivement la licence est d'origine plus ou moins suspecte (acheté 9,99 balles  :sarcastic: ) mais la clef USB d'installation a toujours été crée par le Mediacreationtool de Microsoft.


Ouais, à part cette histoire de licence (mais c’est pas ça qui empêche Windows de redémarrer correctement), si l’ISO est OK, et que le problème n’apparaît qu’au bout d’une heure de jeu, sans faire quoi que ce soit d’autre à côté… Là, je sèche, j’avoue.
 
À moins que la clef soit foireuse, vu que parfois, ça s’est vu que la refaire ou en créer une autre (avec une autre, désolé pour la répétition) résolvait des problèmes… Mais ça devrait pas être ça, puisque l’installation réussit (alors que même ça devrait foirer, si la clef était naze ou mal faite par l’outil).

n°3336276
overdead
Posté le 20-02-2019 à 15:03:16  profilanswer
 

Il y a ce coté constant du bug malgré les différentes installations mais des timing sans corrélation, c'est bizarre. Je vais acheter une nouvelle clef pour créer un nouveau support USB et vérifier si ce n'est vraiment pas une histoire d'iso.

n°3336277
fabcoq
Posté le 20-02-2019 à 15:39:30  profilanswer
 

ET si tu tests sans entrée la licence à 10 euros ainsi tu sauras si c'est l'os ou autre chose qui ne fonctionne pas bien.
 
Bien sur pas d'oc , tu remets à zéro le bios de la carte mère.
 
Comme si ta machine était neuve.
 
Pour le ssd systeme rien non plus, vierge.


Message édité par fabcoq le 20-02-2019 à 15:42:01
n°3336280
nex84
Dura lex, sed lex
Posté le 20-02-2019 à 15:45:56  profilanswer
 

La clé de licence n'a aucune influence.
Un crack, par contre oui.
 
Je rejoins Trit' sur le fait de tester avec une autre clé USB pour créer le média d'installation avec le MediaCreationTool.
Des fois il peut arriver qu'elles soient corrompues.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Quand on ne sait pas, on ne fait pas ou on ne se plaint pas !
n°3336335
overdead
Posté le 20-02-2019 à 22:55:15  profilanswer
 

Bonsoir !
 
Clef neuve, mediacreationtool de toute fraicheur, un petit diskpart > clean all pour assurer un SSD bien propre, me voilà avec une nouvelle installation Windows. Toutes les MAJ Windows sont passées. Je crois qu'il me reste plus qu'à attendre.  
Je vous tiens au courant.

n°3336746
overdead
Posté le 25-02-2019 à 18:53:36  profilanswer
 

Bonjour à tous,
 
Je classe le sujet en résolu, mon Windows est en forme depuis 5 jours, on peut dire que c'est stable.  
Merci à tous pour votre temps et vos solutions, "j'espérai" une solution moins évidente mais vous m'avez bien aiguillé.
 
Petit mémo si quelqu'un venait à tomber sur ce sujet pour des problèmes similaires :  
 
- Créer un nouveau support d'installation Windows
- Penser à faire un bon Diskpart > clean du SSD
- Prêter attention à ses fréquences de mémoire

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  [RESOLU] Windows 10 instable

 

Sujets relatifs
Ping instable sous Windows 10Windows 10 instable après MAJ depuis Win7
Windows 7 instable ??WIndows 7 x64 Vraiment Instable
Windows 7 très instable avec écrans bleu à foisonWindows media center bizarrement instable
Windows instableWindows 2000 instable après nouvelle config.
Windows est TRES instable...Echange de fichiers sur un reseau, windows 2000 instable.
Plus de sujets relatifs à : [RESOLU] Windows 10 instable


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR