Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1394 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Problème maj Windows 10 1607 + problème JAVA

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème maj Windows 10 1607 + problème JAVA

n°3255097
quadrucoeu​r
Only quad core
Posté le 12-11-2016 à 12:28:44  profilanswer
 

Bonjour,  
 
j'ai deux soucis dont je n'arrive pas à résoudre le problème  :( :
 
1- Mon Java s'est désinstallé tout seul, et quand je veux le réinstaller (même la version offline), j'ai beau lancer l'installateur, rien ne se passe :(
 
2- Ce la fais depuis que Windows 10 1607 est sortie que mon PC met 15 min à boot car il essaye de télécharger puis installer la MAJ mais elle s'annule (la première fois il l'installe jusqu'à 30%, redémarre puis s'arrête à 92 ou 98% en disant qu'il est impossible d'installer la mise à jour :(
 
J'ai longtemps cherché mais je ne trouve pas , et j'espère résoudre mon problème ici  
 
Merci à tous  :jap:

mood
Publicité
Posté le 12-11-2016 à 12:28:44  profilanswer
 

n°3255098
quadrucoeu​r
Only quad core
Posté le 12-11-2016 à 14:12:40  profilanswer
 

Personne ? :(

n°3255099
Nono0000
Posté le 12-11-2016 à 14:23:32  profilanswer
 

Salut,
 
Je commencerais par régler le problème de Windows d'abord.
Prends l'iso sur le site de Microsoft et lance le setup depuis Windows. Cela va mettre à jour ta version de Windows (c'est assez long):
https://www.microsoft.com/fr-fr/sof [...] /windows10


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°3255100
quadrucoeu​r
Only quad core
Posté le 12-11-2016 à 16:26:58  profilanswer
 

Bonjour, et merci de ta réponse, malheureusement je suis perdu sur le site de Microsoft : je ne sais pas ou dll l'iso :(

n°3255101
Nono0000
Posté le 12-11-2016 à 17:03:47  profilanswer
 

Désolé j'avais posté le lien qui permet de créer un media à partir de l'outil (cela marche aussi)
 
Sinon pour avoir l'iso c'est là:
https://www.microsoft.com/fr-fr/sof [...] dows10ISO/
 
Après il faut la mettre sur une clef usb avec rufus:
https://rufus.akeo.ie/?locale=fr_FR
 
ou bien tu graves un DVD, comme ça tu auras une clef ou un CD bootable si tu en as besoin un jour.
 
Après tu lances le setup depuis la clef ou le DVD...


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°3255102
quadrucoeu​r
Only quad core
Posté le 12-11-2016 à 17:08:16  profilanswer
 

Mais cette outil c'est pour télécharger Windows 10  :??: parce que je l'ai déjà, j'ai juste un problème avec la maj 1607 ?
(pardon si je me trompe d’ailleurs)  :)  
 
 
 :jap:

n°3255103
Nono0000
Posté le 12-11-2016 à 17:50:21  profilanswer
 

Oui mais vu que la mise à jour en ligne ne marche pas, tu peux prendre la dernier version 1607 en entier et l'installer par dessus.
Malheureusement, c'est ce que fais Microsoft maintenant. Quand tu passes d'une version majeure à une autre, tu réinstalles Windows entièrement en fait (d'où les répertoires Windows.old et users.back)

 

C'est franchement pas propre mais Microsoft a décidé de faire comme cela pour Windows 10...


Message édité par Nono0000 le 12-11-2016 à 17:51:41

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°3255104
quadrucoeu​r
Only quad core
Posté le 12-11-2016 à 17:51:47  profilanswer
 

Mais mes dossiers vont être perdu non ?

n°3255105
Nono0000
Posté le 12-11-2016 à 17:55:39  profilanswer
 

Non pas du tout. Il n'est pas question de formater le disque mais juste de réinstaller Windows par dessus l'ancien. (lancer le setup.exe sur la clef quand tu es dans ta session Windows)

 

Windows va conserver tous tes fichiers et pour être sûr que rien ne sera touché, avant l'installation, il crée une copie dans user.back et Windows.old.

 

Si tout te semble correcte, ne pas oublier de faire le ménage après car suivant ce que tu as installé et comme fichiers perso, ces deux répertoires peuvent faire plus de 30go.

  


Message édité par Nono0000 le 12-11-2016 à 17:59:07

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°3255106
quadrucoeu​r
Only quad core
Posté le 12-11-2016 à 18:19:43  profilanswer
 

Donc si j'ai compris je fais un USB bootable de Windows 10, il va me l'installer et je ne vais perdre aucun dossier ni paramètre ?

mood
Publicité
Posté le 12-11-2016 à 18:19:43  profilanswer
 

n°3255107
Nono0000
Posté le 12-11-2016 à 18:28:35  profilanswer
 

Techniquement dans ton cas, pas besoin qu'elle soit bootable mais qui peut le plus peut le moins ;)

 

En théorie rien ne change. En pratique Microsoft a tendance à remettre en branle tous les services par défaut et certains paramètres retrouvent leurs valeurs d'origine.

 

En fait, il va se passer la même chose que quand tu as fait la mise à jour vers la version 1511 en novembre 2015.


Message édité par Nono0000 le 12-11-2016 à 18:29:55

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°3255108
quadrucoeu​r
Only quad core
Posté le 12-11-2016 à 18:33:32  profilanswer
 

Ah ouais ok mais ça va prendre du temps oui x)
 
Je finis de le télécharger et je reviens si tout c'est bien passé :)
 
Et pour Java une solution ?
 
D'ailleurs merci pour l'aide ;)  
 
PS : vais-je avoir besoin de la clé d'activation ?

n°3255109
quadrucoeu​r
Only quad core
Posté le 12-11-2016 à 21:19:22  profilanswer
 

OMG Nono0000 merci infiniment la maj c'est installée parfaitement !  
 
Mon pc met 1 sec à démarrer comme avant  :love:  
 
Maintenant reste Java :/

n°3255110
quadrucoeu​r
Only quad core
Posté le 12-11-2016 à 22:52:04  profilanswer
 

up ?

n°3255111
Scarface72
Who do i trust? I trust me!
Posté le 12-11-2016 à 23:38:27  profilanswer
 

Salut
 
Pour info le forum Windows & Software - Windows 10 c'est là: http://forum.hardware.fr/hfr/Windo [...] ujet-1.htm ton problème n'a aucun rapport avec le Hardware ;)
 
Et Java c'est là: télécharger Java


---------------
Google est ton ami, fais une recherche! Sois précis dans ta demande, nous ne sommes pas devins ;) J'ai raison et tu as tort jusqu'à ce que tu me prouves le contraire :D
n°3255112
quadrucoeu​r
Only quad core
Posté le 12-11-2016 à 23:43:45  profilanswer
 

Non mais c'est bon pour windows ^^
 
Et pour Java faut lire parce que je sais que je suis con mais mon demi-neuronne ma quand même permit de le télécharger ^^

n°3255113
Nono0000
Posté le 13-11-2016 à 09:53:07  profilanswer
 

Deja c'est quelle version de java que tu veux installer.
La 8 64bit ou 8 32 bit? Les deux peut-être?
 
As tu vérifié que dans 'program files x86' (pour la 32bit) ou dans 'program files' (pour la version 64bit) si le répertoire java avait également disparu?
 
Tu as essayé de désactivé ton antivirus lors de l'installation?


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°3255114
quadrucoeu​r
Only quad core
Posté le 13-11-2016 à 09:57:25  profilanswer
 

Alors la version c'est 64 Bits que je voudrais.
 
J'ai essayé de l'installer en désactivant Antivirus/Pare-Feu, rien :/
 
Et oui il a totalement disparu :(
 
 :jap:

n°3255115
leroimerli​nbis
Posté le 13-11-2016 à 10:06:08  profilanswer
 

a ce stade il faudrait faire un rapport avec FRST et poster le lien sur cijoint
 
http://christians-steffen.fr/telec [...] pdmdl=1300
 
http://www.cjoint.com/

n°3255116
Nono0000
Posté le 13-11-2016 à 10:06:40  profilanswer
 

As tu essayé en ligne de commande avec un fichier de configuration comme décrit sur cette page:
http://docs.oracle.com/javase/8/do [...] onfig_file

 

Après la version 64 bit de java n'est utilisée que par une poignée d'applications (64 bit forcément) et que la 32 bit est celle dont la majorité des gens ont besoin... Mais je suppose que tu sais déjà tout ça...


Message édité par Nono0000 le 13-11-2016 à 10:07:33

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°3255117
quadrucoeu​r
Only quad core
Posté le 13-11-2016 à 10:12:20  profilanswer
 

je lance le scan tout de suite leroimerlinbis
 
Nono0000 oui j'ai tout essayé et j'ai bien besoin de la version 64 Bits :/

n°3255118
leroimerli​nbis
Posté le 13-11-2016 à 10:14:27  profilanswer
 

et il faudrait ouvrir un sujet dans la rubrique windows.
 
ce n'est pas un problème hardware

n°3255119
quadrucoeu​r
Only quad core
Posté le 13-11-2016 à 10:15:37  profilanswer
 

Alors j'ai ce résultat de scan : http://www.cjoint.com/c/FKnjoLBfu2l
 
Pas faux ^^ comment peut-on déplacer un topic ?

n°3255120
leroimerli​nbis
Posté le 13-11-2016 à 10:24:08  profilanswer
 

quadrucoeur a écrit :

Alors j'ai ce résultat de scan : http://www.cjoint.com/c/FKnjoLBfu2l
 
Pas faux ^^ comment peut-on déplacer un topic ?


 
tu peux pas, je fais une alerte pour un modo.
 
pourquoi tu veux java sinon?
quand tu installes java, firefox est bien fermé? parce que tu as installé le plugin java. (pour quelle utilité?)

n°3255121
quadrucoeu​r
Only quad core
Posté le 13-11-2016 à 11:16:51  profilanswer
 

A vrai dire j'ai installé Java comme tout le monde mais surtout pour programmer sur Eclipse, j'ignorais complètement ce Plugin :o

n°3255122
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 13-11-2016 à 16:53:13  profilanswer
 

Ce sujet a été déplacé de la catégorie Hardware vers la categorie Windows & Software par Marc


---------------
Moi, j'aime pas les signatures
n°3255123
leroimerli​nbis
Posté le 13-11-2016 à 16:57:39  profilanswer
 

quadrucoeur a écrit :

A vrai dire j'ai installé Java comme tout le monde


 
Ben non, pas comme tout le monde.
Surtout que JAVA est quand même connu pour être une passoire, donc assez risqué
JAVA est utile pour une utilisation spécifique. Pour le commun des mortels, il ne sert à rien.
 

quadrucoeur a écrit :

j'ignorais complètement ce Plugin :o


 
Quand tu installes un programme, il faut LIRE ce qui est écrit dans les différentes fenêtres d'installation, faut pas cliquer comme un bourrin sur "suivant, suivant, suivant"
 

quadrucoeur a écrit :

mais surtout pour programmer sur Eclipse


 
donc oui tu as bien besoin de java, mais pas dans firefox.


Message édité par leroimerlinbis le 13-11-2016 à 16:58:20
n°3255129
quadrucoeu​r
Only quad core
Posté le 13-11-2016 à 17:14:00  profilanswer
 

Oui je me suis mal exprimés ^^
 
Alors je n'ai pas cliqué comme un bourrin, c'est que de base le plugin me la installer et j'ignorais totalement qu'il était obsolète :/
 
Et oui j'en ai besoin :)
 
Merci  :jap:

n°3255132
leroimerli​nbis
Posté le 13-11-2016 à 17:28:26  profilanswer
 

quadrucoeur a écrit :

Oui je me suis mal exprimés ^^
 
Alors je n'ai pas cliqué comme un bourrin, c'est que de base le plugin me la installer et j'ignorais totalement qu'il était obsolète


 
- bah le plugin java ne s'installe pas tout seul par magie si tu fais attention lors de l'installation. Tu peux décocher la case "plugin", ce qu'il aurait été bien de faire.
 
- bah non il n'y avait rien d'obsolète, c'est juste que tu avais installé les versions 32 ET 64 bits, ce qui est inutile.
 
mais ton problème ne vient pas de là

n°3255135
quadrucoeu​r
Only quad core
Posté le 13-11-2016 à 17:45:19  profilanswer
 

je ne nie aucune erreur de ma part bien évidement  
 
Mais tu aurais une piste ? je pourrais aider...

n°3255329
Nono0000
Posté le 14-11-2016 à 20:16:09  profilanswer
 

leroimerlinbis a écrit :

 

- bah non il n'y avait rien d'obsolète, c'est juste que tu avais installé les versions 32 ET 64 bits, ce qui est inutile.

 


 

Pour Java, les versions 32 et 64 bit doivent être installées séparément suivant que l'on utilise des applications 32 ou 64 bit ;)

 

As tu regardé dans :
C:\Users\<nom de ton compte>\AppData\Local\Temp

 

L'installeur Java place les logs de l'installation là normalement...

 

Je suppose que tu as essayé de lancer l'exe en mode Administrateur?

Message cité 1 fois
Message édité par Nono0000 le 14-11-2016 à 20:16:39

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°3255330
leroimerli​nbis
Posté le 14-11-2016 à 20:28:06  profilanswer
 

Nono0000 a écrit :


Pour Java, les versions 32 et 64 bit doivent être installées séparément suivant que l'on utilise des applications 32 ou 64 bit ;)


 
ah oui exact!
 
tu m'as appris un truc, je savais pas.
 
 :jap:

n°3255881
quadrucoeu​r
Only quad core
Posté le 19-11-2016 à 21:26:34  profilanswer
 

Oui j'ai testé en Administrateur masi les logs servent à quoi ici ?

n°3255883
Nono0000
Posté le 19-11-2016 à 21:40:36  profilanswer
 

Pour voir s'il y a une erreur de dedans...


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°3255884
quadrucoeu​r
Only quad core
Posté le 19-11-2016 à 21:47:03  profilanswer
 

Ok ^^
 
ils sont situés ou exactement ?
 
merci de ta réponse  :)

n°3255886
Nono0000
Posté le 19-11-2016 à 21:54:09  profilanswer
 

Je l'ai précisé dans mon message précédent:
C:\Users\<nom de ton compte>\AppData\Local\Temp
 
C'est des fichiers .log si je me souviens bien...
Après si l'installateur ne marche pas du tout, il n'y aura aucun log.


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°3255891
quadrucoeu​r
Only quad core
Posté le 19-11-2016 à 22:11:40  profilanswer
 

je ne vois aucun .log :/

n°3255909
quadrucoeu​r
Only quad core
Posté le 20-11-2016 à 10:15:30  profilanswer
 

up ?

n°3255924
Nono0000
Posté le 20-11-2016 à 12:33:42  profilanswer
 

J'ai vérifier chez moi et des l'exécution du l'installateur, deux fichiers de log sont créés dans le répertoire que j'ai donné:
JavaDeployReg.log
jusched.log
 
Ils décrivent l'avancement de l'installation.
 
S'ils ne sont pas créés, c'est qu'une application bloque totalement l'exécution de l'installateur (antivirus ou autre)
Donc cherche de ce coté là...
As-tu essayé renommer le fichier d'install?


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°3255932
quadrucoeu​r
Only quad core
Posté le 20-11-2016 à 16:27:05  profilanswer
 

je vais essaye les méthodes que tu as dis, et pour le fichier je le renomerais comment ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Problème maj Windows 10 1607 + problème JAVA

 

Sujets relatifs
Passage de windows 7 à windows 10Problème avec navigateur Chrome sous W10.
Comment installer google.com au lieu de .fr+problèmepas de mise en veille windows 10
Windows 10 ne démarre pas, tiret qui clignote.Problème d'affichage en direct camera IP cause protocole TCP
Problème de compatibilité jeuxProblème de vitesse de téléchargement
Problème sur fichier .docxproblème graphique vidéo
Plus de sujets relatifs à : Problème maj Windows 10 1607 + problème JAVA


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR