Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1650 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Problème d’identification réseau avec un Nom d’utilisateur et un mot d

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d’identification réseau avec un Nom d’utilisateur et un mot d

n°3352198
darmotus
Posté le 08-09-2019 à 18:18:07  profilanswer
 

Bonjour tout le monde !
 
Voilà je possède un serveur nas Netgear et depuis 2 jours,  je ne peux plus y accédé.
 
Mon ordinateur portable et  mon ordinateur fixe m’affiche une fenêtre sécurité Windows avec marqué :  
Entrer les informations d’identification réseau avec un Nom d’utilisateur et un mot de passe.
 
https://zupimages.net/up/19/36/vh9x.jpg
 
Je n’ai absolument rien changé dans mon réseau et sur mes ordinateurs.
Je suis bloqué et je ne peux pas accéder à mon serveur.
 
Quelqu’un pourrais m’éclairer la dessus ?
 
Merci d’avance.


Message édité par darmotus le 08-09-2019 à 18:23:56
mood
Publicité
Posté le 08-09-2019 à 18:18:07  profilanswer
 

n°3352200
yf38
Posté le 08-09-2019 à 18:40:16  profilanswer
 

Il faut que sur le nas il y ait un compte défini avec un mot de passe, qui seront ce que tu dois donner dans la fenêtre ci-dessus, en cochant mémoriser pour que ça dure plus que la session.
Tu n'es pas à l'abri non plus  d'un problème de protocole.
Si ton nas utilise smb2/3 tout va bien, si ce n'est pas le cas et qu'il utilise SMB1 il faudra installer celui-ci avec les fonctionnalités optionnelles de Windows 10 sur les PC.
Il s'est passé quoi juste avant que l'accès ne fonctionne plus ?


Message édité par yf38 le 08-09-2019 à 18:43:04
n°3352205
darmotus
Posté le 08-09-2019 à 20:59:47  profilanswer
 

Merci .
 
Il s'est rien passé du tout, je ne comprend pas.
Je ne comprend pas tout fonctionnait bien depuis 5ans...

n°3352212
nnwldx
Posté le 08-09-2019 à 21:29:50  profilanswer
 

supprimes les mots de passes enregistrés en tapant dans la barre de recherche windows :
iden
Il te proposera le gestionnaire d'identification et tu supprimes les mots de passes enregistrés pour le nas.

n°3352225
yf38
Posté le 09-09-2019 à 07:56:35  profilanswer
 

darmotus a écrit :

Merci .

 

Il s'est rien passé du tout, je ne comprend pas.
Je ne comprend pas tout fonctionnait bien depuis 5ans...


5 ans: il y a de bonnes chances pour que tu sois dans le cas d'utilisation de SMBv1 par le nas.
Le proptocole SMBv1 est désinstallé dans Windows 10 si tu fais une nouvelle installation, ou même s'il était installé et que tu ne l'as pas utilisé pendant "un certain temps" (quelques semaines).
Peut-être des vacances un peu longues ?
On peut le réinstaller en allant dans les fonctionnalités optionnelles de Windows.
On peut y accéder par: paramètres / Applications / programmes et fonctionnalités (à droite) / activer ou désactiver… (à gauche)
A éviter si ce n'est pas nécessaire.
Ne pas cocher le troisième paramètre ( Suppression automatique).


Message édité par yf38 le 09-09-2019 à 08:00:52
n°3352235
nebulios
Posté le 09-09-2019 à 09:53:26  profilanswer
 

Avant de faire n'importe quoi tu peux simplement commencer par rebooter ton NAS puis le mettre à jour et vérifier sa config si c'est toujours KO.

n°3352283
darmotus
Posté le 09-09-2019 à 21:31:44  profilanswer
 

Bonjour
 
Merci à tous !
 
Pour info j'ai regardé les paramètres de mon readynas 102 et les voici car je ne comprend pas tout.
 
https://zupimages.net/up/19/37/trqw.jpg
https://zupimages.net/up/19/37/60er.jpg
 
Apparemment je ne peux pas mettre un compte défini avec un mot de passe ?
 

Citation :

 supprimes les mots de passes enregistrés en tapant dans la barre de recherche windows :
iden
Il te proposera le gestionnaire d'identification et tu supprimes les mots de passes enregistrés pour le nas.


Dans le gestionnaire d'identification il n'y a aucun mot de passe pour mon gestionnaire readynas .
 

Citation :

Peut-être des vacances un peu longues ?


J'ai tout arrêté pendant trois semaine.
 

Citation :

Avant de faire n'importe quoi tu peux simplement commencer par rebooter ton NAS puis le mettre à jour et vérifier sa config si c'est toujours KO.


Il est à jours et je l'ai redémarré et la config est ok.
 
Je ne sait pas comment m'y prendre....
 
Merci


Message édité par darmotus le 09-09-2019 à 21:35:50
n°3352284
nnwldx
Posté le 09-09-2019 à 21:43:30  profilanswer
 

Essaye de créer un nouveau compte utilisateur et regarde si tu peux t'authentifier.

n°3352287
darmotus
Posté le 09-09-2019 à 21:49:19  profilanswer
 

Un compte sur le nas je suppose ?

n°3352299
yf38
Posté le 10-09-2019 à 07:12:49  profilanswer
 

Je vois SMB3 dans ta capture, donc pas besoin de SMB1, et c'est tant mieux.
Pour améliorer les investigations tu peux, dans l'explorateur, aller sur la ligne réseau et l'onglet affichage, et là, dans le ruban, choisir "grouper par" puis mode de découverte au lieu de catégorie.
Tu verras si, et comment, ton nas est découvert (dans quel groupement).
Tu peux aussi aller dans le gestionnaire d'identification du PC et créer une autorisation avec nom et mot de passe connus du nas.
Sur ta capture, groupe de travail "volume" et sur les PC ? probablement workgroup.
Mettre workgroup sur le nas ? ceux qui en ont un peuvent conseiller.

 


Message édité par yf38 le 10-09-2019 à 07:43:12

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Problème d’identification réseau avec un Nom d’utilisateur et un mot d

 

Sujets relatifs
Acceès lecteur réseauProblème affichage miniature video
Contrôle de Documents par un utilisateurprobleme windows 10
Version 1903 probleme en jeux, help!probléme démarrage windows 10, j'ai 2 comptes qui s'affichent + erreur
Problème de résolutionProblème Win 10 : "Teredo n'est pas éligible"
[VLC] Problème depuis reformatage ! 
Plus de sujets relatifs à : Problème d’identification réseau avec un Nom d’utilisateur et un mot d


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR