Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2065 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  HP Problème gestion performance

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

HP Problème gestion performance

n°3332657
Nbashy
Posté le 07-01-2019 à 20:36:34  profilanswer
 

Bonjour,
 
J'ai un Hp envy DV6 acheté initialement avec W8.1. Proc I7 2.4Ghz et une Geforce GT 630M. Je suis passé à W10.
Depuis quelques temps (jamais fait attention auparavant) j'ai remarqué que la fréquence de mon processeur est bridé à 1.20Ghz. (Je précise que je l'utilise majoritairement sur prise secteur).
 
La semaine dernière j'ai réalisé le démontage et nettoyage du PC avec remplacement des pates thermiques  et j'en ai profité pour passer sur un DD SSD.
 
En faisant d'autres tests, j'ai remarqué que lorsque mon PC n'est pas branché sur secteur il est en haute performance (jusqu'à 2.4Ghz). Or des que je le branche, il ne dépasse pas les 1.20Ghz.
 
J'ai fait toute les procedures indiqué par HP (MAJ BIOS, Calibrage batterie, modifié les paramètre de conf d'almentation, etc.) Mais aucun changement.
 
Ce qui me fait penser que cela vient de W10 :
 
Quand je suis sur batterie est que je me met en mode economie, le processeur est bridé à 1.20Ghz.
Quand je reviens en mode normal sur batterie processeur a 2.40Ghz et des que je le branche il tombe a 1.20Ghz (comme si j'était en mode écoomie).
Lorsque je suis branché et que je démarre en mode sans echec le processeur est à 2.40Ghz.
 
 
Je ne suis plus sous garantie.  
 
Quelqu'un a t-il déjà rencontré ce problème?
 
Quelqu'un aurait une solution à me proposer?
 
Je souhaite faire tourner des logiciel 3D mais sur de plus longue durées que celles de la batterie...  
 
Merci !
 
 
 
 
 
 

mood
Publicité
Posté le 07-01-2019 à 20:36:34  profilanswer
 

n°3332705
Nbashy
Posté le 08-01-2019 à 12:41:57  profilanswer
 

Personne?

n°3332717
Trit'
Posté le 08-01-2019 à 15:14:01  profilanswer
 

Regarde dans les réglages des options d’alimentation. [:spamafote]

n°3332720
Nbashy
Posté le 08-01-2019 à 15:47:24  profilanswer
 

Bonjour,
 
J'ai modifié les différents paramètres dans les option d'alimentation mais rien à faire.
J'ai regardé la différence entre le mode qui bride et celui qui ne bride pas mais les différences concernant le bridage du PC sont interne au mode (pas réglable)
J'ai aussi crée mon propre mode de gestion d'alimentation mais pas de changement.
J'ai testé la désactivation du service de gestion de l'alimentation mais pas de changement.
 
 
Bref je ne sais plus trop quoi faire pour débloquer cette bride.


Message édité par Nbashy le 08-01-2019 à 15:50:32
n°3332722
fabcoq
Posté le 08-01-2019 à 16:22:09  profilanswer
 

Tu n'aurais pas un utilitaire HP qui gérerais les options d'alimentations.
Souvent les hp ont beaucoup d'utilitaires qui ne servent pas à grand chose.

n°3332785
Nbashy
Posté le 09-01-2019 à 19:05:18  profilanswer
 

Salut, pas d'utilitaire HP.
 
Je pense avoir trouvé, suite à cette article :  
 
https://www.itwriting.com/blog/985- [...] upply.html
 
Le chargeur que j'utilise n'est pas celui d'origine (je suis souvent en déplacement et j'ai plusieurs chargeur en cas d'oublie).
IL s'avère que ce pc HP (surement les autres aussi) est équipé d'une connectique SMART AC et à priori le chargeur non HP que j'ai ne délivre pas la bonne tension et donc le PC ce bride automatiquement.
Je dois encore tester tout ca et je vais faire une petite étude la dessus. Je fairais un retour plus détaillé dans le week end ou semaine prochaine.


Message édité par Nbashy le 09-01-2019 à 19:12:00
n°3332828
Nbashy
Posté le 10-01-2019 à 10:00:32  profilanswer
 

Bonjour,
 
Bon c'était bien cela ! J'ai testé avec le chargeur HP 90W d'un copain et la le processeur est même allé jusqu'a 3.1 Ghz !!  
 
Bref je vais tout de même comparer les tensions pour voir ce que HP attend comme valeur pour fonctionner ....
 
Du coup ce n'est pas un problème Windows 10, mais je suis certain que cela interesse d'autres posséseur de PC HP !

n°3332838
dims
if it ain't brocken, mod it !
Posté le 10-01-2019 à 10:54:59  profilanswer
 

ça n'est pas un soucis de tension/courant, mais d'identification du chargeur.
 
DELL fait (faisait ?) pareil.
 
si tu n'utilise pas le chargeur OEM mais un adaptable, tu te retrouve dans la situation que tu indique (ou dans la cas de DELL, la batterie ne charge pas)
 
le but (a part vendre des chargeurs) est d'éviter de cramer les chargeurs adaptables en tirant trop dessus, donc de limiter la consommation sur les chargeurs non identifiés (donc de puissance inconnue pour la machine)

n°3332890
Nbashy
Posté le 10-01-2019 à 19:03:42  profilanswer
 

Bonsoir,

 

"ça n'est pas un soucis de tension/courant, mais d'identification du chargeur. "

 

Qu'appelez vous "identification du chargeur"?
Comment cela est fait? Par des signaux dans l'alimentation?

 

Je viens de faire une comparaison entre un chargeur HP et un chargeur DELL (qui me sert de secours).
Ce sont des connecteurs standard en 6.5x4.4 avec une pin au centre de ce type la :

 

https://fr.aliexpress.com/item/5pcs [...] 03985.html

 

Sur le chargeur HP j'ai trouvé 2 tensions ! Une entre la bague externe et la bague interne de 19.6V et l'autre entre la bague externe et la pin centrale de 19V. (je n'ai pas essayé entre la bague interne et la pin).

 

Sur le chargeur DELL j'ai trouvé 2 tensions mais pas au même endroit ! Une entre la bague externe et la bague interne de 19.6V et une autre entre la bague interne et la pin de 18.75V. Mais 0V entre la bague externe et la pin.

 

J'en conclu que les PC sont alimenté par 2 sources à partir d'un seul chargeur.

 

Je n'en sait pas plus. Mais j'ai un doute sur le fait que le chargeur soit "communiquant" et permette de s'identifier.

 

Pour moi  le cablage du connecteur diffère et ne permet pas une utilisation normale d'un PC à l'autre (logique les tensions ne sont pas aux bons endroits)


Message édité par Nbashy le 10-01-2019 à 19:12:11
n°3332913
dims
if it ain't brocken, mod it !
Posté le 10-01-2019 à 23:40:45  profilanswer
 

ce sont des chargeurs avec 3 fils ;)
 
comme tu l'as vu, il y a 3 contacts dans la prise.
bague extérieure
bague intérieur
et pin central.
 
en gros, il y a 2 contacts pour la puissance et 1 pour une communication série qui rend l'identification du chargeur possible.

mood
Publicité
Posté le 10-01-2019 à 23:40:45  profilanswer
 

n°3332939
Nbashy
Posté le 11-01-2019 à 10:47:29  profilanswer
 

En effet, une borne ID qui sert au PC.
 
Explication ici :  
https://www.astuces-pratiques.fr/el [...] composants
 
https://www.astuces-pratiques.fr/in [...] e-en-panne


Message édité par Nbashy le 11-01-2019 à 10:50:16
n°3333194
Nbashy
Posté le 14-01-2019 à 11:37:21  profilanswer
 

J'ai retrouvé mon chargeur d'origine et tout fonctionne correctement !
 
Merci pour votre aide ;)
 
A plouf


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  HP Problème gestion performance

 

Sujets relatifs
problème son pc gamer : micro/ branchement son marche pasProblème réseau wifi avec Windows 10
probleme avec la recherche windows 10Problème avec icue
[Bouteille à la mer] CD de Ciel Gestion Commerciale Evolution (12.0)problème de désactivation windows
Problème Ouverture Windows 7 – Demande de Réinitialisation d’un DDProblème Panneau de configuration intel
Problème multi écrangestion des disques n'accepte pas lettre non attribuée.
Plus de sujets relatifs à : HP Problème gestion performance


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR