Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2038 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Perte affichage au lancement des jeux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Perte affichage au lancement des jeux

n°3391839
bourat
Posté le 02-02-2021 à 16:52:10  profilanswer
 

Salut à tous,
 
Je rencontre un problème assez gênant sous Windows 10 depuis l'acquisition d'un écran FreeSync 75Hz AOC G2590VXQ.
Le problème se manifeste au lancement des jeux et certaines applications comme par exemple l'outil de capture d'écran.
L'écran se met à faire une sorte de "clignotement au noir" et je suis obligé de jouer du Alt-Tab pour récupérer l'affichage.
 
Je précise que l'écran est connecté en DisplayPort sur une CG Sapphire R9 290 Tri-X OC 4Go, la fréquence de rafraichissement est réglée sur 75 Hz dans Windows et j'utilise les drivers AMD 20.12.1
(le problème était déjà présent avec les versions précédentes de Windows 10 et des drivers AMD)
 
Avez-vous des idées sur l'origine du problème et une façon de le résoudre ?
Merci pour vos retours :)


Message édité par bourat le 02-02-2021 à 17:03:30

---------------
DESKTOP: MSI Z87-G43, i5 4670K, 16 Go DDR3, SAPPHIRE Radeon R9 290 Tri-X OC 4G, SSD CRUCIAL BX100 250 Go + MX500 1 To, HDD SEAGATE Barracuda 7200.14 SATA III 2 To, Win 10 Pro N 64 bits 20H2
mood
Publicité
Posté le 02-02-2021 à 16:52:10  profilanswer
 

n°3391863
nex84
Dura lex, sed lex
Posté le 02-02-2021 à 18:38:45  profilanswer
 

Regarde peut-être si tu as des erreurs qui pourraient correspondre dans les journaux d'événements de Windows.
 
Pour moi ça peut être un souci au niveau des drivers, de la connectique ou tout simplement de l'écran lui même.
Tu peux d'ailleurs essayer avec un autre câble et/ou en connectant l'écran en HDMI.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3391916
bourat
Posté le 03-02-2021 à 16:13:43  profilanswer
 

Merci pour ta réponse nex84
 
J'ai déjà consulté les journaux d'évènements et je n'ai jamais rien vu d'anormal.
 
Concernant les pilotes, ceux de la carte mère sont tous à jour et les maj des drivers graphique n'ont jamais corrigé ce problème (malgré une désinstallation complète et nettoyage avec DDU à chaque maj)
 
Je n'ai jamais testé l'écran en HDMI, je l'avais connecté en DisplayPort car le port HMDI de ma CG était déjà utilisé pour ma TV, faudrait effectivement que je fasse un essai...
 
Ce qui est étrange, c'est que ce phénomène se produit la plupart du temps au 1er lancement d'un jeu et disparait aux lancements suivants !
C'est pour cette raison que je penchais plutôt pour un dysfonctionnement système (Windows ou drivers).
 
Au début la situation était même pire puisque il m'était impossible de lire une vidéo en plein écran avec des players tels que MPC-HC ou PotPlayer: l'affichage se mettait à bégayer (clignotement rapide avec écrans noirs en boucle).
Même chose au démarrage du jeu Red Dead Redemption 2 qui aboutissait à un crash du jeu voir du driver graphique.
Je contournais le problème en désactivant la FreeSync.
Mais aujourd'hui ces problèmes ont disparu !


---------------
DESKTOP: MSI Z87-G43, i5 4670K, 16 Go DDR3, SAPPHIRE Radeon R9 290 Tri-X OC 4G, SSD CRUCIAL BX100 250 Go + MX500 1 To, HDD SEAGATE Barracuda 7200.14 SATA III 2 To, Win 10 Pro N 64 bits 20H2
n°3391950
gillejeu
Posté le 04-02-2021 à 10:01:06  profilanswer
 

J'ai eu à peu de chose les même souci avec mon écran G-sync et ma GTX 1080: des clignotements aléatoires mais c'était un peu n'importe quand.
 
J'ai remplacé le câble DP (qui avait été livré avec mon écran ACER) et plus de souci.

n°3391978
bourat
Posté le 04-02-2021 à 15:24:46  profilanswer
 

OK gillejeu, ça pourrait être une piste alors :)
 
J'ajoute que lorsque ce "clignotement au noir" se produit, on entend un léger bruit de clic au niveau de l'écran


---------------
DESKTOP: MSI Z87-G43, i5 4670K, 16 Go DDR3, SAPPHIRE Radeon R9 290 Tri-X OC 4G, SSD CRUCIAL BX100 250 Go + MX500 1 To, HDD SEAGATE Barracuda 7200.14 SATA III 2 To, Win 10 Pro N 64 bits 20H2

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Perte affichage au lancement des jeux

 

Sujets relatifs
Bug d'affichageAffichage FPS en jeu
Virtualisation et jeux vidéo[Résolu] Paramètres d'Affichage - "N'afficher que sur 1" par Défaut
Perte de mailsConserver un ordinateur de jeux opérationnel dans un logement Airbnb ?
Perte de données lors d'un transfert Android - Windows Disque Dynamique en Disque de Base Gratuit sans perte de données
Problème écran Noir/Blanc Lancement Nouveaux Jeux plutôt Bizarre... 
Plus de sujets relatifs à : Perte affichage au lancement des jeux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR