Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
3713 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Installation windows 10 sur SSD M2 [Résolu]

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Installation windows 10 sur SSD M2 [Résolu]

n°3276914
bdt
Posté le 27-06-2017 à 16:55:53  profilanswer
 

Bonjour,
 
Je viens vers vous car je viens d'acheter un SSD M2 WD black afin de remplacer mon SSD Samsung ou se trouve mon système.
J'ai donc essayer de cloner mon SSD système (Samsung) sur le M2 et lorsque j'ai enlevé le SSD système, l'ordi ne s'est pas lancé. Du coup, je suis passé par une clé USB bootable (rufus) avec Windows 10 et rien non plus.
J'ai remis le SSD et le système se lance.
Le M2 est bien reconnu dans Windows et le bios.
 
Quelqu'un pour m'aider ?

Message cité 1 fois
Message édité par bdt le 29-06-2017 à 19:15:34
mood
Publicité
Posté le 27-06-2017 à 16:55:53  profilanswer
 

n°3276921
nex84
Dura lex, sed lex
Posté le 27-06-2017 à 17:50:22  profilanswer
 

Tu as bien cloné toutes les partitions (C:\ et la partition système) ?


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3276924
ogartan
Posté le 27-06-2017 à 18:01:48  profilanswer
 

tu dois sélectionner M2 dans ton bios comme dans  Onboard Devices Configuration -> SATA Mode Configuration ->

n°3276925
ogartan
Posté le 27-06-2017 à 18:06:47  profilanswer
 

erratum:
 
tu dois sélectionner M2 comme valeur dans ton bios dans Onboard Devices Configuration -> SATA Mode Configuration ->

n°3276930
bdt
Posté le 27-06-2017 à 18:25:55  profilanswer
 

Oui j'ai bien cloné l'intégralité du SSD et lorsque je regarde dans l'outil de gestion de stockage, j'ai les différentes partitions (partition du système EFI, partition de récupération et ma partition où se trouve Windows)
et d'ailleurs, il m'en a créée plusieurs suite à mes essais et j'aimerai pouvoir les effacer.
 
Je vais aller jeter un coup d'œil dans le Bios mais je n'ai rien vue concernant le mode SATA..


Message édité par bdt le 27-06-2017 à 18:29:58
n°3276940
bdt
Posté le 27-06-2017 à 20:20:41  profilanswer
 

Donc en regardant dans le Bios, je retrouve :
 
- un mode M.2 génie avec ce message : press ok to enable M.2 Génie and proceed RAID mode configuration after system reboot NOTE : All data will be losed; mais je ne veux pas faire de RAID donc je pense pas que c'est ce mode qu'il faut choisir
 
- un mode Intel optane avec ce message : select to enable Intel Optane memory technology with spécific M.2 memory module to improve performanceof tradition spindle hard drive.
 
Pour celui-ci, j'avoue ne pas savoir ??

n°3276949
ogartan
Posté le 27-06-2017 à 22:22:17  profilanswer
 

t'as quoi comme carte mère, que j'essaye de trouver le bon menu

n°3276969
bdt
Posté le 28-06-2017 à 07:12:56  profilanswer
 

J'ai une MSI Z270 M5 Gaming.

n°3276996
ogartan
Posté le 28-06-2017 à 12:20:52  profilanswer
 

Dans le bios, tu appuies sur f7, advanced config, tu cliques ensuite sur Integrated peripherals, et dans ce menu, tu as probablement un menu sata configuration. Si c'est le cas, tu choisis la valeur m2 pour qu'il boote dessus. Il faudra faire la manoeuvre à chaque fois que tu flash ton bios avec une version ultérieure

n°3276997
bdt
Posté le 28-06-2017 à 12:49:02  profilanswer
 

Je ne sais pas si tu as vu mon message ci-dessus, c'est le seul menu qui correspond au SATA dans le Bios.

mood
Publicité
Posté le 28-06-2017 à 12:49:02  profilanswer
 

n°3277000
ogartan
Posté le 28-06-2017 à 13:04:47  profilanswer
 

bah, dans ton menu de boot, sélectionne ton m2 comme prioritaire, ça suffira peut etre

n°3277001
ogartan
Posté le 28-06-2017 à 13:05:27  profilanswer
 

ton m2 est bien en sata, pas en pcie?

n°3277016
bdt
Posté le 28-06-2017 à 16:28:19  profilanswer
 

J'ai bien mis le M2 en boot prioritaire....
En revanche, c'est bien du PCI-E  même NVMe (PCI-E 3.0 4x) pour être exact si je suis la description.
Mais comme je l'ai branché sur la prise dédiée, je ne sais pas si cela a vraiment une importance ?? je n'ai pas (plus) assez de connaissance.

n°3277018
bdt
Posté le 28-06-2017 à 16:54:29  profilanswer
 

Je viens de m'apercevoir un truc (mode Boulet  :whistle: )....Mon M.2 n'apparait pas lorsque je clic sur ce PC, je vois bien mes autres DD mais pas lui.

n°3277055
ogartan
Posté le 28-06-2017 à 20:40:54  profilanswer
 

Alors active le mode pcie dans le bios pour m2 dans integrated peripherals

n°3277057
bdt
Posté le 28-06-2017 à 21:01:30  profilanswer
 

Justement, je ne le trouve pas. A moins que ce soit un des modes dont j'ai parlé plus haut  
 
- M.2 Génie (RAID)
ou
- Intel Optane
 
Mais j'ai peur de tout planter par méconnaissance et surtout de cramer mes composants

n°3277058
ogartan
Posté le 28-06-2017 à 21:16:37  profilanswer
 

attends je matte dans la notice

n°3277059
ogartan
Posté le 28-06-2017 à 21:20:58  profilanswer
 

Bon déjà, quand tu vas sur Systeme Status
SATA PortX/ M2_X
Shows the information of connected SATA/ M.2 devices.
 
Dis moi ce qu'il te dis le bios

n°3277061
ogartan
Posté le 28-06-2017 à 22:13:27  profilanswer
 

Bon, ne m'insulte pas, je suis là pour t'aider, j'ai vu que tu as deux ports m2 sur ta carte, tu as essayé les deux voir si ça changeait quelque chose. L'un est peut etre uefi, et l'autre pas, j'avoue que je ne connais pas bien ce modèle de carte.  
Je n'ai pas bien compris, tu n'as pas réussi à booter sur une clef usb d'install windows? c'est bien ça, même en la sélectionnant bien dans le boot priority??

n°3277067
bdt
Posté le 29-06-2017 à 00:10:11  profilanswer
 

J'ai tenté tout à l'heure les modes Génie et Optane....
Verdict : Windows a planté  :fou: impossible de revenir en arrière même en utilisant une image système faites il y a moins d'1 semaine, j'ai les boules. J'ai perdu tous mes favoris et mes logiciels etc, etc heureusement que je ne stock pas mes données perso dessus. Bref, les boules
 
Non, je n'ai pas essayé avec le 2ème port car je suis parti du principe que l'on commence toujours par le N°1 puis le 2 donc je vais tenté ça plus tard.
 
Si je boot sur la clé mais il ne veut pas installer sur le M.2, je ne me souviens plus du message, je retenterai demain si j'ai le temps pour voir.
 
Merci pour ton aide  :jap:

n°3277070
ogartan
Posté le 29-06-2017 à 01:35:11  profilanswer
 

Pour moi ton m2 n'est pas reconnu comme uefi par windows. t'as essayé de paramétrer le boot avec les modes legacy/uefi?

n°3277071
ogartan
Posté le 29-06-2017 à 01:40:44  profilanswer
 

Question con, es tu sur que le m2 est compatible avec le chipset de la carte mère? il est nvme le wd black ou pas
 
Les slots M2 de la mobo sont PCIe Gen3 8 Gb/s?
 
autant de petite vérif à faire de ton coté

n°3277095
bdt
Posté le 29-06-2017 à 12:27:52  profilanswer
 

Oui je suis sûr qu'il est compatible, j'ai regardé directement sur le site de MSI et c'est bien marqué.
Le Black est bien NVMe
La CM les port M.2 supportent le NVMe et est en PCIe,Gen3 X4.
 
J'avoue ne rien comprendre, j'ai testé pleins de réglage via le Bios (qui m'ont planté Windows d'ailleurs  :fou: ), tenté plusieurs ghost de mon SSD, installation via clé USB bootable (Rufus), MAJ de tous les pilotes et rien n'y fait.... :??:  :??:  
Il n'est même plus visible via l'explorateur (ce PC) mais ok via le gestionnaire de stockage et le Bios.
J'ai acheté un M.2 pour accélérer un peu mon système et je me retrouve planté comme un C.. :pfff:

n°3277096
ogartan
Posté le 29-06-2017 à 13:08:38  profilanswer
 

Mmm, j'avoue que je suis un peu démuni. si je vais sur https://support.wdc.com/knowledgeba [...] x?ID=17144
 
ils disent bien que "If you wish to install Windows operating system, the BIOS should be configured as UEFI mode with Legacy support disabled. You will also need to boot from UEFI mode for successful Windows installation."
 
tu es bien en UEFI avec legacy désactivée? Tu boot bien en uefi? seule piste qui me vient encore et toujorus à l'esprit, à moins d'un problème matériel. Essaye aussi de voir chez msi si tu es bien à jour niveau bios.

n°3277124
bdt
Posté le 29-06-2017 à 15:52:57  profilanswer
 

Je suis bien en UEFI avec Legacy désactivé, je boot bien en UEFI et je suis à jour niveau Bios et autres pilotes.
 
Une chose qui est bizarre également, c'est que maintenant pour pouvoir booter mon ordi, je suis obligé de me mettre en mode Optane/Raid alors qu'avant ce n'était pas le cas.
 
Je ne sais pas si c'est un PB matériel mais en tout cas, ça me rend  :fou: .
 
J'ai posté sur le forum MSI mais pas trop de réponse pour l'instant.

n°3277127
ogartan
Posté le 29-06-2017 à 17:51:26  profilanswer
 

Bon, dernière psite, quand tu boot sur ton vieil SSD etr que windows démarre.
Dans l'explorateur  clique avec le bouton droit sur Ce PC, sélectionne "Gérer"
Dans Gestion de l'ordinateur :
Dans la partie gauche :
- cliquer sur Gestion des disques
Tu vois ton m2? tu peux créer une partition système dessus?

n°3277128
bdt
Posté le 29-06-2017 à 18:07:20  profilanswer
 

Donc voilà où j'en suis du coup :  
 
- J'ai fait un Clear CMOS pour revenir à zéro,
- via Diskpart, j'ai supprimé toutes les partitions que j'avais crée,
- je l'ai remis dans le slot M.2 (1),
- le disque M.2 est du coup visible dans le Bios et dans le gestionnaire de disque,
 
Voilà la situation actuelle..

n°3277130
ogartan
Posté le 29-06-2017 à 18:29:54  profilanswer
 

crée une partition système dessus, tu reboot avec ta clef usb, tu pourrais tenter l'installation windows dessus, ça devrait probablement  marcher

n°3277131
ogartan
Posté le 29-06-2017 à 18:32:03  profilanswer
 

Pour plus de clarté: A partir du gestionnaire de disque, tu crées une partition système sur le M2, tu reboot sur ta clé d'install, et tu tentes d'isntaller windows sur le m2 partionné

n°3277134
bdt
Posté le 29-06-2017 à 19:14:18  profilanswer
 

Du coup, j'ai enfin réussi  :bounce:  
 
Je penses que c'était dû à l'image que j'avais créée qui n'était pas "viable" et certainement à des manipulations dans le Bios suite à l'échec de la 1ère tentative d'installation qui m'ont orienté vers le mauvais problème. :pfff:   :pfff:  
Après remise à zéro de tout (système, formatage, suppression des partitions créées et changement du logiciel de clonage), c'est enfin fini.
 
Je te remercie ainsi que tous les autres qui ont bien voulu mettre leur expérience et connaissance à mon profit. :jap:  :jap:  
 
Merci également pour le temps que tu m'as accordé et de toutes ces recherches que tu as pu faire afin de m'aider. :sol:
 
PS : j'espère juste quand remettant mes autres DD, SSD il n'y aura pas de conflit ou autres problèmes.
 
Wait & See


Message édité par bdt le 29-06-2017 à 19:16:51
n°3277140
ogartan
Posté le 29-06-2017 à 21:01:36  profilanswer
 

Tu es mieux à télécharger directement sur le site de Microsoft une version d’installation de Windows pour support clé usb toute clean toute propre la prochaine fois. une version "vierge" sur un support neuf élimine pas mal de souci.
De rien, have fun :)
Tu vas voir le m2 en rapid mode ça change l'expérience pc ;)
 
 

n°3277141
leroimerli​nbis
Posté le 29-06-2017 à 21:16:42  profilanswer
 

ogartan a écrit :

Tu es mieux à télécharger directement sur le site de Microsoft une version d’installation de Windows pour support clé usb toute clean toute propre la prochaine fois. une version "vierge" sur un support neuf élimine pas mal de souci.
De rien, have fun :)
Tu vas voir le m2 en rapid mode ça change l'expérience pc ;)
 
 


 
de quoi tu parles?
 
 [:le velocypede de zed]

n°3277143
ogartan
Posté le 29-06-2017 à 22:49:34  profilanswer
 

Une version de windows téléchargée depuis le site microsoft sur une clé usb fraichement formatée pour

n°3277145
leroimerli​nbis
Posté le 29-06-2017 à 23:01:16  profilanswer
 

ogartan a écrit :

Une version de windows téléchargée depuis le site microsoft sur une clé usb fraichement formatée pour


 
ça j'avais compris, je sais lire..
 

ogartan a écrit :

Tu es mieux à télécharger directement sur le site de Microsoft une version d’installation de Windows pour support clé usb toute clean toute propre la prochaine fois. une version "vierge" sur un support neuf élimine pas mal de souci.


 
de quels soucis tu parles???
c'est quoi "une version d’installation de Windows pour support clé usb" ???  
 
 
 

ogartan a écrit :


Tu vas voir le m2 en rapid mode ça change l'expérience pc ;)


 
rassure moi, tu ne parles pas du rapid mode de samsung magician???

n°3277147
ogartan
Posté le 29-06-2017 à 23:35:20  profilanswer
 

1/Quand tu télécharges une copie de windows, tu sélectionnes le type de support, cd clé usb...
 
2/Les soucis qu'à rencontré bdt par exemple, lis le post
 
3/  En effet tu fais bien de le souligner rapid mode c'est pour les samsung. C'est ce que j'ai avec mon EVO 850. Je ne sais pas ce que WD propose niveau accélération logicielle, et ce n'est pas avec Intel rapid storage que ça changera grand chose, d'ailleurs pas sur qu'il détecte tous les m2 de mémoire.

n°3277167
leroimerli​nbis
Posté le 30-06-2017 à 10:18:52  profilanswer
 

ogartan a écrit :

1/Quand tu télécharges une copie de windows, tu sélectionnes le type de support, cd clé usb...


 
 :heink:  
 
tu vois ça ou??
 

ogartan a écrit :

2/Les soucis qu'à rencontré bdt par exemple, lis le post


 

bdt a écrit :


J'ai donc essayer de cloner mon SSD système (Samsung) sur le M2 et lorsque j'ai enlevé le SSD système, l'ordi ne s'est pas lancé.


 

ogartan a écrit :

une version "vierge" sur un support neuf élimine pas mal de souci.


 
si l'installation d'origine boot, alors un clonag doit booter aussi.
avec une installation fonctionnelle, aucun intérêt de se prendre la tête à réinstaller.
 

ogartan a écrit :


3/  En effet tu fais bien de le souligner rapid mode c'est pour les samsung. C'est ce que j'ai avec mon EVO 850. Je ne sais pas ce que WD propose niveau accélération logicielle, et ce n'est pas avec Intel rapid storage que ça changera grand chose, d'ailleurs pas sur qu'il détecte tous les m2 de mémoire.


 
le rapide mode de samsung ne sert à RIEN.
c'est même contre productif. On en parle régulièrement en long en large et en travers sur HFR sur le post des SSD samsung.
 
http://forum.hardware.fr/hfr/Hardw [...] 0383_1.htm
 
 
 

n°3277172
ogartan
Posté le 30-06-2017 à 11:42:12  profilanswer
 

Où je vois ça? bah je te dis depuis le départ -->Go microsoft.
 
Le rapid mode peut etre dangereux car il utilise la ram de dispo, en cas de crash en effet, possible pépin.
Pour l'instant je croise les doigts, j'en ai jamais eu (de pépin)
 
Perso à l'usage je ressens sensiblement une différence en workstation.
 
Je te laisse apprécier les conclusions de cette review :
http://www.thessdreview.com/softwa [...] testing/3/
 
extrait "Our final testing with PCMark 8 gave us some better insight on how RAPID can improve a system’s performance. Average latency was cut in half and the total latency was cut down by more than that. The average bandwidth results proved something a bit different at first, steady state performance showed to be lower, but when in the recovery phase, average bandwidth shot up to speeds nearly triple to that of the system with RAPID disabled. Based upon our results, we can tell that RAPID actually does work and it really can significantly speed up real world performance.
 
So in all, RAPID does indeed increase a system’s performance. In day to day usage start up and opening application times will not be affected, however, when it comes to actually working on projects, RAPID will help to speed things up."
 
En gros quand tu l'utilises pour des gros projets applicatifs, c'est plus qu'utile, pour l'usage au quotidien, aucun interet.

n°3277175
leroimerli​nbis
Posté le 30-06-2017 à 11:58:54  profilanswer
 

ogartan a écrit :

1/Quand tu télécharges une copie de windows, tu sélectionnes le type de support, cd clé usb...


 

ogartan a écrit :

Où je vois ça? bah je te dis depuis le départ -->Go microsoft.


 
je te demande plus de précision que le lien microsoft...  
Pour télécharger un iso windows, je n'ai jamais vu un choix du support type clé USB , DVD (et non pas cd)
 
je viens de faire le test avec le téléchargement de l'iso de windows 7.
microsoft me demande juste ma clé, le choix de la langue, et de la version 32 ou 64 bits.
c'est tout.  
 
pour télécharger windows 10, avec l'outil media tool creation machin truc, ça te demande simplement si tu veux télécharger l'iso sur PC ou une clé USB
 
http://www.cnetfrance.fr/i/edit/fo [...] ale-03.png
 
il n'est pas question de DVD et encore moins de CD.
 
 [:moundir]  
 
 
Pour le rapid mode, c'est bien d'y croire...
Samsung magician est une merde pas finie et le rapid mode est inutile voire dangereux

n°3277182
ogartan
Posté le 30-06-2017 à 12:21:40  profilanswer
 

"pour télécharger windows 10, avec l'outil media tool creation machin truc, ça te demande simplement si tu veux télécharger l'iso sur PC ou une clé USB "
 
Et l'iso, tu en fais quoi? tu ne le graves pas sur un dvd?
 
Enfin cd/dvd je pense que tu es assez intelligent pour corriger par toi même.
 
Pour le rapid mode, je suis comme saint thomas, je crois ce que je vois
 

n°3277183
leroimerli​nbis
Posté le 30-06-2017 à 12:24:52  profilanswer
 

ogartan a écrit :

"pour télécharger windows 10, avec l'outil media tool creation machin truc, ça te demande simplement si tu veux télécharger l'iso sur PC ou une clé USB "
 
Et l'iso, tu en fais quoi? tu ne le graves pas sur un dvd
 
Enfin cd/dvd je pense que tu es assez intelligent pour corriger par toi même.
 
Pour le rapid mode, je suis comme saint thomas, je crois ce que je vois
 


 
je pense que tu es assez intelligent pour relire ton message et comprendre ton erreur :
 

Citation :

/Quand tu télécharges une copie de windows, tu sélectionnes le type de support, cd clé usb...


 
aucun rapport avec le téléchargement. tu ne sélectionnes rien.
tu télécharges un iso, point barre.
ensuite l'iso tu le mets ou tu veux, sur clé USB ou sur DVD


Message édité par leroimerlinbis le 30-06-2017 à 12:27:11
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Installation windows 10 sur SSD M2 [Résolu]

 

Sujets relatifs
Windows 10 Entreprise LTSBprobleme ram avec le service utilisateur de notification push windows
Observateur d'evenements WindowsProfil temporaire Windows 7
Installation win7 impossibleréinitialiser windows 10 en état d'usine
Windows 10: gestion des téléchargements minable ?Au secours. Mise a jour de windows 10 impossible
Pitit problème installation Windows 10 
Plus de sujets relatifs à : Installation windows 10 sur SSD M2 [Résolu]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR