Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1991 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Perte de la connexion internet (Probleme DNS)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Perte de la connexion internet (Probleme DNS)

n°3268486
jeremiejt
Posté le 04-04-2017 à 03:56:22  profilanswer
 

Salut tout le monde, merci pour votre attention a mon topic. J'ai un gros soucis.

 

Depuis quelques temps je suis sur mon ordinateur et cela peut arriver au bout de plus de 24h (d'activité de mon ordi sans redemarrage) ou meme au bout de 10 minutes, je perds ma connexion internet, je suis par cable ethernet.
(J'arrive a ping en local ma box d'autres ordis/serveur, ping le DNS de google par exemple, mais pas une adresse DNS type www.xxxxxx.xx).

 

L'ordi perds la résolution DNS au final mais certains jeux n'utilisant pas de DNS (ex : heroes of the storm mais l'IP directement pour lui il a toujours internet).

 

Cela ce produit peut etre apres certains éventements sur mon ordinateur (j'ai effectue un scan complet avast, malwarebyte, adwcleaner, tenté de desactiver les pare feu aussi)

 

J'ai bien sur effectué les commandes :
- ipconfig /flushdns  
- netsh interface ip reset  
- netsh winsock reset (mais rien ne change)

 

J'ai changé le DNS par celui de Bouygues & puis celui de Google mais sans résultat différents non plus.

 

Mais, si je redémarre mon ordinateur (brutalement ou non) après j'ai de nouveau internet. (C'est donc ennuyant de redémarrer a chaque fois :( ).

 

Auparavant mon ordinateur n'avait pas ce problème je lai que depuis que je l'ai réinstallé, et je n'ai pas trop envie de refaire une nouvelle installation (mais je sais quelle résoudrais surement le probleme).

 

Liste de mes programmes : http://www.cjoint.com/c/GDecaDYy8lV
2000 dernieres erreur journal windows : http://www.cjoint.com/c/GDecbsA6QUV

 

Si vous avez des question ou des suggestion, n'hésitez pas :) votre aide est la bienvenue.

 

Merci a toute la communauté

Message cité 1 fois
Message édité par jeremiejt le 04-04-2017 à 04:03:35
mood
Publicité
Posté le 04-04-2017 à 03:56:22  profilanswer
 

n°3268500
Wolfman
Modérateur
Lobo'tomizado
Posté le 04-04-2017 à 09:55:03  profilanswer
 

Fait un "IPCONFIG /ALL", et met le résultat ici.

n°3268584
jeremiejt
Posté le 04-04-2017 à 18:21:13  profilanswer
 

Voici le copié collé :  
 
Configuration IP de Windows
 
   Nom de l’hôte . . . . . . . . . . : NZXT-White
   Suffixe DNS principal . . . . . . :
   Type de noeud. . . . . . . . . .  : Hybride
   Routage IP activé . . . . . . . . : Non
   Proxy WINS activé . . . . . . . . : Non
   Liste de recherche du suffixe DNS.: lan
 
Carte Ethernet Ethernet :
 
   Suffixe DNS propre à la connexion. . . : lan
   Description. . . . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connection
   Adresse physique . . . . . . . . . . . : 14-DA-E9-D5-A1-3A
   DHCP activé. . . . . . . . . . . . . . : Oui
   Configuration automatique activée. . . : Oui
   Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.11(préféré)
   Masque de sous-réseau. . . . . . . . . : 255.255.255.0
   Bail obtenu. . . . . . . . . . . . . . : mardi 4 avril 2017 18:18:46
   Bail expirant. . . . . . . . . . . . . : mercredi 5 avril 2017 18:18:46
   Passerelle par défaut. . . . . . . . . : 192.168.1.254
   Serveur DHCP . . . . . . . . . . . . . : 192.168.1.254
   Serveurs DNS. . .  . . . . . . . . . . : 8.8.8.8
                                       8.8.4.4
   NetBIOS sur Tcpip. . . . . . . . . . . : Activé
 
Carte réseau sans fil Wi-Fi :
 
   Statut du média. . . . . . . . . . . . : Média déconnecté
   Suffixe DNS propre à la connexion. . . :
   Description. . . . . . . . . . . . . . : D-Link DWA-556 Xtreme N PCIe Desktop Adapter
   Adresse physique . . . . . . . . . . . : 00-24-01-D3-BC-3C
   DHCP activé. . . . . . . . . . . . . . : Oui
   Configuration automatique activée. . . : Oui
 
Carte réseau sans fil Connexion au réseau local* 14 :
 
   Statut du média. . . . . . . . . . . . : Média déconnecté
   Suffixe DNS propre à la connexion. . . :
   Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
   Adresse physique . . . . . . . . . . . : 12-24-01-D3-BC-3C
   DHCP activé. . . . . . . . . . . . . . : Oui
   Configuration automatique activée. . . : Oui

n°3268619
azawa
Posté le 05-04-2017 à 10:59:39  profilanswer
 

Et au niveau de la box ça dit quoi ?

n°3268727
jeremiejt
Posté le 05-04-2017 à 23:09:06  profilanswer
 

Comment ça ca dis quoi ?

n°3268742
azawa
Posté le 06-04-2017 à 07:35:51  profilanswer
 

Au niveau des  paramètres qu'il n'y ai pas une case coché en trop.
 
En plus ton ipconfig est bizarre, sur du dhcp a la maison la passerelle fait dns normalement.
 
au lieu de  
 Passerelle par défaut. . . . . . . . . : 192.168.1.254
   Serveur DHCP . . . . . . . . . . . . . : 192.168.1.254
   Serveurs DNS. . .  . . . . . . . . . . : 8.8.8.8
                                       8.8.4.4  
 
tu devrais avoir  
 Passerelle par défaut. . . . . . . . . : 192.168.1.254
   Serveur DHCP . . . . . . . . . . . . . : 192.168.1.254
   Serveurs DNS. . .  . . . . . . . . . . : 192.168.1.254
 
Ensuite je vois que tu parle de serveur dans ton réseau local, voir si il n'y a pas un conflit au niveau dhcp/dns, genre un AD qui aurait le rôle de dns et/ou de dhcp qui rentrerais en conflit avec ta box.
 
Il faudrait comparer un ipcofig /all quand ca marche et quand ca marche pas.

n°3268746
nex84
Dura lex, sed lex
Posté le 06-04-2017 à 09:06:34  profilanswer
 

le DNS 8.8.8.8 est un des DNS publique de Google.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3268753
azawa
Posté le 06-04-2017 à 09:28:56  profilanswer
 

Citation :

le DNS 8.8.8.8 est un des DNS publique de Google.  


 
D'accord mais en dhcp normalement on ne définit pas de dns, pour éviter les conflits.

n°3268757
Wolfman
Modérateur
Lobo'tomizado
Posté le 06-04-2017 à 09:41:11  profilanswer
 

Quels conflits ? Ca ne gêne en rien le fonctionnement, à condition évidemment de spécifier des DNS corrects.

 

Au niveau de la conf IP, je ne vois rien qui pourrait expliquer les dysfonctionnements. Il faudrait regarder du côté logiciel : un pare-feu ? un antivirus ? un autre logiciel qui bloque ? Ton OS est totalement à jour ? Driver ethernet merdique peut-être ?


Message édité par Wolfman le 06-04-2017 à 09:42:44
n°3268775
AmigaOnly
Posté le 06-04-2017 à 11:27:22  profilanswer
 

jeremiejt a écrit :

Salut tout le monde, merci pour votre attention a mon topic. J'ai un gros soucis.

 

je suis sur mon ordinateur et cela peut arriver au bout de plus de 24h (d'activité de mon ordi sans redemarrage) ou meme au bout de 10 minutes, je perds ma connexion internet, je suis par cable ethernet.
(J'arrive a ping en local ma box d'autres ordis/serveur, ping le DNS de google par exemple, mais pas une adresse DNS type www.xxxxxx.xx).

 


 

Actuellement sur un de mes PC relié à SFR j'ai les mêmes symptomes depuis une ou deux semaines
Vu que ce PC est optimisé jeux, que j'ai défini sur le site SFR le meilleur ping possible (pour les jeux) il est possible que cela vienne du fournisseur internet (changement dans les équipements ou configuration, travaux sur la ligne, routage etc , ce qui expliquerait que ma box à perdu sa connexion au FAI par 2 fois alors que le PC était au repos)

 

A noter sur certains fora de firefox, cela a aussi été constaté avec les dernières versions du navigateur (un tout combiné avec ce qui précède ?)

 

Je n'ai pas ces problèmes sur un autre PC optimisé mais qui n'a pas une liaison "jeux" chez le même fournisseur
- Pour plus de sécurité je me suis mis en réseau "Public"
- Pas de partages
- Pas de voisinage réseau
- Pas de DHCP (sauf sur la box ou en plus le ping entrant est bloqué, et où la protection est activée)
- Pas de services DNS (j'utilise un fichier Hosts)
- Uniquement le protocole IPV4 dans les propriétés de la carte (IPV6 ne sert à rien car SFR sur de l'IPV6 rajoute une couche transport IPV4) et IPV6 est désactivé dans windows
- Pas de netbios ni LMHOSTS dans la carte réseau
- Pas d'autorisation d'éteindre la carte (alimentation)
et j'en oublie

 

Déjà bien regarder ce que cela donne ici (il y a des outils sur le site et autres tests)

 

http://www.speedguide.net/analyzer.php

 

Suivant les OS (tout n'est pas à appliquer)

 

http://www.speedguide.net/articles [...] weaks-2574
http://www.speedguide.net/articles [...] weaks-5077

 

Ou la page générale :

 

http://www.speedguide.net/articles.php?category=93

 


l'IPCONFIG /ALL est réduit à cela :
_______________________________________
Configuration IP de Windows

 

  Nom de l'hôte . . . . . . . . . . : user-PC
   Suffixe DNS principal . . . . . . :
   Type de noeud. . . . . . . . . .  : Hybride
   Routage IP activé . . . . . . . . : Non
   Proxy WINS activé . . . . . . . . : Non

 

Carte Ethernet Connexion au réseau local :

 

  Suffixe DNS propre … la connexion. . . :
   Description. . . . . . . . . . . . . .          : Realtek PCIe GBE Family Controller
   Adresse physique . . . . . . . . . . .       : D1-52-99-74-2C-CE
   DHCP activ‚. . . . . . . . . . . . . .          : Non
   Configuration automatique activé. . .   : Oui
   Adresse IPv4. . . . . . . . . . . . .     .    : 192.168.1.20(préféré)
   Masque de sous-r‚seau. . . .. . . . .      : 255.255.255.0
   Passerelle par défaut. . . .. . . . .         : 192.168.1.1
   Serveurs DNS. . .  . . . . . . . . . .         : 129.250.35.251
                                                   156.154.71.22
   NetBIOS sur TCPIP. . . . . . . . . . .       : Désactivé


Message édité par AmigaOnly le 06-04-2017 à 14:18:33

---------------
Only Amiga is... Heu.. was possible :-)

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Perte de la connexion internet (Probleme DNS)

 

Sujets relatifs
problème email imap et outlookProblème mp3 sony vegas pro
problème avec Windows UpdateProblème d'installation de driver GTX 970
Probléme de pavé numeriqueFormater windows 10 = perte de licence ?
Problème mise à niveau Windows 10[Problème résolu] Recharger navigo
Problème d'installation Win10 sur SSDProblème d'installation de mise à jour
Plus de sujets relatifs à : Perte de la connexion internet (Probleme DNS)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR