Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2003 connectés 

  FORUM HardWare.fr
  Windows & Software

  [Résolu]Connexion en 169.xxx avec freebox routeur

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu]Connexion en 169.xxx avec freebox routeur

n°2498233
gstef
Posté le 25-08-2006 à 09:09:02  profilanswer
 

Bonjour,
 
Je rencontre un problème d'accès aux pages web.
 
Je suis sous windows XP SP2 avec une freebox. Cette dernière est configurée en routeur.  
Le réseau est configuré en auto avec DHCP auto.  
 
Je précise qu'hier soir tout fonctionnait et que ce matin en rallumant plus rien.
 
En fait, je peux pinger les sites de type yahoo.fr ... mais quand j'essaie de me connecter par mozilla ou IE, j'ai une page blanche et je vois qu'il cherche à trouver le site. Je précise que j'ai toujours la page blanche ! Je n'ai pas de message du type "impossible de se connecter..."
 
Avez-vous une idée ? Dois-je refaire toute la configuration en mode routeur ?  
 
Merci d'avance pour vos réponses


Message édité par gstef le 26-08-2006 à 17:06:23
mood
Publicité
Posté le 25-08-2006 à 09:09:02  profilanswer
 

n°2498245
danoo2
Posté le 25-08-2006 à 09:19:29  profilanswer
 

essay de mettre 212.27.48.10 dans la barre d'adresse mozilla et dit nous ce que ca fait :)

n°2498250
gstef
Posté le 25-08-2006 à 09:25:23  profilanswer
 

Ok je fais ça en rentrant chez moi tout en début de soirée et je vous tiens au courant. Merci.

n°2498256
the big be​n
Posté le 25-08-2006 à 09:26:55  profilanswer
 

c'est sans doute du à un pare feu soit celui d'XP, soit si tu en as un perso, soit du coté du routeur...

n°2498272
tiwix
In vino veritas
Posté le 25-08-2006 à 09:46:59  profilanswer
 

Bonjour,
Je verrais plutôt un problème de proxy, ça arrive parfois chez Free. Essayez en entrant proxy.free.fr sur le port 3128 directement dans IE ou Firefox.
A+


---------------
"Tout ce que je désire vraiment est soit immoral, soit illégal ou fait grossir... "
n°2498308
gstef
Posté le 25-08-2006 à 10:27:18  profilanswer
 

Le pare-feu, j'y crois pas trop. Il est desactivé pour XP et j'ai configuré celui de F-secure. Y a eu aucune modif de ce coté depuis hier soir.
 
Je tenterai de voir du coté du proxy free ce soir.

n°2498971
gstef
Posté le 25-08-2006 à 19:03:00  profilanswer
 

Bon alors, le problème est tout autre et je suis perplexe :-(
 
Ma freebox est en mode routeur et par l'adresse MAC, mon PC a l'adresse 192.168.0.1
 
Je reboot ma freebox en routeur puis je rallume mon PC. Ce dernier est en DHCP auto et adressage ip auto.
 
Lorsque je fais un ipconfig j'ai une adresse IP : 169.xxx.xxx.xxx et pas de passerelle par défaut !
Je n'ai pas donc d'ip comme je devrais avoir en mode routeur. Du coup, rien ne fonctionne.
 
A ce moment, je débranche du switch le cable relié à ma freebox et je le branche directement à mon PC.
 
Je refais un ipconfig et j'ai mon IP qui passe à 192.168.0.1 et j'ai la bonne passerelle par défaut cette fois.
Bref j'ai la config que mon PC devrait avoir lorsqu'il est branché au routeur ! O_o
 
Je comprends rien sur ce coup, si vous pouviez m'éclairer. Merci d'avance

n°2499041
Janfy
Observateur
Posté le 25-08-2006 à 20:10:14  profilanswer
 

L'adresse en 169.xxx.xxx.xxx se crée quand Windows est en DHCP auto mais qu'aucun serveur DHCP n'est présent sur le réseau.
Quand tu te passes du Swith, l'adressage fonctionne correctement visiblement, tu as essayé d'autres ports du switch ?
 
Au pire, passe en adressage manuel. [:spamafote]

n°2499064
arnaud1206
Posté le 25-08-2006 à 20:24:07  profilanswer
 

Euh.... comment obtenir une ip sans serveur DHCP ?
Derriere la freebox, il faut configurer les adresses ip en adresses fixes.

n°2499065
Janfy
Observateur
Posté le 25-08-2006 à 20:25:19  profilanswer
 

En les fixant dans les propriétés de la connexion réseau local.

mood
Publicité
Posté le 25-08-2006 à 20:25:19  profilanswer
 

n°2499067
arnaud1206
Posté le 25-08-2006 à 20:27:15  profilanswer
 

J avais bien compris, mais c etait pour lui montrait ce qui coincait dans son lan :p

n°2499072
sonicfranc​e
Posté le 25-08-2006 à 20:31:14  profilanswer
 

euhh et juste en modifiant les dns  ca marcherait pas mieux  
 
212.27.54.252
212.27.53.252
 
 
pour le meme probleme pour moi ca a suffit

n°2499093
gstef
Posté le 25-08-2006 à 20:52:36  profilanswer
 

J'ai testé un autre port du switch, rien n'y fait.
 
En fixant les dns et en laissant l'ip en auto, pareil, ça ne fonctionne pas.
 
Pour fixer mon ip, je sais pas trop comment on fait avec la freebox. Je dois décocher dhcp auto dans le paramétrage routeur.
 
mais apres, je mets quoi comme paramétrage ?

n°2499348
Janfy
Observateur
Posté le 26-08-2006 à 07:52:05  profilanswer
 

Panneau de config / Connexions réseaux / Clic droit sur connexio réseau local / Double clic sur TCP/IP / tu fixes l'adresse IP dans la même plage que ta freebox 192.168.0.2 par exemple (255.255.255.0)
Tu peux préciser la passerelle par défaut aussi (freebox)

n°2499377
gstef
Posté le 26-08-2006 à 09:46:21  profilanswer
 

Merci pour les infos.
 
Apparemment rien n'y change.  
Ce pourrait-il que mon switch soit hs, bien qu'il ait ses diodes allumés ?

n°2499379
Janfy
Observateur
Posté le 26-08-2006 à 09:48:29  profilanswer
 

Tu peux copier ici un ipconfig /all  ?


Message édité par Janfy le 26-08-2006 à 09:54:06
n°2499396
gstef
Posté le 26-08-2006 à 10:31:49  profilanswer
 

Les config 1 et 3 fonctionnent. Les 2 et 4 ne fonctionnent pas.
 
1) ---- avec ma freebox en routeur branché DHCP auto en direct sur mon PC :  
 
        Nom de l'hôte . . . . . . . . . . : SG1
        Suffixe DNS principal . . . . . . :
        Type de noud . . . . . . . . . . : Inconnu
        Routage IP activé . . . . . . . . : Non
        Proxy WINS activé . . . . . . . . : Non
 
Carte Ethernet Connexion au réseau local:
 
        Suffixe DNS propre à la connexion :
        Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
        Adresse physique . . . . . . . . .: xx-xx-xx-xx-xx-xx
        DHCP activé. . . . . . . . . . . : Oui
        Configuration automatique activée . . . . : Oui
        Adresse IP. . . . . . . . . . . . : 192.168.0.1
        Masque de sous-réseau . . . . . . : 255.255.255.0
        Passerelle par défaut . . . . . . : 192.168.0.254
        Serveur DHCP. . . . . . . . . . . : 192.168.0.254
        Serveurs DNS . . . . . . . . . .  : 212.27.54.252
                                                  212.27.53.252
Configuration IP de Windows
Carte Ethernet Connexion au réseau local:
 
        Suffixe DNS propre à la connexion :
        Adresse IP. . . . . . . . . . . . : 192.168.0.1
        Masque de sous-réseau . . . . . . : 255.255.255.0
        Passerelle par défaut . . . . . . : 192.168.0.254
 
 
 
2) ---- Avec ma config normale PC --- switch ---- Freebox en adressage auto :
 
 
Configuration IP de Windows
 
        Nom de l'hôte . . . . . . . . . . : SG1
        Suffixe DNS principal . . . . . . :
        Type de noud . . . . . . . . . . : Inconnu
        Routage IP activé . . . . . . . . : Non
        Proxy WINS activé . . . . . . . . : Non
 
Carte Ethernet Connexion au réseau local:
 
        Suffixe DNS propre à la connexion :
        Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
        Adresse physique . . . . . . . . .: xx-xx-xx-xx-xx-xx
        DHCP activé. . . . . . . . . . . : Oui
        Configuration automatique activée . . . . : Oui
        Autoconfiguration d'adresse IP. . : 169.254.14.115
        Masque de sous-réseau . . . . . . : 255.255.0.0
        Passerelle par défaut . . . . . . :
        Serveurs DNS . . . . . . . . . .  : 212.27.54.252
                                                 212.27.53.252
 
3) ---- avec ma freebox en routeur branché adressage manuel en direct sur mon PC :  
 
 
Configuration IP de Windows
 
        Nom de l'hôte . . . . . . . . . . : SG1
        Suffixe DNS principal . . . . . . :
        Type de noud . . . . . . . . . . : Inconnu
        Routage IP activé . . . . . . . . : Non
        Proxy WINS activé . . . . . . . . : Non
 
Carte Ethernet Connexion au réseau local:
 
        Suffixe DNS propre à la connexion :
        Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
        Adresse physique . . . . . . . . .: xx-xx-xx-xx-xx-xx
        DHCP activé. . . . . . . . . . . : Non
        Adresse IP. . . . . . . . . . . . : 192.168.0.2
        Masque de sous-réseau . . . . . . : 255.255.255.0
        Passerelle par défaut . . . . . . : 192.168.0.254
        Serveurs DNS . . . . . . . . . .  : 212.27.54.252
                                                  212.27.53.252
 
4) ---- Avec ma config normale PC --- switch ---- Freebox en adressage manuel :
 
 
Configuration IP de Windows
 
        Nom de l'hôte . . . . . . . . . . : SG1
        Suffixe DNS principal . . . . . . :
        Type de noud . . . . . . . . . . : Inconnu
        Routage IP activé . . . . . . . . : Non
        Proxy WINS activé . . . . . . . . : Non
 
Carte Ethernet Connexion au réseau local:
 
        Suffixe DNS propre à la connexion :
        Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
        Adresse physique . . . . . . . . .: xx-xx-xx-xx-xx-xx
        DHCP activé. . . . . . . . . . . : Non
        Adresse IP. . . . . . . . . . . . : 192.168.0.2
        Masque de sous-réseau . . . . . . : 255.255.255.0
        Passerelle par défaut . . . . . . : 192.168.0.254
        Serveurs DNS . . . . . . . . . .  : 212.27.54.252
                                                  212.27.53.252
 
 
Voila les infos, vous en pensez quoi ?
 

n°2499399
Janfy
Observateur
Posté le 26-08-2006 à 10:37:32  profilanswer
 

Tu pinges la freebox quand tu est relié via le switch ?

n°2499412
gstef
Posté le 26-08-2006 à 10:55:56  profilanswer
 

J'ai tenté de pinger la freebox en étant relié au switch (ping 192.168.0.254) et rien !
 
Apparemment je ne l'atteint pas.
 

n°2499430
Janfy
Observateur
Posté le 26-08-2006 à 11:38:44  profilanswer
 

Hum, si tu as l'occasion teste avec un autre switch.
Il te sert à quoi au fait ce switch ?

n°2499431
gstef
Posté le 26-08-2006 à 11:40:51  profilanswer
 

et bien j'ai également un PC portable que je branche à l'occasion.
Et j'ai une xbox branché en permanence pour accéder au Net et être en réseau avec mon PC.
 
Je vais aller acheter un petit switch cet apres-midi, et je viendrai faire un rapport.

n°2499638
gstef
Posté le 26-08-2006 à 17:05:21  profilanswer
 

Alors bonne nouvelle !
J'ai changé de switch et ça fonctionne.  
 
Donc à noter dans un coin pour la solution si un problème comme ça survient à nouveau.
 
En tout cas, je vous remercie tous pour votre aide surtout toi, Janfy ;-)
 

n°2499776
Janfy
Observateur
Posté le 26-08-2006 à 20:12:24  profilanswer
 

Bon à savoir ce comportement avec un composant défectueux. :jap:

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  [Résolu]Connexion en 169.xxx avec freebox routeur

 

Sujets relatifs
Cherche routeur spécifiqueRéseaux privé en Wifi [Résolu]
Installer windows xp sur C: impossible [RESOLU]Wifi sur freebox v3 ou v4 ?!
probleme avec le wifi et la zone de notification [Résolu]routeur cisco 2500 serie ( recup mot de pass crypté )
Désactiver temporairement une session XP [résolu]Proteger son reseau wifi freebox hd
PB Connexion wifi carte pci DLink vers AOLBox, mes cheveux tombent...[Résolu] Excel XP - Tri et tranches de CA
Plus de sujets relatifs à : [Résolu]Connexion en 169.xxx avec freebox routeur


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR