Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
824 connectés 

  FORUM HardWare.fr
  Windows & Software

  perte de reseau occasionelle avec w2003 et W98

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

perte de reseau occasionelle avec w2003 et W98

n°1740753
jl44
Posté le 30-09-2004 à 18:28:09  profilanswer
 

j'ai regulierement des pertes de connections avec mes pc (98 ou xp) sur mon reseau 2003; ceci est une suite de ma migration de nt4 vers 2003; le dns est bien mis en place et les pc 98 ont été maj avec l'ad; la connection se fait à peu près bien le matin et ensuite disparition de la liaison (de façon temporaire, il n'est pas toujours nécessaire de redemarrer le pc); et ce n'est PAS un pb matériel !;
une explication ? :whistle:


---------------
merci de votre comprehension...
mood
Publicité
Posté le 30-09-2004 à 18:28:09  profilanswer
 

n°1740792
kill9
Il a été tué vivant.
Posté le 30-09-2004 à 18:56:54  profilanswer
 

t'es cartes réseaux ne sont elles pas en auto-négotiation ?
pas de mise en veille de la carte réseau en cas de non activité ?

n°1748739
jl44
Posté le 06-10-2004 à 18:02:43  profilanswer
 

kill9 a écrit :

t'es cartes réseaux ne sont elles pas en auto-négotiation ?
pas de mise en veille de la carte réseau en cas de non activité ?


 
a priori non; il semble que le serveur dns s'arrete de temps à autre, redemarre immédiatement, mais ce petit laps de temps fait chuter les pc qui demande la ressource à ce moment... c'est du moins ce que j'en déduit !


---------------
merci de votre comprehension...
n°1748762
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 06-10-2004 à 18:18:38  profilanswer
 

Y'a vraiment un coupure qui parait physique du réseau ? Y'a quel symptomes  sur les postes au moment ou ca arrive ? C'est tous les postes en meme temps ? Les observateurs d'evenement disent quoi ?

n°1760406
jl44
Posté le 14-10-2004 à 19:01:28  profilanswer
 

non : c'est juste les utilisateurs qui lorsqu'ils veulent enregistrer leurs docs ne le peuvent pas et s'il ouvre le raccourci que je leur ai mis, voit arriver la fameuse fenetre "mot de passe" pour acceder aux données;
depuis j'ai peut-être trouvé une solution : activation de wins; pas beau mais si ça résoud le pb ! merci de ton attention


---------------
merci de votre comprehension...
n°1834908
labuse
Posté le 06-12-2004 à 17:25:43  profilanswer
 

Salut,
j'ai le même problème. En fait il ne perdent pas vraiement le reseau, on peut se connecter en TSE sur un serveur, faire des pings, le proxy marche bien MAIS on ne peut plus accéder au domaine (Ouverture de session, partages ...) et idem du domaine on accède plus à la machine en question.
 
si quelqu'un a une idée

n°1835979
yoyoy
Ahhh mais dites don !!!
Posté le 07-12-2004 à 11:35:17  profilanswer
 

salut
 
j'ai également le même problème sur mon réseau.
10 PC dont 7 XP pro sur sur server 2003.
 
mais j'ai un autre souci également, j'ai un routeur netgear branché sur le switch avec un câble droit (dites moi si j'ai bon). il marche très bien, sauf que j'ai de temps en temps des pertes du réseau internet.
 
Alors, je vous avouerai que je ne suis pas informaticien à l'origine, mais ingénieur en mécanique. Mais il s'avère que dans ma PME, il n'y a pas de service info. Et comme je touche un peu au réseau, je me suis proposé pour l'installer.
 
Je pense sans certitude bien sur, que c'est une histoire de DNS ou bien il y a un conflit entre le routeur et le server. Mais alors où est l'erreur.
 
IP server : 192.168.0.1
IP routeur : 192.168.0.2
 
Tous les PC du réseau ont une IP donné, donc pas de DHCP enclenché.
 
Help me.
 
Yoyoy

n°1836037
kill9
Il a été tué vivant.
Posté le 07-12-2004 à 11:59:14  profilanswer
 

comment sont configurés vos DNS ?
Les avez-vous testés avec nslookup ?

n°1836257
yoyoy
Ahhh mais dites don !!!
Posté le 07-12-2004 à 13:54:27  profilanswer
 

Question bete :
 
A-t-on toujours besoin d'un service DNS... sur un réseau local
Car j'ai beau cherché, je ne trouve pas d’explications claires et précises.
 
Comment doit on configurer les DNS sur server 2003 sachant qu'il y a un routeur en parallèle.
 
je m'y perds dans tout ce langage info.
 
Pour l’instant j’ai configuré chaque PC appartenant au domaine maPMEdomaine avec des ip fixes.
 
Que dois je mettre dans la case adresse du server DNS ? celui du routeur ou celui du server 2003. Or si je ne mets pas celui du routeur j’ai plus d’acces internet. Alors peut etre que je me gourre littéralement !!! allez comprendre….
 
Yo.
 

n°1836375
kill9
Il a été tué vivant.
Posté le 07-12-2004 à 14:42:22  profilanswer
 

yoyoy a écrit :

Question bete :
 
A-t-on toujours besoin d'un service DNS... sur un réseau local
Car j'ai beau cherché, je ne trouve pas d’explications claires et précises.


 
Mis à part si tu ne compte pas utiliser de résolution de noms(on oublie WINS)non....sauf si tu créé un domaine, là c'est obligatoire.
 

yoyoy a écrit :


Comment doit on configurer les DNS sur server 2003 sachant qu'il y a un routeur en parallèle.
 
je m'y perds dans tout ce langage info.


 
Si tu peux m'en dire plus sur la façon dont a été planifier ton réseau, parceque là je ne vois pas ce que tu veux dire par "...sachant qu'il y a un routeur en parallèle.".
Un routeur sert à segmenter un réseau.Si un routeur se trouve entre deux serveurs DNS, ils(les serveurs DNS) ne gerent pas le même nom de domaine.
 
 

yoyoy a écrit :


Que dois je mettre dans la case adresse du server DNS ? celui du routeur ou celui du server 2003. Or si je ne mets pas celui du routeur j’ai plus d’acces internet. Alors peut etre que je me gourre littéralement !!! allez comprendre….  


 
Tu dois mettre l'IP de ton DNS(win2003) et sur l'onglet redirecteur de ce dernier, indiquer l'IP du DNS de ton provider.


Message édité par kill9 le 07-12-2004 à 14:43:50
mood
Publicité
Posté le 07-12-2004 à 14:42:22  profilanswer
 

n°1836577
yoyoy
Ahhh mais dites don !!!
Posté le 07-12-2004 à 16:39:02  profilanswer
 

Oki, pardon pour mes explications !
 
Je recommence depuis le début.
 
Je suis dans une société qui, avant juillet 2004, n’avait pas de réseau informatique.
La direction a voulu installer un serveur 2003.
J’ai donc pris mes deux bras, et commencer à brancher tout ce petit monde sur un switch 16 ports. Donc j’ai au total 10 pc + le serveur de connecter.
 
Dans un premier temps, j’ai configuré AD en donnant un nom de domaine pour mon réseau.
Dans un second temps, j’ai donné une IP fixe pour chaque PC.  
192.168.0.1 pour le serveur
192.168.0.10 à 19 pour les utilisateurs.
 
Arrivé à ce stade, tout marchait bien mis à part que j’avais des windows XP home, et que pour eux j’avais des ennuis de connexion au domaine. Ceci est résolu maintenant avec une MAJ sur XP PRO.
Ensuite et sans savoir pourquoi, lors du démarrage des XP PRO, la connexion au réseau prenait presque 15 min avant de commencer à travailler…
 
 
Puis, arrive le modem routeur netgear wgr614 pour partager la connexion internet. Vous allez me dire pourquoi ne pas utiliser le serveur 2003, mon chef m’a dit non… alors !!
Pour en revenir au routeur modem, j’ai désactivé de DHCP du routeur. Ce dernier a pour IP fixe 192.168.0.2
 
Voilà, je pense avoir tout dit.
 
Kill9, tu me dis de mettre l’IP du mon DNS, mais quand je fais ça et que je redémarre windows client, je n’arrive plus à me connecter, j’ai un message d’erreur me disant que le domaine n’existe pas un truc dans le genre.

n°1836599
kill9
Il a été tué vivant.
Posté le 07-12-2004 à 16:57:02  profilanswer
 

yoyoy, sur les postes qui mettent 15mn avant de commencer à travailler, c'est avant ou après le login ?
As-tu regardé les journaux des événements ?
Quelles sont les GPO appliqué à ces postes ?
 
pour ce qui est du DNS.
Que donne un nslookup sur ton serveur ?
Quand tu dis que tu n'arrive plus à te connecter, tu veux dire:
- te connecter au domaine ? (dans ce cas gros pb dns)
- à te connecter à internet ? (dans ce cas, tu rajoute l'ip du dns de ton provider dans l'onglet redirecteur de ton dns)


Message édité par kill9 le 07-12-2004 à 16:58:39
n°1836703
yoyoy
Ahhh mais dites don !!!
Posté le 07-12-2004 à 17:49:28  profilanswer
 

kill9,
les 15 min, c'est après le login.
 
journal d'évenements que je ne connaissais pas trop me donne tout plein d'alerte dont celle ci :
{
Windows ne peut pas obtenir le nom du contrôleur de domaine pour votre réseau. (Le domaine spécifié n'existe pas ou n'a pas pu être contacté. ). Le traitement de la stratégie de groupe est interrompu.
}
 
ensuite celle là
{
Windows ne peut pas déterminer le nom de l'utilisateur ou de l'ordinateur. (Le domaine spécifié n'existe pas ou n'a pas pu être contacté. ). Le traitement de la stratégie de groupe est interrompu.
}
et enfin celle là
{
L'inscription de certificat automatique pour Système local n'a pas pu contacter Active directory (0x8007054b) Le domaine spécifié n'existe pas ou n'a pas pu être contacté.
. L'inscription ne sera pas effectuée.
}
 
mais à mon avis, tout ceci ne le faisait pas avant que j'installe ce routeur modem.
 
GPO , késako ?
 
En ce qui concerne le DNS
lorsque je fais nslookup sur le server, il me dit ceci :
DNS request timed out.
timeout was 2 seconds.
*** impossible de trouver le nom du serveur pour l'adresse 192.168.0.1 : timeout
Server par défaut : unKnown
Address: 192.168.0.1
 
 
 
Quand je me logue sur mon PC client au bout de 15 min d'attente, j'ai accès à tout,  partage de réseau ( sur le domaine)et internet. Mais au bout de 10, 15 ou 20 ou 30 min , je n'ai plus accès au partage. mais le ping marche bien et internet aussi.
Mais il arrive aussi et assez souvent que l'accès internet s’interrompt  bien que le routeur modem fonctionne normalement.
 
C’est pas évident comme ça à expliquer mais ça commence à me casser les pieds.

n°1836761
kill9
Il a été tué vivant.
Posté le 07-12-2004 à 18:07:56  profilanswer
 

Et bien ton DNS est dans les choux, ton domaine avec.
 
Ton serveur(qui fait Domaine et donc DNS) DOIT être client de lui-même.(cad, avoir comme ip DNS la sienne).
Verifie que sur ton serveur et tes clients que le suffixe dns soit bien renseigné(par exemple mondomaine.fr)
va sur la console DNS et check:
- que tes zones primaire/secondaire soit bien en "integrées à Active Directory" ou au minimum en Dynamique.(si integré à Active directory(mise à jour dynamique en sécurisé)
- verifie que tu ais bien une zone inversé.
 
si tes zones ont l'air correcte, fait sous un invite:
ipconfig /flushdns
ipconfig /registerdns
 
et balance nous une copie d'un ipconfig /all sur le serveur stp(change les ip et le nom de domaine si tu veux)

n°1837594
yoyoy
Ahhh mais dites don !!!
Posté le 08-12-2004 à 09:13:28  profilanswer
 

j'ai fait un  
ipconfig /flushdns  
ipconfig /registerdns  
 
puis un ipconfig /all  
 
et ça me donne ça !
 
#
Configuration IP de Windows
 
        Nom de l'hte . . . . . . . . . . : SERVERAQUA
        Suffixe DNS principal . . . . . . : DOMAINE. MASOCIETE
        Type de noud . . . . . . . . . .  : Inconnu
        Routage IP activ . . . . . . . . : Non
        Proxy WINS activ . . . . . . . . : Non
        Liste de recherche du suffixe DNS.: DOMAINE. MASOCIETE
 
Carte Ethernet Connexion au rseau local :
 
        Suffixe DNS propre  la connexion  :
        Description . . . . . . . . . . .  : Intel(R) PRO/1000 CT Network Connection
        Adresse physique . . . . . . . . . : 00-C0-9F-3C-E4-5E
        DHCP activ. . . . . . . . . . . . : Non
        Adresse IP. . . . . . . . .. . .  : 192.168.0.1
        Masque de sous-rseau . . .. . .  : 255.255.255.0
        Passerelle par dfaut . . .. . .  :
        Serveurs DNS . . . . . . . . . .   : 192.168.0.1
 
#
 
il y a une erreur, ou est ce bien configuré?
 
en ce qui concerne mes zones primaire/secondaire elles sont bien "intégrées à Active directory"
En revanche, je n'ai pas de zone inversé, il faut que j'en créais une?
 
 
 

n°1837825
yoyoy
Ahhh mais dites don !!!
Posté le 08-12-2004 à 11:23:20  profilanswer
 

?????

n°1837903
kill9
Il a été tué vivant.
Posté le 08-12-2004 à 12:13:13  profilanswer
 

oui créé une zone inversée et integre la aussi à AD.
Rajoute aussi la passerelle(le routeur) sinon, je ne vois pas comment tu peux sortir.


Message édité par kill9 le 08-12-2004 à 12:23:08
n°1837923
kill9
Il a été tué vivant.
Posté le 08-12-2004 à 12:22:26  profilanswer
 

Regarde aussi si tes clients 98 s'enregistrent sans pb sur le DNS.
Si tel n'est pas le cas, installe et configure le service DHCP et dans l'onglet DNS de ce dernier, coche:
- Mettre à jour dynamiquement les infos du client DHCP dans DNS
- Toujours mettre à jour DNS
- Activer les maj pour les cleints DNS qui ne prennet pas en charge la MAJ dynamique


Message édité par kill9 le 08-12-2004 à 12:22:50
n°1838218
yoyoy
Ahhh mais dites don !!!
Posté le 08-12-2004 à 14:47:12  profilanswer
 

alors, là, je te remercie kill9 car j'ai réussi avec ton aide à faire en sorte:
- que tous les ordinateurs se connectent en moins 15 sec
- qu'il n'y ait plus de déconnexion de réseau, que ce soit internet ou en local.
 
 
en revanche, où doit on aller sur le server 2003 pour voir qui est enregistré en DNS?
 
YoYoY

n°1838447
kill9
Il a été tué vivant.
Posté le 08-12-2004 à 16:17:28  profilanswer
 

tu vas dans la console DNS/ton serveur/Ton domaine.machin et tu as toutes les machines enrgistrées


Message édité par kill9 le 08-12-2004 à 16:24:06
n°1838470
yoyoy
Ahhh mais dites don !!!
Posté le 08-12-2004 à 16:30:17  profilanswer
 

ça roule, c'est super !!
 
encore un grand merci.....kill9
 
YoYoY  :bounce:  :bounce:  :bounce:  :bounce:  :bounce:  :hello:


Message édité par yoyoy le 08-12-2004 à 16:34:57
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  perte de reseau occasionelle avec w2003 et W98

 

Sujets relatifs
PC invisible sur le réseau (par les autres utilisateurs)création de réseau
Booter sur un cd en reseau[Réseau] Pb de partage de connexion
probleme de jeu en reseaucomment "choisir" une carte reseau pour le net???
Reseau local basiqueProbleme réseau local avec routeur Linksys Wrt54G et 3 ordis
pb pour creer un reseauProblème réseau + fort que moi :(
Plus de sujets relatifs à : perte de reseau occasionelle avec w2003 et W98


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR