Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
985 connectés 

  FORUM HardWare.fr
  Windows & Software

  Probleme de cable avec routeur Wrt54g

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de cable avec routeur Wrt54g

n°1669262
Heinze91
Posté le 06-08-2004 à 23:39:20  profilanswer
 

Bonjour!Voila deja j'ai ces 2 cartes reseaux MSI PC54G2 PCI Adapter ca marchait tres bien je partageait la connexion internet et tout.Et hier j'ai acheter ce routeur Linksys Wrt54g.Donc j'ai enlever la carte reseau wifi et j'ai activer la carte reseau de la carte mere dans le bios. Maintenant j'ai un probleme.Quand je met le cd il me dit relier votre modem au pc c'est ce que je fais avec mon cable ethernet(je sais po si c du croise ou droit)le net marche apres je vais jusqu'a l'etape 7 et il me dit relier votre routeur au pc et votre routeur au pc mais quand je le fais avec le cable ethernet internet marche pas il me dit eteignez le modem et rebranchez le je le fais et ca marche pas.Alors Aujourd'hui j'ai acheter du cable reseau    ethernet droit et la quand je branche le modem au pc pour l'etape du cdrom ba le net se connecte pas et derriere le pc je vois que le voyant de la carte reseau s'allume pas alors que avec l'autre Cable il s'allumait.Alors je sais pas d'ou viens le probleme faut il encore que j'achete du cable ou pas?svp aidez moi j'aimerais bien me servir de mon routeur  :D

mood
Publicité
Posté le 06-08-2004 à 23:39:20  profilanswer
 

n°1669296
KYRX
Attention aux chèvres !
Posté le 07-08-2004 à 00:49:41  profilanswer
 

Salut  
                       
                    [           ]
[Modem]------[WRT54G]------------ ordi1
                    [           ]------------ ordi2
 
 
----- cable droit
 
 :hello:


Message édité par KYRX le 07-08-2004 à 00:52:49
n°1669301
Heinze91
Posté le 07-08-2004 à 00:55:41  profilanswer
 

donc il me faut 2 cable droit?

n°1669304
Heinze91
Posté le 07-08-2004 à 00:59:41  profilanswer
 

Et pk quand je met mon cable droit du modem o pc la diode ne s'allume pas?

n°1669308
KYRX
Attention aux chèvres !
Posté le 07-08-2004 à 01:13:09  profilanswer
 

Il en faut trois ( droit ).
 
1 du modem au wrt54g.
1 du wrt54g à l'ordi 1.
1 du wrt54g à l'ordi 2.


Message édité par KYRX le 07-08-2004 à 01:17:59
n°1669311
Heinze91
Posté le 07-08-2004 à 01:20:11  profilanswer
 

non que 2 pke l'autre je le met en wifi pke le routeur est wifi

n°1669312
Heinze91
Posté le 07-08-2004 à 01:20:46  profilanswer
 

mais pke quand je met mon cable la diode s'allume pas

n°1669320
KYRX
Attention aux chèvres !
Posté le 07-08-2004 à 01:45:38  profilanswer
 

Tu as essaye d'inverser avec l'autre cable droit ?


Message édité par KYRX le 07-08-2004 à 01:49:59
n°1669323
Heinze91
Posté le 07-08-2004 à 01:50:38  profilanswer
 

j'ai n'en ai que 1.je t'explique j'ai celui qui m'a ete fournis avec mon modem et 1 cable qui a ete fournis avec mon routeur et j'ai regarder il n'on pas les meme couleurs et le cable que j'ai acheter today je crois que je me suis fait arnaquer car j'ai regarder les couleurs du cable par rapport au livre hardware et ba selon le livre c un cable croise.sur le plastique du cable y marquer cable de categorie 5e

n°1669325
Heinze91
Posté le 07-08-2004 à 01:52:51  profilanswer
 

j'ai n'en ai que 1.je t'explique j'ai celui qui m'a ete fournis avec mon modem et 1 cable qui a ete fournis avec mon routeur et j'ai regarder il n'on pas les meme couleurs et le cable que j'ai acheter today je crois que je me suis fait arnaquer car j'ai regarder les couleurs du cable par rapport au livre hardware et ba selon le livre c un cable croise.sur le plastique du cable y marquer cable de categorie 5e.

mood
Publicité
Posté le 07-08-2004 à 01:52:51  profilanswer
 

n°1669330
Heinze91
Posté le 07-08-2004 à 01:57:53  profilanswer
 

j'ai n'en ai que 1.je t'explique j'ai celui qui m'a ete fournis avec mon modem et 1 cable qui a ete fournis avec mon routeur et j'ai regarder il n'on pas les meme couleurs et le cable que j'ai acheter today je crois que je me suis fait arnaquer car j'ai regarder les couleurs du cable par rapport au livre hardware et ba selon le livre c un cable croise.sur le plastique du cable y marquer cable de categorie 5e.

n°1669331
KYRX
Attention aux chèvres !
Posté le 07-08-2004 à 01:58:44  profilanswer
 

Essaye cett cfg voir si ca tourne.
 
   
                     
                   [           ]
[Modem]------[WRT54G]------x----- ordi1
                   [           ] ~~~~~~~~~ ordi2
 
 
----- cable droit
~~~~~ ondes radio
--x-- cable croise

n°1669584
Heinze91
Posté le 07-08-2004 à 14:47:57  profilanswer
 

j'ai tout essayer et rien a faire ca bloque a l'etape 7 c'est a dire que je peux pas me connecter au net quand je branche les cables sur le routeur alors peut etre que quelqun peux m'expliquer clairement que cable ethernet  et quel type de cable ethernet il faut mettre et dans quel emplacements mais bon j'y crois pas trop car je crois avoir bien fait!

n°1669847
Heinze91
Posté le 07-08-2004 à 19:52:04  profilanswer
 

en fait quand j'ai fait le cablage qui est pour moi bon quand je veux me connecter au net il met erreur 674 c'est a dire que  l'ordinateur distant n'as pas repondu!

n°1669851
KYRX
Attention aux chèvres !
Posté le 07-08-2004 à 19:57:47  profilanswer
 

Branche uniquement ton wrt54g avec ton pc en rj45, regarde si le wrt54g te file une ip.

n°1669861
Heinze91
Posté le 07-08-2004 à 20:33:28  profilanswer
 

c'est a dire je branche le cable qui m'avait a ete fourni ac le modem ou le routeur?

n°1669890
KYRX
Attention aux chèvres !
Posté le 07-08-2004 à 21:25:42  profilanswer
 

Si ca marche pas avec l'un, essaye l'autre, si tu n'as rien verifie bien que ta carte reseau et bien installé et activé.


Message édité par KYRX le 07-08-2004 à 21:27:25
n°1669907
Heinze91
Posté le 07-08-2004 à 22:10:54  profilanswer
 

Peu tu me donne l'adresse des derniers drivers pour mon chipset reseau via?ma carte reseau est activer dans le bios

n°1669908
Heinze91
Posté le 07-08-2004 à 22:12:15  profilanswer
 

ma carte c celle la Msi Kt4av-l

n°1669911
KYRX
Attention aux chèvres !
Posté le 07-08-2004 à 22:26:01  profilanswer
 
n°1669917
Heinze91
Posté le 07-08-2004 à 22:38:14  profilanswer
 

ouai je lai installer mais depuis ca la connexion ethernet est instable il se deconnecte tres souvent!

n°1669943
KYRX
Attention aux chèvres !
Posté le 07-08-2004 à 23:08:58  profilanswer
 

Tu utlises win Xp comme os ?

n°1670005
Heinze91
Posté le 08-08-2004 à 01:37:55  profilanswer
 

la connection est pu instable mais je me demande si ca vient pas du modem.alr je te rexplique.l'etape 1 c branche le modem au pc comme si je me servais du net sans routeur.apres etape 2 il me demande de me deconnecter et de brancher le modem au routeur dans la prise ethernet au routeur de la prise internet du routeur par l'intermediaire de la prise qui m'a ete fournie.apres je fais suivant il me demande un mot de passe il me demande si je veux utiliser le wpa mais ca on s'en fous.apres l'etape 7 c la que ca coince il configure le routeur par rapport au options que j'ai choisit precedement et il verifier la connection internet et il me dit de me connecter mais je peux pas ca ne marche pas car quand je lance la connection il me dit erreur 674 l'ordit distant n'as pas repondu alors que mon modem synchronise et sur mon routeur les diodes sont bonnes!je comprend pas!

n°1670030
KYRX
Attention aux chèvres !
Posté le 08-08-2004 à 04:25:15  profilanswer
 

Oublies ta notice.
 
On partira du principe que les cables sont ok et que tu es branche comme ca:
                     
                    [           ]
[Modem]------[WRT54G]------------ ordi1
                    [           ]
 
Vire l'installe adsl de te ton pc ( c'est de là d'où vient ton erreur 674 ) et de ton navigateur si necessaire. Maintenant c'est ton routeur qui va gerer la connection adsl.
 
( Assures toi quand meme que le protocole tcp/ip de ta carte reseau soit tjs là. )
 
Pour "dire" à ton routeur de gerer la connection, il faut te connecter à celui-ci via ton navigateur internet.
 
L'adresse par defaut du wrt54g et 192.168.1.1 si je me rappel bien.
 
Tapes http://192.168.1.1
 
1)Tu entres ensuite ton login et ton mdp.
2)Tu va dans l'onglet setup
3)Dans "internet setup du règle "internet connection type" sur PPPoe.
4)Ensuite tu rentres toutes les informations necessaire, c'est à dire login, mdp ( fourni par ton FAI ),etc ...
5)Sauvegarde ta config avec le bouton "save setting" en bas de page.
 
Si tout se passe correctement, tu devrais avoir le net. ( il faut laisser un peu de temps pour que le routeur s'identifie ... )


Message édité par KYRX le 08-08-2004 à 04:32:15
n°1670281
Heinze91
Posté le 08-08-2004 à 13:20:42  profilanswer
 

ouai mais si je ve me connecter a l'adresse il faut que j'ai le net et si je vire la connection je fait comment?

n°1670323
com21
Modérateur
real men don't click
Posté le 08-08-2004 à 14:03:48  profilanswer
 

pour te connecter à l'adresse local (192.168.1.1) tu n'a pas besoin du net
 
car tu est en reseau local.
 
 
lis la documentation !!!


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1670555
KYRX
Attention aux chèvres !
Posté le 08-08-2004 à 18:41:26  profilanswer
 

Comme le dit com21 tu es en réseau local tu n'as pas besoin de "l'internet".
 
 
Ouvre ton navigateur et tapes http://192.168.1.1  
Tu verras ca fonctionne.
 
Regarde aussi ce site ;)
 
http://www.commentcamarche.net/pratique/lan.php3

n°1670557
com21
Modérateur
real men don't click
Posté le 08-08-2004 à 18:42:30  profilanswer
 

ça necessite quand meme qu'il donne une ip à son pc de type 192.168.1.X pour que ça marche  
 
(ce qui est indiqué clairement dans la documentation)


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1670561
KYRX
Attention aux chèvres !
Posté le 08-08-2004 à 18:48:53  profilanswer
 

J'en suis pas sur mais le wrt54g est configure en dhcp server par defaut.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Probleme de cable avec routeur Wrt54g

 

Sujets relatifs
probleme installation modem wifi cegetel inventel , help ! (photos)[Free] routeur Freebox + routeur Dl-604
Problème freeboxProbleme avec Pencbkne.exe
[RIS] problème avec riprep et des permissions ntfsprobleme citrix et sp4 de windows 2000 ( java )
[free] Probleme avec freebox WIFIFreebox en routeur, redirection IP ???
probleme d'adresse IP (reseau local)Créer un réseau sous windows avec un routeur netgear RP614 ?
Plus de sujets relatifs à : Probleme de cable avec routeur Wrt54g


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR