Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1759 connectés 

  FORUM HardWare.fr
  Windows & Software

  Probleme acces reseau familiale apres redemarrage

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme acces reseau familiale apres redemarrage

n°2194436
loupomanna​ro
Posté le 19-10-2005 à 22:08:58  profilanswer
 

Salut à tous,
 
Voilà tout d'abord ma config
PC1 XPHome:
-  Freebox sur ethernet et access internet partagé
-  Carte reseau 1 et carte reseau 2 relié par un pont avec l'adresse 192.168.0.1 partage fichiers/imprimante et Internet activé
-  Parefeu xp desactivé
- parefeu BlackIce avec mon reseau authorizé
 
PC2 XP Home:  
- carte reseau en DHCP, adresse attribué correctement
- parefeu XP desactivé
- partage fichiers active
 
PC3 XP Home:
config comme PC2
 
 
Tous les PC font partie de MSHOME et ils ont tous le disque C:\ partagé
 
Ala premiere configuration du reseau, tou fonctionne tres bien, les chose se gaten quand apres avoir eteint et ensuite remis en service les 3 PC.
Alors voila le probleme:
 
- Tous les PC peuvent se pinger
- Tous les PC peuvent acceder à Internet par le  PC1
- Visibilite dans explorer des 3 PC est tres bizarre en effet:
 
* PC1 voit PC1 et PC2 (il ne voit pas PC3) mais il ne peut pas y acceder (par contre il peut pinger les autres PC soit avec leur nom soit avec leur IP)
* PC2 voit le reseau MSHOME mais ne peut pas y acceder (par contre il peut pinger les autres PC soit avec leur nom soit avec leur IP)
* PC3 voit les 3 PC mais il peut acceder seulement à PC2
 
Bon c'est tres bizarre je ne comprends vraiment pas, pour le moment la seule solution que j'ai trouve c'est à chaque redemarrage de reconfigurer (avec l 'assistant reseau) les trois PC.
 
Bon a la longue c'est fatigant de devoir chaque jour avoir a reconfigurer le reseau!
 
Bien evidemment si je laisse les 3 PC tojours allumé alors pas de probleme.
 
Je tiens a preciser que l'attribution DHCP fonctione car comme dit plus haut, tous les PC peuvent tojours se pinger par leur nom et par leur IP.
 
Mystere de XP ou mauvaise manipe quelque part?
 
Je fait appelle aux Gurus du reseau pour m'aider a y comprendre quelque chose
Merci d'avance
Cdlt
 

mood
Publicité
Posté le 19-10-2005 à 22:08:58  profilanswer
 

n°2196239
loupomanna​ro
Posté le 21-10-2005 à 13:02:31  profilanswer
 

Bon apparement mon probleme n'interesse personne!
 
Pourtant je vois sur le forum que les fonctions reseaux de XP posent pas mal de problemes de fonctionnement!

n°2196363
shangrila
une petite prune M Martineau ?
Posté le 21-10-2005 à 14:27:56  profilanswer
 

t'as essayé en mettant tout en adresse fixe avec les bon masque et les bonnes gateway ? Qui attribue tes adresses IP c'est la freebox ? Le PC 2 et 3 accedent à internet par le PC 1 c'est ça ? Ils ont donc en Gateway la 192.168.0.1 ?

n°2197645
loupomanna​ro
Posté le 22-10-2005 à 18:46:02  profilanswer
 

Merci Shangrila pour ta reponse,
 
Sur PC1 la freebox est relie sur une cate resau avec un adressage free de type 82.etc
les autres PC sont relies par un pont reseau qui lui est 192.168.0.1 et donc c'est lui qui attribue les adresses aux autres PC.
 
Ce qui est bizarre est que dans tous les cas les 3 PC peuvent toujours acceder à Internet et je peux pinger les PC par leur nom: Tata, Toto, Titi;  ce qui veut dire que l'adressage DHCP fonctionne sans probleme (verifie aussi sur hosts.ics)
 
La seule chose qui ne marche pas c'est l'access aux fichiers sur les PC, je precise que les drives sont partages sur tous les PCs.
 
Je n'ai marre de devoir a chaque fois que je rallume mes PC, devoir avoir a recofigure le reseau, car c'est la seule solution pour que sa marche!

n°2205255
ZeSphinx
Posté le 29-10-2005 à 15:30:57  profilanswer
 

Bonjour à tous,
 
Ce problème d'accès réseau (aux partages réseau s'entend) est très récurrent sur le net.  
Il n'intervient que sous XP Familial (sinon c'est un problème matériel ou de configuration pour les autres Sys d'Ex) : les autres machines n'arrivent pas à accéder aux dossiers partagés par le XP Familial alors que lui va chez les versions Pro sans aucun problème (incluant 98 SE).
 
A force de chercher, tester, et de répéter les mêmes choses, j'ai créé ce tutoriel qui rassemble de quoi vérifier les machines et réparer le "bug" du partage réseau.
http://pagesperso.laposte.net/phil [...] reseau.htm
 
Bonne lecture.
 
PS: si vous avez des remarques, postez les ici et je les intègrerai à mon article dès que possible.
 
@+++


---------------
Sphinx, le prédateur du bug ;)

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Probleme acces reseau familiale apres redemarrage

 

Sujets relatifs
réseau sous vmwareProblème dans l'explorateur (menu "Outils")
Problème LinkSys WAP54GProblème avec mon serveur de news
Probléme outlook express et wanadooProblème avec cd de logiciels fourni avec un Pc
Dos, nom long et partage reseauProblème comportement Windows mais pas de virus
[résolu] probleme plug'n play windows xp sp2probleme pour mon hebergement
Plus de sujets relatifs à : Probleme acces reseau familiale apres redemarrage


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR