Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1688 connectés 

  FORUM HardWare.fr
  Windows & Software

  [Wi-Fi] probleme partage de connexion internet en ad hoc

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Wi-Fi] probleme partage de connexion internet en ad hoc

n°1733928
tuxyk
Posté le 24-09-2004 à 20:59:57  profilanswer
 

voila j'ai 2 Pc utilisant chacun une carte DLink DWL-G520 en 810.11g.  
 
le premier pc possede la connexion internet avec partage, j'ai configuré la carte avec ip fixe 192.168.0.1 et pour nom de reseau  "Ie"
 
le second  a pour Ip 192.168.0.2 et passerelle 192.168.0.1.
 
le pc 2 arrive a voir la connexion Ie et s'y connecte mais dans la liste de pc connecté au domaine MShome (tt les deux y sont) je n'arrive pas a voir l'autre pc....
 
 
si qqn a une idée. je l'en remercie d'avance

mood
Publicité
Posté le 24-09-2004 à 20:59:57  profilanswer
 

n°1734012
Djeje
Posté le 24-09-2004 à 21:58:46  profilanswer
 

As tu un firewall sur ton PC?

n°1734140
tuxyk
Posté le 24-09-2004 à 23:56:10  profilanswer
 

desinstallé

n°1734143
dchost
Posté le 25-09-2004 à 00:01:14  profilanswer
 

Tout plein de truc,
t a vérifié la présence de la question sur le forum?
Du style recherche "wifi"?

n°1734178
tuxyk
Posté le 25-09-2004 à 00:53:09  profilanswer
 

en general je poste peu, je fait bcp de recherche donc oui

n°1734210
com21
Modérateur
real men don't click
Posté le 25-09-2004 à 02:53:45  profilanswer
 

1) le probleme n'est pas lié au partage de connexion etant donné qu'il marche
2) le probleme n'a rien avoir avec le wifi
 
 
dans l'explorateur quand tu tape \\nom_de_l'autre_pc  ça marche ?


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1734639
tuxyk
Posté le 25-09-2004 à 14:42:33  profilanswer
 

il le voit mais j'ai un message disant que je n'ai pas les droit pour y acceder

n°1734737
com21
Modérateur
real men don't click
Posté le 25-09-2004 à 16:04:21  profilanswer
 

faut utiliser le partage de fichiers simples ;)
 
ou alors créé les memes comptes et meme mot de pass sur les deux pc ;)
 


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1736887
tuxyk
Posté le 27-09-2004 à 22:37:31  profilanswer
 

j'ai mis les memes noms d'utilisateur pour les deux pc (ce n'etais pas le cas avant) mais maintenant impossible qu'ils se voient dans mshome alors que c'est leur nom de domaine a tt deux

n°1736934
tuxyk
Posté le 27-09-2004 à 22:58:33  profilanswer
 

petite evolution, maintenat ca marche mais lorsque je veux acceder a un dossier reseau ca met enormement de temps (je rappelle que je suis en 54mbps) alors qu'aucun programme ne tourne

mood
Publicité
Posté le 27-09-2004 à 22:58:33  profilanswer
 

n°1738322
tuxyk
Posté le 28-09-2004 à 23:13:58  profilanswer
 

y a t'il quelqu'un pour m'aider :cry:

n°1738327
com21
Modérateur
real men don't click
Posté le 28-09-2004 à 23:14:56  profilanswer
 

il faudrait quantifier "enormement"
 
 
et dire à quelle vitesse tu transfere.


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1738402
polnar
ça doit sûrement être possible
Posté le 29-09-2004 à 00:14:04  profilanswer
 

tuxyk a écrit :

y a t'il quelqu'un pour m'aider :cry:


As tu essayé de déactiver le cryptage WEP?
Moi j'ai une Dlink qui parait ne pas accepter le WEP en ad-hoc.

n°1739003
tuxyk
Posté le 29-09-2004 à 15:18:40  profilanswer
 

je transfere a 54mbps (et 1.2mbps pour l'adsl) j'ai desactivé les clés wep

n°1739378
tuxyk
Posté le 29-09-2004 à 20:23:54  profilanswer
 

enormement cela veut dire 1 min pour afficher le contenu d'un pc a l'autre

n°1739467
polnar
ça doit sûrement être possible
Posté le 29-09-2004 à 21:36:02  profilanswer
 

Petite info : Les pilotes livrés avec la DWLG 520+ ne sont pas les dernières moutures. Sur le Site français il n'y a pas de download dispo.
Essaie un peu ceci :
http://www.dlink.com.au/tech/drive [...] er2.02.zip
 
C'est une version plus récente (celle que j'utilise) et qui n'a rien à voir avec la version de juillet 2003 livrée sur le CD.
 
Pour ma part, j'ai un réseau ad-hoc à la maison qui fonctionne (sans wep mais cela ne me dérange pas trop je suis en rase campagne avec des voisins à une centaine de mètres et pour qui la dernière inovation technologique doit êtrele moulin à café ou peut-être la radio diffusion sans fil ;) )
par contre j'ai installé les mêmes cartes au bureau avec un AP DI624+. Le transfert de fichiers demandait un éternité (plusieurs minutes pour 500Ko) J'ai mis à jour les pilotes avec la version ci dessus et là : merveille. Je copie 10 Mo de PC à PC en 5 à 7 secondes!
Au passage je donne une très mauvaise note au support téléphonique Dlink qui a été incapable de résoudre mon problème après 20min d'explications et de tests (que j'avais évidemment fait avant de les appeler)... :??:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  [Wi-Fi] probleme partage de connexion internet en ad hoc

 

Sujets relatifs
Impossible ouvrir nouvelle fenêtre Internet ExplorerProbleme spyware ou autre? impossible a resoudre
Problème activexpartage de fichiers en Wifi
Pb internet et WGR614 V4problème de connexion erreur 680
Probléme ouverture lien avec JavaFichier hors connexion en lecture seule
Problème de redemmarage de windows 
Plus de sujets relatifs à : [Wi-Fi] probleme partage de connexion internet en ad hoc


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR