Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2039 connectés 

  FORUM HardWare.fr
  Windows & Software

  problème de connexion internet déroutant

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème de connexion internet déroutant

n°2504964
Dap
Posté le 01-09-2006 à 08:25:32  profilanswer
 

:hello:  
 
Bonjour à tous,
 
 
Je sollicite votre aide pour un problème que je ne sais pas résoudre du tout.
 
Je suis actuellement au Canada et j'ai un gros problème de connexion internet. Il semble qu'il y ait un problème au niveau de mon modem (Motorola sb 5100). Mon ordinateur est un portable Asus muni d'une carte réseau Marvell. Mon FAI est Vidéotron
 
Le problème est le suivant:
 
Si je me connecte à internet tout semble bien fonctionner:
-j'ai une adresse ip alloué
-tous les voyants du modem sont allumés normalement
-...
 
Mais si je tente d'accéder à internet via firefox (ou autre) ça ne marche pas. J'ai également essayé des ping (via exécuter cmd ...) vers Yahoo et autres->pas de réponse...même en réinitialisant le modem (débranchement puis rebranchement alimentation)
 
Si je vais sur "connexions réseau" et que je clique sur ma carte réseau je m'aperçois que le nombre de paquet notamment reçu est très faible et stagne (4 ou 5 maxi).
 
Je précise que pour le protocole TCP/IP tout est réglé sur automatique
 
J'ai testé avec un autre portable de marque Asus aussi (français aussi) mais différend du mien notamment au niveau de la carte réseau...-> même problème
 
Ce qui est étonnant c'est qu'en testant avec deux ordinateurs d'origine canadiennes tout fonctionne parfaitement bien...
 
J'ai également emprunté un autre modem pour le mettre sur ma ligne et chose étonnante j'accède à internet sans problème quel que soit l'ordinateur (français ou canadien)...
 
J'en conclue donc que le problème se situe au niveau de mon modem Motorola sb 5100...
 
Quelqu’un peut il m'aider j'ai vraiment besoin d'internet si loin de la France :) ?  
 
Nb : j'ai contacté le FAI et ils m’ont même envoyé un technicien mais il n'a pas su résoudre le problème...
http://www.madhatter.free.fr/smileys/pcwhack.gif


Message édité par Dap le 01-09-2006 à 08:38:36
mood
Publicité
Posté le 01-09-2006 à 08:25:32  profilanswer
 

n°2504974
tiwix
In vino veritas
Posté le 01-09-2006 à 08:42:54  profilanswer
 

Bonjour,
Peut-être un problème de firmware sur le modem ? Est il upgradable ?
Le modem est relié en Ethernet ? N'y a t il pas un problème de croisement de cable ou de vitesse du port ?
A+


---------------
"Tout ce que je désire vraiment est soit immoral, soit illégal ou fait grossir... "
n°2504989
Dap
Posté le 01-09-2006 à 09:04:44  profilanswer
 

Merci pour ta réponse!
 
Le modem n'est apparament pas upgradable.
Le problème survient en branchement via ethernet mais aussi via usb.
La désactivation de l'antivirus et du firewall ne résoud pas le problème (j'ai même essayé en mode sans echec avec prise en charge réseaux).
 

tiwix a écrit :

N'y a t il pas un problème de croisement de cable ou de vitesse du port ?


Je ne sais pas répondre à cette question, peux tu me dire comment vérifier cela?


Message édité par Dap le 01-09-2006 à 09:06:43
n°2505342
tiwix
In vino veritas
Posté le 01-09-2006 à 14:39:32  profilanswer
 

Bonjour,
Il me semble que pour relier un modem à un PC il faut un câble droit (demande à être confirmé).
Certaines cartes ont une fonction "auto uplink" qui permert de s'affranchir de cette contrainte.
 
Sinon, pour le débit du port c'est dans les propriétés de la carte. Idealement elles doivent correspondrent à celles de l'équipement auquel la carte est connectée. Ca depend donc de ton modem. Essaies 100Mb/s, full duplex.
A+


---------------
"Tout ce que je désire vraiment est soit immoral, soit illégal ou fait grossir... "
n°2505359
ggpais_222
.
Posté le 01-09-2006 à 14:56:48  profilanswer
 

- le modem t'a été envoyé par ton FAI ?
- arrive tu a surfer sur le net (même sous Internet Explorer) ?
 
pour le ping qui ne passe pas, c'est surement configurer exprès par ton FAI ou ton modem.

n°2505548
Dap
Posté le 01-09-2006 à 18:10:27  profilanswer
 

tiwix a écrit :

Bonjour,
Il me semble que pour relier un modem à un PC il faut un câble droit (demande à être confirmé).
Certaines cartes ont une fonction "auto uplink" qui permert de s'affranchir de cette contrainte.


Pour en etre sur j'ai testé avec un cable droit et un cable croisé, le probleme est le même. Etant donné que la connexion marche sur deux autres ordinateurs canadiens je pense que le probleme viens plûtot de la configuration de mon pc.
 

tiwix a écrit :

Bonjour,
Sinon, pour le débit du port c'est dans les propriétés de la carte. Idealement elles doivent correspondrent à celles de l'équipement auquel la carte est connectée. Ca depend donc de ton modem. Essaies 100Mb/s, full duplex.
A+


Ok j'a trouvé, ceci ne fonctionne malheureusement pas non plus
----------------------------------------------------------------------------------------------
 
Sinon le modem ne m'a pas été fournit directement par mon FAI il à été acheté. Mais c'est le modem que le FAI recommande.
 
Je ne peux surfer d'aucune manière quelque soit l'explorateur, meme les maj des antivirus et autres ne passent pas.  :cry:  
 
Merci


Message édité par Dap le 01-09-2006 à 18:15:30
n°2505663
tiwix
In vino veritas
Posté le 01-09-2006 à 19:56:43  profilanswer
 

Bonjour,
Est ce que le ping sur 127.0.0.1 (ou ping localhost) fonctionne ?
A+


---------------
"Tout ce que je désire vraiment est soit immoral, soit illégal ou fait grossir... "
n°2505706
Dap
Posté le 01-09-2006 à 20:37:34  profilanswer
 

Merci d'essayer de m'aider tiwix,
 
Le ping sur 127.0.0.1 fonctionne bien.

n°2505729
Dap
Posté le 01-09-2006 à 21:02:17  profilanswer
 

Je viens de recontacter mon FAI et je suis tombé sur un technicien plus compétant que le premier, il m'a dit qu'il y avait dans de rares cas des problèmes de doublons de MAC avec des cartes mères ASUS. Quelqu'un a t'il des infos à ce sujet? Comment puis-je vérifier que le problème viens de la ou non?
 
Merci par avance

n°2505732
tiwix
In vino veritas
Posté le 01-09-2006 à 21:05:16  profilanswer
 

Bonjour,
Pouvez vous publier le résultat d'un Ipconfig/all ?
Pouvez vous "pinguer" votre Gateway et votre  DNS ?
A+


---------------
"Tout ce que je désire vraiment est soit immoral, soit illégal ou fait grossir... "
mood
Publicité
Posté le 01-09-2006 à 21:05:16  profilanswer
 

n°2505773
Dap
Posté le 01-09-2006 à 21:43:16  profilanswer
 

voici les résultats de ipconfig/all
http://img148.imageshack.us/img148/3746/ipconfigcd2.th.jpg
 
j'ai "pingué" mes 3 DNS ca ne marche pas..
Pour le ping du Gateway je ne sais pas ce que c'est ?

n°2505832
tiwix
In vino veritas
Posté le 01-09-2006 à 22:40:01  profilanswer
 

Bonjour,
Pour le gateway, c'est la passerelle (70.82.147.1 dans votre cas).
Il est très etonnant que vous puissiez obtenir une adresse et un service DHCP et que rien ne marche.
Etes vous sur qu'il n'y a pas de firewall ou quelque chose de similaire qui fonctionne ?
Sinon, peut-être un reset de la pile ip, sous cmd: netsh int ip reset c:\log.txt (il faut rebooter pour que ça prenne effet) ou une desinstallation+reinstallation de la carte ethernet ou une mise à jour de ses drivers...
A+


---------------
"Tout ce que je désire vraiment est soit immoral, soit illégal ou fait grossir... "
n°2507487
Dap
Posté le 04-09-2006 à 03:59:43  profilanswer
 

Oui c'est trés étonnant et cela ne m'est jamais arrivé...
 
Je pense que je vais changer de modem pour résodre le problème car je suis certain qu'aucun firewall ne bloque la connexion. De plus j'avais déja fait un restet de la pile ip sans succès.  
 
En tout cas merci pour votre aide.
 
 :hello:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  problème de connexion internet déroutant

 

Sujets relatifs
Comment régler les Préférences Connexion ?...probleme de lien
Problème après formatageproblème connexion live box inventel
probléme msnProblème "Ouvrir avec..."
Probleme de connexion Wifi avec la freeboxprobléme de carte graphique
Plus de sujets relatifs à : problème de connexion internet déroutant


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR