Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
754 connectés 

  FORUM HardWare.fr
  Windows & Software

  PPfffff probleme de configuration routeur linksys

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PPfffff probleme de configuration routeur linksys

n°1639750
Kaor78
Posté le 12-07-2004 à 18:57:40  profilanswer
 

Bonjour j'explique mon petit souci :  
 
La j'ai installer un routeur/modem Linksys WAG54G, sur celui ci est brancher :
-par un cable un pc
-1 portable avec une carte pcmia  
-deux pc avec des cartes wifi pci Linksys WMP54G.  
 
Le probleme est simple, le portable voit le reseau et peu se connecter a internet celui qui est cablé pareil, mais les deux autres voient le reso mais ne peuvent pas se connecter au net, et je dois admettre que je vois pas comment faire!  
 
En gros, le panneau de config et bien parametreé selon moa.  
 
J'ai laissé en auto gerer les IP avec le DHCP. Je me demande si va pas falloir que je fasse une table de routage?  
 
Petite question a part, les canaux ? Ca sert a connecté les pcs sur le meme reseau ?  

mood
Publicité
Posté le 12-07-2004 à 18:57:40  profilanswer
 

n°1639801
com21
Modérateur
real men don't click
Posté le 12-07-2004 à 19:39:49  profilanswer
 

les deux pc en wifi arrive t-il a pinguer les deux autres pc ?
 
ipconfig /all sur les deux pc en wifi donne quoi ?


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1639865
Kaor78
Posté le 12-07-2004 à 20:37:52  profilanswer
 

nan il ne se ping pas :/ mais j ai laissé le dhcp gere les ips en fait et j'ai des ips qui correspondent pas ala plage ips attribuer par le routeur ! :/

n°1639878
com21
Modérateur
real men don't click
Posté le 12-07-2004 à 20:45:52  profilanswer
 

tu as quoi comme ip ?  169.* ?
 
si oui ça veut surement dire que la liaison wifi entre le routeur et les pc wifi n'est pas établi


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1639918
Kaor78
Posté le 12-07-2004 à 21:10:35  profilanswer
 

bah le routeur a cette ip la 192.168.1.1
 
et les pcs j ai laissé le dchp géré mais ca me donne des 254.xxx.xxx.xxx des fois enfin un truc pas net

n°1640138
com21
Modérateur
real men don't click
Posté le 12-07-2004 à 23:00:55  profilanswer
 

pour commencé fixe tes ip sur tes pc en wifi...


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1640289
Kaor78
Posté le 13-07-2004 à 00:42:55  profilanswer
 

voila probleme regler j ai forcer le dhcp ca marche :D

n°1640743
Kaor78
Posté le 13-07-2004 à 13:44:09  profilanswer
 

arf rebellote les soucis :
 
La quand j'active la cle wep, j ai un souci. Elle de 64/128 bits sur le routeur mais les machines elles reconnaissent une cle de 40/8x bits, que faire ?  
 
 
Aussi question extrement bete, je dois parametrer les accès des applications et j'aimerai savoir ou je pourrais trouver les ports de communication des applicatifs windows, enfin un table complete (pour pas chercher une a une :D)  
 
Merci d'avance pour les reponses ! :D


Message édité par Kaor78 le 13-07-2004 à 13:46:15
n°1640746
Kaor78
Posté le 13-07-2004 à 13:45:08  profilanswer
 

oups dsl pour le doublon  :jap:


Message édité par Kaor78 le 13-07-2004 à 13:45:54
n°1641401
com21
Modérateur
real men don't click
Posté le 13-07-2004 à 21:47:52  profilanswer
 

kaor78 a écrit :

arf rebellote les soucis :
 
La quand j'active la cle wep, j ai un souci. Elle de 64/128 bits sur le routeur mais les machines elles reconnaissent une cle de 40/8x bits, que faire ?  
 
 
Aussi question extrement bete, je dois parametrer les accès des applications et j'aimerai savoir ou je pourrais trouver les ports de communication des applicatifs windows, enfin un table complete (pour pas chercher une a une :D)  


 
pour les clé : c'est normal....
 
pour les accès des applications : comprend pas, soit plus explicite.


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
mood
Publicité
Posté le 13-07-2004 à 21:47:52  profilanswer
 

n°1641928
Kaor78
Posté le 14-07-2004 à 13:22:11  profilanswer
 

bah ce que je cherche c est les ports d'acces sur le net :D
 
donc la clé c est normal ? ;)

n°1641937
com21
Modérateur
real men don't click
Posté le 14-07-2004 à 13:29:21  profilanswer
 

ya pas de ports d'acces sur le net...
 
oui c'est normal !


Message édité par com21 le 14-07-2004 à 13:29:35

---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1642337
Kaor78
Posté le 14-07-2004 à 19:20:10  profilanswer
 

La falloir que tu t explique mieux parce que je ne te comprend pas ! :D

n°1642339
com21
Modérateur
real men don't click
Posté le 14-07-2004 à 19:21:34  profilanswer
 

ya rien a comprendre


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1642360
Kaor78
Posté le 14-07-2004 à 19:40:16  profilanswer
 

Bah tu reponds pas a ma question....
 
Je vais reexpliqué le souci  
 
Je voudrais activer le cryptage wep sur mon reso mais ca marche pas , les postes sont deconnecter que ce soit wifi ou filaire, et si je parametre chez la connection sur mes postes je me peux pas valider le cryptage.
 
Ensuite je suis obligé d'activer le dhcp et de forcer le dhcp avec des ip du type 192.168.0.xxx sinon je peux pas acceder au net etc ...
 
Si je met des adresses du type 192.168.1.xxx pour parametrer les horaires de connexions utilisateurs ca marche pas , je perd la connection au routeur...
 
Il y a un moyen de chopper les mac adress sur windows xp?
 
 
Donc voila en gros mes soucis....
 
 
PS: dans ce cas la com21 tu m expliquera la fonction d un firewall.... :sarcastic:


Message édité par Kaor78 le 14-07-2004 à 19:45:40
n°1642370
com21
Modérateur
real men don't click
Posté le 14-07-2004 à 19:47:02  profilanswer
 

quand tu active le cryptage wep, il faut rentrer la clé sur les pc en wifi !
 
pour les adresses, ça depend de l'adresse de ton routeur, si ton routeur a une adresse en 192168.0.x  tes pc clients doivent avoir une adresse en 192.168.0.x
 
idem pour 192.168.1.x
 
pour le firewall je te laisse chercher dans google


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1642373
Kaor78
Posté le 14-07-2004 à 19:55:06  profilanswer
 

Justement je ne peux pas rentrer cette clé sous les pc en wi-fi sous xp, ou bien dans ce cas la je m y prend mal ?
 
Justement ce que je trouve bizarre c'est que mon routeur a comme adresse 192.168.1.1 et que je suis obligé de mettre comme adresse sur les pc wifi 192.168.0.xxx sinon cela ne marche pas, c 'est a y rien comprendre...

n°1642374
Prems
Just a lie
Posté le 14-07-2004 à 19:55:53  profilanswer
 

Kaor78 a écrit :

Justement je ne peux pas rentrer cette clé sous les pc en wi-fi sous xp, ou bien dans ce cas la je m y prend mal ?
 
Justement ce que je trouve bizarre c'est que mon routeur a comme adresse 192.168.1.1 et que je suis obligé de mettre comme adresse sur les pc wifi 192.168.0.xxx sinon cela ne marche pas, c 'est a y rien comprendre...


 
Moi je dis qu'il y a un autre routeur Wifi dans le coin :D


---------------
Ratures - Cuisine
n°1642377
Kaor78
Posté le 14-07-2004 à 20:02:14  profilanswer
 

Vu comment la maison est retirée je pense pas :D

n°1642379
Prems
Just a lie
Posté le 14-07-2004 à 20:04:38  profilanswer
 

Ben t'as plus qu'à reprendre la config à zéro, calmement, d'abord avec un fil et ensuite en sans fil.


---------------
Ratures - Cuisine
n°1642387
Kaor78
Posté le 14-07-2004 à 20:10:58  profilanswer
 

deja fait une dizaine de fois et ca donne toujours la meme chose  :cry:

n°1642392
Prems
Just a lie
Posté le 14-07-2004 à 20:13:43  profilanswer
 

Déjà remets tous les PC en adressage auto. Reset le routeur. ensuite retente une configuration avec le PC câblé. Lorsque tout fonctionne, amuse-toi avec les clés WEP.


---------------
Ratures - Cuisine
n°1642398
Kaor78
Posté le 14-07-2004 à 20:18:58  profilanswer
 

Bah justement ca ca marche bien les pcs avec cable l'adresage se fait correctement, c est les carte wifi qui merde....je dois faire comment pour activer le wep sur ses postes pour etre bien sur de ce que j'ai fait?

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  PPfffff probleme de configuration routeur linksys

 

Sujets relatifs
Problème DHCPproblème d'installation outlook98
Probleme connexion wifiProblème de CD rayé : SQL server 6.5
Problème de NAT avec Firewall/VPN 200R de SymantecProblème serveur sous XP Pro...
problème d'accès au serveur...problème d'accès au serveur...
Problème d'accés au serveur à partir d'un pc client...URGENT!!!securité derriere un routeur?
Plus de sujets relatifs à : PPfffff probleme de configuration routeur linksys


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR