Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1459 connectés 

  FORUM HardWare.fr
  Windows & Software

  Installation d'un site internet avec un dyndns ou no-ip

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Installation d'un site internet avec un dyndns ou no-ip

n°2225253
Profil sup​primé
Posté le 16-11-2005 à 21:49:04  answer
 

Installation d'un site internet avec un dyndns ou no-ip (Par un débutant)
 
A priorie je pensée avoir terminé mais rien ne marche. En local tout parait bon.
 
j'ai d'abord pensé à un délais d'attente de mise a jour des tables qui sont sur le net (je sais pas trop de quoi je parle)?
 
maintenent je me demande si ce n'est pas 9euf qui ne m'assure pas le service dont j'ai besoin.

mood
Publicité
Posté le 16-11-2005 à 21:49:04  profilanswer
 

n°2225256
freds45
Posté le 16-11-2005 à 21:52:29  profilanswer
 

Tu préciserais un peu comment ton système est installé, ça aiderait. Là, ya rien qui puisse donner un indice :/


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2225269
Profil sup​primé
Posté le 16-11-2005 à 22:06:20  answer
 

j'ai pas vraiment les compétences pour expliquer ...  
j'ai un pc connecter derrière un modem adsl avec une ip variable et j'espere que je passe par dyndns ou no-ip pour acceder( de l'exterrieur) a mon modem.
un ping fonctionne trés bien mais rien d'autre

n°2225273
freds45
Posté le 16-11-2005 à 22:13:06  profilanswer
 

Bon... [:wam]
Quel OS ?
Quel serveur tu utilises ? Apache ? IIS ?
Présence d'un firewall ? Routeur ?
Quel FAI ?
Etc...
Enfin donne des détails, quoi :p


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2225274
Profil sup​primé
Posté le 16-11-2005 à 22:15:21  answer
 

Soft ::= Gnu/Linux Debian, Apache, telnetd,
Hard ::= ethernet <--> adsl <--> 9neuf
le modem semble etre configurer correctement, c'est un linksys-WAG54G-XW
 

n°2225278
freds45
Posté le 16-11-2005 à 22:17:15  profilanswer
 


 
 
 
Ya pas qquechose qui colle pas, là :whistle:
C'est pas pour lancer un troll ni quoi que ce soit, mais si arrives à installer et à utiliser une debian, la config d'apache ça doit pas être bien méchant :D
 
Et tu aurais dû poster sur OSA :p


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2225287
Profil sup​primé
Posté le 16-11-2005 à 22:21:17  answer
 

C'est bien mon FAI que je met en cause dans l'histoire

n°2225290
freds45
Posté le 16-11-2005 à 22:23:07  profilanswer
 

T'as pas de script iptables ou qquechose comme ça ?
Essaye de lancer ton apache sur un autre port, et vois si ça marche.
Le bridage côté FAI, c'est un peu la mauvaise excuse ;) ...


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2225295
Profil sup​primé
Posté le 16-11-2005 à 22:29:27  answer
 

En local tout parai bon. Mai puisque tu en parle ... du bridage tu confirme mes soupsons.

n°2225299
freds45
Posté le 16-11-2005 à 22:30:56  profilanswer
 

Essaye de lancer ton apache sur un autre port. Tu verras bien [:spamafote]


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
mood
Publicité
Posté le 16-11-2005 à 22:30:56  profilanswer
 

n°2225303
Profil sup​primé
Posté le 16-11-2005 à 22:34:29  answer
 

Ok si tu incistes ça doit valoire le cout. Mai par ou commencer
Est-ce que lancer apache sur un autre port consiste simplement à modifier le fichier http.conf PORT:80 en PORT: n'importequoi ?

n°2225304
freds45
Posté le 16-11-2005 à 22:35:06  profilanswer
 

Oui. Et puis à le relancer ensuite :p


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2225309
Profil sup​primé
Posté le 16-11-2005 à 22:39:15  answer
 

Bien sur !
Même résultat, bon fonctionnement en local, aucun acces de l'exterrieur

n°2225312
freds45
Posté le 16-11-2005 à 22:40:51  profilanswer
 

Ben c'est ta conf, alors...


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2225314
Profil sup​primé
Posté le 16-11-2005 à 22:41:30  answer
 

je m'avance peut etre::= mon addresse est http://jushua.homelinux.net

n°2225316
freds45
Posté le 16-11-2005 à 22:43:44  profilanswer
 

Nok, et ça ping même pas


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2225317
freds45
Posté le 16-11-2005 à 22:44:29  profilanswer
 

atlantis:/var/www# nmap -P0 jushua.homelinux.net
 
Starting nmap 3.93 ( http://www.insecure.org/nmap/ ) at 2005-11-16 22:44 CET
Interesting ports on 113.65.101-84.rev.gaoland.net (84.101.65.113):
(The 1661 ports scanned but not shown below are in state: closed)
PORT     STATE    SERVICE
23/tcp   filtered telnet
80/tcp   filtered http
111/tcp  open     rpcbind
113/tcp  filtered auth
968/tcp  open     unknown
1400/tcp filtered cadkey-tablet
1720/tcp filtered H.323/Q.931
 
Nmap finished: 1 IP address (1 host up) scanned in 10.208 seconds
atlantis:/var/www#


C'est bien ce que je dis, c'est ta conf...


Message édité par freds45 le 16-11-2005 à 22:45:03

---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2225324
Profil sup​primé
Posté le 16-11-2005 à 22:52:16  answer
 

La conf du modem, du pc ou DynDNS

n°2225325
freds45
Posté le 16-11-2005 à 22:54:21  profilanswer
 

Plutôt le pc, à mon avis. Ya un truc qui bloque, comme tu le vois au dessus.
Il fait routeur ton modem ?


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2225328
Profil sup​primé
Posté le 16-11-2005 à 22:56:14  answer
 

C'est une bonne question, je crois que oui ! mai la en l'ocurence non

n°2225333
Profil sup​primé
Posté le 16-11-2005 à 23:02:27  answer
 

je viend de lire une ligne plus haut,
qu'entenge, qu'ouige .. Tu ne fais pas un ping
je ne comprend plus alors

n°2225340
freds45
Posté le 16-11-2005 à 23:09:04  profilanswer
 

Ben en tous cas, ça ping pas [:spamafote]


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2225344
Profil sup​primé
Posté le 16-11-2005 à 23:13:07  answer
 

C'est pas la même cible aparament
moi avec jushua2:/home/manuel# nmap -P0 jushua.homelinux.net
 
j'obtient
 
Starting nmap 3.93 ( http://www.insecure.org/nmap/ ) at 2005-11-16 23:09 CET
Interesting ports on 113.65.101-84.rev.gaoland.net (84.101.65.113):
(The 1663 ports scanned but not shown below are in state: closed)
PORT    STATE SERVICE
23/tcp  open  telnet
80/tcp  open  http
111/tcp open  rpcbind
113/tcp open  auth
968/tcp open  unknown
 
Nmap finished: 1 IP address (1 host up) scanned in 0.593 seconds

n°2225346
freds45
Posté le 16-11-2005 à 23:15:55  profilanswer
 

Starting nmap 3.93 ( http://www.insecure.org/nmap/ ) at 2005-11-16 23:15 CET
Interesting ports on 113.65.101-84.rev.gaoland.net (84.101.65.113):
(The 1662 ports scanned but not shown below are in state: closed)
PORT     STATE    SERVICE
23/tcp   open     telnet
80/tcp   open     http
111/tcp  open     rpcbind
113/tcp  filtered auth
968/tcp  open     unknown
1720/tcp filtered H.323/Q.931
 
Nmap finished: 1 IP address (1 host up) scanned in 5.319 seconds
atlantis:~#


[:dawa] C'est bon, ça fonctionne.
C'était quoi qui clochait ?


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2225348
Profil sup​primé
Posté le 16-11-2005 à 23:17:14  answer
 

Y a keu-dal qui marche, moi non plus.

n°2225349
Profil sup​primé
Posté le 16-11-2005 à 23:18:51  answer
 

Si ça marche je pay un coup virtuel a tout le monde !
des preuves ... je veux des preuvent ...)

n°2225350
freds45
Posté le 16-11-2005 à 23:20:14  profilanswer
 

Ici ya une page [:spamafote]
http://img453.imageshack.us/img453/1095/jushua2ec.png


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2225352
Profil sup​primé
Posté le 16-11-2005 à 23:20:40  answer
 


n°2225355
freds45
Posté le 16-11-2005 à 23:22:01  profilanswer
 

Et mon screenshot :o


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2225356
Profil sup​primé
Posté le 16-11-2005 à 23:22:07  answer
 

Gagné , bravo :-) a la sante de tout les internautes et de leurs hotes

n°2225358
Profil sup​primé
Posté le 16-11-2005 à 23:25:11  answer
 

qu'est que c'est un screenshot

n°2225361
Profil sup​primé
Posté le 16-11-2005 à 23:29:35  answer
 

En fait j'ai touché à rien

n°2225384
Profil sup​primé
Posté le 17-11-2005 à 00:10:41  answer
 

Merci j'aurai put incriminer mon FAI  ;-(

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Installation d'un site internet avec un dyndns ou no-ip

 

Sujets relatifs
Word 2003 : Message après installation de l'office SP2Limiter au seul accès internet un poste utilisateur sous xp
Installation de bit defender puis plus rienInstallation d'un Modem Routeur Tres Haut Débit
probleme installation exchangeproxy et internet
Recréer internet chez soiImpossible d'acceder aux site de l'ANPE
Comment accéder à un poste d'un réseau depuis internet ?probleme de fenetre internet qui se change toute seule
Plus de sujets relatifs à : Installation d'un site internet avec un dyndns ou no-ip


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR